Problem with my Samsung 55" LED3DTV. Need Advice. - AVS Forum
LCD Flat Panel Displays > Problem with my Samsung 55" LED3DTV. Need Advice.
eiger's Avatar eiger 09:32 AM 11-04-2012
Hi Guys,

I purchased a new Samsung LED 55" 3DTV a few weeks ago. (Model UN55ES6500F. I started noticing some behavior that isn't very good about a week ago.
I'm not super technical, so I'll try and explain it the best way that I can. On both HDMI2 and HDMI3 sources, (Panasonic Blu Ray player,. and Xbox 360) I notice some image destablization issues.

Couple things going on here.

1) on still menus with a ligher background the image will "shake" occasionally.
2) Black staticy lines pop in from the side of the TV on still and moving images. The best way to describe is that it almost looks like "interference" on the screen. But definitely noticable to the eye. It's not really screen tearing, because it occurs on a still image as well. (like a menu).

Can anyone help me with what might be going on here? All of my sources are HDMI. The only place I haven't really noticed the problem is on my Comcast source.

I have an appointment for a free "geek squad" appointment as this came from Best Buy, so I have the option to take it back if I want, but wanted to get the thoughts from you gents.

I have posted a few videos for reference for people

Here - Skip to 00:50: http://youtu.be/XZmRrqVDVZQ Watch carefully.
Here - http://youtu.be/kbQEPURoG6g (even more noticable).

Any advice is appreciated. Sorry if this isn't the right place to post. I cout not find the 6500 owners thread. Are there things I can try or is this a defective set?

Mavinwow's Avatar Mavinwow 11:31 AM 11-04-2012
Return it if you are still in the window, dont mess around with repairs. Get a new set.
PlasmaPZ80U's Avatar PlasmaPZ80U 11:33 AM 11-04-2012
Quote:
Originally Posted by Mavinwow View Post

Return it if you are still in the window, dont mess around with repairs. Get a new set.

+1, that's definitely not normal
eiger's Avatar eiger 03:21 PM 11-04-2012
Good call guys.

Went in and got it swapped out today. Will report my findings when I get everything hooked up.
eiger's Avatar eiger 10:23 AM 11-07-2012
Allright guys....

I need y'all to put some heads together here. I swapped it out at BB for a new one, same model. Get it home and I'm seeing the same behavior on Xbox 360 and blu ray sources.

The problem above has not been noticed on Comcast hd cable box.


To recap

Occurs on a DVD that's paused, or live action. Occurs within a game.

Need help troubleshooting. Display issue, frame rate issue, cable issue?
EAnglum's Avatar EAnglum 11:47 AM 11-07-2012
Please see the ES7100 thread. Our TV's have the same firmware and same problems.

Quick summary - firmware 1022 and 1023 both have this issue when displaying 1080P 60fps material. Any other resolution is perfect.

http://www.avsforum.com/t/1414638/official-samsung-unxxes7100-thread/510

I have the same issue with my 7100 and I'm currently fighting with Samsung. Obviously swapping the TV or hardware will not fix this - unless you get a set with old firmware (prior to 1022).
eiger's Avatar eiger 12:25 PM 11-07-2012
Quote:
Originally Posted by EAnglum View Post

Please see the ES7100 thread. Our TV's have the same firmware and same problems.
Quick summary - firmware 1022 and 1023 both have this issue when displaying 1080P 60fps material. Any other resolution is perfect.
http://www.avsforum.com/t/1414638/official-samsung-unxxes7100-thread/510
I have the same issue with my 7100 and I'm currently fighting with Samsung. Obviously swapping the TV or hardware will not fix this - unless you get a set with old firmware (prior to 1022).


Interesting... So you're pretty sure the symtoms I show in the above videos is what ya'll are seeing too?

Someone told me that it might be an issue where my source is set to 24p and my display is set to 60. What is the explanation of me not seeing the behavior on my Comcast box?

What is my recourse? Not sure which firmware I have, guess I should check.
EAnglum's Avatar EAnglum 12:38 PM 11-07-2012
YES - same exact problem. Please review that thread for more information.

Since you have replaced the set already and still have this issue, please call Samsung and make sure they understand this is NOT a TV issue. We need to hit them in numbers to get their damn firmware/engineering group involved.
eiger's Avatar eiger 12:48 PM 11-07-2012
Quote:
Originally Posted by EAnglum View Post

YES - same exact problem. Please review that thread for more information.
Since you have replaced the set already and still have this issue, please call Samsung and make sure they understand this is NOT a TV issue. We need to hit them in numbers to get their damn firmware/engineering group involved.


I have a free visit from the Geek Squad coming to my house on Friday.

I have a feeling it will be fairly inconsequential/useless, since they probably know less than I do at this point. Perhaps they can do SOMETHING.

Really annoying. Anyone have the Samsung support line offhand?
EAnglum's Avatar EAnglum 01:00 PM 11-07-2012
Quote:
Originally Posted by eiger View Post

I have a free visit from the Geek Squad coming to my house on Friday.
I have a feeling it will be fairly inconsequential/useless, since they probably know less than I do at this point. Perhaps they can do SOMETHING.
Really annoying. Anyone have the Samsung support line offhand?



Here you go - pick your preferred method. So far I have called them, used Live Chat, posted on Facebook Support and sent 2 e-mails. Not a single reply - the phone call resulted in service visit which I cancelled after talking to the local repair shop - they agree its not a TV hardware but a firmware problem.

http://www.samsung.com/us/support/
videoluvr's Avatar videoluvr 06:11 PM 11-07-2012
Quote:
Originally Posted by eiger View Post

Interesting... So you're pretty sure the symtoms I show in the above videos is what ya'll are seeing too?
Someone told me that it might be an issue where my source is set to 24p and my display is set to 60. What is the explanation of me not seeing the behavior on my Comcast box?
What is my recourse? Not sure which firmware I have, guess I should check.

Most likely your Comcast box is outputting 1080i and the problem only occurs with 1080p/60 sources. (I'm another visitor from the ES7100 owners thread).
eiger's Avatar eiger 02:54 PM 11-09-2012
Quote:
Originally Posted by videoluvr View Post

Most likely your Comcast box is outputting 1080i and the problem only occurs with 1080p/60 sources. (I'm another visitor from the ES7100 owners thread).

Well here's the continuation of my amazingly lame saga with Samsung on the 1080p/60 signal issue.

Geek Squad showed up to my door today for a free scheduled appointment to help me confirm my suspicions.They walked in, started asking me lame questions. (e.g, do you have new HDMI cables etc).I proceeded to switch back and forth between mutiple sources going from 1080i, over to 1080p etc, demonstrating the issue multiple times. They had about another 10 jobs after mine, so the thought of being on the phone with Samsung support, didn't thrill them.

They got a hold of their senior boss, who did a 3way call with Samsung support. I emailed links to all of my youtube videos showing the behavior. The usual applied here. Samsung wanted to get the Geeksquad off the phone as fast as humanly possible. They kept repeating that my board needed t be replaced. Told them all that would likely do is get me a board with an old firmware that I never be able to update. Anyways, BestBuy reccomeded the following course of action to me today

1) Keep the Samsung display, with the risk that they may NEVER fix the issue, and just be happy with 1080i resolution.
2) Take it back, upgrade to something else.
3) Get the board replaced. (Uhm, No F** off!)

They left my house feeling pretty lame, as there was nothing they could really do at all. They're just techs. They are use to replacing power supplies, bulbs etc.

Not sure what I want to do at this point. I don't want to spend a bunch for an 8000 model, nor do I like the idea that I paid $1500 for a display that I have to reduce my screen rez for it to function properly.
EAnglum's Avatar EAnglum 05:44 PM 11-09-2012
Pick option 4 (listed below) and enjoy your TV again.

A solution or workaround has been discovered by another member (MTCruiserr). See ES7100 thread for more information. http://www.avsforum.com/t/1414638/official-samsung-unxxes7100-thread/600

4) Disable SyncPlus which you will find in SmartHub (probably last page of app's). Also be sure to locate the terms and condition setting for this application and disable it. Firmware 122.2 installed SyncPlus as part of the update - 1023.2 did nothing to fix the issue.

You will no longer have these issues with 1080P @ 60
tlcbj41v's Avatar tlcbj41v 05:25 PM 11-11-2012
Cheers everyone,...
Up
Mobile  Desktop