40ES6100 CE-Dimming off after firmware update - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-10-2012, 06:04 AM - Thread Starter
Newbie
 
iunit's Avatar
 
Join Date: Oct 2012
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After some firmware updates 1029.0, 1030.0, on 40es6100 model here in Europe (I think is equivalent 40es6500 USA model, because it has 3d) we found that is no longer active ce-dimming either Standard mode , Dynamic or Natural, when movie is playing from usb stick, hard drive or DLNA. I think I'm the first to complain about this because I noticed both on this forum and many others complaining of this ce-dimming, but how to turn-off. You just found out here how you can reduce the efficiency and decreasing putting brightness to 50-53 rgb offset the white balance and I liked very much, hiding clouding, which is present in abundance now. It has anyone experienced this? Can hope for a future update to re-bring this function or should it go in service to downgrade to an older version?
PS I note that in TV mode or AV is currently still being used.
iunit is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-29-2012, 01:36 PM
Newbie
 
duskanddown's Avatar
 
Join Date: Dec 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have the same problem, pls replay if someones find a solution. mad.gif
duskanddown is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off