Help connecting Panasonic Viera TC-L37E3 to WiFi - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 12-24-2012, 11:50 AM - Thread Starter
Newbie
 
remhed's Avatar
 
Join Date: Jul 2011
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi all,

I'm a bit desperate for some help... I have a Panasonic Viera TC-L37E3 that I want to connect to my WiFi network. I had this working for a while, but at some point it stopped working and now I cannot get it to connect. I am using a Panasonic DY-WL10 wifi adapter. The TV can see my wireless network, but I cannot get it to connect no matter what settings I use. My wireless adapter is a 2701HG-B from ATT. I have other devices in my house that connect fine (iPad, laptop, etc...) so I know I have the SSI and password correct. I was chatting with Panasonic help and they had me reset the TV but that did not do the trick.

Anyone have any suggestions on how to troubleshoot or if there is some esoteric setting I'm missing?

Any help would be appreciated.

Steve Johnson
Carmel, In
remhed is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-26-2012, 01:13 PM
AVS Special Member
 
sitlet's Avatar
 
Join Date: Jun 2007
Posts: 1,591
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
What kind of security is the router using? Some devices, tv's or not, have problems connecting to some kinds of securities.
sitlet is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off