OFFICIAL Samsung Smart TV "Evolution Kit" Thread - Page 63 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1861 of 1889 Old 11-06-2014, 12:36 AM
Newbie
 
Join Date: Nov 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
HI

I also bought sek-2000 for my 2012 es7000 TV

worked great first few days then smart remote stopped working, camera wouldn't work and ir blaster wouldn't control anything.

Decided on doing a factory reset on TV and all came back again, then after being switched off overnight the previous problems re-occurred........do I have to do a daily factory reset :-(

SEK-2000 is on fw 1004

has anyone had reply from samsung ?
sky190176 is offline  
Sponsored Links
Advertisement
 
post #1862 of 1889 Old 11-06-2014, 11:32 AM
Member
 
ajai_dev's Avatar
 
Join Date: Jul 2010
Posts: 18
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by ajai_dev View Post
I am considering buying the SEK-2000, my main objective for my F8000 is to get HEVC 1080p playback.

Now the real question is if it can really handle HEVC since the specs say yes where as people with a SEK2000 say no. Another question is about the DLNA, I have a NAS specially for DLNA service and it masterfully serves all files including the ones on HEVC which my F8000 TV refuses to play will the SEK-2000 add anything to the DLNA experience and more importantly will it be able to play 720-1080p HEVC files over DLNA.
Quote:
Originally Posted by cbatc View Post
Not sure how your NAS is setup, but I installed PS3 media server on my PC and it works great with my ES8000. I also have the first evo kit. That may help you out. I haven't found a video that it won't play. Using the Plex app might help also.

Ok I bought the SEK2000 for my F8000 it plays some HEVC from the USB drive but not all. The sales guy was forcing me to buy a samsung harddrive with HEVC contents. Not everything from online sources work which is a big negative.

Now coming to the important point DLNA, I can not play HEVC files from the NAS via DLNA. These work when placed on a USB drive but not via DLNA. The same files work fine with my Android HTC One M8 with MX Player Pro in S/W mode but my new SEK2000 cant help here it seems

This leaves me no choice but to buy a Chinese box with h265 decode and DLNA so much for the dam evolution box.
ajai_dev is offline  
post #1863 of 1889 Old 11-07-2014, 02:17 PM
Member
 
Join Date: Oct 2014
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 9
Quote:
Originally Posted by sky190176 View Post
HI

I also bought sek-2000 for my 2012 es7000 TV

worked great first few days then smart remote stopped working, camera wouldn't work and ir blaster wouldn't control anything.

Decided on doing a factory reset on TV and all came back again, then after being switched off overnight the previous problems re-occurred........do I have to do a daily factory reset :-(

SEK-2000 is on fw 1004

has anyone had reply from samsung ?
Have same thing, I just gave up and I'm using the original basic remote, it's annoying as fuk.

Let me know if Samsung support say anything.
myst4ry is offline  
post #1864 of 1889 Old 11-08-2014, 01:55 AM
Senior Member
 
poisike's Avatar
 
Join Date: Mar 2014
Posts: 255
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 101 Post(s)
Liked: 37
Smart remote uses Bluetooth and I have two E8000 TVs with failed Bluetooth modules. One was fixed by Samsung and the Bluetooth died again after a few months. Problems started after I installed sek-1000...

Samsung UE65F9000ST + SEK-2500U/ZG (European firmware v1141.6)
poisike is offline  
post #1865 of 1889 Old 11-08-2014, 05:59 PM
Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 15
Was getting some reboots and took off sek-2000. Reboots may have stopped, but the SEK-2000 won't power up anymore on my un40es7500. My hope is that the sek-2000 was bad.

Update:

After a few days, I tried the sek-2000 again. Unplugged the tv for 10 minutes first. This time the sek-2000 was recognized and the setup went through. So far no reboots while watching. I'll be keeping a close eye on it.

Last edited by poppagene; 11-12-2014 at 06:51 AM. Reason: update
poppagene is offline  
post #1866 of 1889 Old 11-08-2014, 08:12 PM
Member
 
Carlos Arellano's Avatar
 
Join Date: May 2013
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 13
The SEK-2000 has been nothing but a nightmare for me so far. It came included with my PN64F8500. I got my first one and got nothing but a black screen whenever I plugged it in. Not even the standby light worked. I got Amazon to replace that one. The new one came in and I'm still having issues. When I plugged it in it finally worked, but about a half an hour later it stopped working. Now when I plug it in it either it acts like it isn't plugged in, turns on and off, or the screen looks like it is glitched.

One thing I found curious is my TV's Evolution Kit port is weird. When I plug in an Evolution Kit, the lettering is upside down. Can anyone else with my model comment on that?

http://www.avsforum.com/forum/attach...8&d=1414251964

http://www.avsforum.com/forum/attach...6&d=1414251964
Carlos Arellano is offline  
post #1867 of 1889 Old 11-09-2014, 06:40 AM
Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 15
Quote:
Originally Posted by Carlos Arellano View Post
One thing I found curious is my TV's Evolution Kit port is weird. When I plug in an Evolution Kit, the lettering is upside down. Can anyone else with my model comment on that?

That's the orientation on my an es7500 as well. The diagram on the covering is upside down relative to the actual orientation of the slots and port.
poppagene is offline  
post #1868 of 1889 Old 11-09-2014, 05:09 PM
Member
 
cerchiarax's Avatar
 
Join Date: Oct 2012
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I decided to buy the SEK-1000 refurbished at tigerdirect. For only $30 bux with coupon I thought it was a pretty awesome deal. And I made sure it came with the touch remote control.

http://www.tigerdirect.com/applicati...B&gclsrc=aw.ds

Coupon Code: FYR146164
cerchiarax is offline  
post #1869 of 1889 Old 11-11-2014, 10:36 AM
Newbie
 
Join Date: Nov 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by myst4ry View Post
I'd appreciate if somebody with a 2012 (ES8000) with the SEK-2000 EK would post their picture settings, or where they found them? I can't get a decent picture, standard mode has nice colors but too dark in dark scenes, and cinema mode looks bleached.

Promised to look at the setting, and get back. First of all, reset your picture settings and move the cel brightness from (default) 12 to 13. Main brightness to 60, and Gamma (Advanced settings) to -2. This last setting is way off. The default setting (0) produces a somewhat bleached picture. I have not changed any other settings. Used a Blu-ray Startrek movie with pause to correct the color settings. Got the correct color settings, and I am pleased with the picture. (Got a 2012 E8000 with a SEK-2000)
hader is offline  
post #1870 of 1889 Old 11-12-2014, 03:36 PM
Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 15
New firmware for SEK-2000 today 1007. Any ideas as to what changes it offers?
poppagene is offline  
post #1871 of 1889 Old 11-13-2014, 06:09 AM
Member
 
Join Date: Oct 2014
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 9
Quote:
Originally Posted by hader View Post
Promised to look at the setting, and get back. First of all, reset your picture settings and move the cel brightness from (default) 12 to 13. Main brightness to 60, and Gamma (Advanced settings) to -2. This last setting is way off. The default setting (0) produces a somewhat bleached picture. I have not changed any other settings. Used a Blu-ray Startrek movie with pause to correct the color settings. Got the correct color settings, and I am pleased with the picture. (Got a 2012 E8000 with a SEK-2000)
Are you talking about standard mode or movie? Anyways for both modes when I reset, I don't have the same default values, strange.

All in all, I'm guessing the default settings are already pretty good right?


Quote:
Originally Posted by poppagene View Post
New firmware for SEK-2000 today 1007. Any ideas as to what changes it offers?
Mine is 1003 and says 'no updates are available for you'. Is my thing bugged? I have the SEK-2000 and 2012 55ES8000
myst4ry is offline  
post #1872 of 1889 Old 11-13-2014, 06:41 AM
Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 15
Quote:
Originally Posted by myst4ry View Post

Mine is 1003 and says 'no updates are available for you'. Is my thing bugged? I have the SEK-2000 and 2012 55ES8000
Mine was at 1004 before the update. I'm in the US. The firmware may differ by location.
poppagene is offline  
post #1873 of 1889 Old 11-13-2014, 09:56 AM
Newbie
 
wondermonkie's Avatar
 
Join Date: Sep 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
I just looked at Samsung's support site and it looks like the latest version is 1004.9.

I am waiting to purchase the SEK-2000 until all the bugs are worked out. From everything I have read hear and other places it seems the SEK-2000 only causes problems and brings very little new to the table.
wondermonkie is online now  
post #1874 of 1889 Old 11-13-2014, 11:05 AM
Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 15
Quote:
Originally Posted by wondermonkie View Post
I just looked at Samsung's support site and it looks like the latest version is 1004.9.

I am waiting to purchase the SEK-2000 until all the bugs are worked out. From everything I have read hear and other places it seems the SEK-2000 only causes problems and brings very little new to the table.
The version available for download from the samsung support staff is often behind the latest versions available directly through the tv's menu.

You may be wise to wait a while on this one.
poppagene is offline  
post #1875 of 1889 Old 11-13-2014, 04:26 PM
Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 15
Quote:
Originally Posted by DaJoJo View Post
ah thanx for the pics !
i found a solution to my not working wifi.. just unhook the evo-kit and revert back to normal tv firmware, then do the setup and skip the wireless setup in it. go to menu and put some bogus SSID in it and let it connect which fails. then turn of tv and pull plug from wall and attach evokit , turn on tv and wait for kit to install and do the whole setup including wifi.
voice worked ok in sek-1000 for using it to swap channels, it just crashes sometimes when i do other voice things and when the batteries are near empty on the remote and cannot turn on the tv with voice, which i could before. i just squeeze my cat so it miauws loud and the tv turns on.. works pretty good allthough the cat isn't too happy with it lol

How do you put a "bogus" ssid in?
poppagene is offline  
post #1876 of 1889 Old 11-13-2014, 05:04 PM
Member
 
Carlos Arellano's Avatar
 
Join Date: May 2013
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 13
And my 3rd SEK-2000 arrived... and once again it didn't work. At first the standby light just blinked. Then I reseated it and it turned on, but the TV didn't recognize the kit and the picture got really fuzzy. Since I have had 3 bad ones now, I suspect it might actually be my TV that is the issue. I'm really not bothered by the Evolution Kit and would like to return it, but it was included with my TV purchase from Amazon (though still considered a separate order). I'd like to sell the Evolution Kit, but I don't want to do that without knowing for sure that if it is the kits at fault. Any ideas where I should go from this point?
Carlos Arellano is offline  
post #1877 of 1889 Old 11-13-2014, 07:32 PM
Newbie
 
chellyaz's Avatar
 
Join Date: Oct 2005
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
SEK-2000 and DirecTV RVU

Does anyone have info regarding whether the new Evo Kit improves the performance of DirecTV RVU client in a PN51E7000 ...

Thanks in advance !!!
chellyaz is offline  
post #1878 of 1889 Old 11-15-2014, 01:34 PM
Advanced Member
 
tman247's Avatar
 
Join Date: Sep 2007
Location: UK
Posts: 889
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 32
I have a UK PS51E8000 (equivalent of the US PN51E8000) plasma. I got a SEK-1000/XC for a bargain price, and have been trying to install it. I've got the TV to detect it, and is starts the initialization process, but then seems to default to trying to access the firmware over USB and not ethernet (I use a wired connection, not wireless). I've extracted the latest UK SEK-1000 firmware image to a USB stick, but the TV just says no firmware found, although it does scan the USB stick for it. I think the reason it's looking to USB is because I upgraded the TV to the latest firmware before installing the kit from USB, so it might now be defaulting to that.

Anyway, despite multiple attempts, I can't get the TV to detect the new firmware from USB, despite having followed the extraction instructions on Samsung's website.


Any ideas?
tman247 is online now  
post #1879 of 1889 Old 11-16-2014, 04:00 AM
Advanced Member
 
tman247's Avatar
 
Join Date: Sep 2007
Location: UK
Posts: 889
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 32
Quote:
Originally Posted by Tomas1981 View Post
Good Morning All,

So I need some guidance/advise. I have an 2012 PS51E8000 PDP and yesterday decided to buy the new EVO kit. To be specific SEK2000/XC.

So I have updated my TV to the latest firmware 1027 switched of the TV, powered it down and plunged in the EVO kit. Power up again and and the Kit is detected and processes 100%. Beyond this nothing happens it tries to update but says that there are now updates available.

My built in WiFi now does not work and the supplied LAN also does not work. The only way to get it connected to the internet is via the built in LAN port. Every time I switch the TV on/off the same cycle is repeated but the EVO kit never installs.

Also I am unable to pair the new remote with the TV, only function available and working on the remote is the on/off button.

Any ideas?

By the way, when you unplug the EVO kit, all works once again 100%.

Regards,

Tomas
I'm having the exact same issue with my PS51E8000, except with the SEK-1000 EK. Plugged in the kit ok, TV detects kit, gets to 100%, then says no firmware available. I normally run this TV over a wired connection, and connecting the ethernet cable to the LAN adapter on the EK get's no connection at all. Wireless doesn't seem to work with the EK connected, but the internal ethernet connection on the TV still works. Tried different LAN cables etc. Nothing.

I'd updated the TV (via USB) to the latest UK firmware (1014.2) before attaching the EK. This went fine. I don't think it's a faulty kit. I've tried downloading the latest EK firmware and putting this on a USB stick. The TV checks the stick, but says nothing found.

Did you resolve your problem?
tman247 is online now  
post #1880 of 1889 Old 11-17-2014, 10:57 AM
AVS Special Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 3,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 162 Post(s)
Liked: 200
Is there a USB connection on the Upgrades?

What I'm asking is: is there USB Port on the Upgrade Kit one needs to use for the FW Updates.
Also, re FW Updates, isn't the FW Update suppose to be in a certain named Folder on the USB stick?

Make sure Flashstick is formatted as Fat32

Last edited by p5browne; 11-18-2014 at 11:19 AM.
p5browne is online now  
post #1881 of 1889 Old 11-17-2014, 02:33 PM
Advanced Member
 
tman247's Avatar
 
Join Date: Sep 2007
Location: UK
Posts: 889
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 32
Quote:
Originally Posted by p5browne View Post
Is there a USB connection on the Upgrades?
Certainly there's a USB EK firmware download (about 1.1GB), specifically for upgrading over USB. The TV does inspect the USB key, but then decides it can't find anything. I'm seriously thinking that the UK 2014.2 firmware for my PS51E8000 is so new, that the EK hasn't caught up yet. The UK EK firmware shows as 1009.4 on the website, but the actual code in the download is v1011. Maybe we're expecting a 1014 EK release, but there's nothing on Samsung's website. I'm just completely stuck at the moment.
tman247 is online now  
post #1882 of 1889 Old 11-19-2014, 01:04 PM
Newbie
 
stuart9682's Avatar
 
Join Date: Nov 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Can I order just the remote that comes with the SEK-2000 and have my F8500 use it as normal? Without an evo kit? Thats really all I want out of the deal is the point & click remote.
stuart9682 is offline  
post #1883 of 1889 Old 11-19-2014, 02:24 PM
Advanced Member
 
thebignewt's Avatar
 
Join Date: Aug 2011
Location: Arizona
Posts: 535
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Liked: 29
Quote:
Originally Posted by stuart9682 View Post
Can I order just the remote that comes with the SEK-2000 and have my F8500 use it as normal? Without an evo kit? Thats really all I want out of the deal is the point & click remote.
No, it will only work with the Evo kit, and your TV remote won't work with the Evo Kit either.

Samsung ES8000 65", Evo Kit installed, Yamaha AVR with Paradigm speakers, iMac, iPad, Apple TV and HTC One phone.
thebignewt is online now  
post #1884 of 1889 Old 11-20-2014, 04:13 AM
Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Posts: 199
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 15
Quote:
Originally Posted by stuart9682 View Post
Can I order just the remote that comes with the SEK-2000 and have my F8500 use it as normal? Without an evo kit? Thats really all I want out of the deal is the point & click remote.
I don't know anywhere you can order the remote separately. If you could it works fine with an F8500 tv or with an ES7500 with either evolution kit. However, you won't have the point and click functionality without the SEK-2000 installed.
poppagene is offline  
post #1885 of 1889 Old 11-23-2014, 10:17 AM
AVS Special Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 3,991
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 162 Post(s)
Liked: 200
Was looking at the UN65HU9000 4K TV, but it appears to require an evolution kit in order to use the newer 4K Blu-ray players coming out next Fall. From the less than stellar successes of Evolution purchasers, it appears it's better to wait a year for the new breed of TVs to go with the new 4K players.
p5browne is online now  
post #1886 of 1889 Old 11-23-2014, 01:51 PM
Member
 
ozark's Avatar
 
Join Date: Dec 2006
Location: Illinois
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 17
Quote:
Originally Posted by stuart9682 View Post
Can I order just the remote that comes with the SEK-2000 and have my F8500 use it as normal? Without an evo kit? Thats really all I want out of the deal is the point & click remote.

You can by the remote on Ebay and yes you can use it on your f8500. I bought one from Ebay and use it on my F8000 without the EVO-kit and it works fine, you do have to pair the remote to your TV. You don't get the 2014 features though.
ozark is online now  
post #1887 of 1889 Old 11-23-2014, 02:03 PM
AVS Special Member
 
tylerSC's Avatar
 
Join Date: Jun 2010
Location: Mauldin SC, 29607
Posts: 4,263
Mentioned: 0 Post(s)
Tagged: 1 Thread(s)
Quoted: 186 Post(s)
Liked: 98
Quote:
Originally Posted by chellyaz View Post
Does anyone have info regarding whether the new Evo Kit improves the performance of DirecTV RVU client in a PN51E7000 ...

Thanks in advance !!!
Will the SEK-2000 Evo Kit even work with the E7000 plasma? It is not listed as a compatible model. I currently have a SEK-1000 connected to a 51E7000 and it functions fine. And what added benefit would the 2000 kit offer?
tylerSC is online now  
post #1888 of 1889 Old 11-24-2014, 06:28 AM
Advanced Member
 
tman247's Avatar
 
Join Date: Sep 2007
Location: UK
Posts: 889
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 32
Quote:
Originally Posted by p5browne View Post
Was looking at the UN65HU9000 4K TV, but it appears to require an evolution kit in order to use the newer 4K Blu-ray players coming out next Fall. From the less than stellar successes of Evolution purchasers, it appears it's better to wait a year for the new breed of TVs to go with the new 4K players.
First, 4k blu-ray will be out at the end of next year at the earliest. The BD association also haven't even announced the full specification requirements yet, so TV's released now are not guaranteed to work anyway (although they should). HDMI2.0 (or even 2.2) will be the minimum requirement, along with an HEVC decoder. The beauty of the Evo kit is that you can buy the TV now, then just upgrade the controller when you're ready. Don't forget, first gen 4k blu-ray players are going to be very, very expensive as well, and there won't be much media for a while. There's always an excuse 'not' to do something, but if you really want that set, go for it, then look at the Evo kit upgrade options in a year or two.
tman247 is online now  
post #1889 of 1889 Old 11-24-2014, 06:31 AM
Advanced Member
 
tman247's Avatar
 
Join Date: Sep 2007
Location: UK
Posts: 889
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 32
Quote:
Originally Posted by tman247 View Post
Certainly there's a USB EK firmware download (about 1.1GB), specifically for upgrading over USB. The TV does inspect the USB key, but then decides it can't find anything. I'm seriously thinking that the UK 2014.2 firmware for my PS51E8000 is so new, that the EK hasn't caught up yet. The UK EK firmware shows as 1009.4 on the website, but the actual code in the download is v1011. Maybe we're expecting a 1014 EK release, but there's nothing on Samsung's website. I'm just completely stuck at the moment.
For those interested, my suspicions were correct. The 2014.2 firmware was too new for the SEK-1000. I had to roll back to 0000, then upgrade back to 2009.2, re-connect the Evo Kit and after detection, the firmware started downloading. It all completed about 30m after that, and is now working ok. Moral of this story, don't automatically upgrade to the 'latest' versions on Samsung's web site (even though the manual says to make sure you are running the latest).
tman247 is online now  
Reply LCD Flat Panel Displays

Tags
Samsung 46 Led Smart Tv , Samsung , Led Hdtv , Samsung Un46es8000 Led Hdtv , Samsung 75 Inch Led Smart 3d Hdtv Un75es9000
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off