OFFICIAL Samsung Smart TV "Evolution Kit" Thread - Page 64 - AVS | Home Theater Discussions And Reviews
Forum Jump: 
Reply
 
Thread Tools
post #1891 of 1948 Old 11-27-2014, 12:58 PM
Advanced Member
 
tman247's Avatar
 
Join Date: Sep 2007
Location: UK
Posts: 901
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 36
Quote:
Originally Posted by pettern View Post
Why would the TV be required to decode the BD stream with h265? HDMI 2.0 and HDCP 2.2 I understand, but the codec requirement in the TV makes no sense. Where do you get this information from?
Fair point. I was more thinking of SmartTV's to be honest, where you might be streaming 4K. As long as the 4K BD player has HEVC support, and the TV has HDMI2.0 (or ideally, HDMI2.2) you should be ok. Difficult taking into consideration devices that could still be over a year away from becoming available.
tman247 is offline  
Sponsored Links
Advertisement
 
post #1892 of 1948 Old 11-29-2014, 11:43 AM
Member
 
GypsyDRB's Avatar
 
Join Date: Apr 2010
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
new firmware SEK-1000

Just updated to 1016. not sure what the fixes are...google wasn't helpful at this point.
GypsyDRB is offline  
post #1893 of 1948 Old 11-30-2014, 03:59 PM
Member
 
GypsyDRB's Avatar
 
Join Date: Apr 2010
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Totally unscientific, but i pulled my sek-1000 out today...did the 1056 update, reset the tv, put the sek1000 back in...it updated to 1016, redid my settings and i swear my picture is better

/shrug.
GypsyDRB is offline  
post #1894 of 1948 Old 12-03-2014, 12:05 PM
Newbie
 
Join Date: Dec 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
I had the same below wifif issue with SEK-1000. Samsung sent me a new SEK-2000 as they couldnt fix the issue with SEK-1000. Here is my issue,
I have a Samsung ES8000 TV with SEK-2000 evolution kit. I am not able to access wifi if i connect my Evo kit to the TV. But if i remove the Evo kit i am able to access internet through wifi. Is it a problem which can be fixed?

Can someone plese help?
afsalva is offline  
post #1895 of 1948 Old 12-03-2014, 12:09 PM
Newbie
 
Join Date: Dec 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Anyone else having wifi issues with SEK-2000 & ES8000 TV? I am not able to ocnnect to a wifif network if i atatch Evo Kit to my TV. But if i remove the Evo Kit i am able to access wifi networks. Can someone please help?

Actually my SEK-2000 is the replace Samsung sent for the same issue with my SEK-1000. But i think this one also has the same issue.
afsalva is offline  
post #1896 of 1948 Old 12-04-2014, 08:35 AM
Newbie
 
Join Date: Dec 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Fixed

Using the last post from the below link i was able to fix the wifi issue of my UN55ES8000 + SEK-2000.

http :// forums.cnet.com/7723-13973_102-615399/samsung-es8000-wifi-network-problem/

Here is what is mentioned in the post

Problems: Ue65es8000
wifi search network and after that suddenly skip out ....
no connect to wifi
just connect to first wifi that i config at the first time
in secret menu: sometimes i saw wifi MAC and sometime it show fail massage

solution :
put tv in stand by mode
push mute > 1 > 8 > 2 > power ( it is secret or service menu )
be careful, don't change others things
go to: Control > sub option and change "wifi region" and chose A
go back
go to: SVC > SVC restart

now your tv will be restart again and ask you to config it

I hope it work for you to
Please report you test here
afsalva is offline  
post #1897 of 1948 Old 12-05-2014, 05:02 PM
Advanced Member
 
gamermwm's Avatar
 
Join Date: Sep 2010
Location: OK, USA
Posts: 829
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 71
So I noticed that there was a new software update notification for my SEK-1000. I'm probably not going to update again since I remember hearing somewhere that Samsung was ending support for Dolby Digital/DTS support on certain older models

What is the meaning of life?
www.iamsecond.com/films
gamermwm is online now  
post #1898 of 1948 Old 12-17-2014, 05:53 PM
Member
 
Watcher12's Avatar
 
Join Date: Jul 2012
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 18
Does the SEK-2000 update the F8500's HDMI to 2.0?
Watcher12 is offline  
post #1899 of 1948 Old 12-18-2014, 04:24 AM
AVS Addicted Member
 
Join Date: Sep 2002
Location: Wetumpka, AL
Posts: 15,756
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 367 Post(s)
Liked: 254
Quote:
Originally Posted by Watcher12 View Post
Does the SEK-2000 update the F8500's HDMI to 2.0?
I don't really know but I am curious as to why it would make any difference as the F8500 isn't a 4K display.

Samsung 64F8500, Panasonic 65VT50, Oppo 95, Tivo Roamio for OTA, Dish VIP722, Marantz AV8801 preamp, Rotel Amps, Atlantic Tech 8200 speakers, Seaton Submersive HP, Calman 5, Chromapure, VideoForge HDMI II, i1Display3pro, i1pro2, eecolor colorbox.
JimP is online now  
post #1900 of 1948 Old 12-18-2014, 08:09 AM
Member
 
Watcher12's Avatar
 
Join Date: Jul 2012
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 18
3D gaming via PC at 1920x1080, 60fps.
Watcher12 is offline  
post #1901 of 1948 Old 12-18-2014, 09:40 AM
Senior Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Posts: 212
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 16
Quote:
Originally Posted by Watcher12 View Post
Does the SEK-2000 update the F8500's HDMI to 2.0?
no
poppagene is offline  
post #1902 of 1948 Old 12-19-2014, 03:27 PM
Newbie
 
Join Date: Dec 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
So, have the UE40ES8000 and trying to get the SEK-1000 running on it. Was able to get it almost all the way there but...no wireless anymore. Have been on the phone with Samsung support, just went through a RM session but still no dice. Updated to the new firmware for the TV (2015 version, released today) and followed the samsung rep's instructions to the letter. Was able to see the wireless networks during the setup but not able to connect. Now, after a few tries, they don't even show up.

Have upgraded to latest firmware for the SEK-1000: 1013.0. but still no wireless.

Tried getting into the menu afsalva mentioned above but don't see it, the TV just turns on when I press the '1' in the sequence

push mute > 1 > 8 > 2 > power ( it is secret or service menu )

Any suggestions for what else I can try?
Arne de Booij is offline  
post #1903 of 1948 Old 12-21-2014, 09:57 AM
Newbie
 
Join Date: Dec 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
I have 2 native Samsung TVs and am thinking of purchasing Evo Kits in January - could anyone please tell me whihc ones I need for which TVs and whether I should expect any issues?

Model Code:UE55ES8000UXXU
FW 2015.5

Model Code:UE40F6500SBXXU
FW 2102.2

Do I need evolution kit SEK-1000 or SEK-2000? or something else?

Thanks
fabhead is offline  
post #1904 of 1948 Old 12-22-2014, 04:05 PM
Newbie
 
Join Date: Dec 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by Arne de Booij View Post
So, have the UE40ES8000 and trying to get the SEK-1000 running on it. Was able to get it almost all the way there but...no wireless anymore. Have been on the phone with Samsung support, just went through a RM session but still no dice. Updated to the new firmware for the TV (2015 version, released today) and followed the samsung rep's instructions to the letter. Was able to see the wireless networks during the setup but not able to connect. Now, after a few tries, they don't even show up.

Have upgraded to latest firmware for the SEK-1000: 1013.0. but still no wireless.

Tried getting into the menu afsalva mentioned above but don't see it, the TV just turns on when I press the '1' in the sequence

push mute > 1 > 8 > 2 > power ( it is secret or service menu )

Any suggestions for what else I can try?
My instructions are for US model TV (UN series). For international TVs (UE series) you need to use Info -> menu -> mute -> power

see the below Youtube video. Check the comments section also

Search for "Samsung led tv factory reset" in youtube. I am not able to paste links here.
afsalva is offline  
post #1905 of 1948 Old 12-25-2014, 10:37 AM
Member
 
Join Date: Oct 2014
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Liked: 19
Quote:
Originally Posted by fabhead View Post
I have 2 native Samsung TVs and am thinking of purchasing Evo Kits in January - could anyone please tell me whihc ones I need for which TVs and whether I should expect any issues?

Model Code:UE55ES8000UXXU
FW 2015.5

Model Code:UE40F6500SBXXU
FW 2102.2

Do I need evolution kit SEK-1000 or SEK-2000? or something else?

Thanks
Don't buy an EK, they are just trouble.

It's buggy as hell with my 55ES8000.

Bluetooth problems, 3D, problems, netflix sound problems, netflix starting problems, wifi/ethernet problems.

I need to restart my TV to fix these bugs, but it doesn't completely fix them.
myst4ry is offline  
post #1906 of 1948 Old 12-25-2014, 02:04 PM
Senior Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Posts: 212
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 16
Quote:
Originally Posted by afsalva View Post
My instructions are for US model TV (UN series). For international TVs (UE series) you need to use Info -> menu -> mute -> power

see the below Youtube video. Check the comments section also

Search for "Samsung led tv factory reset" in youtube. I am not able to paste links here.
More likely the wifi module crapped out
poppagene is offline  
post #1907 of 1948 Old 12-28-2014, 12:47 AM
Newbie
 
Join Date: Nov 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Samsung came out too, mine and took tv away.....replaced evo kit

now it remember things after a cold start, but now a new set of issues with the evo kit showed.

now the smart remote works for about 2 mins after switching on then stops, if you you pair the remote again it comes up "not available" And it doesnt like wifi, have to run cat5 to it from router.

defiantly do not recommend getting one
sky190176 is offline  
post #1908 of 1948 Old 01-01-2015, 07:44 AM
Senior Member
 
Chris Hansen's Avatar
 
Join Date: Jan 2003
Posts: 458
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 126 Post(s)
Liked: 47
Do folks think there will be a 2015 edition of the Evolution Kit to replace the SEK-2000 so that the F8500 will get another update? If so, when do the new Evolution Kits usually get announced and released for purchase?
Chris Hansen is offline  
post #1909 of 1948 Old 01-03-2015, 11:20 AM
Newbie
 
scubascotland's Avatar
 
Join Date: May 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Need some help please.

I'm in the UK and have a Samsung UE65ES8000UXXU fitted with a EVO 1000 kit.

I've been having problems with the WIFI network connection dropping intermittently.

I was offered a EVO 2000 kit to try so carefully went through the installation procedure and when I got to reconnecting the power cable the TV continuously power cycles on and off until the power cable is disconnected again. Nothing can be done via the remote.

I called Samsung support and initially the service rep said the EVO 2000 wasn't compatible with my TV but eventually agreed that it was.

I had already checked I had the latest firmware via the online facility but she said I had to install the latest which was currently only available via the website download to USB stick. This was version 2015.5 dated 19th December 2014.

I can't get an option to upgrade the Firmware via USB no matter what I try, even with the network disconnected. How can I upgrade the Firmware.

I can't see how a firmware upgrade is going to stop the TV power cycling, I think there's a problem with the power board now. I also can't see how a Firmware update is going to stop the WIFI network dropping.

Does the newer EVO 2000 kit draw more power and has damaged my power board on the TV?

Thanks in advance.
scubascotland is offline  
post #1910 of 1948 Old 01-03-2015, 11:35 AM
Senior Member
 
priuscat's Avatar
 
Join Date: Apr 2014
Location: Clawson, Michigan
Posts: 415
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 181 Post(s)
Liked: 69
Quote:
Originally Posted by scubascotland View Post
Need some help please.

I'm in the UK and have a Samsung UE65ES8000UXXU fitted with a EVO 1000 kit.

I've been having problems with the WIFI network connection dropping intermittently.

I was offered a EVO 2000 kit to try so carefully went through the installation procedure and when I got to reconnecting the power cable the TV continuously power cycles on and off until the power cable is disconnected again. Nothing can be done via the remote.

I called Samsung support and initially the service rep said the EVO 2000 wasn't compatible with my TV but eventually agreed that it was.

I had already checked I had the latest firmware via the online facility but she said I had to install the latest which was currently only available via the website download to USB stick. This was version 2015.5 dated 19th December 2014.

I can't get an option to upgrade the Firmware via USB no matter what I try, even with the network disconnected. How can I upgrade the Firmware.

I can't see how a firmware upgrade is going to stop the TV power cycling, I think there's a problem with the power board now. I also can't see how a Firmware update is going to stop the WIFI network dropping.

Does the newer EVO 2000 kit draw more power and has damaged my power board on the TV?

Thanks in advance.
I don't have your version of TV (I have UN55F9000 with SEK2500U/ZA) I found when I had my DNS set to 8.8.8.8 or 8.8.4.4 the network would disconnect. But when I set the DNS to automatically detect the disconnect problem went away. Maybe in your case 8.8.8.8 or 8.8.4.4 set manually would work.

UN55F9000AFXZA, Firmware updated to 1201.4 January 4, 2015
SEK2500U/ZA, UHD Video Pack CY-SUC10SH/ZA, UHD Content CY-SUC05SF/ZA
Hauppauge HD PVR, X Box 360 UHD Video Pack CY-SUC10SH1/ZA
Ceton Echo Windows Media Center Extender, GOgroove AirBand Bluetooth Stereo Headphones
KINIVO 301BN HDMI HUB, 4 Port USB 3.0 Hub, Miccus Home RTX: Long Range, Bluetooth
BD-C6900/XAA 3D Blu-Ray Player, Roku 3 Streaming Media Player
priuscat is offline  
post #1911 of 1948 Old 01-04-2015, 02:13 AM
Newbie
 
filmfreundCH's Avatar
 
Join Date: May 2013
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by scubascotland View Post
Need some help please.

I'm in the UK and have a Samsung UE65ES8000UXXU fitted with a EVO 1000 kit.

I've been having problems with the WIFI network connection dropping intermittently.

I was offered a EVO 2000 kit to try so carefully went through the installation procedure and when I got to reconnecting the power cable the TV continuously power cycles on and off until the power cable is disconnected again. Nothing can be done via the remote.

I called Samsung support and initially the service rep said the EVO 2000 wasn't compatible with my TV but eventually agreed that it was.

I had already checked I had the latest firmware via the online facility but she said I had to install the latest which was currently only available via the website download to USB stick. This was version 2015.5 dated 19th December 2014.

I can't get an option to upgrade the Firmware via USB no matter what I try, even with the network disconnected. How can I upgrade the Firmware.

I can't see how a firmware upgrade is going to stop the TV power cycling, I think there's a problem with the power board now. I also can't see how a Firmware update is going to stop the WIFI network dropping.

Does the newer EVO 2000 kit draw more power and has damaged my power board on the TV?

Thanks in advance.
I had problems with wifi and the EVO Kit 1000 as well - I got rid of them by assigning specific channels for the bands in my router (instead of having them set to automatic).

Perhaps it helps in your case as well...
scubascotland likes this.

TV: Samsung 55ES7500 (with Evo Kit 1000) / Video: LG BP620 (region- & code-free) / Audio: Samsung DA-751 / VOD: ATV2 (with XMBC) / NAS: Time Capsule / Tablet: iPad Air / Cell: IPhone 5
filmfreundCH is offline  
post #1912 of 1948 Old 01-04-2015, 07:21 AM
Senior Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Posts: 212
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 16
Quote:
Originally Posted by scubascotland View Post
Need some help please.

I'm in the UK and have a Samsung UE65ES8000UXXU fitted with a EVO 1000 kit.

I've been having problems with the WIFI network connection dropping intermittently.

I was offered a EVO 2000 kit to try so carefully went through the installation procedure and when I got to reconnecting the power cable the TV continuously power cycles on and off until the power cable is disconnected again. Nothing can be done via the remote.

I called Samsung support and initially the service rep said the EVO 2000 wasn't compatible with my TV but eventually agreed that it was.

I had already checked I had the latest firmware via the online facility but she said I had to install the latest which was currently only available via the website download to USB stick. This was version 2015.5 dated 19th December 2014.

I can't get an option to upgrade the Firmware via USB no matter what I try, even with the network disconnected. How can I upgrade the Firmware.


I can't see how a firmware upgrade is going to stop the TV power cycling, I think there's a problem with the power board now. I also can't see how a Firmware update is going to stop the WIFI network dropping.

Does the newer EVO 2000 kit draw more power and has damaged my power board on the TV?

Thanks in advance.
Does your wifi still work woth the evo kit removed? Mine doesn't and there have been meny reports of the wifi module going bad.

As for the continual rebooting, try removing the evo kit and make sure that it is seated properly.

As for the firmware, every time I remove an evo kit and go back to the tv, the firmware on my tv resets to an earlier pre-evo kit version. Make sure to upgrade the firmware with the evo kit off before installing or reinstalling it.
scubascotland likes this.
poppagene is offline  
post #1913 of 1948 Old 01-05-2015, 04:02 PM
Newbie
 
mf26's Avatar
 
Join Date: Jun 2014
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Quote:
Originally Posted by Chris Hansen View Post
Do folks think there will be a 2015 edition of the Evolution Kit to replace the SEK-2000 so that the F8500 will get another update? If so, when do the new Evolution Kits usually get announced and released for purchase?
Yes, I'm pretty sure when the ES8000 was announced there would be 4 Evolution Kits for it. Samsung have just this past hour at CES talked about Tizen their new OS for their 2015 range of TV's. New Evolution Kits typically come out May/June time.
mf26 is offline  
post #1914 of 1948 Old 01-07-2015, 03:50 AM
Member
 
DELTAsnake's Avatar
 
Join Date: Jan 2007
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 15
I was a little worried that there is no announcement of new Evo Kit's/One Connect Box's, but Googleing for any announcement of this years kits I noticed that there are articles from last year saying they were a no show last year also. I guess CES is to early for them to announce Evo kits.

Samsung UA55HU9000, Klipsch Quintet 5.1, Onkyo TX-NR515AE, Xbox One, PS4, Wii U. Plus a bunch of old consoles.
XBL: DELTAprime, PSN: DELTAsnake, Wii U: DELTAprime
DELTAsnake is offline  
post #1915 of 1948 Old 01-07-2015, 03:36 PM
AVS Special Member
 
p5browne's Avatar
 
Join Date: Jun 2008
Location: Sudbury, Ontario, CANADA
Posts: 4,237
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 306 Post(s)
Liked: 252
I would definitely NOT upgrade to the Tizen for a long period of time unless having a can of Raid available! - Bugs!
p5browne is offline  
post #1916 of 1948 Old 01-07-2015, 05:48 PM
Senior Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Posts: 212
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 16
Quote:
Originally Posted by p5browne View Post
I would definitely NOT upgrade to the Tizen for a long period of time unless having a can of Raid available! - Bugs!

I'm ready -- can't be any buggier than the SEK-2000
poppagene is offline  
post #1917 of 1948 Old 01-09-2015, 12:46 PM
Newbie
 
mf26's Avatar
 
Join Date: Jun 2014
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Some of my most recent Samsung purchases have lead me to believe their products are pretty much in Beta for the first 6 months of their release.

I recently sold my SEK-2000, the final factor being I'd noticed it was still running the old BBC iPlayer without the monthly series catchup, yet the ES8000 has had the newer version for sometime now.

I may well settle for the SEK-4000 in 2016 what with it supposedly being the last supported model for the ES8000, however so far I think EK kits are too expensive for what they offer in return.
scubascotland likes this.
mf26 is offline  
post #1918 of 1948 Old 01-12-2015, 11:47 AM
Senior Member
 
poppagene's Avatar
 
Join Date: Apr 2006
Posts: 212
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
Liked: 16
My es7500 with the SEK-2000 installed had been rebooting while watching at first just occaisionally and over time the frequency increased. After an attampt at working with tech support didn;t resolve things, I asked for a replacement. Samsung told me I needed to contact my retailer even though it is 8 months since it was shipped. I've never heard of a company pushing warranty replacements of an accessory to the retailer such a long time after the purchase. (SEK-1000 is reinstalled and after 4 days, no further reboots.) My retailer is contacting Samsung to sort out why Samsung thinks the retailer should be responsible for sending a replacement.
poppagene is offline  
post #1919 of 1948 Old 01-12-2015, 03:23 PM
Newbie
 
scubascotland's Avatar
 
Join Date: May 2013
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
I've already had the SEK-2000 replaced but the TV still reboots. I think perhaps the EVO kit has damaged the board in the TV. I'm waiting for Samsung to sort it out.
scubascotland is offline  
post #1920 of 1948 Old 01-14-2015, 12:56 PM
Newbie
 
castana's Avatar
 
Join Date: Nov 2008
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 0
Quote:
Originally Posted by poppagene View Post
Works fine on my ES7500 and the sek2000 browser, smart hub, and new remote are worth the upgrade to me.
Hi poppgene,
Sorry for my daring for this but since I have a problem with my Samsung ES-7500 and my SEK-2000( the TV does not detect the EVO kit) and like I have seen in this forum that you have the same TV and EVO KIT and it works fine for you, for it, Could you help me with that?
Thanks in advance
Alejandro
castana is offline  
Reply LCD Flat Panel Displays

Tags
Samsung 46 Led Smart Tv , Samsung , Led Hdtv , Samsung Un46es8000 Led Hdtv , Samsung 75 Inch Led Smart 3d Hdtv Un75es9000
Gear in this thread - Un75es9000 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off