Sharp LC-32GA8E connecting to PC using HDMI - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-14-2013, 11:49 AM - Thread Starter
Newbie
 
Fong Nguyen's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I wanted to connect my PC, using a GTX560, to my Sharp television but when i do and i set my PC resolution to 1920x1080 my screen doesnt fit.
This means that i cant see my Taskbar, i've been trying all sorts of things now for the past two hours but i can't seem to figure out how to make my screen fit.

Any suggestions?

Thanks in advance
Fong Nguyen is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-15-2013, 07:44 AM
AVS Special Member
 
sitlet's Avatar
 
Join Date: Jun 2007
Posts: 1,591
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Go to your video card settings, and change the Overscan. Also, go into the tv settings and make sure the "wide" setting is set to Pixel by Pixel, Just Scan, Screen fit, or whatever your tv manufacturer calls it.
sitlet is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off