Sony Bravia KDL-52VL150 (software version ER4.11-E227) won't play nice with DirecTV HD DVR receiver - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 01-14-2013, 07:30 PM - Thread Starter
Newbie
 
goon6594's Avatar
 
Join Date: Jan 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
About a week ago the connection between the receiver and TV started acting up. I keep the receiver powered on at all times so normally when I turn on the TV the picture comes on right away. Recently the TV has displayed "No signal" for appx 10 minutes or longer without picture or sound before displaying anything. If the receiver is reset, which takes much longer than normal, the signal comes through after the startup check. However, if the TV is turned off or the input is changed the DirecTV signal will not display for another 10 minutes. I have switched the HDMI cable that connects the two to one that I know works and it didn't make a difference, as well as trying different HDMI ports. An Apple TV plugged into HDMI inputs works properly which made me think the receiver was the problem but when connected to a different TV the receiver worked fine. Any thoughts on troubleshooting to try? Any help at all is appreciated because I am out of ideas to try to fix this. Thanks in advance for any help.
goon6594 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-22-2013, 01:00 PM
Newbie
 
trengle's Avatar
 
Join Date: Mar 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I had a similar issue with a Bravia KDL-52VL150. I worked with Sony Support for 10 months resulting in getting a new cable box, they sent me a new Sony Google TV box, a technician replaced the TV mother board (said the HDMI port was bad) and in the end they sent a new TV. The new TV did the same thing so I continued searching the internet and ran across a forum with this suggestion:

Using the Sony TV remote press Menu. In the list of options press Channel then select "Control For HDMI" then select Off.

That fixed it for my TV. It seems that setting is supposed to allow the device the HDMI cable is connected to to be turned on/off with the TV but that does not work correctly resulting in the TV shutting off intermittently and coming back on after 5 to 20 seconds.

Give it a try and good luck.

Tom
trengle is offline  
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off