Official Vizio M-Series Razor Mxx1i thread - Page 347 - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
 
Thread Tools
post #10381 of 10391 Old 04-15-2015, 08:46 AM
Member
 
brett_day's Avatar
 
Join Date: Dec 2007
Location: Oklahoma City, OK
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I was rummaging through my filing cabinet and found the receipt for my M601d and low and behold I had purchased the 2 year extended warranty. I was trying to be patient with Vizio but this TV is driving me crazy now with the 1.60 firmware. The Best Buy tech should be out here to look at it today. I will let you know what they do.
brett_day is offline  
Sponsored Links
Advertisement
 
post #10382 of 10391 Old 04-15-2015, 02:19 PM
Member
 
brett_day's Avatar
 
Join Date: Dec 2007
Location: Oklahoma City, OK
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not surprisingly the best buy tech told me this is the 4th or 5th vizio he has had to deal with thanks to the 1.60 firmware. Seems that standard procedure is swapping out the Mobo. He has to order the part and will be back at a later date to install it....here's hoping it has v1.34 firmware on it.
brett_day is offline  
post #10383 of 10391 Old 04-16-2015, 12:58 AM
Senior Member
 
CleCakYngMfd's Avatar
 
Join Date: Feb 2009
Location: Northern Ohio
Posts: 429
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Liked: 32
Quote:
Originally Posted by rakstr View Post

1.34 is the "previous" version.

The current update going out for this set is shown in the attachment


I've been doing a 'Service Check' and turning off the M401i-A3 for over a week now. No '1.60xx' yet.



.

- Pj
2014 Vizio P-Series P502ui-B1E (50") TV, Firmware: 1.1.19. Win7 Pro and FireFox 36xx, Desktop.
For CLE Area HDTV Thread: I got a ClearStream-4 connected to dying DTX9950 to Comp.-In of Philips 3576H; local CableTV to RF-In - connected to 2nd-time boards-replaced Philips 19PFL3403D (See www.BadCaps.Net).
CleCakYngMfd is online now  
post #10384 of 10391 Old 04-16-2015, 03:18 AM
Member
 
jeremygary's Avatar
 
Join Date: Apr 2010
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Liked: 18
Quote:
Originally Posted by CleCakYngMfd View Post
I've been doing a 'Service Check' and turning off the M401i-A3 for over a week now. No '1.60xx' yet.



.
Nada on M601i-B3 either

Sent from my GT-N8013 using Tapatalk
jeremygary is online now  
post #10385 of 10391 Old 04-16-2015, 07:29 AM
Advanced Member
 
rakstr's Avatar
 
Join Date: Sep 2003
Location: dallas
Posts: 767
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 61 Post(s)
Liked: 40
IMO, you are wasting your time on the Service Check stuff. Vizio controls the roll out and they have to have your "ID" in their system. Many techs I've spoken with have confirmed that. There may have been a point in time (scroll back maybe a year) where there was an apparent way with the Service Check to "get in line" but I don't know that was ever confirmed. It does seem that a set NIB always gets the update to the current MASS distribution but that MASS distribution is not always the "update distribution".

I think we're at their mercy.

As I've indicated, I've got 4 2013 M-Series. I'm happy to leave my 65" on 1.34, I've received the "1.60 update" for the 40" but it really wasn't exhibiting any REAL issues and it's in a guest bedroom.

I'd REALLY like the update to both my 47" and my 70". The 47" is really frustrating in that it can take up to 10 minutes after turning it on until it will respond to the remote. I've removed as much of the bloatware apps as they will allow from the "smart menu" but it can really be frustrating.

On the 70", I've got all the picture problems, ....

I really hope Vizio does something soon. For about 1/2 the life of these TVs, there have been issues, beginning with not having firmware for the WiFi remote. I don't mind being patient if I know I'm getting service performed but I'm losing faith here. I hate to have them come replace boards but I'm starting to get close enough to the 2-yr Costco warranty expiring that I may have to begin that process in case it takes 2-3 iterations to get it right.

This really seems like Vizio has made this more complicated than it should be, especially by not being very open on the problem/resolution.
rakstr is online now  
post #10386 of 10391 Old 04-16-2015, 04:35 PM
Senior Member
 
CleCakYngMfd's Avatar
 
Join Date: Feb 2009
Location: Northern Ohio
Posts: 429
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Liked: 32
Quote:
Originally Posted by rakstr View Post

IMO, you are wasting your time on the Service Check stuff.
Vizio controls the roll out and they have to have your "ID" in their system.
Many techs I've spoken with have confirmed that.

I know. I keep doing it anyway... Like I'm sending a S.O.S. "If you send it, 'it' will come..." Quote from, "Field of Firmware."


Quote:
Originally Posted by rakstr View Post

It does seem that a set NIB always gets the update to the current MASS
distribution but that MASS distribution is not always the "update distribution".


Yeah, that happened with my P50. It only had the previous firmware less than 24 hours - the new one came the next day.
(1.1.19 for the P-Series.)


Quote:
Originally Posted by rakstr View Post

I've received the "1.60 update" for the 40" but it really wasn't
exhibiting any REAL issues and it's in a guest bedroom.


With my 1.34, the Color Temps are messed-up. 'Computer' is all GREEN and 'Normal' is Sepia. I eye-adjusted the 11-Point WB with 'Cool' Temp and it turned out real good.

Maybe it's time for me to contact Vizio and see if I can get 1.60xx sent to my M40 (assuming this corrects the Color Temp issue, yes?).




.

- Pj
2014 Vizio P-Series P502ui-B1E (50") TV, Firmware: 1.1.19. Win7 Pro and FireFox 36xx, Desktop.
For CLE Area HDTV Thread: I got a ClearStream-4 connected to dying DTX9950 to Comp.-In of Philips 3576H; local CableTV to RF-In - connected to 2nd-time boards-replaced Philips 19PFL3403D (See www.BadCaps.Net).
CleCakYngMfd is online now  
post #10387 of 10391 Old 04-16-2015, 06:12 PM
Advanced Member
 
PlayNice's Avatar
 
Join Date: Oct 2012
Location: Seattle
Posts: 720
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 149 Post(s)
Liked: 153
Quote:
Originally Posted by CleCakYngMfd View Post



With my 1.34, the Color Temps are messed-up. 'Computer' is all GREEN and 'Normal' is Sepia. I eye-adjusted the 11-Point WB with 'Cool' Temp and it turned out real good.

Maybe it's time for me to contact Vizio and see if I can get 1.60xx sent to my M40 (assuming this corrects the Color Temp issue, yes?).




.

Do you have a meter or are you going off of your eyes? I have calibrated almost 10 Vizio's and the Computer color temperature on all of them was cool (having a bluish hue in the whites) while the Normal was indeed normal having a white at or close to 6500 K (D65). I have noticed that many people seem to think that a proper color temperature is a little bit orange but that's due to the over used of cooler color temperatures that sets come with by default.
PlayNice is offline  
post #10388 of 10391 Old Yesterday, 06:27 AM
Senior Member
 
CleCakYngMfd's Avatar
 
Join Date: Feb 2009
Location: Northern Ohio
Posts: 429
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Liked: 32
Quote:
Originally Posted by PlayNice View Post

Do you have a meter or are you going off of your eyes?

I have calibrated almost 10 Vizio's and the Computer color temperature on all of them was cool (having a
bluish hue in the whites) while the Normal was indeed normal having a white at or close to 6500 K (D65).

I have noticed that many people seem to think that a proper color temperature is a little bit
orange but that's due to the over used of cooler color temperatures that sets come with by default.


Eyes is all I got - at least for now. Maybe equipment someday.

I'm not a fan of Bluish White. I like it Normal or at times for B&W, Sepia.

Comparing the Color Temps of my P50 and and my former M40, there's a HUGE difference by eye, that's how much it is 'mis-tuned'.

This M40's 'Normal' Temp is way too 'Brownish/Sepia' compared to this P50. It's so far off, I had to use the 'Cool' Temp on the M40 to balance the 11-Step Bar Pattern. (Started off first, with a Factory Reset. 'Norm-Sepia' didn't go away.)

The 'Computer' Temp on the M40 is GREEN - as if the other two colors are gone. These Color Temps were not that off when I first got this TV.

I suspect when I had 'fooled' around with the Color Tuner for a Sepia Mode way back, the 1.34xx update that followed appears to not have 'erased' my Sepia setup. It's like it got 'stuck' in there - even though the Color Tuner numbers were all back at their default zeros, and it has been like that since.





.




- Pj
2014 Vizio P-Series P502ui-B1E (50") TV, Firmware: 1.1.19. Win7 Pro and FireFox 36xx, Desktop.
For CLE Area HDTV Thread: I got a ClearStream-4 connected to dying DTX9950 to Comp.-In of Philips 3576H; local CableTV to RF-In - connected to 2nd-time boards-replaced Philips 19PFL3403D (See www.BadCaps.Net).
CleCakYngMfd is online now  
post #10389 of 10391 Old Yesterday, 11:25 AM
Advanced Member
 
PlayNice's Avatar
 
Join Date: Oct 2012
Location: Seattle
Posts: 720
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 149 Post(s)
Liked: 153
Quote:
Originally Posted by CleCakYngMfd View Post
Eyes is all I got - at least for now. Maybe equipment someday.

I'm not a fan of Bluish White. I like it Normal or at times for B&W, Sepia.

Comparing the Color Temps of my P50 and and my former M40, there's a HUGE difference by eye, that's how much it is 'mis-tuned'.

This M40's 'Normal' Temp is way too 'Brownish/Sepia' compared to this P50. It's so far off, I had to use the 'Cool' Temp on the M40 to balance the 11-Step Bar Pattern. (Started off first, with a Factory Reset. 'Norm-Sepia' didn't go away.)

The 'Computer' Temp on the M40 is GREEN - as if the other two colors are gone. These Color Temps were not that off when I first got this TV.

I suspect when I had 'fooled' around with the Color Tuner for a Sepia Mode way back, the 1.34xx update that followed appears to not have 'erased' my Sepia setup. It's like it got 'stuck' in there - even though the Color Tuner numbers were all back at their default zeros, and it has been like that since.





.




You should look into professional calibrator sin your area. Doing it by eye is impossible. It will make a huge difference if you are particular about your PQ if you're in the Seattle area I know a guy ;-)
PlayNice is offline  
post #10390 of 10391 Old Today, 01:43 AM
Senior Member
 
CleCakYngMfd's Avatar
 
Join Date: Feb 2009
Location: Northern Ohio
Posts: 429
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Liked: 32
Quote:
Originally Posted by PlayNice View Post

You should look into a professional calibrator in your area.

Doing it by eye is impossible.


Sure. Send me a check, cash, or M.O. and I'll get this TV pro-metered right away.

I did my P50 by eye and the color is MUCH better than it was out of the box. It CAN be done by eye IF there is otherwise not going to be any Pro Calibrator or consumer-metering done.

Of coarse, if trying to technically set the values spot-on by eye, then yes - 'It's impossible'.

So, it can be, and has been useful to do an eye-adjustment if no other method will be utilized.


So, is PlayNice gonna PayNice(ly) to me? Should I PM my address? I like to have the M40 and P50
Pro-Calibrated, please.


"I know just enough to be dangerous."

- CleCakYngMfd


























(Pssst... I'm in Ohio)

.

- Pj
2014 Vizio P-Series P502ui-B1E (50") TV, Firmware: 1.1.19. Win7 Pro and FireFox 36xx, Desktop.
For CLE Area HDTV Thread: I got a ClearStream-4 connected to dying DTX9950 to Comp.-In of Philips 3576H; local CableTV to RF-In - connected to 2nd-time boards-replaced Philips 19PFL3403D (See www.BadCaps.Net).
CleCakYngMfd is online now  
Reply LCD Flat Panel Displays

Tags
sony dhg-hdd250 , Vizio 32 Inch Smart Led Hdtv , Vizio 55 Inch Class Theater 3d Edge Lit Razor Led Lcd Hdtv M3d550sl , vizio m401i-a3 40" hdtv , Vizio M471i A2 47 Inch Smart Led Hdtv , Vizio M551d A2r 55 Inch 3d Smart Led Hdtv , Vizio M601d A3r 60 Inch 3d Smart Led Hdtv , Vizio M651d A2r 65 Inch 3d Smart Led Hdtv , Vizio M701d A3r 70 Inch 3d Smart Led Hdtv , Vizio M801d A3 80 Inch 3d Led Hdtv
Gear in this thread

    Thread Tools
    Show Printable Version Show Printable Version
    Email this Page Email this Page


    Forum Jump: 

    Posting Rules  
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are Off
    Pingbacks are Off
    Refbacks are Off