Component Video Through 55HX929. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 01-20-2013, 09:31 AM - Thread Starter
AVS Special Member
 
gbaby's Avatar
 
Join Date: Aug 2005
Posts: 2,139
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 33
I connected a DVD through the component input of my HX929, but the colors are way off. Faces are blu and I've tried everthing but nothing seems to work. Has anyone else had a problem with the colors through HDMI?eek.gif
gbaby is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-20-2013, 04:34 PM
AVS Addicted Member
 
walford's Avatar
 
Join Date: May 2003
Location: Orange County, CA
Posts: 16,789
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12

Are you sure you are using component video cables (red, green and Blue) and not a composite video cable (yellow)? for both separate red and white connector cables are used for audio.
walford is offline  
post #3 of 4 Old 01-21-2013, 12:59 PM
AVS Special Member
 
sitlet's Avatar
 
Join Date: Jun 2007
Posts: 1,591
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
Yea, sounds like one of your three component video cables is bad or disconnected. Check the connections again, and maybe try another component cable.
sitlet is offline  
post #4 of 4 Old 01-21-2013, 01:53 PM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,446
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 161 Post(s)
Liked: 285
Quote:
Originally Posted by gbaby View Post

Has anyone else had a problem with the colors through HDMI?eek.gif
Have you? smile.gif

If using component cables, do as suggested above in post #3.
Ratman is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off