What Hook Up Am I Missing? - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 2 Old 01-22-2013, 10:08 AM - Thread Starter
Senior Member
gelly's Avatar
Join Date: May 2003
Posts: 341
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 17
I have my LG hooked in my Marantz as well as my Apple TV. All good coming the mu 5.1 surround system. However when i watch one of the LG apps(i.e. you tube) I can only get audio from the TV, not the surround. Am I missing a audio connection? thx
gelly is offline  
Sponsored Links
post #2 of 2 Old 01-22-2013, 11:00 AM
AVS Special Member
Otto Pylot's Avatar
Join Date: May 2004
Location: San Jose, CA
Posts: 8,961
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 684 Post(s)
Liked: 462
You need to have an optical connection from the tv to the Marantz. That way, if you use the internal ATSC tuner you can listen to discrete 5.1 audio (tv) via the Marantz. Also, if any of the smart apps support 5.1 audio, you should be able to hear that thru the Marantz as well. Turn off the tv speakers.
Otto Pylot is online now  
Sponsored Links
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off