Buffering Problems on Samsung EH5300 - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 01-28-2013, 02:21 PM - Thread Starter
Newbie
 
SandyMac0930's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
First I thought it was my router but after I tested it hardwired to my laptop, I had the download speed of 16.32mbps. When I connect the router to the TV I get download speed between 3.32 - 5.52 mbps. So it's the TV for sure. How can I fix this or is this something new to everyone. I'm so frustrated as I love streaming videos. Amazon felt so bad they refunded my rental $$$ which was pretty nice. I still have 2 weeks left before I return the TV but I'd hate to do that because of the great picture and really decent sound and the fun apps too...

The router is a Motorola Surfboard Model#: SB5101..... Maybe Samsung doesn't want to talk to Motorola that much? Are there limitations to what brand routers the Samsung TV's can accept?????

Sincerely,
SandyMac
SandyMac0930 is offline  
Reply LCD Flat Panel Displays

Tags
Samsung 50 Inch Class Smart Tv Led Hdtv Un50eh5300 , Led Hdtv
Gear in this thread - Un50eh5300 by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off