no tv power after wall- mount - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 4 Old 02-09-2013, 07:24 PM - Thread Starter
Newbie
 
chezquattro's Avatar
 
Join Date: Feb 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
...all I did was remove the stand and mount the TV on the wall.
No light in lower right corner and no response to remote or TV's side power button.
Am I hosed? Is it worth calling LG?

LG 47LH85
chezquattro is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-09-2013, 09:36 PM
Member
 
ntculenuf's Avatar
 
Join Date: Jan 2013
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 14
check the main power switch bottom right hand side

ntculenuf is offline  
post #3 of 4 Old 02-10-2013, 07:46 AM - Thread Starter
Newbie
 
chezquattro's Avatar
 
Join Date: Feb 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Up and running....BTW NOTHING about that in manual! Thanks!
chezquattro is offline  
post #4 of 4 Old 02-10-2013, 08:28 AM
Member
 
ntculenuf's Avatar
 
Join Date: Jan 2013
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 14
i know right! it is like a cruel joke.

ntculenuf is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off