LG 55lm4600 color/video issues - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 02-10-2013, 01:04 AM - Thread Starter
Newbie
 
TheUrbanLegend's Avatar
 
Join Date: Feb 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just got a LG 55'' LED 3D TV (lg 55lm4600) at Costco and hooked it up but the color is all a shade of pink/magenta but when I put a test image from the setting it looks fine as does the 2nd HDMI from my PC but the 1st HDMI coming from my Onkyo S5400 from my Directv comes with that pink and while my Xbox worked fine once and was able to play but when I switched to my PS3 it just shows a blue screen which flickers every few seconds and same thing happened when I switched back to Xbox and Directv. I've tried 2 different HDMI cables and nothing seems to fix it.

Here is what the screen look like. Any help would be greatly appreciated.

TheUrbanLegend is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 02-10-2013, 07:43 AM - Thread Starter
Newbie
 
TheUrbanLegend's Avatar
 
Join Date: Feb 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Bump, anyone have any idea what it might be?
TheUrbanLegend is offline  
post #3 of 5 Old 02-10-2013, 10:39 AM - Thread Starter
Newbie
 
TheUrbanLegend's Avatar
 
Join Date: Feb 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Another bump, xbox works fine now while directv still comes in with the pink color and ps3 just flickers blue to black screen. PC connection works fine. Could it be a problem with the receiver?
TheUrbanLegend is offline  
post #4 of 5 Old 02-10-2013, 02:48 PM - Thread Starter
Newbie
 
TheUrbanLegend's Avatar
 
Join Date: Feb 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
well as it seems people are reading this but no answers yet a little more info, I brought a small Vizio and same problem when I hooked up my Onkyo receiver to it but if I connect each component individually they all work so now it seems like its the receiver that is not working but if it does not work then why does the Xbox work fine while Directv has the pink tint and PS3 no picture. Any ideas? Currently calling Onkyo support
TheUrbanLegend is offline  
post #5 of 5 Old 02-10-2013, 04:13 PM
Member
 
disneyfun1's Avatar
 
Join Date: Dec 2009
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
i had an issue with a sony blu ray showing pink on the screen before, ending up being the flash drive in the back of it i had in there causing the issue, once i removed it, it was fine. another issue prior was on my receiver hdmi port, i tried another port and it was fine, so i had to return the receiver that i just bought, got another and it was fine. good luck
disneyfun1 is offline  
Reply LCD Flat Panel Displays

Tags
Lg Electronics 55 Inch 55lm4600 Led Lcd Cinema 3d Tv Trumotion , Onkyo Ht S5400 7 1 Channel Home Theater System , Playstation 3 320gb System
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off