32" Samsung LCD LN32A300 color issues - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 
Thread Tools
Old 02-11-2013, 03:24 PM - Thread Starter
Member
 
orion_134's Avatar
 
Join Date: Nov 2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not your typical "I don't know how to adjust my TV", but "I have to adjust the crap out of my TV just to make it usable"...and even then it has a green tint. This has been an issue over time and we've continued to tweak the settings but now it's bad. I reset to factory defaults and most blacks are green and grainy while in the normal setting, if I switch to dynamic the blacks are bright red. The LVDS contacts are still bright and shiny, wiggling the wire at any point doesn't change the colors. The menu colors seem to be consistent with factory colors.

Any ideas? Bad LVDS cable? Old panel? Time to upgrade?

Jesse
orion_134 is offline  
Sponsored Links
Advertisement
 
Old 02-12-2013, 10:36 AM - Thread Starter
Member
 
orion_134's Avatar
 
Join Date: Nov 2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
bump
orion_134 is offline  
Old 02-15-2013, 02:38 AM - Thread Starter
Member
 
orion_134's Avatar
 
Join Date: Nov 2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So can anyone recommend a forum where people respond?
orion_134 is offline  
Old 02-18-2013, 04:44 PM - Thread Starter
Member
 
orion_134's Avatar
 
Join Date: Nov 2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Ok, so doing some testing today and the menu colors started changing. I think I've narrowed it to a main board.
orion_134 is offline  
Old 02-22-2013, 06:11 AM - Thread Starter
Member
 
orion_134's Avatar
 
Join Date: Nov 2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Turned it on with new main board, and it seemed fine at first, but after about 30 seconds the pink started fading into the menu color. Not the main board.
orion_134 is offline  
Old 02-26-2013, 06:52 AM - Thread Starter
Member
 
orion_134's Avatar
 
Join Date: Nov 2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Are there any repair ninjas on here?
orion_134 is offline  
Old 03-01-2013, 04:08 AM - Thread Starter
Member
 
orion_134's Avatar
 
Join Date: Nov 2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
ttt
orion_134 is offline  
 

Tags
Samsung
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off