LG 47lv3730-TD Grey Vertical Bar? - AVS Forum
Forum Jump: 
 
Thread Tools
Old 02-15-2013, 02:35 AM - Thread Starter
Newbie
 
EdenDay92's Avatar
 
Join Date: Feb 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi guys,

I've been searching through and not sure if I'm either in the wrong forum or just can't search well enough but I have a problem.

My LG 47lv3730-TD has a grey vertical bar running down it. It's transparent and doesn't seem to change when the display has pressure applied.
I haven't taken the unit apart to test the tab bonds just yet however was wondering if there is a definitive cause for this issue? I'm under the assumption it will be an issue with the panel, but I'll leave this to the experts!

Thanks!

Eden

EdenDay92 is offline  
Sponsored Links
Advertisement
 
Old 02-15-2013, 03:35 AM - Thread Starter
Newbie
 
EdenDay92's Avatar
 
Join Date: Feb 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've noticed when the t con board is unhinged on the corresponding side that the bar is still there.
That's confirmation that the panel has a fault, yes?
EdenDay92 is offline  
Old 02-15-2013, 06:29 PM - Thread Starter
Newbie
 
EdenDay92's Avatar
 
Join Date: Feb 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
A new update on the matter. After disconnecting the T-Con panel on one side, the bar is no longer visible (as far as I can tell). Further connections and disconnections are having similar results, though sometimes it appears the bar is still present but very very faint.
Is this an indication that the panel is in fact okay?

EdenDay92 is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off