Official 2013 Sony R550A series TVs (KDL-xxR550A) --- 50", 60", and 70" - Page 112 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #3331 of 4276 Old 12-15-2013, 03:38 PM - Thread Starter
AVS Special Member
 
tgm1024's Avatar
 
Join Date: Dec 2010
Posts: 6,300
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 367 Post(s)
Liked: 744

^^Is that sub actually touching the stand that is holding the BDP???


Grow milkweed. The Monarch Butterfly requires it, and its numbers are dwindling fast.
tgm1024 is online now  
Sponsored Links
Advertisement
 
post #3332 of 4276 Old 12-15-2013, 05:58 PM
Advanced Member
 
tezster's Avatar
 
Join Date: Sep 2007
Location: Mississauga, Canada
Posts: 559
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 48
Quote:
Originally Posted by tgm1024 View Post

^^Is that sub actually touching the stand that is holding the BDP???

It's very close, but not quite... there's about a 1/8" gap between the sub (specifically, the platform the sub is on top of) and the side of the TV stand.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
tezster is offline  
post #3333 of 4276 Old 12-16-2013, 07:30 AM - Thread Starter
AVS Special Member
 
tgm1024's Avatar
 
Join Date: Dec 2010
Posts: 6,300
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 367 Post(s)
Liked: 744
Quote:
Originally Posted by tezster View Post
 
Quote:
Originally Posted by tgm1024 View Post

^^Is that sub actually touching the stand that is holding the BDP???

It's very close, but not quite... there's about a 1/8" gap between the sub (specifically, the platform the sub is on top of) and the side of the TV stand.

 

Huh.  Looks like a nice setup.  But I would have thought that the proximity of that thing to the BDB player would have caused it to "CD skip" like crazy.  I see the dampening foam you have under it but that doesn't help the sympathetic vibrations, and even my 10" Polk sub in the corner can rattle the fillings out of my teeth...


Grow milkweed. The Monarch Butterfly requires it, and its numbers are dwindling fast.
tgm1024 is online now  
post #3334 of 4276 Old 12-16-2013, 09:16 AM
Newbie
 
dmoore076's Avatar
 
Join Date: Dec 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi all,

 

Update on my tv: the ghosting issue I had was caused by my own foolishness. I discovered that this television is not very tolerant of a vertical viewing angle beyond 25 degrees or so. If the TV is higher or lower you will get some cross-talk on the more extreme 3d stuff. Same with horizontal viewing although I would say it is slightly better - maybe 35 degreees? Hard to say. Clears right up when you look at it dead center, but be aware that folks on the periphery will be seeing some ghosting on the extreme 3d stuff.

 

The picture remains very good.  I went over the screen with a fine-tooth comb - really took a hard look at it - and noticed VERY, VERY SLIGHT bluish blobs on a pitch-black picture - but it's the kind of thing that you would absolutely never notice in motion or even on a static image that wasn't absolutely completely black. I have no spotlighting at all.

Oh I play video games and I am very impressed with the amount of input lag on the television, it's essentially not noticeable.

Overall, I'm pleased with this television. I really enjoy 3d a lot and the passive 3d on this set works great. No interlacing from 10 feet away, no ghosting when at the correct angle, and just a generally cinematic experience.

 

Let's hope it stays that way. :)

dmoore076 is offline  
post #3335 of 4276 Old 12-17-2013, 07:03 AM
Newbie
 
pvm25's Avatar
 
Join Date: Nov 2013
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Really nice setup. Do you mind sharing what kind of bias light have you used and where did you get it from?

pvm25 is offline  
post #3336 of 4276 Old 12-17-2013, 07:08 AM
Newbie
 
pvm25's Avatar
 
Join Date: Nov 2013
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I got my TV yesterday evening. Haven't got time to mess with settings so much but so far PQ is awesome. There is one "blob" near left side of the screen but I notice it when there is no lights on and mostly I am not gonna watch tv in that setting. Will see. Sony Entertainment Network SEN is really really slow. Really frustrating. Only apps I care about are Netflix and Youtube. Netflix button on remote takes care of it but it is really slow to get to  YouTube app. Any recommendation guys?

pvm25 is offline  
post #3337 of 4276 Old 12-17-2013, 07:31 AM
Member
 
livingproof73's Avatar
 
Join Date: Jun 2007
Location: Calgary, AB Canada
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10


This is now my 3rd replacement of the 70" model - Sony of Canada has been exchanging this set under warranty as my retailer was being a dink about returns. The picture attached is from the latest they sent me just over a week ago. The issue showed in different spots on each replacement and this one was not the worst, but gets worse when you activate 3D mode. Sony has agreed to let me return the set and get a different model all together.

Other than the clouding issues, it does have a pretty good picture quality but can't get past the clouding - especially when watching widescreen movies/dark scenes.
livingproof73 is offline  
post #3338 of 4276 Old 12-17-2013, 08:25 AM - Thread Starter
AVS Special Member
 
tgm1024's Avatar
 
Join Date: Dec 2010
Posts: 6,300
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 367 Post(s)
Liked: 744
Quote:
Originally Posted by livingproof73 View Post



This is now my 3rd replacement of the 70" model - Sony of Canada has been exchanging this set under warranty as my retailer was being a dink about returns. The picture attached is from the latest they sent me just over a week ago. The issue showed in different spots on each replacement and this one was not the worst, but gets worse when you activate 3D mode. Sony has agreed to let me return the set and get a different model all together.

Other than the clouding issues, it does have a pretty good picture quality but can't get past the clouding - especially when watching widescreen movies/dark scenes.

 

Can you live with a 65"?  KDL-65W850A?  $2500 on Amazon.  It's 2K / Triluminus / Dynamic Edge (which by the way, when you look it up both does and doesn't sound like an edge local dimming).  It's also got much better motion software, color settings, etc., etc., etc.

 

Only downside IMO: It's active-3D.  But it comes with 4 active 3D glasses.

 

 

Here's the 2013 Sony chart of offerings:


Grow milkweed. The Monarch Butterfly requires it, and its numbers are dwindling fast.
tgm1024 is online now  
post #3339 of 4276 Old 12-17-2013, 08:32 AM
Member
 
livingproof73's Avatar
 
Join Date: Jun 2007
Location: Calgary, AB Canada
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by tgm1024 View Post

Can you live with a 65"?  KDL-65W850A?  $2500 on Amazon.  It's 2K / Triluminus / Dynamic Edge (which by the way, when you look it up both does and doesn't sound like an edge local dimming).  It's also got much better motion software, color settings, etc., etc., etc.

Only downside IMO: It's active-3D.  But it comes with 4 active 3D glasses.


Here's the 2013 Sony chart of offerings:


That actually is the model Sony is giving me for all the hassel smile.gif I can live with 65" for sure. I have read good things about the 850A also. So my fingers are crossed. Just not sure if I should mount it or leave it on the stand. I can live with Active 3D also.
livingproof73 is offline  
post #3340 of 4276 Old 12-17-2013, 08:39 AM - Thread Starter
AVS Special Member
 
tgm1024's Avatar
 
Join Date: Dec 2010
Posts: 6,300
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 367 Post(s)
Liked: 744
Quote:
Originally Posted by livingproof73 View Post
 
Quote:
Originally Posted by tgm1024 View Post

Can you live with a 65"?  KDL-65W850A?  $2500 on Amazon.  It's 2K / Triluminus / Dynamic Edge (which by the way, when you look it up both does and doesn't sound like an edge local dimming).  It's also got much better motion software, color settings, etc., etc., etc.

Only downside IMO: It's active-3D.  But it comes with 4 active 3D glasses.


Here's the 2013 Sony chart of offerings:

That actually is the model Sony is giving me for all the hassel smile.gif I can live with 65" for sure. I have read good things about the 850A also. So my fingers are crossed. Just not sure if I should mount it or leave it on the stand. I can live with Active 3D also.

 

HOLY CRAP!  They're giving that to you "for the hassle"?  Good grief!  That's great!

 

Are they giving you a refurb, or something brand spanking new?

 

...suddenly I'm feeling hassled....LOL....


Grow milkweed. The Monarch Butterfly requires it, and its numbers are dwindling fast.
tgm1024 is online now  
post #3341 of 4276 Old 12-17-2013, 08:50 AM
Member
 
livingproof73's Avatar
 
Join Date: Jun 2007
Location: Calgary, AB Canada
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by tgm1024 View Post

HOLY CRAP!  They're giving that to you "for the hassle"?  Good grief!  That's great!

Are they giving you a refurb, or something brand spanking new?

...suddenly I'm feeling hassled....LOL....

They are "giving" it to me with a slight cost for the upgrade....LOL, which is fine with me. I was offered to either try another 550A or pick any TV from their website and pay the difference, so I have to pay $400. In the email I sent them I asked if Sony would meet me half way on the upgrade cost since I've had so much hassel, but no word yet and I'm not holiding my breath. Sony could have easily said to go f**k myself lol

And as far as I was made aware the set is brand spankin new!
livingproof73 is offline  
post #3342 of 4276 Old 12-17-2013, 10:09 AM
Member
 
e268's Avatar
 
Join Date: Oct 2003
Location: Toronto, Canada
Posts: 179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by livingproof73 View Post



This is now my 3rd replacement of the 70" model - Sony of Canada has been exchanging this set under warranty as my retailer was being a dink about returns. The picture attached is from the latest they sent me just over a week ago. The issue showed in different spots on each replacement and this one was not the worst, but gets worse when you activate 3D mode. Sony has agreed to let me return the set and get a different model all together.

Other than the clouding issues, it does have a pretty good picture quality but can't get past the clouding - especially when watching widescreen movies/dark scenes.

Did you have any lighting in the room? I do have spots like that on my 550A (quite a few spots, not just one), not very noticeable. But as soon as I turned on my ceiling lights in the room (but not directly over the tv), those blueish spots disappeared. I seldom turn off my ceiling light, so I am ok with it.
e268 is offline  
post #3343 of 4276 Old 12-17-2013, 10:15 AM
Member
 
livingproof73's Avatar
 
Join Date: Jun 2007
Location: Calgary, AB Canada
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by e268 View Post

Did you have any lighting in the room? I do have spots like that on my 550A (quite a few spots, not just one), not very noticeable. But as soon as I turned on my ceiling lights in the room (but not directly over the tv), those blueish spots disappeared. I seldom turn off my ceiling light, so I am ok with it.

Yeah, there are lights in the corner of the room behind the TV and you can still see it and is even more pronounced when the lights are off. According to Sony and the pictures they request every time they state it's defective. And after 3 sets enough is enough. I even looked at the display model at my place of work and it's even worse.
livingproof73 is offline  
post #3344 of 4276 Old 12-17-2013, 01:49 PM
Senior Member
 
bowlopho's Avatar
 
Join Date: May 2013
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 28
Quote:
Originally Posted by pvm25 View Post

I got my TV yesterday evening. Haven't got time to mess with settings so much but so far PQ is awesome. There is one "blob" near left side of the screen but I notice it when there is no lights on and mostly I am not gonna watch tv in that setting. Will see. Sony Entertainment Network SEN is really really slow. Really frustrating. Only apps I care about are Netflix and Youtube. Netflix button on remote takes care of it but it is really slow to get to  YouTube app. Any recommendation guys?

For YouTube I normally search on my phone, press play, then push it to my tv and it will play the YouTube video using the tv YouTube app. While it's playing I use my phone to find the next video I want it to play
bowlopho is offline  
post #3345 of 4276 Old 12-17-2013, 01:56 PM
Newbie
 
pvm25's Avatar
 
Join Date: Nov 2013
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Using Chromecast? or something else?..I haven't played with all the settings yet. I know TV supports Miracast but I am not even sure if my Gaaxy S3 or my wife's iPhone 5 is Miracast enabled devices. 

pvm25 is offline  
post #3346 of 4276 Old 12-17-2013, 01:57 PM
Newbie
 
pvm25's Avatar
 
Join Date: Nov 2013
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bowlopho View Post


For YouTube I normally search on my phone, press play, then push it to my tv and it will play the YouTube video using the tv YouTube app. While it's playing I use my phone to find the next video I want it to play

Using Chromecast? or something else?..I haven't played with all the settings yet. I know TV supports Miracast but I am not even sure if my Gaaxy S3 or my wife's iPhone 5 is Miracast enabled devices. 

pvm25 is offline  
post #3347 of 4276 Old 12-17-2013, 02:38 PM
Senior Member
 
bowlopho's Avatar
 
Join Date: May 2013
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 28
Quote:
Originally Posted by pvm25 View Post

Using Chromecast? or something else?..I haven't played with all the settings yet. I know TV supports Miracast but I am not even sure if my Gaaxy S3 or my wife's iPhone 5 is Miracast enabled devices. 

I did it with my iPhone directly to the tv. Similar to how you do it with chromecast
bowlopho is offline  
post #3348 of 4276 Old 12-17-2013, 02:42 PM
Newbie
 
Eturnle's Avatar
 
Join Date: Jan 2012
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have gone through through the settings and managed to get the artifacting and blurring a bit better, but overall I am still not super thrilled. I am going to work with it some more, but having to choose between an artifactless picture that looks fairly close to a standard 60Hz image, or a fluid, great looking image with Motionflow/Cinemotion turned on, AND the artifacts they bring with it is not a choice I want to make on a brand new TV. The picture itself has gotten slightly better with settings, but has not reached the vivid "wow" experience I was expecting. I want to reach a decision by the end of the week, but at the moment I am leaning toward returning this and getting the Samsung F7100. I am not set on that model, and am open to suggestions if there is something accepted to be another good option.

I do appreciate all of the great info that you all have shared in this thread. It has really made informing myself a lot easier!
Eturnle is offline  
post #3349 of 4276 Old 12-17-2013, 02:57 PM
Senior Member
 
bowlopho's Avatar
 
Join Date: May 2013
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 28
Quote:
Originally Posted by Eturnle View Post

I have gone through through the settings and managed to get the artifacting and blurring a bit better, but overall I am still not super thrilled. I am going to work with it some more, but having to choose between an artifactless picture that looks fairly close to a standard 60Hz image, or a fluid, great looking image with Motionflow/Cinemotion turned on, AND the artifacts they bring with it is not a choice I want to make on a brand new TV. The picture itself has gotten slightly better with settings, but has not reached the vivid "wow" experience I was expecting. I want to reach a decision by the end of the week, but at the moment I am leaning toward returning this and getting the Samsung F7100. I am not set on that model, and am open to suggestions if there is something accepted to be another good option.

I do appreciate all of the great info that you all have shared in this thread. It has really made informing myself a lot easier!

Can you post your settings of when you're getting artifacts? and what you are watching? Maybe a picture of it on the screen? I don't really notice much artifacts when watching with motion flow and cinema motion enabled.
bowlopho is offline  
post #3350 of 4276 Old 12-17-2013, 03:07 PM - Thread Starter
AVS Special Member
 
tgm1024's Avatar
 
Join Date: Dec 2010
Posts: 6,300
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 367 Post(s)
Liked: 744

Sorry for the cyclical reminder, but folks tuning in don't usually read back too awfully far.

 

The very first post in this thread contains a link to a centralized spreadsheet of settings that users here have contributed.  These are settings that folks here are using at home that they are happy with.

 

There is also a link to an empty spreadsheet of settings that is useful for you to record your own settings.  It's useful, believe me, because remembering what you did last is a nightmare.


Grow milkweed. The Monarch Butterfly requires it, and its numbers are dwindling fast.
tgm1024 is online now  
post #3351 of 4276 Old 12-17-2013, 03:32 PM
Newbie
 
Eturnle's Avatar
 
Join Date: Jan 2012
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I will see if I can get a picture of what I am talking about. It is most noticeable when Cinemotion is set to Auto2. Generally, I only see them when there is something moving quickly across the screen, such as a car driving by. The ghosting or blur I am seeing occurs on the same settings when there is similar movement, but is most obvious when someone waves or claps their hands. It is a shame, because I do like the movement and appearance of the video otherwise, but the movement issues have proven to be a bother. My best guess is that it is the interpolation guessing incorrectly, but I am not sure.

The source is not the problem, as it occurs with everything I watch, from streaming video to Blue-Ray movies.

I have researched this thread rather thoroughly and have already been through the spreadsheet you mentioned tgm1024. Unfortunately, the settings did not do much for the motion issues I am seeing, and I did not particularly prefer the picture settings over what I had already changed the settings to beforehand.

The artifacts and blurring are nonexistent when Motionflow and CInemotion are off, but again, it just seems like the standard 60Hz picture, and I do like the CInemotion/Motionflow effect when it is not causing problems.

I have actually searched every page of this thread over the last three weeks to be sure I am not missing anything, but if you all have any additional suggestions, please fire away!
Eturnle is offline  
post #3352 of 4276 Old 12-17-2013, 03:37 PM - Thread Starter
AVS Special Member
 
tgm1024's Avatar
 
Join Date: Dec 2010
Posts: 6,300
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 367 Post(s)
Liked: 744
Quote:
Originally Posted by Eturnle View Post

The artifacts and blurring are nonexistent when Motionflow and CInemotion are off, but again, it just seems like the standard 60Hz picture, and I do like the CInemotion/Motionflow effect when it is not causing problems.

 

Yeah, some folks swear by turning these two off.  I can't stand that.  I think they do a great job of making all video livable and I always have them set to something.


Grow milkweed. The Monarch Butterfly requires it, and its numbers are dwindling fast.
tgm1024 is online now  
post #3353 of 4276 Old 12-17-2013, 03:56 PM
Advanced Member
 
tezster's Avatar
 
Join Date: Sep 2007
Location: Mississauga, Canada
Posts: 559
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 48
Quote:
Originally Posted by pvm25 View Post

Really nice setup. Do you mind sharing what kind of bias light have you used and where did you get it from?

Not sure if you were directing the question at me - if so, I bought the Antec bias lighting kit at a local computer store, but it's widely available online.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
tezster is offline  
post #3354 of 4276 Old 12-17-2013, 09:11 PM
Senior Member
 
bowlopho's Avatar
 
Join Date: May 2013
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 28
Quote:
Originally Posted by tgm1024 View Post

Yeah, some folks swear by turning these two off.  I can't stand that.  I think they do a great job of making all video livable and I always have them set to something.

The only time I turn those settings off is during golf as it produces 2 golf balls. Besides that I haven't noticed any other negative effects. I'll keep a close eye out when I watch a car action movieand people clapping.
bowlopho is offline  
post #3355 of 4276 Old 12-18-2013, 01:46 AM
AVS Special Member
 
67jason's Avatar
 
Join Date: Jan 2011
Posts: 2,888
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Liked: 790
Question on flashlighting/clouding. I've had my 70 inch since July and have not experienced any significant clouding or flashlighting issues. As I type this I am watching the most recent evil dead blu-ray and in several scenes there is what appears to be severe clouding, mainly in the bottom right and some in the top left. I am wondering if clouding and flaslighting can just suddenly appear and be an issue or if there could be an issue with the disc I am watching?

My settings haven't changed and I have viewed a ton of various content in a dark room in the past. This is the first time I have noticed the issue. I will try other discs and report back.

I don't need snobs to tell me how to think, thank you!

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Why you wouldn't want to join
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
forum
67jason is offline  
post #3356 of 4276 Old 12-18-2013, 06:02 AM
Newbie
 
pvm25's Avatar
 
Join Date: Nov 2013
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by tezster View Post


Not sure if you were directing the question at me - if so, I bought the Antec bias lighting kit at a local computer store, but it's widely available online.

Yes it was directing to you. Sorry I am new to this forum so I hit reply instead of quote. Thanks for the brand of bias light. 

pvm25 is offline  
post #3357 of 4276 Old 12-18-2013, 06:03 AM
Newbie
 
pvm25's Avatar
 
Join Date: Nov 2013
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by bowlopho View Post


I did it with my iPhone directly to the tv. Similar to how you do it with chromecast

Yeah, thanks for the reply. I got it working yesterday. I didn't know TV was capable of doing that..

pvm25 is offline  
post #3358 of 4276 Old 12-18-2013, 01:16 PM
Newbie
 
Cinderkin's Avatar
 
Join Date: Dec 2013
Location: Las Vegas
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hello Everyone,

 

First post here (new member). I purchased a 60' R550A from Amazon last week and I've only had the TV for 6 days, but I am starting to hate it and wanted to get advice here before I return it.

 

This is my first ever TV at the size 60', I upgraded from a 42' Element TV. I was loving it for the first two days, the colors seemed amazing and the picture quality was outstanding. Here is my problem though. I live in a small house, and although I bought this TV for my living room, there is currently no room for it so I placed it in my Game room. I sit roughly 6-7 feet away from the screen (assuming this is too close, but have no choice for now) and all I can see is what seems to be a Scanline image. This is essentially making the picture quality look fuzzy and not nearly as crisp. I could swear it wasn't there the first 2 days (before I upgraded firmware). I notice it the most on bright images (white words or space), and I don't know why it's there. It also seems like there is a small ghosting effect when viewing black words on white space.

 

I can't for the life of me figure out why it's there. I see it when I use my Xbox One, PS4, PS3 and the Netflix app on the TV. I really don't want to return it (since I ordered it online and this seems like a hassle), but I can't un-see the lines. It's there during 3D as well.

 

I came here hoping that someone could help me, because I was really excited to have my first ever big screen (3D) TV and so far it's been lackluster. The clouding when the screen is black or booting up is the least of my concerns at the moment (I have that problem too).

 

Thank You

Cinderkin is offline  
post #3359 of 4276 Old 12-18-2013, 01:28 PM - Thread Starter
AVS Special Member
 
tgm1024's Avatar
 
Join Date: Dec 2010
Posts: 6,300
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 367 Post(s)
Liked: 744
Quote:
Originally Posted by Cinderkin View Post
 

Hello Everyone,

 

First post here (new member). I purchased a 60' R550A from Amazon last week and I've only had the TV for 6 days, but I am starting to hate it and wanted to get advice here before I return it.

 

This is my first ever TV at the size 60', I upgraded from a 42' Element TV. I was loving it for the first two days, the colors seemed amazing and the picture quality was outstanding. Here is my problem though. I live in a small house, and although I bought this TV for my living room, there is currently no room for it so I placed it in my Game room. I sit roughly 6-7 feet away from the screen (assuming this is too close, but have no choice for now) and all I can see is what seems to be a Scanline image. This is essentially making the picture quality look fuzzy and not nearly as crisp. I could swear it wasn't there the first 2 days (before I upgraded firmware). I notice it the most on bright images (white words or space), and I don't know why it's there. It also seems like there is a small ghosting effect when viewing black words on white space.

 

I can't for the life of me figure out why it's there. I see it when I use my Xbox One, PS4, PS3 and the Netflix app on the TV. I really don't want to return it (since I ordered it online and this seems like a hassle), but I can't un-see the lines. It's there during 3D as well.

 

I came here hoping that someone could help me, because I was really excited to have my first ever big screen (3D) TV and so far it's been lackluster. The clouding when the screen is black or booting up is the least of my concerns at the moment (I have that problem too).

 

Thank You

 

You're using HDMI?  And can you take a picture of the scanliney fuzziness?


Grow milkweed. The Monarch Butterfly requires it, and its numbers are dwindling fast.
tgm1024 is online now  
post #3360 of 4276 Old 12-18-2013, 01:41 PM
Senior Member
 
bowlopho's Avatar
 
Join Date: May 2013
Posts: 266
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 28
Quote:
Originally Posted by Cinderkin View Post

Hello Everyone,

First post here (new member). I purchased a 60' R550A from Amazon last week and I've only had the TV for 6 days, but I am starting to hate it and wanted to get advice here before I return it.

This is my first ever TV at the size 60', I upgraded from a 42' Element TV. I was loving it for the first two days, the colors seemed amazing and the picture quality was outstanding. Here is my problem though. I live in a small house, and although I bought this TV for my living room, there is currently no room for it so I placed it in my Game room. I sit roughly 6-7 feet away from the screen (assuming this is too close, but have no choice for now) and all I can see is what seems to be a Scanline image. This is essentially making the picture quality look fuzzy and not nearly as crisp. I could swear it wasn't there the first 2 days (before I upgraded firmware). I notice it the most on bright images (white words or space), and I don't know why it's there. It also seems like there is a small ghosting effect when viewing black words on white space.

I can't for the life of me figure out why it's there. I see it when I use my Xbox One, PS4, PS3 and the Netflix app on the TV. I really don't want to return it (since I ordered it online and this seems like a hassle), but I can't un-see the lines. It's there during 3D as well.

I came here hoping that someone could help me, because I was really excited to have my first ever big screen (3D) TV and so far it's been lackluster. The clouding when the screen is black or booting up is the least of my concerns at the moment (I have that problem too).

Thank You

try doing a system reset on the tv. i doubt it will help but it doesn't hurt. since it's occuring even from netflix, I would say return it or contact Sony. Maybe Sony might replace it directly with their warranty program.
bowlopho is offline  
Reply LCD Flat Panel Displays

Tags
Sony , Sony Kdl 60r550a 60 Inch 120hz 1080p Led Hdtv Black , Sony Bravia Kdl 50r550a 50 Class Full Hd 3d Led Lcd Internet Tv , Sony Kdl 70r550a 70 Inch Led Hdtv
Gear in this thread - 50r550a by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off