Official Samsung UNxxF8000 Owners Thread - Page 243 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #7261 of 7651 Old 06-18-2014, 05:23 PM
Advanced Member
 
vega509's Avatar
 
Join Date: Apr 2003
Location: The Northeast
Posts: 807
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 35
I've come across 2 issues with my set.
When the credits from The Dark Knight Rises start the screen is completely black, as soon as text appears the screen lightens considerably, then when the text disappears, back to black, like a slow strobe effect between a 0IRE pattern to a 10IRE pattern. These are the settings I'm using from Buzzard767

Movie Mode
Backlight 7
Contrast 90
Brightness 45
Sharpness 0
Color 50
Tint 50/50
Picture Size - Screen Fit

Advanced Mode - off, off 0, and off
Color Space - Custom
R R44 G0 B4
G 15 52 0
B 0 8 45
Y 54 53 0
C 10 50 51
M 43 7 43
White Balance 23 23 25 16 25 27 (24 26 26 16 25 27)
10p White Balance
1 0 -1 -3
2 1 0 -1
3 2 2 0
4 1 2 1
5 2 2 0
6 0 0 0
7 0 0 0
8 -2 -2 -2
9 0 0 0
10 0 0 0
Gamma -1

The 2nd issue involves OTA channels. Where I'm located I need to use a rotor to get channels from Toronto and Buffalo. I can scan for channels from either city, and save them to favorites, but when I point the antenna in the other direction I cannot manual tune those stations, if I scan the set finds them, but erases the channels from the 1st scan and the saved favorites. Is there any way to manually add channels?

Last edited by vega509; 06-20-2014 at 04:45 AM.
vega509 is offline  
Sponsored Links
Advertisement
 
post #7262 of 7651 Old 06-18-2014, 05:28 PM
Advanced Member
 
vega509's Avatar
 
Join Date: Apr 2003
Location: The Northeast
Posts: 807
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 35
for the moderators, there is a big problem trying to post if the page has been inactive for a period of time. the message

The following errors occurred with your submission
    1. Your submission could not be processed because the token has expired.

      Please reload the window.
when hitting the post reply button. you can refresh the page many many times, but the message is persistent. I have found this with the search also. the only solution so far has been to close the browser and restart it. I use Firefox, Chrome, and IE1,1 all are doing the same.
vega509 is offline  
post #7263 of 7651 Old 06-18-2014, 08:53 PM
AVS Special Member
 
eagle_2's Avatar
 
Join Date: Mar 2008
Posts: 2,748
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 99
Does this set support xvycc? I'm pretty sure it does, but I can't seem to find an option for that under advanced settings. Shouldn't there be an option for that? I thought for sure that there was.

Also - my links to my settings below no longer link to my settings. What happened?

F8000 2D settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


F8000 3D settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
eagle_2 is offline  
post #7264 of 7651 Old 06-18-2014, 08:59 PM
AVS Special Member
 
eagle_2's Avatar
 
Join Date: Mar 2008
Posts: 2,748
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 99
Quote:
Originally Posted by leftyguitar1963 View Post
Quote: Originally Posted by lol24

hi guys, does this tv still have limitation of 2tb for external drive and why is that and if so, can they fix that with the update?

Is NOT 2 TB of Pxxx enuff?!?!?
Well 3TB drives are pretty common out there now. I own a few myself for multiple backups.

F8000 2D settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


F8000 3D settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
eagle_2 is offline  
post #7265 of 7651 Old 06-18-2014, 09:26 PM
AVS Special Member
 
eagle_2's Avatar
 
Join Date: Mar 2008
Posts: 2,748
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 99
I haven't been keeping up on firmware updates lately - I'm still on 1119.1. I see there's a 1120.2 available on Samsung's site. Has there been any crazy issues with any recent versions resetting settings, removing options, or other unpleasant surprises after updating? I just want to make sure nothing bad happens if I put in the new firmware.

Also - does anybody know what this or the last couple updates added? Their site seems broken so when I click on the + to expand the notes for the update it lists nothing.

F8000 2D settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


F8000 3D settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
eagle_2 is offline  
post #7266 of 7651 Old 06-19-2014, 09:15 AM
AVS Special Member
 
eagle_2's Avatar
 
Join Date: Mar 2008
Posts: 2,748
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 99
Quote:
Originally Posted by jlp0209 View Post
So after owning this TV for about 2.5 weeks I have some thought of returning it. I've read the auto motion plus thread and get that it is not good, but I have to say I'm really disappointed. I get choppiness with every setting except for turning it off, while watching TV w/ directv. Even the "clear" setting gives me choppiness at times during baseball and hockey for a couple seconds here and there. It happens when the scene changes- in baseball after a replay of a base hit for example, it returns to live shot of the next pitch and there is some stutter for a second or two.

Trying the "custom" setting, blur reduction to 10 and judder to 0, and enabling LED clear motion produces more choppiness for me. Same thing when turning off LED clear motion, but leaving blur reduction at 10 and judder at 0. Still there is some stutter. Blu-ray movies play perfectly though with my custom AMP (blur 10, judder 4-5) settings and Netflix streaming does as well, no choppiness. So it very well could be just how the TV handles directv signal.

I am running audio quest cinnamon 5-6 foot hdmi cable from an HR44 directv receiver. I am really on the fence with this one, as I have never seen a more vibrant and uniform LCD/LED display than this F8000, also I have no vertical banding. The screen is pure perfection aside from AMP.

Is this something that can be fixed via an upcoming Evolution Kit- a better processor should help with AMP? I believe it isn't necessarily the TV because blu-rays and Netflix work fine; but Sony for example handles regular cable/satellite tv motion smoothing via motionflow much better than Samsung. For $2000 I expect AMP to work as advertised. If I return this set I'd go with the Sony W950b, despite the bad reviews.
I've complained for months about this very issue and just gave up talking about it. There will never be a fix for auto motion plus. It's beyond repair. I get all the same issues you mentioned on my FiOS. Custom is unusable, including clear motion. Any combination of settings makes everything choppy. This is with blu-ray as well, not just FiOS. Clear is the only AMP mode that is usable. I tend to hate the soap opera effect but at times I do wish to enable it for some content, and I've given up long ago on hoping there would be improvements. In fact I have no idea what the updates even do because after a year of updates I have seen no improvements or tweaks, even in areas I have called Samsung and mentioned (like the fact that the tv forgets your 3D brightness setting every time you turn the tv off - incredibly annoying and I asked Samsung if they could fix it to remember the last setting - they said they have no plans to change it).


Quote:
Originally Posted by jlp0209 View Post
My stuttering occurs more often using blur reduction 10 and judder reduction 0,compared to using the "clear" setting. I know the new 2014 flagships have an updated processor so that could help, no idea. But my other non Samsung tv also connected to Directv has no stuttering at all. Someone has suggested trying an hdmi extender, which would be over $200, and wouldn't solve the problem anyway I don't think?
The F8000 had an updated processor too, compared to the previous models, but that didn't help AMP one bit. The F8000 is just as choppy with AMP as the ES7500 was.

F8000 2D settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


F8000 3D settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by eagle_2; 06-19-2014 at 09:18 AM.
eagle_2 is offline  
post #7267 of 7651 Old 06-19-2014, 09:24 AM
AVS Special Member
 
eagle_2's Avatar
 
Join Date: Mar 2008
Posts: 2,748
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 99
Quote:
Originally Posted by bellest View Post
Quote: Originally Posted by final442

Thanks.

I had much less stutter and motion problems when turning AMP to the pre-set Clear setting but still had some. It was even better or eliminated when I turned Film Mode to Off.

What is Film Mode and am I missing out on anything by having it off?


Ripped from cnet forum:
"Film Mode is used to smooth out frame transition from 3:2 Pull down used with 480i content, as film content has 24 fps and the US standard for TVs is 30 fps. You'll only need to turn this on if you're using an older DVD or VHS source, as otherwise the feature won't even be used. If you do use it, Auto 1 will be the one you'll want to set it to since it's meant for Full Screen content; Auto 2 is meant for framed or partial screen content, which is uncommon in the US."
I believe auto1 applies to 1080i content as well.
This seems to go contrary to what I've read elsewhere in here about film mode:

"auto1 - prefers film
auto2 - prefers video"


"What's the difference between Auto1 and Auto2? When the signal is a mix of film- and video-based content—say, a movie overlaid with a DVD menu — Auto1 defaults to film mode, while Auto2 defaults to video mode. Otherwise, they behave identically."

F8000 2D settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


F8000 3D settings:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
eagle_2 is offline  
post #7268 of 7651 Old 06-19-2014, 09:42 AM
Newbie
 
Join Date: Jun 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hello,
The Samsung UNxxF8000 is the best product launch by the Samsung company, I am fully satisfied by it
------------------------
Top Ten Classfied Website
maxwell2014 is offline  
post #7269 of 7651 Old 06-19-2014, 01:48 PM
Member
 
bulgolgiman's Avatar
 
Join Date: Oct 2013
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 11
I have no issues with AMP with direct tv or blu ray/games.

Also would like clarification on the film modes as I have heard conflicting things regarding the modes and when they should be used or off.
bulgolgiman is offline  
post #7270 of 7651 Old 06-20-2014, 03:51 AM
Member
 
MikeTV69's Avatar
 
Join Date: Jun 2014
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 10
How does the F8000 stack up against the 7150 of this year? I'm seeing some horrible edge lit lighting on my new 7150 and I see that the F8000 is on sale at Best Buy. What kind of lighting is in the F8000? Is it FALD? What to do?
MikeTV69 is offline  
post #7271 of 7651 Old 06-20-2014, 04:49 AM
Advanced Member
 
vega509's Avatar
 
Join Date: Apr 2003
Location: The Northeast
Posts: 807
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 35
I have an issue with my set.
When the credits from The Dark Knight Rises start the screen is completely black, as soon as text appears the screen lightens considerably, then when the text disappears, back to black, like a slow strobe effect between a 0IRE pattern to a 10IRE pattern. These are the settings I'm using from Buzzard767

Movie Mode
Backlight 7
Contrast 90
Brightness 45
Sharpness 0
Color 50
Tint 50/50
Picture Size - Screen Fit

Advanced Mode - off, off 0, and off
Color Space - Custom
R R44 G0 B4
G 15 52 0
B 0 8 45
Y 54 53 0
C 10 50 51
M 43 7 43
White Balance 23 23 25 16 25 27 (24 26 26 16 25 27)
10p White Balance
1 0 -1 -3
2 1 0 -1
3 2 2 0
4 1 2 1
5 2 2 0
6 0 0 0
7 0 0 0
8 -2 -2 -2
9 0 0 0
10 0 0 0
Gamma -1


is this normal for this set? do I have something set wrong? or is the set defective?
will enabling CalDay and CalNight help?

thanks in advance
vega509 is offline  
post #7272 of 7651 Old 06-20-2014, 05:22 AM
Member
 
mruschetti's Avatar
 
Join Date: Feb 2014
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 14
Quote:
Originally Posted by vega509 View Post
I have an issue with my set.
When the credits from The Dark Knight Rises start the screen is completely black, as soon as text appears the screen lightens considerably, then when the text disappears, back to black, like a slow strobe effect between a 0IRE pattern to a 10IRE pattern. These are the settings I'm using from Buzzard767

Movie Mode
Backlight 7
Contrast 90
Brightness 45
Sharpness 0
Color 50
Tint 50/50
Picture Size - Screen Fit

Advanced Mode - off, off 0, and off
Color Space - Custom
R R44 G0 B4
G 15 52 0
B 0 8 45
Y 54 53 0
C 10 50 51
M 43 7 43
White Balance 23 23 25 16 25 27 (24 26 26 16 25 27)
10p White Balance
1 0 -1 -3
2 1 0 -1
3 2 2 0
4 1 2 1
5 2 2 0
6 0 0 0
7 0 0 0
8 -2 -2 -2
9 0 0 0
10 0 0 0
Gamma -1


is this normal for this set? do I have something set wrong? or is the set defective?
will enabling CalDay and CalNight help?

thanks in advance
Your Smart LED option ????, Standard or low
Enabling CalDay and CalNight wont help with this, I think your problem is related with your dimming option , although you are in movie mode setting your Smart Led option HIGHER THAN LOW produces that effect
vega509 likes this.
mruschetti is offline  
post #7273 of 7651 Old 06-20-2014, 05:40 AM
Advanced Member
 
vega509's Avatar
 
Join Date: Apr 2003
Location: The Northeast
Posts: 807
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 35
thanks for the reply mruschetti

I have a Canadian set so the SmartLED is not available. I have tried all 4 of the Cinema Black settings which made no difference.
vega509 is offline  
post #7274 of 7651 Old 06-20-2014, 07:45 AM
Newbie
 
jetskipper's Avatar
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
75" unpacking and mounting tips please

All,

Thanks for maintaining a great thread.

I've finally pulled the trigger and ordered a UN75F8000 from Amazon. It's replacing my old Samsung HL61A75 DLP(!) set. The DLP has been great but the chip is dying and pixels started blowing out about a month ago. Time for a new set.

My question is rather pedestrian: how does one safely transition the set from its shipping box to a media stand?

My plan is to open the box, then carefully lay the set on a clean blanket face down, then install the TV stand, then lift the set onto my media stand. My media stand is 72" W x 16" D, which should be sufficient to fully accommodate the set.

I will have two friends helping me. Any input is appreciated. How did you folks with the 75" models maneuver your sets into their final position without damage, screen flexing, etc.?

I apologize if these questions have already been addressed; but with over 7000 posts on this thread, I decided to ask on my own after wading through a couple hundred posts without success.

Thanks again.

Cheers,
Justin M.

Last edited by jetskipper; 06-20-2014 at 07:50 AM. Reason: Grammar
jetskipper is offline  
post #7275 of 7651 Old 06-20-2014, 08:00 AM
HPQ
Advanced Member
 
HPQ's Avatar
 
Join Date: Oct 2011
Posts: 705
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 60
Quote:
Originally Posted by vega509 View Post
I've come across 2 issues with my set.
When the credits from The Dark Knight Rises start the screen is completely black, as soon as text appears the screen lightens considerably, then when the text disappears, back to black, like a slow strobe effect between a 0IRE pattern to a 10IRE pattern. These are the settings I'm using from Buzzard767

Movie Mode
Backlight 7
Contrast 90
Brightness 45
Sharpness 0
Color 50
Tint 50/50
Picture Size - Screen Fit

Advanced Mode - off, off 0, and off
Color Space - Custom
R R44 G0 B4
G 15 52 0
B 0 8 45
Y 54 53 0
C 10 50 51
M 43 7 43
White Balance 23 23 25 16 25 27 (24 26 26 16 25 27)
10p White Balance
1 0 -1 -3
2 1 0 -1
3 2 2 0
4 1 2 1
5 2 2 0
6 0 0 0
7 0 0 0
8 -2 -2 -2
9 0 0 0
10 0 0 0
Gamma -1

The 2nd issue involves OTA channels. Where I'm located I need to use a rotor to get channels from Toronto and Buffalo. I can scan for channels from either city, and save them to favorites, but when I point the antenna in the other direction I cannot manual tune those stations, if I scan the set finds them, but erases the channels from the 1st scan and the saved favorites. Is there any way to manually add channels?

I noticed while watching a blu ray movie similar what you were seeing. Where the whole screen will be pitch black but then some lettering will appear in the middle and then lights will be around it. I was able to minimize this extra light by making backlight zero.. That was the only way I was able to remove that extra light.

Samsung UN75F8000 LED TV, NAD T-777 (7.2 Receiver), Oppo 103, Sony PS4, Panamax MR-5100, 7 Paradigm Reference series 8" in ceiling speakers (AMS-150R) - 30 degree tilting speakers, 2 Paradigm SE Sub, universal remote MX-450, universal advanced RF base station MRF-3501.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
.
HPQ is online now  
post #7276 of 7651 Old 06-20-2014, 08:01 AM
HPQ
Advanced Member
 
HPQ's Avatar
 
Join Date: Oct 2011
Posts: 705
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 60
Quote:
Originally Posted by jetskipper View Post
All,

Thanks for maintaining a great thread.

I've finally pulled the trigger and ordered a UN75F8000 from Amazon. It's replacing my old Samsung HL61A75 DLP(!) set. The DLP has been great but the chip is dying and pixels started blowing out about a month ago. Time for a new set.

My question is rather pedestrian: how does one safely transition the set from its shipping box to a media stand?

My plan is to open the box, then carefully lay the set on a clean blanket face down, then install the TV stand, then lift the set onto my media stand. My media stand is 72" W x 16" D, which should be sufficient to fully accommodate the set.

I will have two friends helping me. Any input is appreciated. How did you folks with the 75" models maneuver your sets into their final position without damage, screen flexing, etc.?

I apologize if these questions have already been addressed; but with over 7000 posts on this thread, I decided to ask on my own after wading through a couple hundred posts without success.

Thanks again.

Cheers,
Justin M.
For me when we opened our 75 inch, the stand was already fixed to the tv. We had to detach the stand from the tv since we were wall mounting it.

Samsung UN75F8000 LED TV, NAD T-777 (7.2 Receiver), Oppo 103, Sony PS4, Panamax MR-5100, 7 Paradigm Reference series 8" in ceiling speakers (AMS-150R) - 30 degree tilting speakers, 2 Paradigm SE Sub, universal remote MX-450, universal advanced RF base station MRF-3501.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
.
HPQ is online now  
post #7277 of 7651 Old 06-20-2014, 08:04 AM
Newbie
 
jetskipper's Avatar
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Quote:
Originally Posted by HPQ View Post
For me when we opened our 75 inch, the stand was already fixed to the tv. We had to detach the stand from the tv since we were wall mounting it.
HPQ -

Thanks for your reply. When you maneuvered the set to the wall mount, was it susceptible to flexing? How delicate is it? I'm concerned because the bezel is so thin and the set weighs 80 pounds.

Last edited by jetskipper; 06-20-2014 at 08:07 AM. Reason: Weight of TV
jetskipper is offline  
post #7278 of 7651 Old 06-20-2014, 08:06 AM
HPQ
Advanced Member
 
HPQ's Avatar
 
Join Date: Oct 2011
Posts: 705
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 60
Quote:
Originally Posted by jetskipper View Post
HPQ -

Thanks for your reply. When you maneuvered the set to the wall mount, was it susceptible to flexing? How delicate is it? I'm concerned because the bezel is so thin and the set weighs 90+ pounds.
No, the TV is built very solid.. No issues there. Only thing I recommend is to wear gloves to keep your fingerprints off the glass. Also, 2 guys to lift..

Samsung UN75F8000 LED TV, NAD T-777 (7.2 Receiver), Oppo 103, Sony PS4, Panamax MR-5100, 7 Paradigm Reference series 8" in ceiling speakers (AMS-150R) - 30 degree tilting speakers, 2 Paradigm SE Sub, universal remote MX-450, universal advanced RF base station MRF-3501.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
.
HPQ is online now  
post #7279 of 7651 Old 06-20-2014, 08:54 AM
Newbie
 
JB61973's Avatar
 
Join Date: Jul 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by survivor View Post
75 inch screen is really appealing to me. The main question I have while deciding on my TV purchase this week is whether I should get the 2013 75F8000 or 2014 75H7150. I hate curve so H7150 is the best I can get from Samsung on 2014 non-4K flat screen. F8000 would cost $800 more. Any advice?
I had the same option and everyone I spoke to recommended last year's 8000. I've had it a little over 2 weeks now and I love it.
JB61973 is offline  
post #7280 of 7651 Old 06-20-2014, 01:01 PM
Member
 
survivor's Avatar
 
Join Date: Apr 2014
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 13
Quote:
Originally Posted by JB61973 View Post
I had the same option and everyone I spoke to recommended last year's 8000. I've had it a little over 2 weeks now and I love it.
Thanks for the great advise. I am now leaning towards 75F8000 as well. Will most probably order it tonight!
survivor is offline  
post #7281 of 7651 Old 06-20-2014, 02:33 PM
Member
 
mruschetti's Avatar
 
Join Date: Feb 2014
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 14
Quote:
Originally Posted by vega509 View Post
thanks for the reply mruschetti

I have a Canadian set so the SmartLED is not available. I have tried all 4 of the Cinema Black settings which made no difference.
Ok, Mine is from Mexico and also I do not have the Smart Led option, Only Cinema Black. Strange behaviour , because in this models only Standard mode produces that effect, because micro dimming is enabled by default in this mode. In move mode micro dimming is not enabled and you do not see that effect that you are describing.

I only have Cinema Black and that option is related with the top and bottom black bars ... I could not understand Why Samsung do not add the smart led Option in Canadian and European models..... Is that effect notorious with that movie in particular ???
vega509 likes this.
mruschetti is offline  
post #7282 of 7651 Old 06-20-2014, 02:48 PM
Advanced Member
 
vega509's Avatar
 
Join Date: Apr 2003
Location: The Northeast
Posts: 807
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 35
Quote:
Originally Posted by mruschetti View Post
Ok, Mine is from Mexico and also I do not have the Smart Led option, Only Cinema Black. Strange behaviour , because in this models only Standard mode produces that effect, because micro dimming is enabled by default in this mode. In move mode micro dimming is not enabled and you do not see that effect that you are describing.

I only have Cinema Black and that option is related with the top and bottom black bars ... I could not understand Why Samsung do not add the smart led Option in Canadian and European models..... Is that effect notorious with that movie in particular ???
no, but it was an example of the effect that can be readily seen. I see the same strobe effect on even news broadcasts when the background image changes from light to dark or dark to light, the anchors jacket if a dark color will lighten and darken. The black levels seem to be changing with whatever changes in overall intensity is on the display.

I've only experimented with movie mode and standard so far. Dynamic is unusable. All the echo settings are disabled.
vega509 is offline  
post #7283 of 7651 Old 06-20-2014, 03:02 PM
AVS Special Member
 
buzzard767's Avatar
 
Join Date: Dec 2005
Location: Naples, FL & Wausau, WI
Posts: 3,664
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Liked: 448
Quote:
Originally Posted by vega509 View Post
I've come across 2 issues with my set.
When the credits from The Dark Knight Rises start the screen is completely black, as soon as text appears the screen lightens considerably, then when the text disappears, back to black, like a slow strobe effect between a 0IRE pattern to a 10IRE pattern. These are the settings I'm using from Buzzard767
With a fade to solid black, once the bottom is reached the F8000 shuts down all pixels giving you a black screen (same as having the TV turned off). Light up 1 pixel though, and you see what the true black level of the F8000 is, including any flash lighting and clouding.

When calibrating the F8000 you can't measure black with a 0% luminance pattern as a result. I use a custom pattern with 1 pixel illuminated in each of the 4 corners.

Buzz
THX Certified Video Calibrator

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
buzzard767 is offline  
post #7284 of 7651 Old 06-20-2014, 03:06 PM
AVS Special Member
 
buzzard767's Avatar
 
Join Date: Dec 2005
Location: Naples, FL & Wausau, WI
Posts: 3,664
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Liked: 448
Quote:
Originally Posted by jetskipper View Post
All,

Thanks for maintaining a great thread.

Cheers,
Justin M.
Hey jetskipper Justin, whadaya drive? You can see in my user name where I come from....

Buzz
THX Certified Video Calibrator

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
buzzard767 is offline  
post #7285 of 7651 Old 06-20-2014, 03:23 PM
AVS Special Member
 
buzzard767's Avatar
 
Join Date: Dec 2005
Location: Naples, FL & Wausau, WI
Posts: 3,664
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Liked: 448
Hey dudes I'm back in the F8000 business. I made a residency change (built a new house) from Naples to Wisconsin and the F8000 has been in storage since early January. I might add that it and my Samsung PN51D8000 plasma have seen temperatures as low as -23F. The good news is that they both survived with flying colors.

As you can see in the picture, the F8000 is on my office wall and I'm far from unpacked and things put away. In a week or two I'm going to revisit the entire calibration process. Some of you know that I calibrated with Smart LED OFF. This is/was a normal calibrator's reaction to anything that dynamically screws with the picture. My calibrations gave excellent graphs and pictures. When Smart LED was turned on to any mode it seriously screwed with the gamma so I left it OFF. I'm going to recalibrate with Smart LED in various ON modes and see how it goes. It might be the better option - not sure until I put the meter on it.

Click image for larger version

Name:	F8000.jpg
Views:	47
Size:	171.2 KB
ID:	128793

Buzz
THX Certified Video Calibrator

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
buzzard767 is offline  
post #7286 of 7651 Old 06-20-2014, 05:43 PM
HPQ
Advanced Member
 
HPQ's Avatar
 
Join Date: Oct 2011
Posts: 705
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 60
Great. Thanks Buzz. I am sure a lot of folks are interested in what you get with Smart LED on especially in Movie and Native mode.

Samsung UN75F8000 LED TV, NAD T-777 (7.2 Receiver), Oppo 103, Sony PS4, Panamax MR-5100, 7 Paradigm Reference series 8" in ceiling speakers (AMS-150R) - 30 degree tilting speakers, 2 Paradigm SE Sub, universal remote MX-450, universal advanced RF base station MRF-3501.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
.
HPQ is online now  
post #7287 of 7651 Old 06-20-2014, 06:52 PM
AVS Special Member
 
buzzard767's Avatar
 
Join Date: Dec 2005
Location: Naples, FL & Wausau, WI
Posts: 3,664
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Liked: 448
Here is some information from when I was experimenting with Smart LED 15 months ago. Upon rereading I've decided that the best chance of an accurate calibration with Smart LED enabled is probably using the LOW setting.

Official Samsung UNxxF8000 Owners Thread

and

Official Samsung UNxxF8000 Owners Thread

Buzz
THX Certified Video Calibrator

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by buzzard767; 06-20-2014 at 07:04 PM.
buzzard767 is offline  
post #7288 of 7651 Old 06-20-2014, 07:02 PM
AVS Special Member
 
buzzard767's Avatar
 
Join Date: Dec 2005
Location: Naples, FL & Wausau, WI
Posts: 3,664
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 105 Post(s)
Liked: 448
Quote:
Originally Posted by HPQ View Post
Great. Thanks Buzz. I am sure a lot of folks are interested in what you get with Smart LED on especially in Movie and Native mode.
Here's a refresher on how to enable the CAL DAY & NIGHT modes in the F8000

Official Samsung UNxxF8000 Owners Thread

Buzz
THX Certified Video Calibrator

 


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
buzzard767 is offline  
post #7289 of 7651 Old 06-21-2014, 05:11 AM
Senior Member
 
stonecrd's Avatar
 
Join Date: Sep 2003
Location: Weston, FL
Posts: 405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Issue with 3D

New problem popped up I wanted to see if there are any suggestions prior to calling support. I have had my 65F8000 now for a few months and while I don't watch a lot of 3D I have watched a few movies w/o issues.

Last night tried to watch the latest Hobbit in 3D on Uverse and could not get the TV to converge the over/under images even when manually selecting the option in the menu. I thought maybe it was a source issue so today I went into the Explore 3D smart app and found the same issue with side/side content that I knew worked previously. The TV seems to be recognizing and going into 3D mode but it is not converging the separate images. Any ideas? I am on current firmware

Thanks

The problem with the gene pool is that there is no lifeguard and the shallow end is much too large
stonecrd is offline  
post #7290 of 7651 Old 06-21-2014, 05:24 AM
Newbie
 
jetskipper's Avatar
 
Join Date: Dec 2008
Location: Houston, TX
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Quote:
Originally Posted by buzzard767 View Post
Hey jetskipper Justin, whadaya drive? You can see in my user name where I come from....

I'm 757/767 but will soon be transitioning to 737. I'm based in Houston.
jetskipper is offline  
Reply LCD Flat Panel Displays

Tags
Samsung , Samsung Un55b8000 55 Inch 1080p 240 Hz Led Hdtv , Samsung Un55c8000 55 Inch 1080p 240 Hz 3d Led Hdtv , Samsung Un55es8000 55 Inch 1080p 240 Hz 3d Slim Led Hdtv , Westinghouse Ld 3235 32 Inch Led Hdtv , Samsung Un46f8000 46 Inch 3d Ultra Slim Smart Led Hdtv , Lg 47lm8600 Led Lcd Hdtv , Samsung 55 Inch 3d Ultra Slim Smart Led Hdtv Un55f8000
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off