Sony KDL-52VL150 turns off and on by itself - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 5 Old 03-20-2013, 01:36 PM - Thread Starter
Newbie
 
kennettAZ's Avatar
 
Join Date: Mar 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've had this unit for awhile now with no problems. That changed about 4 months ago. The problem I'm having is after about 30 minutes of watching it. It will shut itself off for about 5 to 10 seconds it turns itself back on. I've contacted Sony and got the run around and the unit is out of warranty. I've tried updating the firmware but it didn't resolve the issue. confused.gif Anyone know what wrong and/or how to fix it? I'm getting desperate and extremely frustrated with Sony and this unit. Thanks in advance for the help.
kennettAZ is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-22-2013, 11:46 AM
Newbie
 
trengle's Avatar
 
Join Date: Mar 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I had the same issue with a Bravia KDL-52VL150. I worked with Sony Support for 10 months resulting in getting a new cable box, they sent me a new Sony Google TV box, a technician replaced the TV mother board (said the HDMI port was bad) and in the end they sent a new TV. The new TV did the same thing so I continued searching the internet and ran across a forum with this suggestion:

Using the Sony TV remote press Menu. In the list of options press Channel then select "Control For HDMI" then select Off.

That fixed it for my TV. It seems that setting is supposed to allow the device the HDMI cable is connected to to be turned on/off with the TV but that does not work correctly resulting in the TV shutting off intermittently and coming back on after 5 to 20 seconds.

Give it a try and good luck.

Tom
kennettAZ likes this.
trengle is offline  
post #3 of 5 Old 03-23-2013, 11:58 PM - Thread Starter
Newbie
 
kennettAZ's Avatar
 
Join Date: Mar 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you your post. I tried your suggestion and so far so good. Yet I haven't been able to watch it for very long so I'm not 100% sure it worked. I will give an update when I get a chance to really test it out. Thank you so much trengle.
kennettAZ is offline  
post #4 of 5 Old 03-27-2013, 02:25 AM - Thread Starter
Newbie
 
kennettAZ's Avatar
 
Join Date: Mar 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
trengle I can't tell you how much I appreciate you helping me out. I can finally watch TV again. I had almost given up hope on the TV. It's very frustrating that Sony did not mention this easy fix the numerous times I had talk to them. Thank you again for your help.
kennettAZ is offline  
post #5 of 5 Old 03-28-2013, 05:22 PM
Newbie
 
trengle's Avatar
 
Join Date: Mar 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
It was my pleasure it is a great TV once this setting is corrected. I did send a note to Sony and they responded saying it would be passed on to support so maybe others will not be s frustrated as you and I were.

Have a nice Easter,

Tom
trengle is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off