Sound from Apps - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 03-29-2013, 05:55 PM - Thread Starter
Newbie
 
jackzig's Avatar
 
Join Date: Mar 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've enjoyed reading the posts on this forum.

My question concerns the sound on my LC-60LE650U. I just got this unit yesterday, and I pretty much love it. When using the NetFlix App the sound seems to come from the TV, not the AV/receiver that controls my audio. When the movie starts playing I have to mute AV/receiver. Is this normal? Is their a work around?

Thanks in advance for your ideas.
jackzig is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-29-2013, 11:57 PM
Advanced Member
 
hoozthatat's Avatar
 
Join Date: Jul 2012
Location: Big Sky Country
Posts: 603
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 38
Quote:
Originally Posted by jackzig View Post

I've enjoyed reading the posts on this forum.

My question concerns the sound on my LC-60LE650U. I just got this unit yesterday, and I pretty much love it. When using the NetFlix App the sound seems to come from the TV, not the AV/receiver that controls my audio. When the movie starts playing I have to mute AV/receiver. Is this normal? Is their a work around?

Thanks in advance for your ideas.

How do you have the entire setup configured and/or what sources are you using?

If you could list the components and how they're ran that'd be an easy way to try and decipher what the issue is.

60F8000; RX-V367; TSi300 x2; YST-SW102; Harmony 650; Apple TV; Microsoft Xbox One Console; RF-HTS120;

xRite i1 Display Pro (OEM); CalMAN 5 Basic; ColorHCFR
hoozthatat is offline  
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off