Samsung UNXXF6400 Thread - Page 19 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #541 of 907 Old 11-08-2013, 11:50 AM
Advanced Member
 
tsaville's Avatar
 
Join Date: Apr 2010
Location: DFW
Posts: 925
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Liked: 244
I decided to attach strips of LED lights to the back of my 75F6400 to "fix" (mask) my clouding issues, and I have to say that it really makes a huge difference. The room was totally dark except for the glow behind the TV, and I really couldn't see the clouding at all. Just thought I'd throw it out there in case anyone else is bothered by the clouding inherent with these TVs.
tsaville is offline  
Sponsored Links
Advertisement
 
post #542 of 907 Old 11-09-2013, 03:39 PM
Newbie
 
Dymblos's Avatar
 
Join Date: Aug 2009
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
one question

playing a movie (mkv) with an external hard drive

how you can change the subtitle size? i see the option, but is disable (greyed out)

the subtitule is a srt (inside the mkv container)
Dymblos is offline  
post #543 of 907 Old 11-10-2013, 10:03 AM
AVS Club Gold
 
anthonymoody's Avatar
 
Join Date: Aug 2001
Location: ny, ny usa
Posts: 5,668
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Liked: 63
Quote:
Originally Posted by tsaville View Post

I decided to attach strips of LED lights to the back of my 75F6400 to "fix" (mask) my clouding issues, and I have to say that it really makes a huge difference. The room was totally dark except for the glow behind the TV, and I really couldn't see the clouding at all. Just thought I'd throw it out there in case anyone else is bothered by the clouding inherent with these TVs.

Yup. I have very little visible clouding on my set even with a fade to total black, but I installed two led light strips on my 75" to improve perceived contrast and it really helps! Funny enough I even like the effect with daylight or other lights on in the room at night.

Stuck up, half witted, scruffy looking, nerf herder.
Double True!
anthonymoody is offline  
post #544 of 907 Old 11-11-2013, 09:50 AM
Newbie
 
strikingmoose's Avatar
 
Join Date: Aug 2013
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by tsaville View Post

I decided to attach strips of LED lights to the back of my 75F6400 to "fix" (mask) my clouding issues, and I have to say that it really makes a huge difference. The room was totally dark except for the glow behind the TV, and I really couldn't see the clouding at all. Just thought I'd throw it out there in case anyone else is bothered by the clouding inherent with these TVs.



Great idea. I will do this with my set.

When I get it replaced... hopefully...

We are moving to a new house soon and then I am going to call samsung and send in pics of my clouding and explain how bad my vertical banding is... even when watching fast moving scenes in action movies there is noticable banding on multicolored parts of the image... on any solid colored scenes it's very noticable, small darker streaks of the color running up and down the screen. It's getting more and more annoying.

I figure if I wait until around the new year I could hopefully get one of the newer TU02 prime panels as mine is a ts01
strikingmoose is offline  
post #545 of 907 Old 11-12-2013, 09:23 AM
Member
 
ade1956's Avatar
 
Join Date: Jul 2013
Location: Minnesota
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Has anyone ever used the 'RED' and/or 'GREEN' color filter for calibrating their set?
ade1956 is offline  
post #546 of 907 Old 11-13-2013, 11:44 AM
Member
 
ade1956's Avatar
 
Join Date: Jul 2013
Location: Minnesota
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Has anyone updated their firmware to ver.1116.0 and did you see any improvements or problems?
ade1956 is offline  
post #547 of 907 Old 11-13-2013, 05:02 PM
Member
 
ewright27's Avatar
 
Join Date: Nov 2012
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 20
Quote:
Originally Posted by legnaz View Post

I just got my TV 2 days ago. I am also having the cloudiness problem. It is on the upper left corner during dark scenes. What is the rub out method? I am also having problems with the set dimming on standard. Anyone find an option to turn if off? I don't like movie mode and some picture settings are not available on natural. I love this set though. I bought through amazon, should I have it exchanged? Thanks.

If you want to use Standard Mode without dimming: first, turn off the Eco Sensor and Motion Lighting, which will cancel the majority of the auto dimming. Beyond that, if you raise Brightness a click or two, micro dimming is effectively turned off.
ewright27 is offline  
post #548 of 907 Old 11-13-2013, 10:36 PM
Newbie
 
Spartan 77's Avatar
 
Join Date: Nov 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi guys, I'm new to this boards, I also got a F6400 but only 40 inches big, in my country I couldn't find the 46' one at the stores, although I'm pretty happy with the 40' one, picture quality IMO is amazing with the out of the box settings. Could you help me with some questions I have about it? 

 

The YouTube application is slow and videos not always display at HD, I tried once to play one at 1080p and it never charged or played, is it normal that the YouTube application/interface is considerably slow?

 

Second question, IMO it looks much better with the "Soap Opera Effects" enabled, given the fact that without them, picture gets too much noise and those tiny little dots and a lot of motion blur, what do you guys thing about that?

 

And, last question (for now, lol): I calibrated it (I'll explain that below) and later watched Man of Steel in BR and I noticed that in some scenes with smoke, it looked greenish, it bothered me, because before calibrating it I didn't notice it, it didn't looked greenish with the calibrated settings I used, but it was after I restored (out of the box) settings that I realized this, does any of you guys have watched Man of Steel (BR) and noticed this too? I assume we can calibrate our LED TV lots of time without having any secondary effects, am I right? or could it have affected the default settings, the calibration settings I used? I'm kind of paranoid about it, maybe the smoke looked like that before I calibrated it, and I just didn't notice, I've watched other BR movies (action ones) and smoke appears the way it should be (grey/white). It could just be the way the movie is made/filmed/wanted to look that way. I'd appreciate any observation/advice on this.

 

I bought this set 2 weeks ago, I calibrated it according to what a professional supposedly  recommends, these are the options I used, and IMO, the picture looked pretty dark, even with no light in my room, even with blackout courtains the image displayed was very dark.

It looked more natural, but still detail was lost because of the image being obscured. I guess you could try these and see for yourself, maybe you could like them. 

                                                

Picture Mode Movie
Backlight 16
Contrast 96
Brightness 47
Sharpness 13
Color 50
Tint G50/R50

    

ADVANCE SETTINGS

Dynamic Contrast Off
Black Tone Off
Flesh Tone 0
RGB Only Mode Off
Color Space Auto
10pt White Balance On
Gamma +1
Expert Pattern Off
xvYCC Off

 

PICTURE OPTIONS

Color Tone Warm2
Digital Noise Filter Off
MPEG Noise Filter Off
HDMI Black Level Normal(Low if available)
Film Mode Off
Auto Motion Plus Off
LED Motion Plus Off

 

10PT WHITE BALANCE

ON

Interval Red Green Blue
1 0 1 0
2 1 0 -2
3 0 0 2
4 0 0 0
5 -1 0 +1
6 0 -1 0
7 -1 -2 -2
8 0 2 1
9 1 0 0
10 2 1 0

WHITE BALANCE

Setting Value
R-Offset 25
G-Offset 25
B-Offset 27
R-Gain 19
G-Gain 22
B-Gain 21

SCREEN ADJUSTMENT

Picture Size Screen Fit
 
Spartan 77 is offline  
post #549 of 907 Old 11-14-2013, 08:00 AM
AVS Addicted Member
 
Tulpa's Avatar
 
Join Date: Jan 2007
Location: Los Angeles
Posts: 10,026
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 59
Quote:
Originally Posted by Spartan 77 View Post

The YouTube application is slow and videos not always display at HD, I tried once to play one at 1080p and it never charged or played, is it normal that the YouTube application/interface is considerably slow?

It's not super snappy quick, but it does work (I used it to watch a full length movie last night.) Are you using wireless? It could be your network or internet speed is to blame, especially if it is a considerable distance from the access point.

Are you sure the video was 1080p?

Quote:
Second question, IMO it looks much better with the "Soap Opera Effects" enabled, given the fact that without them, picture gets too much noise and those tiny little dots and a lot of motion blur, what do you guys thing about that?

Might be the source. I have my auto motion on "clear" to eliminate motion blur, but it doesn't go on full SOE. If you like the setting as is, that's fine.

Don't believe everything on the Interwebz! A duck's quack DOES echo!
Tulpa is offline  
post #550 of 907 Old 11-14-2013, 11:27 PM
Member
 
Sathish Ganapat's Avatar
 
Join Date: Jul 2013
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
Hi everyone,

i want to know the part number for UN46F6400 Bluetooth module.
i want to buy one from the online . plz someone help me
Sathish Ganapat is offline  
post #551 of 907 Old 11-15-2013, 10:46 PM
Newbie
 
Spartan 77's Avatar
 
Join Date: Nov 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Thanks for your answer man, I was so undecided between this model and the Sony KDL42W650, which one, in your opinion has the better 2D quality overall? 

Spartan 77 is offline  
post #552 of 907 Old 11-17-2013, 12:42 PM
Newbie
 
tvjben's Avatar
 
Join Date: Jun 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I just bought a 40F6400 and I have many questions.

1) Is the TUO2 the best panel for this model??
2) Is 24hz mode compatible with Game mode??
3) Is there a way to test if the 24hz mode is really working??
4) Is the "HDMI Black Level" option related to RGB Full Range or it is only a option for brightness??
5) How do the "Color Space" option works and is Auto the best option??
tvjben is offline  
post #553 of 907 Old 11-18-2013, 05:15 PM
Member
 
ewright27's Avatar
 
Join Date: Nov 2012
Posts: 93
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 20
Quote:
Originally Posted by ade1956 View Post

Has anyone updated their firmware to ver.1116.0 and did you see any improvements or problems?

I did last week, and I saw one big improvement:

Before, when I used the "Expert Pattern 1" screen to try to calibrate by eye using Standard Mode, I could never quite balance Contrast, Brightness and Backlight so that I could see every single graded step of the gray scale and boxes. I always had to either settle for the best compromise between whites and blacks, or else crank up the Brightness and/or Backlight, which had the undesirable side effect of causing visible flashlighting and lighter blacks.

After updating to 1116, I can see every single box, bar and step on the scale, from blackest black to whitest white, without turning up Brightness or Backlight. In fact, now I have some range to even turn them down if I want. I'm not a calibration expert and have no idea what they changed, but I'm very happy with the result! smile.gif
ewright27 is offline  
post #554 of 907 Old 11-19-2013, 08:49 AM
Member
 
ade1956's Avatar
 
Join Date: Jul 2013
Location: Minnesota
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 10
Thanks.
I updated the firmware or software to 1116 and I will do the calibration.
I am just wondering if 'xvYCC' is in the menu, I can't seem to find it.
It's not in the 'Advance Setting' or 'Picture Options'.
ade1956 is offline  
post #555 of 907 Old 11-21-2013, 09:55 AM
Newbie
 
phnompenhplaya's Avatar
 
Join Date: Oct 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Guys, I just bought this model in a 46" a few weeks ago. Love everything about it. Suddenly it is blank when you turn it on. There is perfect sound, but no image whatsoever. The backlight is on and that's it. The red standby light is normal too.
Any idea what is wrong or if it can be fixed?
phnompenhplaya is offline  
post #556 of 907 Old 11-22-2013, 07:40 AM
Member
 
HD_Noob's Avatar
 
Join Date: Aug 2005
Location: DFW, Texas
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
After reading this entire thread (thanks everyone for the great info here!), I ordered my 50" from Amazon yesterday. Scheduled to arrive next Wednesday, so I have a four day weekend to play with it to my heart's content. I'm coming from an eight year old Sony rear projection LCD, so I can't wait to see the difference in PQ and all the new bells and whistles on it!
HD_Noob is offline  
post #557 of 907 Old 11-22-2013, 08:43 AM
Newbie
 
yomike007's Avatar
 
Join Date: Nov 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
So I finally had some time to diagnose the stuttering or jittering that was happening every few seconds during HD .mkv playbacks from my HTPC. For reference im going HTPC -> Dennon x4000 -> Samsung. The issue was only present with playback using MPC-HC. Playback using XMBC was smooth as day. Using Samsungs AutoMotion Plus while playing with MPC-HC only enhanced the jittering and made it more noticeable. AMP with XMBC was also smooth as day.

Looking into why one worked and the other didnt, MPC would connect to the sammy in 1080p x60Hz mode, while playback with XMBC would connect to the sammy in 1080p x24Hz mode, the native refresh rate of the video encodes. I havent looked into it more than that, but any stuttering appears to be a result of mismatches between refresh rates, in this case the 60Hz output of the HTPC while spitting out a movie at 24Hz. It was late last night when i finally realized what was going on, and I havent messed with the settings in MPC to see if i could fix the issue.

AMP was not to blame.

Hope this helps some.
yomike007 is offline  
post #558 of 907 Old 11-22-2013, 07:44 PM
Newbie
 
tempname123's Avatar
 
Join Date: Nov 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by HD_Noob View Post

After reading this entire thread (thanks everyone for the great info here!), I ordered my 50" from Amazon yesterday. Scheduled to arrive next Wednesday, so I have a four day weekend to play with it to my heart's content. I'm coming from an eight year old Sony rear projection LCD, so I can't wait to see the difference in PQ and all the new bells and whistles on it!

I suggest you cancel your order and buy it from Samsung directly! Samsung has a pre-black friday deal going on their website where the UN50F6400AFXZA & sound bar (HW-F450) bundle for the same price as just the tv from Amazon.

 

EDIT: Nevermind, Amazon is now doing the same TV & soundbar bundle as Samsung.com

tempname123 is offline  
post #559 of 907 Old 11-22-2013, 11:46 PM
Newbie
 
Spartan 77's Avatar
 
Join Date: Nov 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I just upgraded to firmware version 1116 and I noticed a slighty better picture quality and more noticeable "Soap Opera Effect" which IMO is good cause it improved the Clrear Motion Rate I believe.

I also noticed a faster menu interface between the menus, still YouTube is slow as before :/

Did any of you notice any other improvements or problems with the latest update? I also found a dead pixel on the bottom right corner of my screen, tried to fixed it and managed to reduce it like 50%, I won't return it cause if you don't look to it you don't even notice it. 

Spartan 77 is offline  
post #560 of 907 Old 11-23-2013, 01:44 PM
Newbie
 
loveforall's Avatar
 
Join Date: Nov 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

My new F6400 is rebooting when playing movies from WD external HDD 1 TB.

 

Please help.

loveforall is offline  
post #561 of 907 Old 11-24-2013, 11:23 PM
Member
 
JingoFresh's Avatar
 
Join Date: Oct 2013
Posts: 129
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 12

Has anyone seen a black friday special for this TV below 1200?

JingoFresh is offline  
post #562 of 907 Old 11-25-2013, 08:37 AM
Member
 
HD_Noob's Avatar
 
Join Date: Aug 2005
Location: DFW, Texas
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by tempname123 View Post

I suggest you cancel your order and buy it from Samsung directly! Samsung has a pre-black friday deal going on their website where the UN50F6400AFXZA & sound bar (HW-F450) bundle for the same price as just the tv from Amazon.

EDIT: Nevermind, Amazon is now doing the same TV & soundbar bundle as Samsung.com

Ahh, thanks! Too late to cancel but I will call customer service and see if I can get that deal.

Edit: Gotta put in a good word for Amazon. Called and they gave me the soundbar at no charge.
loveforall likes this.
HD_Noob is offline  
post #563 of 907 Old 11-26-2013, 11:40 AM
Member
 
CheezWiz's Avatar
 
Join Date: Sep 2004
Location: Tennessee
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I just ordered the 46" over the weekend from Amazon and noticed the deal. I hope they let me take advantage of it as well. Considering the TV is not even here yet...

Edit: Wohoo!! (I love Amazon!)

Cheez\/\/iz
---------------

Samsung F6400 Series - Firmware V1116

Hitachi 42HDS69 -With Flicker- Firmware: V0119.000x
 

CheezWiz is offline  
post #564 of 907 Old 11-26-2013, 12:17 PM
AVS Addicted Member
 
Tulpa's Avatar
 
Join Date: Jan 2007
Location: Los Angeles
Posts: 10,026
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 59
Wow, competition is fierce this year for CE retailers. Good time to be a consumer.

Don't believe everything on the Interwebz! A duck's quack DOES echo!
Tulpa is offline  
post #565 of 907 Old 11-27-2013, 04:12 AM
Senior Member
 
Tony_Montana's Avatar
 
Join Date: Mar 2011
Posts: 382
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 15
hello to everybody!

Do you know if this tv supports dts passthrough from other devices;
I want to connect pc/blurayplayer/ps3/dreambox to the TV and then to a samsung HC that has only one digital input.

thanks in advance
Tony_Montana is offline  
post #566 of 907 Old 11-27-2013, 12:12 PM
Newbie
 
mrantovelez's Avatar
 
Join Date: Nov 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hello I have the UE50F6400 Samsung 50 "3D LED.
I would like a configuration image for video games and watch TV

Can you help me?

 

THANK YOU

mrantovelez is offline  
post #567 of 907 Old 11-27-2013, 12:36 PM
Member
 
HD_Noob's Avatar
 
Join Date: Aug 2005
Location: DFW, Texas
Posts: 32
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by mrantovelez View Post

Hello I have the UE50F6400 Samsung 50 "3D LED.

I would like a configuration image for video games and watch TV
Can you help me?

THANK YOU

See post #198 in this thread.

I just received my 50" today and will be setting it up over the next few days.
HD_Noob is offline  
post #568 of 907 Old 11-29-2013, 10:54 AM
Member
 
CheezWiz's Avatar
 
Join Date: Sep 2004
Location: Tennessee
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Just noticed that new firmware is up:

Upgrade File(USB type) (Firmware) (ver.1117.4) Nov 27, 2013

This firmware is for TV Model(s): LED F5500/F6300/F6350/F6400/F6800/F7050/F7100/F7150, PDP F5500

The version is 1117.4
This firmware update will improve the following:

- Solves Network Connection Issue with Wireless Router.

- Improves Picture Quality.

- Solves the issue Screen Mirroring does not work.

- Solves the issue Digital Clean View does not work correctly.

Cheez\/\/iz
---------------

Samsung F6400 Series - Firmware V1116

Hitachi 42HDS69 -With Flicker- Firmware: V0119.000x
 

CheezWiz is offline  
post #569 of 907 Old 11-29-2013, 07:28 PM
Newbie
 
Spartan 77's Avatar
 
Join Date: Nov 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

In which aspect does it improve picture quality, and how much? 

Spartan 77 is offline  
post #570 of 907 Old 12-02-2013, 10:52 PM
Newbie
 
tvjben's Avatar
 
Join Date: Jun 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by yomike007 View Post

So I finally had some time to diagnose the stuttering or jittering that was happening every few seconds during HD .mkv playbacks from my HTPC. For reference im going HTPC -> Dennon x4000 -> Samsung. The issue was only present with playback using MPC-HC. Playback using XMBC was smooth as day. Using Samsungs AutoMotion Plus while playing with MPC-HC only enhanced the jittering and made it more noticeable. AMP with XMBC was also smooth as day.

Looking into why one worked and the other didnt, MPC would connect to the sammy in 1080p x60Hz mode, while playback with XMBC would connect to the sammy in 1080p x24Hz mode, the native refresh rate of the video encodes. I havent looked into it more than that, but any stuttering appears to be a result of mismatches between refresh rates, in this case the 60Hz output of the HTPC while spitting out a movie at 24Hz. It was late last night when i finally realized what was going on, and I havent messed with the settings in MPC to see if i could fix the issue.

AMP was not to blame.

Hope this helps some.
You need to go to the Graphic Card settings and choose to display in 24hz.
tvjben is offline  
Reply LCD Flat Panel Displays

Tags
Samsung Un46f6400 46 Inch 3d Slim Smart Led Hdtv , Sony Bravia Kdl32bx320 32 Inch 720p Lcd Hdtv Black , Samsung Un46f6300 46 Inch Slim Smart Led Hdtv , Samsung 50 Inch Led Hdtv Un50eh6000
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off