Samsung 2013 f series app problems, many calls to support yesterday.... - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
post #1 of 1 Old 04-30-2013, 01:40 PM - Thread Starter
echenberg's Avatar
Join Date: Nov 2006
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Not sure where to post this. Just brought home a un65f6400 from Best Buy. I loved the pictures but had problems loading apps... I spent the day with Samsung support yesterday. It was bumped up to their "Remote Manager" department. ..After long talks I am told that many of the 2013 or f models that were just sold are having a similar problems and they were overwhelmed with calls on this issue. ....

The apps do not load inspite of a great internet wifi connection via my router. I do not see the preloaded apps on my app section. ie no netflix, no pandora etc..... We did about 7 resets. It was never solved.

They said they had received many calls from 2013 f series TV buyers yesterday. They said it was a problem with the samsung server...a bandwidth issue and should be soon corrected within 24 to 48 hours. I am now waiting...

looking back online I see the same problems mentioned in avForums in January and March 2013 with the E models...

any ideas....?
echenberg is offline  
Sponsored Links
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off