Official Sharp AQUOS LC-60LE638E Owners Thread - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 04-30-2013, 06:27 PM - Thread Starter
Newbie
 
Zibbibbo's Avatar
 
Join Date: Apr 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi.
I have a strange problem.
My TV doesn't receive any input from remote, the original one stopped to work, I bought other two universal remotes and they don't work, so, I think the problem is on TV-side... btw this is not the big problem, i can use the physical button to turn on and off the tv as I use it only as PC monitor.

The real problem is that I did the firmware update and now I have a system message in the center of the panel that say "System update is successfully complete" and I can't press the "OK" button in any way because the remotes don't work and there isn't thephysical OK button.
This popup message overlaps with any input, HDMI, TV, SAT, all of them, I can't remove this message.

I've already tried to factory reset the tv by using the service menu but the popup message still there.

Anyone know if inside the service menu there is an option to disable system messages or something like that ?

sorry for my bad english.

Thanks.
Daniel
Zibbibbo is offline  
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off