"Samsung Apps" icon disappeared from Smart Hub - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 05-01-2013, 09:42 AM - Thread Starter
Member
 
JStockholm's Avatar
 
Join Date: Oct 2012
Location: Stockholm, Sweden
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 22
A couple of weeks ago I upgraded the firmware of my Samsung UE65ES8005 TV (current version is 002007).

Unfortunately this lead to the "Samsung Apps" icon disappearing from the Smart Hub (see enclosed screen shot). I have tried everything to get it back, including updating firmware, resetting all setting to factory etc etc. When I click on the (now empty) place where the icon used to be positioned I get a box saying "Services Under Construction".

This is driving me crazy since I can no longer add new apps etc. Any ideas on how to get it back?


Combo living-room/home theater in old wooden house in Sweden. Pics: http://www.minhembio.com/jobeve Proj.: JVC DLA-X35 - Screen Elite PowerMax Tension 106" - TV: 65" Samsung UE65ES8005 - 7.1 Speakers: B&W 685 S2, HTM61 S2, Cambridge Audio Minx Min11, Sub: SVS SB-2000 - AVR: Denon AVR-X4000 - Player: Mede8er MED600X3D - NAS: Synology DS209 - Gaming: PS4
JStockholm is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 05-01-2013, 02:14 PM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,661
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 235 Post(s)
Liked: 315
Try contacting Samsung support?
Ratman is offline  
Reply LCD Flat Panel Displays

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off