Official Samsung UNXXF7100 Owners Thread - Page 148 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #4411 of 5223 Old 02-13-2014, 11:12 AM
Advanced Member
 
Dr.Shankenstein's Avatar
 
Join Date: Sep 2011
Posts: 986
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 79
I know this is the official F7100 thread,but PirateCove and few others have had extensive experience with Samsung.I got a fantastic deal on an 46F6800 (version TU02). I have not seen any DSE,banding, flash lighting or smearing/trailing while gaming. I had it set to standard out of the box and began to notice during the Church scene at the beginning of Captain America I was seeing a shifting grid pattern and pumping backlight. Has anyone notice anything similar? It is only on the Standard mode with MDimming engage,Movie mode didn't exhibit it. Here's a link to couple vids.
http://m.youtube.com/watch?v=E2YcnYRkm8g
http://m.youtube.com/watch?v=njb3kMPVQGg
I was able to clear it up in all settings by the Digital clear view at any level. The drawback is it takes all the intended film noise from the picture while introducing severe overdrive trailing/smearing.
Dr.Shankenstein is offline  
Sponsored Links
Advertisement
 
post #4412 of 5223 Old 02-14-2014, 05:02 AM
Newbie
 
ncolopy04's Avatar
 
Join Date: Jan 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by low_ball_88 View Post

Anyone know how to troubleshoot the Anynet+ feature. Mine was doing fine for almost 6 months without disconnecting with my Samsung soundbar using HDMI 2 (ARC). Now, all of a sudden, it will not connect regardless if I unplug the power and replug, changing the hdmi cable, or upgrading the firmware, etc. Only thing I have not tried is reset the 7100. I now have to resort to using Soundshare (via bluetooth).

Thanks in advance for any tips you may have.


Can't really help out much here besides to suggest using the fiber optical output (it may be better quality audio then the Soundshare anyways).  I've had my 7100 hooked up via the ARC (HDMI 2) to my samsung sounbar for the past month with no problems.  Good luck

ncolopy04 is offline  
post #4413 of 5223 Old 02-14-2014, 07:49 AM
Member
 
low_ball_88's Avatar
 
Join Date: Jan 2007
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by ncolopy04 View Post


Can't really help out much here besides to suggest using the fiber optical output (it may be better quality audio then the Soundshare anyways).  I've had my 7100 hooked up via the ARC (HDMI 2) to my samsung sounbar for the past month with no problems.  Good luck

Thanks anyway. Last night the neighborhood had a power outage. Turned on the TV in the morning, low and behold, the Anynet+ (ARC) feature came back and connected to my soundbar! TV must have rebooted itself and Anynet+ worked again. I could not replicate it by simply unplugging the power from the wall. Strange.
ncolopy04 likes this.
low_ball_88 is offline  
post #4414 of 5223 Old 02-14-2014, 09:08 AM
Member
 
kohmei's Avatar
 
Join Date: Oct 2013
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 18
Quote:
Originally Posted by tedcousens View Post

This is what my 65" looked like when it was delivered. I sent it back. I have heard of this before. Amazon is sending another next friday. Should I buy the extra insurance or is this issue with vertical lines a rare thing?


That was almost certainly damaged during shipping.

kohmei is offline  
post #4415 of 5223 Old 02-14-2014, 09:17 AM
Member
 
tedcousens's Avatar
 
Join Date: Feb 2009
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
This is what my 65" looked like when it was delivered. I sent it back. I have heard of this before. Amazon is sending another next friday. Should I buy the extra insurance or is this issue with vertical lines a rare thing?


I've seen things you people wouldn't believe...

Roi Batty
tedcousens is offline  
post #4416 of 5223 Old 02-14-2014, 09:39 AM
Newbie
 
MFJoness's Avatar
 
Join Date: Feb 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Closet Geek View Post


How long have you had your set and what are your brightness settings? Also, what firmware version are you on?

These are a few things that could possibly have an impact. Regarding how long you've had the set (more specifically, how many hours logged) is relevant because the flashlighting and clouding issues often dissipate after a reasonable break in period. Regarding brightness, some have found it effective to reduce brightness some, which in conjunction with the break in period have gotten favorable results. And lastly, some have reported corrections or at least improvements to these issues with certain updates.

These are a few things that you may look at if you haven't already. That being said, my follow up to those questions is, are you having this issue during regular viewing? Seems obvious but if tree is no impact during a movie or your chosen programming then I don't believe there is an issue. However, if it is interfering and my first questions check out then perhaps an exchange is warranted.

I could be totally off with this assumption but your bottom pic with the H is a bright picture and you can still see the screen brightness quite well. Personally I'm wondering if your screen is set too bright.


I unpacked my 46F7100 last night and this side edge lighting was the first thing I noticed....paired with a VERY narrow viewing angle range it was quite distracting....it was at night and the room was dim so I have not had a chance to run the panel during the daytime...I suspect the picture will be improved.

 

Have you (or anyone else experiencing this issue) seen any improvement with settings adjustments or "break in period"?

 

Any input would be appreciated....trying not to let this issue ruin my first impressions

MFJoness is offline  
post #4417 of 5223 Old 02-14-2014, 03:32 PM
Member
 
low_ball_88's Avatar
 
Join Date: Jan 2007
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 11
Quote:
Originally Posted by MFJoness View Post


I unpacked my 46F7100 last night and this side edge lighting was the first thing I noticed....paired with a VERY narrow viewing angle range it was quite distracting....it was at night and the room was dim so I have not had a chance to run the panel during the daytime...I suspect the picture will be improved.

Have you (or anyone else experiencing this issue) seen any improvement with settings adjustments or "break in period"?

Any input would be appreciated....trying not to let this issue ruin my first impressions

Try settings on thread #3106. I find the angles improved by turning up the Backlight and Brightness.
low_ball_88 is offline  
post #4418 of 5223 Old 02-14-2014, 03:41 PM
Member
 
tedcousens's Avatar
 
Join Date: Feb 2009
Posts: 145
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Settings: Fight!!

I have seen several settings lists for the 7100 and am looking for the best list for HD, and Blu-ray - tv show and movie watching (some light 3D action) - I don't want to keep changing things around - I want one universal setting for all modes - this is for a 65". What do you like? Room is medium darkness - neither blackout or bright - indirect incandescent lighting. Thanks!

I've seen things you people wouldn't believe...

Roi Batty
tedcousens is offline  
post #4419 of 5223 Old 02-14-2014, 05:31 PM - Thread Starter
AVS Special Member
 
PiratesCove's Avatar
 
Join Date: Jan 2009
Location: Homestead, FL
Posts: 4,040
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 111
Quote:
Originally Posted by Dr.Shankenstein View Post

I know this is the official F7100 thread,but PirateCove and few others have had extensive experience with Samsung.I got a fantastic deal on an 46F6800 (version TU02). I had it set to standard out of the box and began to notice during the Church scene at the beginning of Captain America I was seeing a shifting grid pattern and pumping backlight. Has anyone notice anything similar? It is only on the Standard mode with MDimming engage,Movie mode didn't exhibit it.

That looks like electro-magnetic interference due to improper grounding in some circuits.

The main board or power board needs to be replaced.
Dr.Shankenstein likes this.
PiratesCove is offline  
post #4420 of 5223 Old 02-14-2014, 05:41 PM - Thread Starter
AVS Special Member
 
PiratesCove's Avatar
 
Join Date: Jan 2009
Location: Homestead, FL
Posts: 4,040
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 111
Quote:
Originally Posted by MFJoness View Post


Have you (or anyone else experiencing this issue) seen any improvement with settings adjustments or "break in period"?

Quote:
Originally Posted by tedcousens View Post

I have seen several settings lists for the 7100 and am looking for the best list for HD, and Blu-ray - tv show and movie watching (some light 3D action) - I don't want to keep changing things around - I want one universal setting for all modes.

Try these settings: http://www.avsforum.com/t/1470900/official-samsung-unxxf7100-owners-thread/4020#post_24142810
PiratesCove is offline  
post #4421 of 5223 Old 02-14-2014, 07:36 PM
Newbie
 
Ignitros's Avatar
 
Join Date: Nov 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Does anyone have the exact measurements for the bezel on the 60", 65" and 75"? I know the bezel is much thicker on the 60" than the 55". I just want to get a sense of the difference since I can't seem to find any place that has a 65" out on display. 

Ignitros is offline  
post #4422 of 5223 Old 02-14-2014, 07:51 PM
Advanced Member
 
Dr.Shankenstein's Avatar
 
Join Date: Sep 2011
Posts: 986
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 79
Quote:
Originally Posted by PiratesCove View Post

That looks like electro-magnetic interference due to improper grounding in some circuits.

The main board or power board needs to be replaced.
Thanks PC! It is actually doing it in all modes except Movie mode. Since I am well within my return period I may try another one instead of going through the service nonsence.
Dr.Shankenstein is offline  
post #4423 of 5223 Old 02-14-2014, 11:39 PM
Member
 
pg22's Avatar
 
Join Date: Sep 2003
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by kohmei View Post

I have a workaround for the auto dimming problem that I'm sure some people will appreciate.

Hopefully Samsung doesn't patch this. I believe they want to force auto dimming because it hides uniformity problems. One of those bean counter things, I guess..

Amazing. Thank you, How did you figure this out?
pg22 is offline  
post #4424 of 5223 Old 02-15-2014, 12:08 AM
Member
 
kohmei's Avatar
 
Join Date: Oct 2013
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 18
Quote:
Originally Posted by pg22 View Post


Amazing. Thank you, How did you figure this out?


Attention to detail ;)

kohmei is offline  
post #4425 of 5223 Old 02-15-2014, 04:03 PM
Advanced Member
 
Dr.Shankenstein's Avatar
 
Join Date: Sep 2011
Posts: 986
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 79
Quote:
Originally Posted by PiratesCove View Post

That looks like electro-magnetic interference due to improper grounding in some circuits.

The main board or power board needs to be replaced.
It was something even more simple than that, it was the HDMI cable. When I worked at Best buy I got an unbelievable deal on one the cobalt HDMI "magnolia" that normally run for about $130,so I jumped on it. I tested a my 360,PS3,XBOX ONE and PS4 the only piece of the equation was the cable (the interference). Voilà disaster averted and I am a happy camper now. Once again thanks for the input you are valuable as always.
Dr.Shankenstein is offline  
post #4426 of 5223 Old 02-15-2014, 04:44 PM
Senior Member
 
macmane's Avatar
 
Join Date: Oct 2013
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 23
Can anyone share their white balance settings?
macmane is offline  
post #4427 of 5223 Old 02-15-2014, 07:08 PM - Thread Starter
AVS Special Member
 
PiratesCove's Avatar
 
Join Date: Jan 2009
Location: Homestead, FL
Posts: 4,040
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 111
Quote:
Originally Posted by Dr.Shankenstein View Post

It was something even more simple than that, it was the HDMI cable. When I worked at Best buy I got an unbelievable deal on one the cobalt HDMI "magnolia" that normally run for about $130,so I jumped on it. I tested a my 360,PS3,XBOX ONE and PS4 the only piece of the equation was the cable (the interference). Voilà disaster averted and I am a happy camper now. Once again thanks for the input you are valuable as always.

Awesome, I had a similar issue with a bad HDMI cable a while back.

The F6800 has an excellent design, it would have been my second choice if I didn't get the F7100.
PiratesCove is offline  
post #4428 of 5223 Old 02-15-2014, 07:10 PM
Advanced Member
 
Dr.Shankenstein's Avatar
 
Join Date: Sep 2011
Posts: 986
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 79
Quote:
Originally Posted by PiratesCove View Post

Awesome, I had a similar issue with a bad HDMI cable a while back.

The F6800 has an excellent design, it would have been my second choice if I didn't get the F7100.
I am loving it so far. The only thing I wish it had was the ultra clear panel instead of the semi-gloss it has now.
Dr.Shankenstein is offline  
post #4429 of 5223 Old 02-15-2014, 07:14 PM - Thread Starter
AVS Special Member
 
PiratesCove's Avatar
 
Join Date: Jan 2009
Location: Homestead, FL
Posts: 4,040
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 111
Quote:
Originally Posted by Dr.Shankenstein View Post

I am loving it so far. The only thing I wish it had was the ultra clear panel instead of the semi-gloss it has now.

+1, That was the deal breaker for me. I need that ultra-clear panel.

I like the F6800's bezel and stand.

It was reviewed really well at Televisions.Reviewed.Com:

http://televisions.reviewed.com/content/samsung-un55f6800-review
PiratesCove is offline  
post #4430 of 5223 Old 02-15-2014, 08:22 PM
Advanced Member
 
Dr.Shankenstein's Avatar
 
Join Date: Sep 2011
Posts: 986
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 66 Post(s)
Liked: 79
Quote:
Originally Posted by PiratesCove View Post

+1, That was the deal breaker for me. I need that ultra-clear panel.

I like the F6800's bezel and stand.

It was reviewed really well at Televisions.Reviewed.Com:

http://televisions.reviewed.com/content/samsung-un55f6800-review
The design is very reminiscent of old Sony XBR series with the glass frame around outside edge of display. I personally love the "crow" feet stand.
Dr.Shankenstein is offline  
post #4431 of 5223 Old 02-16-2014, 08:10 AM
Member
 
Mzakos1's Avatar
 
Join Date: Jan 2008
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Ok I need help. Seems like since the 1120 update I cannot load Netflix. I tried a system reset and also resetting the smart hub with no luck. I also rebooted my router, tried changing DNS to 8.8.8.8 but netflix refuses to load, just a black screen. I am connected to the internet as other apps seem to work fine, like pandora. I used to be able to start netflix on my ipad and send it to the tv but that stopped working as we'll. any ideas? Any help is appreciated.
Mzakos1 is offline  
post #4432 of 5223 Old 02-16-2014, 08:14 AM
Senior Member
 
macmane's Avatar
 
Join Date: Oct 2013
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 23
Quote:
Originally Posted by Mzakos1 View Post

Ok I need help. Seems like since the 1120 update I cannot load Netflix. I tried a system reset and also resetting the smart hub with no luck. I also rebooted my router, tried changing DNS to 8.8.8.8 but netflix refuses to load, just a black screen. I am connected to the internet as other apps seem to work fine, like pandora. I used to be able to start netflix on my ipad and send it to the tv but that stopped working as we'll. any ideas? Any help is appreciated.
I didn't knw there was an 1120 update?
macmane is offline  
post #4433 of 5223 Old 02-16-2014, 08:42 AM
Member
 
Mzakos1's Avatar
 
Join Date: Jan 2008
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Yes 1120 is out.
Mzakos1 is offline  
post #4434 of 5223 Old 02-16-2014, 11:03 AM
Senior Member
 
ray0414's Avatar
 
Join Date: Feb 2011
Location: michigan
Posts: 273
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
i like that the movie mode doesnt have hte micro dimming, but the colors on the movie mode IMO are aweful, it has a greenish tint to it and the colors dont seem to pop, any way to get the movie mode colors to more resemble standard or dynamic? i have standard looking similar to dynamic but with improved skin tones, now i wanna get rid of the dimming.

TV; samsung 65F7100
AVR: Sony 7.2 1040
Blu Ray: Oppo 103D
ray0414 is offline  
post #4435 of 5223 Old 02-16-2014, 11:05 AM
Senior Member
 
ray0414's Avatar
 
Join Date: Feb 2011
Location: michigan
Posts: 273
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 19
also, theres seems to be a decent amount of "digital noise", which can be cleared up setting digital noise reduction to "low", but this also smears the details and takes away the detail depth, if there was a way to clean up the noise without smearing details it would be great

TV; samsung 65F7100
AVR: Sony 7.2 1040
Blu Ray: Oppo 103D
ray0414 is offline  
post #4436 of 5223 Old 02-16-2014, 01:04 PM
Senior Member
 
mgh26's Avatar
 
Join Date: Aug 2011
Posts: 380
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 50
Quote:
Originally Posted by Mzakos1 View Post

Yes 1120 is out.
I've been waiting for the Samsung Support Web Site to catch up to the live updates for the F7100 for over 2 months now but still no luck. I gave in & did a live update to 1120 and so far all the working features still work as before with a maybe a slightly less sharp image but less overall background noise on cable. I did a slight tweak to my sharpness setting & all is looking good. In my case, I was hoping for a fix for a small Smart Hub bug I have seen since the original release of F/W along with my Cable Box no longer turning On with the samsung remote/IR Extender setup. Well the cable Box still shuts Off with the Samsung remote so the IR setup is sort of working To bad the latest release did not fix these issues of mine and I really wonder what 1120 addresses. I am glad to say the live update did go well without any bad side effects for the 1120 firmware update.cool.gif
mgh26 is online now  
post #4437 of 5223 Old 02-16-2014, 01:21 PM
Senior Member
 
mgh26's Avatar
 
Join Date: Aug 2011
Posts: 380
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 50
Quote:
Originally Posted by Mzakos1 View Post

Ok I need help. Seems like since the 1120 update I cannot load Netflix. I tried a system reset and also resetting the smart hub with no luck. I also rebooted my router, tried changing DNS to 8.8.8.8 but netflix refuses to load, just a black screen. I am connected to the internet as other apps seem to work fine, like pandora. I used to be able to start netflix on my ipad and send it to the tv but that stopped working as we'll. any ideas? Any help is appreciated.

FYI I also just tried Netflix and it will NOT load with Ver 1120. I had not used the App for some time now so I'm not sure when it really broke though. ??????
mgh26 is online now  
post #4438 of 5223 Old 02-16-2014, 01:23 PM
Member
 
mouradb's Avatar
 
Join Date: Oct 2002
Location: Atlanta, GA
Posts: 156
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Just posted my calibration settings to the other "official" F7100 owner's thread. Frankly, not sure why we have 2 threads.

http://www.avsforum.com/t/1467000/official-samsung-f7100-owners-thread/240#post_24361448
mouradb is offline  
post #4439 of 5223 Old 02-16-2014, 01:30 PM
Member
 
Mzakos1's Avatar
 
Join Date: Jan 2008
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by mgh26 View Post

FYI I also just tried Netflix and it will NOT load with Ver 1120. I had not used the App for some time now so I'm not sure when it really broke though. ??????

I just chatted with samsung tech support and basically they had me reset the tv and my router, but nothing helped. They are going to research it and get back to me. Also, they tried to push me off to netflix, saying it was their app and they are responsible. I'm guessing that 1120 caused this. I'm sorry to hear you are also having this issue but I am glad it's not just me. Can anyone else try netflix and see if it's working on 1120? Thanks!
Mzakos1 is offline  
post #4440 of 5223 Old 02-16-2014, 03:05 PM
Member
 
kohmei's Avatar
 
Join Date: Oct 2013
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 18

The Netflix app included in 1120 is the new version that was introduced in November of last year, it looks completely different than it used to and it also stores login information differently (one of the problems with the old Netflix app is that it would forget your login credentials every time ...)

 

After updating, I launched Netflix and it took a bit longer to come up, also it came up with the login screen, but it is working properly now, minus some quirks. One thing about the new version is that it dims your backlight when it's not playing a movie, which is... really annoying. I imagine if your backlight was already low, it may be hard to see if you're in a bright room for instance. Another thought is that movie mode turns off autodimming, and it seems the way the app was designed that it needs to be in control of autodimming, so I would try to select a different mode besides movie mode. Standard is working for me.

kohmei is offline  
Reply LCD Flat Panel Displays

Tags
Samsung Un60f7100 60 Inch 3d Ultra Slim Smart Led Hdtv , Samsung Un46f8000 46 Inch 3d Ultra Slim Smart Led Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off