Official Samsung UNXXF7100 Owners Thread - Page 186 - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
Reply
Thread Tools
post #5551 of 5562 Unread 05-26-2015, 05:38 PM - Thread Starter
AVS Special Member
 
PiratesCove's Avatar
 
Join Date: Jan 2009
Location: Homestead, FL
Posts: 4,109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 130
Quote:
Originally Posted by matrix123 View Post
Since the new update I am now seeing small texts and thin lines flicker. For example: the texts that pop up over the Science Channels logo during shows or small sentences during car commercials. I did see this way back when I first got the TV but an update fixed it. Seems like it's back now in this update. Any one seeing this? Also I'm using AMP CLEAR. This flicker also still happens when AMP IS OFF too.

Sorry to hear this, I've never seen this on any Firmware Version (including the latest) on the F7100.


I have DirecTV for my 1080i sources and use Film Mode: Auto 1 with AMP, LED Clear Motion : On.


Sounds like an interlacing issue- I have seen this on a bad panel Samsung D6900.


I think its a processing issue, I didn't see this even before my factory reset fw. ver. 2209.


Does this happen on all channels (Fox and ABC are native 720p so they should be OK) ?
PiratesCove is online now  
Sponsored Links
Advertisement
 
post #5552 of 5562 Unread Yesterday, 05:42 AM
Senior Member
 
matrix123's Avatar
 
Join Date: Jun 2013
Posts: 292
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 18
I'm using Comcast xfinity with video preference set at 1080p @60. I don't think this setting should matter but I'm guessing the xfinity X1 box is up scaling the original signal to 1080p. I did test blu Ray and call of duty on ps4 and saw non of the issues I prev said. I will also test with 1080p off and see what happens at 1080i
matrix123 is online now  
post #5553 of 5562 Unread Yesterday, 07:30 AM
Newbie
 
mchigantvfan's Avatar
 
Join Date: May 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Even after reading about the text flickering issue, I decided to take a chance and update from 2207 which I thought looked great. I'm happy to report I see none of the flicker that some have reported. The image looks great to me although, I have to say, I don't notice much difference. I did have to go into WB and turn blues down just a little but other than that, 2209 looks much like 2207 to me.
mchigantvfan is offline  
post #5554 of 5562 Unread Yesterday, 04:16 PM
Member
 
asburyf's Avatar
 
Join Date: May 2008
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 13
I recently updated the firmware and did a complete factory reset following. I then set everything (I think) back to what is was before. All is good except now when there is a dark screen, in the absence of any objects, the screen switches to all black (like it was off) then as soon as a credit roles it switches back. Very annoying when it is switching back and forth. This is on movie mode. Any thoughts?
asburyf is offline  
post #5555 of 5562 Unread Yesterday, 09:48 PM
Senior Member
 
mgh26's Avatar
 
Join Date: Aug 2011
Posts: 425
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Liked: 60
Quote:
Originally Posted by matrix123 View Post
Since the new update I am now seeing small texts and thin lines flicker. For example: the texts that pop up over the Science Channels logo during shows or small sentences during car commercials. I did see this way back when I first got the TV but an update fixed it. Seems like it's back now in this update. Any one seeing this? Also I'm using AMP CLEAR. This flicker also still happens when AMP IS OFF too.
matrix123 I saw in another thread a really close description to what you are seeing & the cure was to turn down the Sharpness. You are on 20 I believe... Should be OK but try around 15 & see if that helps. Maybe this version tweaked the sharpness back to super sensative? I don't know since I stuck with ver 2207.

Pirate & anybodyelse care to comment on the SOE effect with ver 2209... Higher judder was mentioned I think. Does that creat more SOE? Less SOE? The same.... Compared to Ver 2207 that is.
mgh26 is online now  
post #5556 of 5562 Unread Today, 06:35 AM
Senior Member
 
matrix123's Avatar
 
Join Date: Jun 2013
Posts: 292
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 18
I've done some testing and the flicker Iam seeing seems to be with very thin texts, thin lines say on someone's suit or hair. I also see what appears to be flashing when say the sun shines through Trees. This also happens when light hits grass too. I only noticed this after new update. I have tried changing the resolution to 1080i with no change. The only other time I saw this issue was after I first got the TV but it went away after an update and changing my film mode (which is grayed out now on new xfinity X1 box) so now i don't know what to do.
matrix123 is online now  
post #5557 of 5562 Unread Today, 07:03 AM
Senior Member
 
macmane's Avatar
 
Join Date: Oct 2013
Posts: 263
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 27
Quote:
Originally Posted by matrix123 View Post
I've done some testing and the flicker Iam seeing seems to be with very thin texts, thin lines say on someone's suit or hair. I also see what appears to be flashing when say the sun shines through Trees. This also happens when light hits grass too. I only noticed this after new update. I have tried changing the resolution to 1080i with no change. The only other time I saw this issue was after I first got the TV but it went away after an update and changing my film mode (which is grayed out now on new xfinity X1 box) so now i don't know what to do.
we just have to wait for another update to b honest. ive said it since the first day of this patch that it was not right but I understand the frustration man I really do
macmane is online now  
post #5558 of 5562 Unread Today, 07:12 AM
Senior Member
 
matrix123's Avatar
 
Join Date: Jun 2013
Posts: 292
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 18
I'll try the sharpness test later when I get home. My sharpeness is 15 for gaming and 10 for TV and Blu Ray. Sharpness def needed a reduction after latest update. Especially on my game mode for ps4 and Xbox one.
matrix123 is online now  
post #5559 of 5562 Unread Today, 07:22 AM
Senior Member
 
matrix123's Avatar
 
Join Date: Jun 2013
Posts: 292
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 18
One thing I forgot to mention earlier and hope this means something to someone who can help out, the flicker and lines issue I explained earlier does STOP when I PAUSE the show/channel.
matrix123 is online now  
post #5560 of 5562 Unread Today, 09:38 AM - Thread Starter
AVS Special Member
 
PiratesCove's Avatar
 
Join Date: Jan 2009
Location: Homestead, FL
Posts: 4,109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 130
Quote:
Originally Posted by mgh26 View Post
Pirate & anybodyelse care to comment on the SOE effect with ver 2209... Higher judder was mentioned I think. Does that creat more SOE? Less SOE? The same.... Compared to Ver 2207 that is.

With fw. ver. 2009 before the reset the Judder was high with no SOE (with my settings).


I haven't used AMP Clear on 2209 so I really can't comment on SOE options.


After the reset the Judder was reduced and motion was more fluid.


1080i sources still have that slight jerkiness on panning shots.


720p and 1080p motion is flawless on 2209.


2207 motion had less Judder overall, but more 1080i jerkiness and AMP Clear was very SOE-like.


I believe the update was worth the deeper black levels- the picture has more "Pop".
PiratesCove is online now  
post #5561 of 5562 Unread Today, 09:49 AM - Thread Starter
AVS Special Member
 
PiratesCove's Avatar
 
Join Date: Jan 2009
Location: Homestead, FL
Posts: 4,109
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 28 Post(s)
Liked: 130
Quote:
Originally Posted by matrix123 View Post
The only other time I saw this issue was after I first got the TV but it went away after an update and changing my film mode (which is grayed out now on new xfinity X1 box) so now i don't know what to do.
Quote:
Originally Posted by matrix123 View Post
One thing I forgot to mention earlier and hope this means something to someone who can help out, the flicker and lines issue I explained earlier does STOP when I PAUSE the show/channel.

Sounds like a combination of the Xfinity box's output of upscaling 1080i and its interaction with the F7100's film mode de-interlacing. Film Mode: Auto 1 is the fix as the default (Off ?) won't resolve all the interlaced lines. The firmware version may have switched the greyed out default from Auto to Off.
PiratesCove is online now  
post #5562 of 5562 Unread Today, 10:01 AM
Senior Member
 
matrix123's Avatar
 
Join Date: Jun 2013
Posts: 292
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 18
I think when i checked the film mode setting it said off (greyed out) I'll have to double check. I'm also gonna try reducing resolution again and see if film mode returns for me to test. I think it was greyed out because I was pushing 1080p at 60p. Other options are 1080p 30p, 1080i 16:9 and 720p 16:9.
matrix123 is online now  
Reply LCD Flat Panel Displays

Tags
Samsung Un60f7100 60 Inch 3d Ultra Slim Smart Led Hdtv , Samsung Un46f8000 46 Inch 3d Ultra Slim Smart Led Hdtv
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off