LG 55LW5300 Image Problems. - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 05-02-2013, 08:17 PM - Thread Starter
Newbie
 
mavicious's Avatar
 
Join Date: Apr 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
i just recently bought a lg 55lw5300 from craigslist, stupid me didnt check all of the settings before buying and just looked at it they way he had it set up already.
so i get the tv home and the image is too bright for my taste, like a normal person would do i go into picture settings and move it to the other preset's just to see how they look, thats when i noticed a big problem. im not sure how i should describe this or what its called but from my gaming days it looks like crazy bad gamma or a inverted image. so did i just buy a broken tv or is there some magical way to fix this?
i have updated the firmware to 5.00.01 that did nothing though. here are some pictures to show you what im talking about

is the video processing unit bad? i dont think its the screen itself though i could be wrong

















Update:
i have tried switching out the t-con board with a new one, had no effect on the problem.
mavicious is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 05-06-2013, 03:17 PM - Thread Starter
Newbie
 
mavicious's Avatar
 
Join Date: Apr 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
no one has any ideas? is it that rare of a problem
mavicious is offline  
post #3 of 6 Old 05-11-2013, 09:48 AM - Thread Starter
Newbie
 
mavicious's Avatar
 
Join Date: Apr 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
anyone? about to just pop it back on craigslist and let someone else deal with it
mavicious is offline  
post #4 of 6 Old 05-11-2013, 12:33 PM
Newbie
 
vonbismarck's Avatar
 
Join Date: May 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I can't really say for sure but I think that it might be a problem with the mainboard. I have seen similar things before with that being the problem but I can't say for 100% that that is the problem you are having nor do I know if you want to spend the money testing that out.
vonbismarck is offline  
post #5 of 6 Old 05-11-2013, 12:36 PM - Thread Starter
Newbie
 
mavicious's Avatar
 
Join Date: Apr 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
How would I test it? Just swap in a new one. I don't have a problem doing that, already tried the t-con. Just have to find someone that carries the main board, internet search turns up nothing for this particular board.
mavicious is offline  
post #6 of 6 Old 05-11-2013, 02:02 PM
Newbie
 
vonbismarck's Avatar
 
Join Date: May 2012
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by mavicious View Post

How would I test it? Just swap in a new one. I don't have a problem doing that, already tried the t-con. Just have to find someone that carries the main board, internet search turns up nothing for this particular board.

Swapping it is what I would do to see if it works. They are out of stock right now but shopjimmy.com sells parts for your TV. You can either sign up to be notified when they will have it in stock again or do a search on the internet with the part number (you can probably find it on eBay but there is always the risk that you could get a bad board so be sure to make sure whoever you buy from allows returns). You can also contact LG, they might have a place where you can buy parts (I know that Samsung does).
vonbismarck is offline  
Reply LCD Flat Panel Displays

Tags
Lg 55 Inch Lcd Led Hdtv

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off