Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread - Page 426 - AVS | Home Theater Discussions And Reviews
Forum Jump: 
Reply
 
Thread Tools
post #12751 of 12766 Old 01-20-2015, 12:53 PM
Advanced Member
 
impetigo's Avatar
 
Join Date: May 2006
Location: Seattle, WA
Posts: 612
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 27 Post(s)
Liked: 27
Quote:
Originally Posted by Dawgdaes View Post
Personally I'm hoping for a new Apple TV since that makes sense for me.
That would be great if the next Apple TV can decode HEVC and stream it to our 900As so that we don't need that overpriced box from Sony. Of course, since only HDMI port 4 supports HDCP 2.2, we'll only be able to stream 4k via one device (without switching devices on port 4 of course), so hopefully the next Apple TV will support both Netflix and Amazon 4k streaming.
impetigo is offline  
Sponsored Links
Advertisement
 
post #12752 of 12766 Old 01-21-2015, 09:59 AM
AVS Special Member
 
HDTVAV's Avatar
 
Join Date: Nov 2013
Location: WI
Posts: 1,482
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 207 Post(s)
Liked: 189
Anyone with the X900A watch the new Star Trek - Into Darkness Blu-ray...?

Did the X900A have any slight problems with "motion" - especially when it came to faces of Kirk (and others) and their uniforms...?
HDTVAV is online now  
post #12753 of 12766 Old 01-21-2015, 10:09 AM
Newbie
 
Join Date: Jan 2015
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Glad to hear we will be able to get a cheaper 4k streaming option. That is the only thing I regret about buying the A series of this TV.
daphenom is offline  
post #12754 of 12766 Old 01-21-2015, 03:22 PM
Senior Member
 
Mdjones9137's Avatar
 
Join Date: Jan 2014
Location: Pittsburgh, PA
Posts: 476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 195 Post(s)
Liked: 124
Quote:
Originally Posted by HDTVAV View Post
Anyone with the X900A watch the new Star Trek - Into Darkness Blu-ray...?

Did the X900A have any slight problems with "motion" - especially when it came to faces of Kirk (and others) and their uniforms...?
It looks great on my 65900A - i have the combo pack with a bluray disc as well as the bluray 3D disc. I have the bluray 2D version in now. I have an oppo 103. Is there a specific chapter you can reference where you see this?
Mdjones9137 is online now  
post #12755 of 12766 Old 01-21-2015, 03:33 PM
AVS Special Member
 
HDTVAV's Avatar
 
Join Date: Nov 2013
Location: WI
Posts: 1,482
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 207 Post(s)
Liked: 189
Quote:
Originally Posted by Mdjones9137 View Post
It looks great on my 65900A - i have the combo pack with a bluray disc as well as the bluray 3D disc. I have the bluray 2D version in now. I have an oppo 103. Is there a specific chapter you can reference where you see this?
Right after Kirk (and whoever) jump off the cliff and swim underwater to the Enterprise and then after entering the Enterprise and taking off their helmets - parts of their faces "blur" a bit...

Then shortly after that while Kirk (and whoever else) is standing on the bridge ( there are a couple of scenes like this) - when they move their heads - parts of their faces "blur" a bit...

Then when Kirk and Bones are walking to the commander's office - you can see their uniforms blur a bit - especially when Kirk turns around to notice the pretty woman - and after that...

And while Kirk is in the commander's office - all of their uniforms blur at various points...

Then, again, on the bridge of the enterprise - you can see slight blurring when the walk, etc...

You see any of this?
HDTVAV is online now  
post #12756 of 12766 Old 01-21-2015, 03:56 PM
Advanced Member
 
LeeSoFl's Avatar
 
Join Date: Jun 2005
Location: Wellington, FL
Posts: 954
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Liked: 217
Quote:
Originally Posted by HDTVAV View Post
Right after Kirk....You see any of this?
What model television are you seeing this on?
LeeSoFl is offline  
post #12757 of 12766 Old 01-21-2015, 05:12 PM
Senior Member
 
Mdjones9137's Avatar
 
Join Date: Jan 2014
Location: Pittsburgh, PA
Posts: 476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 195 Post(s)
Liked: 124
Quote:
Originally Posted by HDTVAV View Post
Right after Kirk (and whoever) jump off the cliff and swim underwater to the Enterprise and then after entering the Enterprise and taking off their helmets - parts of their faces "blur" a bit...

Then shortly after that while Kirk (and whoever else) is standing on the bridge ( there are a couple of scenes like this) - when they move their heads - parts of their faces "blur" a bit...

Then when Kirk and Bones are walking to the commander's office - you can see their uniforms blur a bit - especially when Kirk turns around to notice the pretty woman - and after that...

And while Kirk is in the commander's office - all of their uniforms blur at various points...

Then, again, on the bridge of the enterprise - you can see slight blurring when the walk, etc...

You see any of this?
I watched the first 15 mins 3 times and the faces don't blur when they take off their goggles and kirk's uniform is crystal clear the entire time he is walking with spock outside including when he turns around to see the pretty woman. I do notice that the faces when talking go in and out of focus during conversations sometimes but that is the way it was filmed. I also have my oppo 4k upscaler turned off so my TV is getting a 1080p signal and it is upscaling.
Mdjones9137 is online now  
post #12758 of 12766 Old 01-21-2015, 05:35 PM
AVS Special Member
 
HDTVAV's Avatar
 
Join Date: Nov 2013
Location: WI
Posts: 1,482
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 207 Post(s)
Liked: 189
Quote:
Originally Posted by LeeSoFl View Post
What model television are you seeing this on?
LG UB9800.

Quote:
Originally Posted by Mdjones9137 View Post
I watched the first 15 mins 3 times and the faces don't blur when they take off their goggles and kirk's uniform is crystal clear the entire time he is walking with spock outside including when he turns around to see the pretty woman. I do notice that the faces when talking go in and out of focus during conversations sometimes but that is the way it was filmed. I also have my oppo 4k upscaler turned off so my TV is getting a 1080p signal and it is upscaling.
I didn't think I saw the blurring when viewing it on the X900B - just wanted to see if I missed something.

Thank you very much!

Last edited by HDTVAV; 01-21-2015 at 08:00 PM.
HDTVAV is online now  
post #12759 of 12766 Old 01-21-2015, 05:41 PM
Senior Member
 
Mdjones9137's Avatar
 
Join Date: Jan 2014
Location: Pittsburgh, PA
Posts: 476
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 195 Post(s)
Liked: 124
Quote:
Originally Posted by HDTVAV View Post
LG UB9800



I didn't think I saw the blurring when viewing it on the X900B - just wanted to see if I missed something.

Thank you very much!
You are welcome.
Mdjones9137 is online now  
post #12760 of 12766 Old 01-21-2015, 06:06 PM
Advanced Member
 
LeeSoFl's Avatar
 
Join Date: Jun 2005
Location: Wellington, FL
Posts: 954
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 177 Post(s)
Liked: 217
Quote:
Originally Posted by HDTVAV View Post
LG UB9800
Very nice, enjoy.
LeeSoFl is offline  
post #12761 of 12766 Old Yesterday, 08:36 AM
Senior Member
 
RiED27880's Avatar
 
Join Date: Sep 2013
Location: Houston Texas
Posts: 378
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 83 Post(s)
Liked: 146
excited to hear about the Ultra HD Blu Ray news the specs are finally finished and the players will be backwards compatible! Only hard part now is the long wait! lol
wk1947 and Mdjones9137 like this.
RiED27880 is offline  
post #12762 of 12766 Old Yesterday, 03:57 PM
Member
 
JrFlight's Avatar
 
Join Date: Mar 2014
Location: Mattapoisett Ma.
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 12
Just curious.
Was watching the Big Bang Theory or should I say my daughter was. The 900A was in the standard mode with factory settings. I noticed all the bright background reds were fidgeting. Like quickly moving in and out of there assigned spaces. Was strange and only on that program, I have Verizon Fios and nothing special happening except for the reds being unsure of there positions, like bad actors. Very quickly. All movement would stop then start again. I don't recall seeing the reds dance on any other source or any other program. Doesn't wreck the program but you start staring at the reds to see if they are going to flicker or move.
Very Goofy. Any one else have this phenomena?
JrFlight is online now  
post #12763 of 12766 Old Yesterday, 04:57 PM
AVS Special Member
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 8,525
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 1598 Post(s)
Liked: 1019
Quote:
Originally Posted by JrFlight View Post
Just curious.
Was watching the Big Bang Theory or should I say my daughter was. The 900A was in the standard mode with factory settings. I noticed all the bright background reds were fidgeting. Like quickly moving in and out of there assigned spaces. Was strange and only on that program, I have Verizon Fios and nothing special happening except for the reds being unsure of there positions, like bad actors. Very quickly. All movement would stop then start again. I don't recall seeing the reds dance on any other source or any other program. Doesn't wreck the program but you start staring at the reds to see if they are going to flicker or move.
Very Goofy. Any one else have this phenomena?
Why would you be watching the 900A in Standard mode with factory settings? That is your problem.
AustinJerry is online now  
post #12764 of 12766 Old Yesterday, 06:18 PM
AVS Special Member
 
nuke's Avatar
 
Join Date: Jul 2001
Location: CA, USA
Posts: 1,162
Mentioned: 52 Post(s)
Tagged: 0 Thread(s)
Quoted: 165 Post(s)
Liked: 85
Quote:
Originally Posted by JrFlight View Post
Just curious.
Was watching the Big Bang Theory or should I say my daughter was. The 900A was in the standard mode with factory settings. I noticed all the bright background reds were fidgeting. Like quickly moving in and out of there assigned spaces. Was strange and only on that program, I have Verizon Fios and nothing special happening except for the reds being unsure of there positions, like bad actors. Very quickly. All movement would stop then start again. I don't recall seeing the reds dance on any other source or any other program. Doesn't wreck the program but you start staring at the reds to see if they are going to flicker or move.
Very Goofy. Any one else have this phenomena?
Never saw anything like that. Sounds like a problem at the TV station, or possibly in the FIOS system or their set-top box.

nuke
nuke is offline  
post #12765 of 12766 Old Today, 09:23 AM
Member
 
JrFlight's Avatar
 
Join Date: Mar 2014
Location: Mattapoisett Ma.
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 12
Well AJ, I concur. But as I said I wasn't watching, my daughter was. She can move around on the remotes quit well. I also tried it on your settings, Which had a marked improvement, however the movement in colors was still there. I think it's just the Verizon Fios compression or something in the transmission path, or set top box. No big deal. Doesnt do it on Blue Ray on any factory setting. or any settings. I use your suggested settings for most viewing. Why reinvent the light bulb.
JrFlight is online now  
post #12766 of 12766 Old Today, 12:34 PM
AVS Special Member
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 8,525
Mentioned: 13 Post(s)
Tagged: 0 Thread(s)
Quoted: 1598 Post(s)
Liked: 1019
YEs, is suspect it is in the source. Glad you tried my settings. This is a fantastic display, so enjoy it.
AustinJerry is online now  
Reply LCD Flat Panel Displays

Tags
Sony Xbr 65x900a 65 Inch 1080p 120hz 3d Led 4k Ultra Hdtv , Sony Xbr 55x900a 55 Inch 4k Ultra Hd 3d Led Tv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off