Official Sony [X9] XBR-55X900A / XBR-65X900A Owner's Thread - Page 455 - AVS Forum | Home Theater Discussions And Reviews
Forum Jump: 
 909Likes
Reply
 
Thread Tools
post #13621 of 13649 Old 04-29-2017, 02:34 PM
Member
 
hugabone's Avatar
 
Join Date: Jun 2002
Posts: 150
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 12
Quote:
Originally Posted by jasonmichaelh View Post
I replaced my 65x900a with an E6, and the E6 is noticeably brighter.
Thanks for the quick answer, i wasn't expecting a response until next week. The E6 or the C6 is what I was looking into.


Thanks
hugabone is online now  
Sponsored Links
Advertisement
 
post #13622 of 13649 Old 06-20-2017, 06:18 AM
Newbie
 
Join Date: Jun 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by jasonmichaelh View Post
I replaced my 65x900a with an E6, and the E6 is noticeably brighter.

Friend is E6's image difference is much better as pointed out in marketing? Or not much has changed compared to 65x900a. Thank you
girafa is offline  
post #13623 of 13649 Old 06-21-2017, 08:25 PM
Advanced Member
 
jasonmichaelh's Avatar
 
Join Date: May 2006
Location: AZ
Posts: 515
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 193 Post(s)
Liked: 81
Quote:
Originally Posted by girafa View Post
Friend is E6's image difference is much better as pointed out in marketing? Or not much has changed compared to 65x900a. Thank you
For HD, if you like inky blacks and infinite contrast, why yes, the image is much better. if you watch any UHD, the 65x900a doesn't do HDR or WCG, so that's a major upgrade over the 65x900a (if you buy movies using the fmp x1 or x10 then maybe you get some WCG, but not HDR).

LG 65E6p | Oppo BDP-203 and 103D | ATV5
Mirage OMD-28 (LR) | OMD-C2 (C) | OMD-5 (SS, FH, RH)
Yamaha CX-A5100 | MX-A5000 x 2
SVS PB12Plus/2 | Dayton UM18-22 Sealed x2 w/ iNuke 6000DSP miniDSP2x4
Monster Power HTPS 2000
jasonmichaelh is offline  
 
post #13624 of 13649 Old 06-25-2017, 09:53 AM
Member
 
kbrod1's Avatar
 
Join Date: Nov 2005
Posts: 163
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 22
Over the last 6 months I've noticed a separation in the upper right hand corner of my screen around half an inch or so, originally one and over time developed in two areas. Ironically I had a problem with this set years back and had it replaced by Sony and bought a 4 year Warranty at the time that should have expired this Dec., but read what the Sony rep. writes:

Thank you for contacting Sony. You original TV XBR65X900A was purchased in 5/7/2013 and the 4 year Service Plan for TVs was purchased in 12/14/2013. Your original TV was replaced with the same model XBR65X900A in 12/26/2013 which you received 1/13/2014 and for which the TV has a 2 years warranty instead of only 1 year or the remainder of the original warranty. Please be advised that the 4 year Service Plan for TVs runs in concurrent with warranty of the original TV. It started from the date of the purchase of the original unit. The Service plan was transferred to your replacement TV but that does not mean that coverage of the service plan will also move. It will just continue the coverage from the original TV to the replacement TV even if that has a 2 years warranty so technically, the service plan expired on 5/7/2017 which put the unit already put of the manufactures warranty and out of the Service Plan. Thank you.

So when they replaced the defective unit on 12/13 and I bought a 4 year warranty at that time to cover the new set on 12/13 but didn't actually receive that set until 1/14 they don't honor the warranty for that set but post date it back to the original set that was defective. Of course when they recommend you buy the warranty for $299 they don't mention that it will already be technically 8 months expired when you get the set. How awful is that customer service!!!
kbrod1 is offline  
post #13625 of 13649 Old 07-07-2017, 11:45 PM
Member
 
luism2008's Avatar
 
Join Date: Jun 2014
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Liked: 14
A bit back I asked if anyone had a basic solution for playing ps4 pro, Amazon fire 4k and the X10 at the same time on the one 4k port available to us..

I got crickets..

so

I found a solution!

it's the

Fosmon HD8061 [Supports 4K, Full HD 1080p, 3D] 3-Port High Speed HDMI Switch with Pigtail Cable

and now I can play all three in 4K..


Basic settings of course.

hope it helps someone
luism2008 is offline  
post #13626 of 13649 Old 07-08-2017, 04:01 AM
AVS Forum Special Member
 
LeeSoFl's Avatar
 
Join Date: Jun 2005
Location: Wellington, FL
Posts: 1,135
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 298 Post(s)
Liked: 319
65/900A - My First Little Problem

The oldest of my Sony 4K sets (65X900A) hit a glitch last night. The screen is now divided in two, by a perfectly centered horizontal effect. The bottom half of the entire panel is slightly darker than the top half. The 50 yard line runs from the dead center of the tweeters on each side of the television. More apparent on solid colors, like reds and blues, and most noticeable during darker scenes.

I tried unplugging, then full reset (wow there were a lot of settings to change back) but it's still happening.

The service company for the 5+1 extended warranty is due to call me this week for an in-home claim.

From what I recall, there are IC boards for the top and bottom half of the panel.

The TV is just 4 years old, June 2013, with the X-1 player's HDMI board being installed on July 15, 2013. (Just thinking, I hope the fact that the TV was "modified" doesn't create a problem with this third party service company.)

Regards all.
LeeSoFl is offline  
post #13627 of 13649 Old 07-11-2017, 08:18 AM
AVS Forum Special Member
 
LeeSoFl's Avatar
 
Join Date: Jun 2005
Location: Wellington, FL
Posts: 1,135
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 298 Post(s)
Liked: 319
My 900A Must Not Want to Leave Home

Naturally, this morning, after 7 days of exhibiting this problem (the bottom half of the screen is darker than the top half, separated by a distinct line) that issue is gone.

Service company was waiting for me to call to schedule the appointment to look at the set, but at the moment, that isn't going to happen.

I have a feeling this half-and-half brightness will crop up again. Rarely do these things heal themselves.
LeeSoFl is offline  
post #13628 of 13649 Old 07-25-2017, 05:37 PM
Member
 
dallastt's Avatar
 
Join Date: Apr 2007
Location: Dallas
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 45
I've been struggling with getting my XBR65x900a to work w/ my Roku 4.

My TV has input 4 next to 1 and 3. So I have HDCP 2.2, and the Roku 4 confirms that. I can get the Roku to output 4k @ 60hz, but I can't get it to output 10bit.

Looking for any tips on getting it to work properly.

2 ch room
Amp/DAC - Peachtree Nova 125
Speakers - Bowers and Wilkins CM6 S2 on B&W stands.
Desktop
Amp/Dac NAD D 3020
Speakers Bowers and Wilkins DM601S3
dallastt is offline  
post #13629 of 13649 Old 09-02-2017, 06:08 AM
Newbie
 
Join Date: Sep 2017
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
X9004A - Calibration Settings

Quote:
Originally Posted by AustinJerry View Post
I don't know, since I don't have that TV.
Hello Jerry,

I am not able to find display settings with revisions and recommendations pdf for sony 65x900a that you had shared earlier. The link mentions that the document has been deleted. Please advise where can I find it?

Keep up the good work! Cheers !
Ricky Singh is offline  
post #13630 of 13649 Old 09-13-2017, 11:22 AM
Member
 
jasperk99's Avatar
 
Join Date: May 2003
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Does anyone know if this tv will display 4K with the new Apple TV 4K that was just announced. I know we won't see HDR but I wanted to see if the 4K will work
jasperk99 is offline  
post #13631 of 13649 Old 09-13-2017, 11:43 AM
AVS Forum Special Member
 
LeeSoFl's Avatar
 
Join Date: Jun 2005
Location: Wellington, FL
Posts: 1,135
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 298 Post(s)
Liked: 319
Quote:
Originally Posted by Ricky Singh View Post
Hello Jerry,

I am not able to find display settings with revisions and recommendations pdf for sony 65x900a that you had shared earlier. The link mentions that the document has been deleted. Please advise where can I find it?

Keep up the good work! Cheers !
I hope AJ doesn't mind, but I pulled this from the vault. Enjoy the evolution.
Attached Files
File Type: pdf 900A1.pdf (307.7 KB, 19 views)
File Type: pdf 900A2.pdf (307.7 KB, 11 views)
File Type: pdf 900A3.pdf (319.0 KB, 15 views)
LeeSoFl is offline  
post #13632 of 13649 Old 09-13-2017, 11:49 AM
AVS Forum Special Member
 
LeeSoFl's Avatar
 
Join Date: Jun 2005
Location: Wellington, FL
Posts: 1,135
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 298 Post(s)
Liked: 319
I took delivery of a 75Z9D last Wednesday, and then had my hands full with Hurricane Irma for a week. Notice the blacked-out shuttered windows. Be a good time to work some settings out on the TV.
Attached Images
File Type: jpg IMG_2306.JPG (814.2 KB, 28 views)
LeeSoFl is offline  
post #13633 of 13649 Old 09-13-2017, 11:51 AM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 16,451
Mentioned: 214 Post(s)
Tagged: 1 Thread(s)
Quoted: 7739 Post(s)
Liked: 4333
Quote:
Originally Posted by LeeSoFl View Post
I took delivery of a 75Z9D last Wednesday, and then had my hands full with Hurricane Irma for a week. Notice the blacked-out shuttered windows. Be a good time to work some settings out on the TV.
Where will you be posing your feedback, in the Z9D thread?
AustinJerry is online now  
post #13634 of 13649 Old 09-13-2017, 01:12 PM
AVS Forum Special Member
 
LeeSoFl's Avatar
 
Join Date: Jun 2005
Location: Wellington, FL
Posts: 1,135
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 298 Post(s)
Liked: 319
Quote:
Originally Posted by AustinJerry View Post
Where will you be posing your feedback, in the Z9D thread?
Hi Jerry - As you know, model Z has been out for a while, and I think the residents over there have taken it around the block a few times since Aug '16. That thread has clocked almost 11,000 posts.

I knew I wanted one, just needed a good reason to make the change. My original A developed a very minor issue with vertical rollover, and while it was barely noticeable, it was the only thing I saw. (you know the feeling!) All the TVs moved around a little here, and this one is new to the family room.

I have posted a bit on the Z owner's thread so that is where my questions and comments are going to end up.

Be well-
Lee
AustinJerry likes this.
LeeSoFl is offline  
post #13635 of 13649 Old 09-20-2017, 09:10 AM
Member
 
jasperk99's Avatar
 
Join Date: May 2003
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Does anyone know if this tv will display 4K with the new Apple TV 4K that was just announced. I know we won't see HDR but I wanted to see if the 4K will work
jasperk99 is offline  
post #13636 of 13649 Old 09-20-2017, 11:01 AM
** Man of Leisure **
 
AustinJerry's Avatar
 
Join Date: Jan 2003
Location: Austin, Texas
Posts: 16,451
Mentioned: 214 Post(s)
Tagged: 1 Thread(s)
Quoted: 7739 Post(s)
Liked: 4333
Quote:
Originally Posted by jasperk99 View Post
Does anyone know if this tv will display 4K with the new Apple TV 4K that was just announced. I know we won't see HDR but I wanted to see if the 4K will work
Yes, of course, as long as it is connected to HDMI4.
AustinJerry is online now  
post #13637 of 13649 Old 09-29-2017, 01:40 PM
Senior Member
 
cembros's Avatar
 
Join Date: Jul 2008
Posts: 397
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 193 Post(s)
Liked: 42
Quote:
Originally Posted by LeeSoFl View Post
Naturally, this morning, after 7 days of exhibiting this problem (the bottom half of the screen is darker than the top half, separated by a distinct line) that issue is gone.

Service company was waiting for me to call to schedule the appointment to look at the set, but at the moment, that isn't going to happen.

I have a feeling this half-and-half brightness will crop up again. Rarely do these things heal themselves.
Did these issues ever resurface? I'm starting to see very similar issues with my set. A perfect razor thin horizontal line through the tv and what look like very light colored bars on the top of the TV. Hoping it isn't serious.
cembros is offline  
post #13638 of 13649 Old 09-29-2017, 02:36 PM
AVS Forum Special Member
 
LeeSoFl's Avatar
 
Join Date: Jun 2005
Location: Wellington, FL
Posts: 1,135
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 298 Post(s)
Liked: 319
Quote:
Originally Posted by cembros View Post
Did these issues ever resurface? I'm starting to see very similar issues with my set. A perfect razor thin horizontal line through the tv and what look like very light colored bars on the top of the TV. Hoping it isn't serious.
It did return after a few weeks and stayed an issue. Service tech called it "vertical rollover," and required a new panel. I thought it might have been timing control board problem (which is not an expensive fix.) Even though it was view-able, it was all I saw. Sets were moved around and the A was out. That made way for a 75Z9D, so that was the upside.

Pics:
Attached Thumbnails
Click image for larger version

Name:	IMG_2145.JPG
Views:	32
Size:	51.2 KB
ID:	2290520   Click image for larger version

Name:	IMG_2147.JPG
Views:	29
Size:	60.3 KB
ID:	2290522  
LeeSoFl is offline  
post #13639 of 13649 Old 10-02-2017, 06:00 AM
Senior Member
 
cembros's Avatar
 
Join Date: Jul 2008
Posts: 397
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 193 Post(s)
Liked: 42
Quote:
Originally Posted by LeeSoFl View Post
It did return after a few weeks and stayed an issue. Service tech called it "vertical rollover," and required a new panel. I thought it might have been timing control board problem (which is not an expensive fix.) Even though it was view-able, it was all I saw. Sets were moved around and the A was out. That made way for a 75Z9D, so that was the upside.

Pics:
Damn, yea that's what's happening with mine. That's crazy that such a high end TV can go bad so quickly. What did you do with the set? Throw it out?
cembros is offline  
post #13640 of 13649 Old 10-02-2017, 05:29 PM
AVS Forum Special Member
 
LeeSoFl's Avatar
 
Join Date: Jun 2005
Location: Wellington, FL
Posts: 1,135
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 298 Post(s)
Liked: 319
Quote:
Originally Posted by cembros View Post
Damn, yea that's what's happening with mine. That's crazy that such a high end TV can go bad so quickly. What did you do with the set? Throw it out?
Gave it to my parents.
LeeSoFl is offline  
post #13641 of 13649 Old 10-02-2017, 09:51 PM
Member
 
Rixvegas's Avatar
 
Join Date: Aug 2011
Location: Cairns
Posts: 48
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 16
Thought I would let you guys know about some issues that happened to my 65X9004a. It developed horizontal lines, roughly 12 close togethet and also bubble where glue had started to go off near the edges. Sony replaced the tv 3.5 yrs after purchase. Six months past warranty with a brand new 65X9300e and a free 4k player. They initially gave me a refurbed unit but that was defective. Anyway the sent a brand new one. I'm a little sad as the 65X9004a was an impressive panel. Best looking. Anyway that now lives in my garage

CHEERS
Rixvegas

LIVE BY THE SWORD
DIE BY THE SWORD
Rixvegas is offline  
post #13642 of 13649 Old 10-18-2017, 04:58 PM
Newbie
 
batvu's Avatar
 
Join Date: Nov 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by Rixvegas View Post
Thought I would let you guys know about some issues that happened to my 65X9004a. It developed horizontal lines, roughly 12 close togethet and also bubble where glue had started to go off near the edges. Sony replaced the tv 3.5 yrs after purchase. Six months past warranty with a brand new 65X9300e and a free 4k player. They initially gave me a refurbed unit but that was defective. Anyway the sent a brand new one. I'm a little sad as the 65X9004a was an impressive panel. Best looking. Anyway that now lives in my garage
Hi Rixvegas,
My TV Model # XBR-65X900A has just developed the same problems as your. If you can help pointing me the directions/actions that you took to get it repaired/replaced, I really appreciate your help. I sent you a PM a few days ago but no replied so far...Thanks.
To the Owners of this TV,
the details problems of my TV is described as followed:
"...Dear Sony Officers,
About five months ago my TV started showing many multiple fine horizontal lines across the screen (to be exact upon counting the lines there are thirty fine lines from the bottom to the top of the screen) and a patch of fainted green rectangular 6inX10in on top of the screen about eleven o’clock position from where I sit.
When I un-plugged the TV and plug back the problem go away. The problem sometime come back and required me sometime to un-plugged and/or re-set the TV to manufacture setting then the problem go away again. So I thought that since the problem is not permanent and there is little efforts fix the situation there is no concerned.
Yesterday, the problem came back but this time it is permanent. I have going through everything that I normally do to fix this problem from unplug the unit and all connections to reset the unit to manufactured setting. Nothing would cure the problem this time. I was about to call in for the extended warranty service that I purchased from Sony store along with the TV but now realize that it was just expired in June 23, 2017.
I’m so sad that my TV is down and out of warranty and wished that I should have call it in when the TV’ s problems first started developed. The main reason that I hesitate to call in was because I love this model so much and willing to put up with the little problems since the problems resolve itself by me going through my little efforts..."
If anyone have been able to resolve the problem similar to mine, I really appreciate the help.
Thank you all in advance.
VT
batvu is offline  
post #13643 of 13649 Old Yesterday, 06:26 PM
Advanced Member
 
quovadis123's Avatar
 
Join Date: Sep 2013
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 41
Hi guys, my sony xbr900a has developed a thin darker film that runs horizontally across the screen. Its slightly beige in color.
Is the tv doomed?
Bought mine in September 2013...
any ideas?
quovadis123 is offline  
post #13644 of 13649 Old Today, 08:59 AM
AVS Forum Special Member
 
LeeSoFl's Avatar
 
Join Date: Jun 2005
Location: Wellington, FL
Posts: 1,135
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 298 Post(s)
Liked: 319
Quote:
Originally Posted by quovadis123 View Post
Hi guys, my sony xbr900a has developed a thin darker film that runs horizontally across the screen. Its slightly beige in color.
Is the tv doomed?
Bought mine in September 2013...
any ideas?
Would you be able to post a photo of the problem? The word "film" is throwing me off.

Is it an electronic or environmental mar?
LeeSoFl is offline  
post #13645 of 13649 Old Today, 09:23 AM
Advanced Member
 
quovadis123's Avatar
 
Join Date: Sep 2013
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 41
By film , I mean a layer, a darker layer.
Top right quadrant only.
The quadrant when seen on white seems a little yellowish/beige. So it's darker than the image.
ill try to take a pic
quovadis123 is offline  
post #13646 of 13649 Old Today, 10:57 AM
Advanced Member
 
quovadis123's Avatar
 
Join Date: Sep 2013
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 41
pics of top of screen darker.
Attached Thumbnails
Click image for larger version

Name:	P1010025.JPG
Views:	20
Size:	1.37 MB
ID:	2303572   Click image for larger version

Name:	P1010023.JPG
Views:	11
Size:	1.43 MB
ID:	2303578   Click image for larger version

Name:	P1010024.JPG
Views:	14
Size:	1.36 MB
ID:	2303580   Click image for larger version

Name:	P1010020.JPG
Views:	12
Size:	1.18 MB
ID:	2303582  
quovadis123 is offline  
post #13647 of 13649 Old Today, 01:53 PM
Newbie
 
batvu's Avatar
 
Join Date: Nov 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by quovadis123 View Post
pics of top of screen darker.
My TV have the same problems as your.
Mine appears at 11 o'clock viewing from the front as described on my post above #13642 .
So far I have not gotten any fead back from the community of what I can do yet.
Good luck with yours.
batvu is offline  
post #13648 of 13649 Old Today, 02:16 PM
Advanced Member
 
quovadis123's Avatar
 
Join Date: Sep 2013
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Liked: 41
Looks like the TV is failing after a few years. Have you tried a factory/hard reset?
I have not yet.
quovadis123 is offline  
post #13649 of 13649 Old Today, 05:34 PM
AVS Forum Special Member
 
LeeSoFl's Avatar
 
Join Date: Jun 2005
Location: Wellington, FL
Posts: 1,135
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 298 Post(s)
Liked: 319
That looks like the same thing that affected my 900A. It came and went a few times, then became permanent.

Loose Timing Control Board connectors can sometimes have that result, but in the end it was determined to be a bad panel.
LeeSoFl is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
Sony Xbr 65x900a 65 Inch 1080p 120hz 3d Led 4k Ultra Hdtv , Sony Xbr 55x900a 55 Inch 4k Ultra Hd 3d Led Tv

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off