Just bought the 2013 UN55FH6030 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1 of 128 Old 06-02-2013, 10:29 AM - Thread Starter
Member
 
montana girl's Avatar
 
Join Date: Dec 2009
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Hi everyone, I just purchased this TV from Costco yesterday and am very happy with it. It was originally $999 but they had a manufacturer rebate so I paid $799. I didn't want a TV with all the smart stuff (I have a computer for that), but wanted 3d, I loved the bezel and stand (all black, no reflective silver). There were no 3d glasses included so I have to purchase them separately, will be getting them sometime today. I have watched a couple of movies, one Bluray and one standard dvd upconverted with my Sony 570 BR player and the picture quality is very good. Most of the tv channels are very good, I don't pay for high def. channels and the standard channels are okay, not great, but very watchable. So far, I am really liking this TV, especially for the price I paid. biggrin.gif
montana girl is offline  
Sponsored Links
Advertisement
 
post #2 of 128 Old 06-02-2013, 11:43 AM
Member
 
phage80's Avatar
 
Join Date: May 2008
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Been looking at this TV. Would you happen to have the costco item number, want to check if in stock locally.
phage80 is online now  
post #3 of 128 Old 06-02-2013, 12:09 PM - Thread Starter
Member
 
montana girl's Avatar
 
Join Date: Dec 2009
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by phage80 View Post

Been looking at this TV. Would you happen to have the costco item number, want to check if in stock locally.

Hi Phage, the # is 955603, great TV for the price. Goes to show you that don't need to spend a fortune for a good television.
montana girl is offline  
post #4 of 128 Old 06-02-2013, 01:14 PM
Member
 
SeanWPayton's Avatar
 
Join Date: May 2013
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I agree. I bought this TV from best buy on memorial day, amazing picture.

I have to return mine, found one dead pixel :-(. Getting the same model, I prefer full array backlit over edge lit. I had an edge lit vizio and there were light spots all over the place.
SeanWPayton is offline  
post #5 of 128 Old 06-05-2013, 05:05 PM
Newbie
 
Gragor's Avatar
 
Join Date: Jun 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys I just bought mine at Costco, love the picture.... Until the fast moving object happen then I am getting alot of blur and artifacts occurring (I think that is the right term).

This TV is listed at 240 motion rate so I wasn't expecting this. Have any of you noticed this? And if not can you tell me your settings?
Gragor is offline  
post #6 of 128 Old 06-05-2013, 07:24 PM
Newbie
 
zer06ame's Avatar
 
Join Date: Jun 2013
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Gragor View Post

Hey guys I just bought mine at Costco, love the picture.... Until the fast moving object happen then I am getting alot of blur and artifacts occurring (I think that is the right term).

This TV is listed at 240 motion rate so I wasn't expecting this. Have any of you noticed this? And if not can you tell me your settings?

I'm also interested in hearing if anyone else has experienced this.

I purchased my UN55FH6030 last weekend from Costco but am waiting until I move into my new place to set it up. It was hard to pass up at $799 + $60 5-year Square Trade accidental/in-home warranty.

What version did everyone get? Mine was a TH01 (which should be a Samsung S-PVA panel).
zer06ame is offline  
post #7 of 128 Old 06-05-2013, 08:21 PM
Newbie
 
Gragor's Avatar
 
Join Date: Jun 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Mine is a TH01 also, just got off the phone with Samsung support and they said to turn off the Auto Motion Plus which I did, it helped but the picture looked bad.

Also I cannot enable LED Motion Plus for some reason. This is a bummer because the picture is very nice I hope this can be corrected.
Gragor is offline  
post #8 of 128 Old 06-06-2013, 01:46 AM
Member
 
SeanWPayton's Avatar
 
Join Date: May 2013
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Automotion is tricky. I think the best settings are to use custom and set it to 10 blur 0 jagged.

I don't use led motion, it seems to lessen picture quality...makes it muddy.

I think led motion can only be enabled on standard/movie settings. Natural and dynamic don't allow you to use all of the options available.
Also mine is a th01 as well
SeanWPayton is offline  
post #9 of 128 Old 06-06-2013, 07:24 AM - Thread Starter
Member
 
montana girl's Avatar
 
Join Date: Dec 2009
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Hello everyone, I'm still playing with the menu, I have the picture set to "standard", backlight to "10", still playing with contrast, brightness, sharpness but mostly have them set at contrast 71, brightness "53", sharp "73". I have all the advanced settings set to off except black tone, it is set to "dark" but am still experimenting. I haven't had any problems with the quality of this set, it looks great but am considering getting a calibration disc. There are lots of hints, advice on calibration on the internet, Cnet has a few. I am really liking this TV. I have a few friends coming over tonight for dinner and we are going to watch a 3D movie. One of the guys is anxious to watch this TV as he is in the market for one, will let you know what they think of it.
montana girl is offline  
post #10 of 128 Old 06-06-2013, 04:47 PM
Member
 
SeanWPayton's Avatar
 
Join Date: May 2013
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I have the Disney wow blu ray. The color would not calibrate properly on it. I just use natural and tweak it a bit. 'Calibrated' pictures end up looking to washed out or muddy to me.
SeanWPayton is offline  
post #11 of 128 Old 06-07-2013, 08:14 AM - Thread Starter
Member
 
montana girl's Avatar
 
Join Date: Dec 2009
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Hi All. My friends came over last night for dinner and a movie and we watched "Ice Age" Continental Divide" and it was absolutely great. We all loved it. There were no 3D glasses with the TV so I had to go to Sears and buy them. They were $20 each but not too comfortable. I wouldn't want to wear them much over 2 to 3 hours but they worked great. On regular channels, there is a little bit of motion movement (not sure what the technical name is for this) but it's not bad, nothing that I can't stand watching. I watch a lot of the old shows on ME channel and Inspirational channel (High Chaparrel, Bonanza, etc.) so I can't expect great quality on these old shows. Where this TV shines is on Bluray and 3D, it's just phenomenal. We (3 of us) really enjoyed the 3D, it was perfect. I'm really happy I bought this, I am still playing with the menu a bit but have settled on the "standard" setting, most of the auto stuff is off but I am going to play around a little more with it.
montana girl is offline  
post #12 of 128 Old 06-07-2013, 09:56 AM
AVS Special Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 7,055
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 187
the great thing about the 6030 series is that they all come with the Txxx panels (Samsung S-PVA); applies to both the EH (2012) and FH (2013)

I believe the 40" and 46" are TS01 and the 55" is TH01.
zer06ame likes this.
PlasmaPZ80U is offline  
post #13 of 128 Old 06-07-2013, 02:16 PM - Thread Starter
Member
 
montana girl's Avatar
 
Join Date: Dec 2009
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by montana girl View Post

Hi All. My friends came over last night for dinner and a movie and we watched "Ice Age" Continental Divide" and it was absolutely great.




I stated "ice Age" Continental DIVIDE, I meant "Ice Age" Continental DRIFT. Sorry for my drifting about the title of this movie. biggrin.gif
montana girl is offline  
post #14 of 128 Old 06-07-2013, 10:05 PM
Member
 
SeanWPayton's Avatar
 
Join Date: May 2013
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Well I got my replacement today. No dead pixels!! I swear the picture quality is lower than my other one...but that could just be a placebo effect.

Gotta say this TV is great for the price. Plus you for sure get a Samsung panel
SeanWPayton is offline  
post #15 of 128 Old 06-11-2013, 01:20 PM
Newbie
 
Gragor's Avatar
 
Join Date: Jun 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
You rock Sean the judder was the culprit, I set that to 4 on TV and 3 on Blu-Ray that fixed it. I am very happy now. My wife misses the super "soap opera" effect but not a deal breaker.

I will say that unless someone comes out with a perfect setting for that effect ("soap opera") then this TV probably isn't the set for it. The picture is absolutely awesome IMHO.

Thanks again I can close the support ticket out now. Off to try the 3D now as I can buy the glasses. Anyone find a pair that works and is comfortable for this TV?
Gragor is offline  
post #16 of 128 Old 06-11-2013, 03:58 PM
Member
 
SeanWPayton's Avatar
 
Join Date: May 2013
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Amazon has the 2013 model Samsung glasses for $19.99 each. I bought 2 pairs and they are light weight and comfortable. Goofy looking nonetheless

http://www.amazon.com/gp/aw/d/B00BIP816Q/ref=mp_s_a_1_1?qid=1370991400&sr=8-1&pi=SL75

You must buy active 3d glasses with this TV.

The only flaw I've noticed is that dark colors (mainly black) tend to blur even with the automotion on and the A/V is out of sync no matter how much I adjust it on my receiver (this is only really noticeable when you are really looking for it). .other than that this set is amazing.
SeanWPayton is offline  
post #17 of 128 Old 06-13-2013, 12:22 PM
AVS Special Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 7,055
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 187
the 3D on my 2012 UN46EH6030 is terrible: good depth but horrible levels of crosstalk... luckily the 2D is great, so I don't care... but the 3D is weak and appears to be less than true 1080p, more like 720p
PlasmaPZ80U is offline  
post #18 of 128 Old 06-13-2013, 12:23 PM
AVS Special Member
 
PlasmaPZ80U's Avatar
 
Join Date: Feb 2009
Posts: 7,055
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 187
also, it has no auto motion plus... I believe the U.S. models don't have that feature, only LED Motion Plus
PlasmaPZ80U is offline  
post #19 of 128 Old 06-14-2013, 01:11 PM
Senior Member
 
DrewM's Avatar
 
Join Date: Feb 2003
Location: Fresno, CA
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I didn't see an official forum for the UNxxFH6030, I picked up a 40" last night at BB. Out of the box the picture is just awful. I didn't have time to do a calibration with Disney WOW, but just setting it to Movie and Warm2. It still looks bad to me where as my E7000 plasma looked good out of the box with just those two changes.

Soap opera effect is also quite bad, I've never really seen this before because I've only had RPTV and plasma before. When I say it looks bad I'm talking about colors being way off and contrast and brightness being way off. Thinking about how to explain this could best be said as "dull".

Have others experienced their displays looking this bad? Or am I just spoiled with my plasma?

I'll run the WOW disk tonight and see what I can get.
DrewM is offline  
post #20 of 128 Old 06-14-2013, 01:38 PM
Member
 
SeanWPayton's Avatar
 
Join Date: May 2013
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by DrewM View Post

I didn't see an official forum for the UNxxFH6030, I picked up a 40" last night at BB. Out of the box the picture is just awful. I didn't have time to do a calibration with Disney WOW, but just setting it to Movie and Warm2. It still looks bad to me where as my E7000 plasma looked good out of the box with just those two changes.

Soap opera effect is also quite bad, I've never really seen this before because I've only had RPTV and plasma before. When I say it looks bad I'm talking about colors being way off and contrast and brightness being way off. Thinking about how to explain this could best be said as "dull".

Have others experienced their displays looking this bad? Or am I just spoiled with my plasma?

I'll run the WOW disk tonight and see what I can get.

Possibly just spoiled by plasma, I think the colors on this TV are pretty accurate, but it has a strange grain effect I could not get rid of on my set which caused some motion blur in dark scenes. I returned it and bought my first LG 7400...let's hope I'm happy with it because there's no returning it.
SeanWPayton is offline  
post #21 of 128 Old 06-17-2013, 10:56 AM
Senior Member
 
DrewM's Avatar
 
Join Date: Feb 2003
Location: Fresno, CA
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Spoiled by plasma, is the correct answer. I set up the LED LCD with the WOW disk and while it is much better than before it just seems flat in comparison. Soap opera is gone by setting Auto Motion Plus form standard to clear.

I'm open for suggestions to try, here are my settings.

Movie
Backlight 18
Contrast 100
Brightness 44
Sharpness 5
Color 52
Tint 50-50

Dynamic Contrast Off
Black Tone Off
Flesh Tone 0
Color Space Auto
Gamma -1

Color Warm 2
Digital Noise Filter Off
MPEG Noise Filter Auto
Film Mode Auto 1
Auto Motion Plus Clear
LED Motion Plus Off

Do LED-LCD do better over time, like the plasma?
DrewM is offline  
post #22 of 128 Old 06-17-2013, 11:12 AM
Senior Member
 
DrewM's Avatar
 
Join Date: Feb 2003
Location: Fresno, CA
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Something weird about the panel as well. There is a test pattern under the support option for this display the same one as used on my plasma, a beach scene. When I put it on screen it starts out as a bright picture then about 5 seconds it looses some brightness in steps until the picture is not bright enough and then it stops. After you exit the self diagnostic picture the menu screen comes up and its brightness is lower than it should be, and then after a second in one step it pops up to where it should be.

Any thoughts on this? Can someone else try this and let me know what happens.
DrewM is offline  
post #23 of 128 Old 06-17-2013, 04:58 PM
Member
 
SeanWPayton's Avatar
 
Join Date: May 2013
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
You probably have the eco turned on. Its in settings under general. Turn everything power saving related off
SeanWPayton is offline  
post #24 of 128 Old 06-18-2013, 11:26 AM
Senior Member
 
DrewM's Avatar
 
Join Date: Feb 2003
Location: Fresno, CA
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by SeanWPayton View Post

You probably have the eco turned on. Its in settings under general. Turn everything power saving related off

That's what I thought as well but it wasn't on. Maybe a fault in the firmware or something, it doesn't do it on normal viewing.
DrewM is offline  
post #25 of 128 Old 06-19-2013, 08:38 AM - Thread Starter
Member
 
montana girl's Avatar
 
Join Date: Dec 2009
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Hi everyone, I am still loving my TV. I have changed a few settings and this TV keeps looking better all the time. I don't have home internet now, but will bring my settings with me the next time I go to Starbucks and share them with you all. I know I have it on Standard setting, warm I. I watched another 3d movie, Beauty and the Beast, and it was great. I have had no problems with it and I think it just keeps looking better (whether that's due to my small setting changes I don't know). Most of the motion, etc. stuff is turned off. I think this TV is a huge bargain, even my standard def. programs look good.
montana girl is offline  
post #26 of 128 Old 06-21-2013, 12:49 PM
Member
 
janryAVS's Avatar
 
Join Date: Nov 2008
Posts: 153
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Just picked up the 55" model. Adjusted the picture a little to reduce brightness and take out some red tint. This was just an experiment as I played a bit from the last BCS Championship game. Skin tones were way too red and I adjusted the tint from 50/50 to 55/45 and it looked much better.

Will do more experimenting latter but the one thing I noticed I really am concerned about is how wobbly the set is on the supplied stand. Really doesn't seem stable at all. I used all 8 screws too. LOL

Anyone else notice theirs being wobbly.
janryAVS is offline  
post #27 of 128 Old 06-24-2013, 01:28 AM
AVS Special Member
 
Mike99's Avatar
 
Join Date: Sep 2004
Location: Illinois
Posts: 2,971
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 41
I was thinking about getting the UN46FH6030 at Best Buy because they have it on sale.

I have a UN46ES6150 edge lit model & the screen is quite, IMHO, unevenly lit. Usually it's not noticeable but sometimes it is. It's kind of disappointing to spend hundreds of dollars & have this problem, which I understand is not unusual.

Is it safe to presume everyone here is satisfied with the uniformity of the screen on their FH6030?
No significant ghosting, banding, or flashlighting?
Mike99 is offline  
post #28 of 128 Old 06-24-2013, 08:13 AM
Member
 
SeanWPayton's Avatar
 
Join Date: May 2013
Posts: 68
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Mike99 View Post

I was thinking about getting the UN46FH6030 at Best Buy because they have it on sale.

I have a UN46ES6150 edge lit model & the screen is quite, IMHO, unevenly lit. Usually it's not noticeable but sometimes it is. It's kind of disappointing to spend hundreds of dollars & have this problem, which I understand is not unusual.

Is it safe to presume everyone here is satisfied with the uniformity of the screen on their FH6030?
No significant ghosting, banding, or flashlighting?

This is a direct lit TV so you will not have any of the light bleed. Mine has a little ghosting on dark scenes but that's it.

Direct lit is how ALL TVs should be IMO. Having to settle for light bleed and uniformity issues for thinness is unacceptable to me. Why they went edge lit I will never understand.
SeanWPayton is offline  
post #29 of 128 Old 06-24-2013, 08:45 AM
Senior Member
 
DrewM's Avatar
 
Join Date: Feb 2003
Location: Fresno, CA
Posts: 236
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by Mike99 View Post

I was thinking about getting the UN46FH6030 at Best Buy because they have it on sale.

I have a UN46ES6150 edge lit model & the screen is quite, IMHO, unevenly lit. Usually it's not noticeable but sometimes it is. It's kind of disappointing to spend hundreds of dollars & have this problem, which I understand is not unusual.

Is it safe to presume everyone here is satisfied with the uniformity of the screen on their FH6030?
No significant ghosting, banding, or flashlighting?

I ended up returning mine this weekend. I just couldn't get over the washed out picture and halos/color banding on dark scenes. So I'm trying to get the Panasonic TC-42S60, but can't find one,
Sears is out of them, and the Panasonic website doesn't have it available for delivery either. It's the only 1080P plasma out there that will fit in my bedroom hutch.


They did have one and I bought it but the screen was cracked, box showed signs of damage, opened it up at Sears and it appeared that the set was okay (didn't take the wrap off the screen) they did took it back with no problem. But I wasted a few hours on picking it up and returning it.
DrewM is offline  
post #30 of 128 Old 06-24-2013, 04:50 PM
AVS Special Member
 
Mike99's Avatar
 
Join Date: Sep 2004
Location: Illinois
Posts: 2,971
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Liked: 41
I bought the UN46FH6030 today & am returning it. It has noticeable dark banding on light images. I noticed banding on both dark & light images when looking at gray fields using the AVS709 disc. And it is also noticeable on light TV images. My wife also noticed it. It looks like a very spread out tic-tac-toe grid. A 3" dim/dark grid about 3" from all the edges.

The UN46ES6150 that I was going to return due to blotchiness & dark areas looks a lot better than the FH6030. The ES6150 appears to have more banding areas but they are less noticeable. The FH6030 bands stand out quite a bit more & it's already in the box ready to be returned. Maybe I just got a bad set, I don't know. But I'm ready to go back to my old Sony RP LCD set with a nice evenly lit matte screen.
Mike99 is offline  
Reply LCD Flat Panel Displays

Tags
Samsung Un55fh6030 55 Inch Slim Led Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off