Sony XBR65X900A 4K Flashing red power indicator - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 9 Old 06-03-2013, 01:34 PM - Thread Starter
Member
 
Rebelpirate's Avatar
 
Join Date: Jan 2005
Location: Myrtle Beach SC
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
I have a Sony XBR65X900A that I love but it went down on me today. The TV won't respond to remote demands or on the TV demands. It also shuts down on it's on and the power indicator light flashes red 8 times. Has anybody had this issue yet?
Rebelpirate is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 06-03-2013, 01:43 PM
Senior Member
 
CaptinCrunch's Avatar
 
Join Date: Apr 2005
Location: Kennedale, Tx
Posts: 425
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 33
It's either the panel or the power supply that has gone bad.....sorry to hear it.

Sony 55W900A
Sony S5100 Blu-ray
Yamaha Aventage A1030
Klipsch RF-82 II
Klipsch RC-62 II
Klipsch RS-52 II
Klipsch RB-51 II (Front Preference)
SVS PB-2000
CaptinCrunch is offline  
post #3 of 9 Old 06-03-2013, 01:58 PM
Member
 
SonyListens's Avatar
 
Join Date: Apr 2008
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 15
Quote:
Originally Posted by Rebelpirate View Post

I have a Sony XBR65X900A that I love but it went down on me today. The TV won't respond to remote demands or on the TV demands. It also shuts down on it's on and the power indicator light flashes red 8 times. Has anybody had this issue yet?

Good afternoon Rebelpirate!

This is Kevin Krause from Sony Support USA. I am very sorry to hear about the problems that you have experienced with your new TV. We will certainly help you out with any issues you are having. Please email us at Sonylistens@am.sony.com and we will be happy to help you out. Please be sure to include a brief description of the issues your TV is displaying and in the subject of the email please refer to the event ID number E57810825.

Thank you,
Kevin Krause
Sony Support USA
SonyListens is offline  
post #4 of 9 Old 06-03-2013, 03:45 PM
AVS Club Gold
 
anthonymoody's Avatar
 
Join Date: Aug 2001
Location: ny, ny usa
Posts: 5,640
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 58
Pretty cool. Hopefully this (presumably sanctioned) participation will encourage more mfrs to do this type of customer engagement.
CaptinCrunch likes this.

Stuck up, half witted, scruffy looking, nerf herder.
Double True!
anthonymoody is offline  
post #5 of 9 Old 06-05-2013, 01:39 PM
Advanced Member
 
LeeSoFl's Avatar
 
Join Date: Jun 2005
Location: Wellington, FL
Posts: 817
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Liked: 191
Your problem is discouraging, but good to see that a Sony rep frequents these forums.

Let us know what it turns out to be and how it was rectified.

I have one being shipped to my home and I would have loved to hear only positive user stories.

Good luck!
LeeSoFl is online now  
post #6 of 9 Old 06-10-2013, 02:00 PM - Thread Starter
Member
 
Rebelpirate's Avatar
 
Join Date: Jan 2005
Location: Myrtle Beach SC
Posts: 41
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
was taken care of for
me by Sony! Power supply was bad! Other than that TV is AWESOME!!!!
CaptinCrunch likes this.
Rebelpirate is offline  
post #7 of 9 Old 06-10-2013, 04:09 PM
Advanced Member
 
LeeSoFl's Avatar
 
Join Date: Jun 2005
Location: Wellington, FL
Posts: 817
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Liked: 191
I'm glad it was repaired quickly.

Delivery company is due to bring my new set tomorrow, between 7 AM and 10 AM.
LeeSoFl is online now  
post #8 of 9 Old 06-11-2013, 07:42 PM
Newbie
 
Hodog16's Avatar
 
Join Date: Sep 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thank you for making this post. We just got this tv yesterday and we have the exact same issue tonight. It will turn on and the video will work, and then it will cut out on its own. It repeats this process three times before finally turning off and then the red LED blinks 8 times.

I spoke with Sony customer support and their theory was that the 8 blinking lights means the tv needs a software update. The power supply issue makes much more sense as I can't fathom an engineer/programmer making a product that cuts out when a software update is needed.

Will have to make a few more phone calls tomorrow during business hours to figure out the solution. Did they repair or replace your unit?
Hodog16 is offline  
post #9 of 9 Old 07-03-2013, 05:34 AM
Advanced Member
 
flinchn's Avatar
 
Join Date: Jul 2005
Posts: 839
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 135 Post(s)
Liked: 199
There may be something to the software update information. My 65 was experiencing the same thing except 4 blinks instead of 8. This happened on Sat after I got the set on Thurs and applied the update available. Sun/Mon a new update came out, and my set has worked just fine since.
flinchn is offline  
Reply LCD Flat Panel Displays

Tags
Sony Xbr 65x900a 65 Inch 1080p 120hz 3d Led 4k Ultra Hdtv
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off