Help please...Backlight issues!! - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 06-12-2013, 03:28 PM - Thread Starter
Member
 
asharma's Avatar
 
Join Date: Apr 2007
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Hi...ok first sharp le-60e69u I bought had a backlight issue, that is to say when I changed the backlight setting from low-med-high, it made no difference...working with sharp we found the backlight setting in the service menu had reset to 10. The range is 10-100. The tv treats 10 as high backlight so therefore when switching to low or medium backlight in the normal menu, it made no difference as 10 is the lowest setting. The setting in the service menu should be 73. Sharp recommended replacing the main board as they do not know why this is happening...I ended up returning the tv and got another one, same model...tv worked fine for 2 hours, nice and bright and then backlight reset to 10 and won't save...any ideas folks? I find it hard to believe I have 2 bad sets...Its almost like the flash memory is bad as it does not hold the settings or some sort of spike or bad cable is causing the backlight to reset...I'm all ears...thanks in advance...
asharma is offline  
Reply LCD Flat Panel Displays

Tags
Sharp Lc60e69u 60 Inch 1080p 120 Hz Lcd Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off