Samsung TV – picture shaking with Atari XE or ZX Spectrum – the puzzle for a smart person - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 07-24-2013, 03:04 AM - Thread Starter
Newbie
 
Pancho2006's Avatar
 
Join Date: Jul 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,

I got a Samsung LE40M86BD TV set. I connect the set to old microcomputers like Atari 65XE or ZX Spectrum+ via Euro/Chinch/SVideo inputs by proper cables. The TV screen displays good picture but with a vertical shaking effect (constantly). I don't have this problem with Commodore 64, only with Atari 8-bit and ZX Spectrum. I checked other models of Atari and Spectrum and it was an identical symptom (so given model doesn't matter). I checked different cables with different inputs (composite video & S-Video) and this effect still existed. I checked Atari & Spectrum with other television sets (SONY Bravia KDL-32W55 and LG 32LD350) and no problems on these sets. I can't fix the issue with any settings from TV menu, switching sources etc. etc., I tried everything, I turn off every devices in close distance, I check different plugs (a suspicion of noises).

Problem probably is a kind of vertical synchronization issues or something similar. I have a service documentation to this TV set (from this forum) and I can entry into a service menu, but I'm afraid to experiment with settings without knowledge what I should to set (a risk of TV set damage). I would appreciate for any suggestions & help. Thanks in advance.

Firmware:

T-TLPPEUMD-2000
T-BDPMPEUS-1004
BORD2_CALLA_TR-1011
May 22 2007
13:04:57
Pancho2006 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-24-2013, 09:09 AM
AVS Addicted Member
 
walford's Avatar
 
Join Date: May 2003
Location: Orange County, CA
Posts: 16,789
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Is your power line frequency (50 or 60 cycle) match the frequency required by both the TV and the two game units?
walford is offline  
post #3 of 3 Old 07-24-2013, 10:15 AM - Thread Starter
Newbie
 
Pancho2006's Avatar
 
Join Date: Jul 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Yeah.

Samsung TV - AC 220 ~ 240 V, 50/60 Hz

Atari 65XE's power supply unit (it shakes) - INPUT: 240V ~ 50Hz, 24W, OUTPUT: 5V - 7.5VA
ZX Spectrum+'s power supply unit (it shakes) - INPUT: 220V, 50Hz, OUTPUT: 9V - 1,4A, 12,6W
Commodore 64's power supply unit (it doesn't shake) INPUT: 220V, 50Hz, OUTPUT: 5V - 1.7A, 9V ~ 1A, 18VA
Pancho2006 is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off