Panasonic Viera e50 streaming problems? - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 07-28-2013, 10:23 PM - Thread Starter
Newbie
 
PandaruExpress's Avatar
 
Join Date: Jul 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hope this is the right spot... but I picked up a Panasonic tc-l47e50 a bit ago to try and minimize the number of set top boxes in a secondary viewing room. For the first few weeks streaming from Hulu and Amazon worked fine.

At first there were issues with Hulu where it would stutter and lose audio sync but that was just just typical server side congestion and went away when I switched it to SD. One day, however, the video and audio just started cutting out completely. The station logo stayed in the corner so the app was running but the screen went black and the video didn't restart unless I backed out of the show and resumed it. This happens with Amazon too where during streaming it would just stop and go to a black screen. The timing seems fairly random but usually around 10-15 mins in. This has been happening consistently for just under a week.

Is this happening to anyone else?

What I've already tried:

- I coincidentally made some changes to my network and added an Ethernet over powerline node so thought it might be that and reverted everything back but no change.
- Tried resetting the tv to factory settings
- Tried setting the DNS to 8.8.8.8
- Tried a few options with the network plug (ie directly into the router vs over powerline)
- Roku in the same location works fine and can stream in HD.

Service is AT&T Uverse passed through to a netgear wndr3700v2 running Gargoyle.

Thanks
PandaruExpress is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off