Samsung F6300 (UN55F6300) dimming - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 21 Old 07-30-2013, 06:32 AM - Thread Starter
Newbie
 
Zombextasy's Avatar
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I've searched for days and tried everything I can think of but I still CANNOT fix this damned issue... The entire screen dims, even the blue menu when the screen displays a darker image. This is insanely noticeable when playing games on the tv or watching darker movies.

I've tried messing with the eco sensor, dynamic contrast, motion lighting. I've turned them all off and back on again 20x, I even found (and lost) a post that describes how to get into the service menu. I searched in there for 30 minutes and didn't find anything that I thought would help...

Is there anyone here that might be able to help me out? This is seriously driving me insane.


Please...
Zombextasy is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 07-30-2013, 07:04 AM
Member
 
GPtimes2's Avatar
 
Join Date: Jul 2010
Posts: 168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
I bought the 40", 6300 for our Gym\family room a week ago. Have only used it a couple of times, but timkered with the setting the first day. It was doing the outo dimming also until I changed some settings.
Can't say for sure that is what stopped it, but here are some things I did.
Dynamic contrast- set to low.
Color space- Auto
Motion lighting- off
Digital clean view- off
MPEG noise- off
HDMI black level- low
Auto motion plus (amp)- either- clear, or custom with blur reduction-10, judder reduction-0, led clear motion- off. I dont remember wich one I left it at, I can check later.

Hope this helps
Zombextasy likes this.
GPtimes2 is online now  
post #3 of 21 Old 07-31-2013, 05:58 AM - Thread Starter
Newbie
 
Zombextasy's Avatar
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Didn't expect a reply so soon, I'm going to try that in a minute and report back.

Thank you for the reply, I seriously do appreciate it
Zombextasy is offline  
post #4 of 21 Old 07-31-2013, 06:16 AM - Thread Starter
Newbie
 
Zombextasy's Avatar
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I have no idea why I bought this god damn tv, who SERIOUSLY thought a feature to dim every ****ing pixel was a good idea and FORCE PEOPLE TO KEEP IT ON????


This tv has been a huge pain in the ass and it doesn't look like I'm going to get it fixed...
Zombextasy is offline  
post #5 of 21 Old 07-31-2013, 08:41 AM
Newbie
 
stonetempler's Avatar
 
Join Date: Jul 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
ECO-Mode
-> ECO-Sensor "ON" - and set the minimum to 10 or more wink.gif .
stonetempler is offline  
post #6 of 21 Old 07-31-2013, 08:54 AM - Thread Starter
Newbie
 
Zombextasy's Avatar
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Tried that too =\ thank you though

I ended up just getting the 6400 in hopes the microdimming would fix that issue... It'll be here monday smile.gif

I really hope no one else has this issue...
Zombextasy is offline  
post #7 of 21 Old 07-31-2013, 09:43 AM
Newbie
 
stonetempler's Avatar
 
Join Date: Jul 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
stonetempler is offline  
post #8 of 21 Old 08-10-2013, 03:28 AM - Thread Starter
Newbie
 
Zombextasy's Avatar
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
After doing a TON more digging I found out that this option cannot be disabled, everyone hates it and there's nothing I can do about it.

CE DIMMING NEEDS TO GET LOST.
Zombextasy is offline  
post #9 of 21 Old 08-13-2013, 12:42 AM
Newbie
 
stonetempler's Avatar
 
Join Date: Jul 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Try
Brightness: 60
White Balance / offset (first three) 7/7/7
stonetempler is offline  
post #10 of 21 Old 08-13-2013, 01:30 AM - Thread Starter
Newbie
 
Zombextasy's Avatar
 
Join Date: Jul 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I will when i get home, thank you for being so helpful man, i seriously do appreciate it.

I'll let you know how it goes.
Zombextasy is offline  
post #11 of 21 Old 08-15-2013, 02:44 PM
Newbie
 
stonetempler's Avatar
 
Join Date: Jul 2013
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
and ???
stonetempler is offline  
post #12 of 21 Old 11-27-2013, 02:49 PM
Advanced Member
 
Electric_Haggis's Avatar
 
Join Date: Mar 2004
Location: Australia
Posts: 984
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 13
Electric_Haggis is offline  
post #13 of 21 Old 11-27-2013, 06:08 PM
Newbie
 
bfssed's Avatar
 
Join Date: Nov 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I bought this god damn tv, who SERIOUSLY thought a feature to dim everyttHh8k

bfssed is offline  
post #14 of 21 Old 01-10-2014, 03:20 PM
Newbie
 
djfunkymatt's Avatar
 
Join Date: Jan 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I wouldn't call it a fix, but I found a workaround.  If you use the Cinematic or movie settings, it does not dim.  It switches over some other aspects of the picture like contrast and color balance but it is very slight and I got used to the difference quickly.  I could never get used to that stupid dimming.  Movie mode for me.

djfunkymatt is offline  
post #15 of 21 Old 02-06-2014, 01:43 PM
Member
 
ajohn505's Avatar
 
Join Date: Jan 2014
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by djfunkymatt View Post

I wouldn't call it a fix, but I found a workaround.  If you use the Cinematic or movie settings, it does not dim.  It switches over some other aspects of the picture like contrast and color balance but it is very slight and I got used to the difference quickly.  I could never get used to that stupid dimming.  Movie mode for me.

Doesnt help for gamers. Would love to see someone post a fix instead of workarounds
ajohn505 is offline  
post #16 of 21 Old 02-07-2014, 06:26 PM
Member
 
Drnick5's Avatar
 
Join Date: Jan 2006
Posts: 158
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I had this same problem. I use this TV with my Home theater PC, When at the desktop, it would be dim, but if I opened Chrome, or XBMC, it would brighten up. I couldn't figure it out! Until I found the HDMI black level setting (Menu>Picture>Picture Options>HDMI Black Level) I had this set at "low", but when I changed it to "normal" it solved the problem.

Hope this helps!
Drnick5 is offline  
post #17 of 21 Old 02-08-2014, 08:11 PM
Member
 
ajohn505's Avatar
 
Join Date: Jan 2014
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Drnick5 View Post

I had this same problem. I use this TV with my Home theater PC, When at the desktop, it would be dim, but if I opened Chrome, or XBMC, it would brighten up. I couldn't figure it out! Until I found the HDMI black level setting (Menu>Picture>Picture Options>HDMI Black Level) I had this set at "low", but when I changed it to "normal" it solved the problem.

Hope this helps!

Sadly this does not appear to work (on my tv at least).

 

The easiest way to test this is to open up the Samsung picture menu while returning to a dark scene in a game or movie - the entire samsung picture menu will dim.

ajohn505 is offline  
post #18 of 21 Old 02-08-2014, 09:21 PM
Advanced Member
 
sodaboy581's Avatar
 
Join Date: Feb 2006
Location: Concord, California
Posts: 769
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 30
Quote:
Originally Posted by Drnick5 View Post

I had this same problem. I use this TV with my Home theater PC, When at the desktop, it would be dim, but if I opened Chrome, or XBMC, it would brighten up. I couldn't figure it out! Until I found the HDMI black level setting (Menu>Picture>Picture Options>HDMI Black Level) I had this set at "low", but when I changed it to "normal" it solved the problem.

Hope this helps!
This actually doesn't fix it. It makes your TV misinterpret the HDMI signal. On Samsung TVs, setting HDMI Black Level to "Low" has the TV expecting standard video range 16-235 for HDMI input. In the standard video range, 16 is black, 235 is white.

When you set a Samsung TV to HDMI Black Level "Normal" has the TV expecting full range 0-255 for HDMI input, where 0 is black, 255 is white.

Because most video is encoded at the "Low"/Standard 16-235 level, you're basically turning your blacks into greys. This is also why the dimming routine is beaten with your "fix".

Alternatively, you can either use Movie mode or set your HDMI input to "PC" mode. (PC mode is activated by renaming an HDMI input to "PC" through Source->Tools->Edit Name)

PC mode does reduce input lag, even further than Game mode, by about 4ms less.

Keep HDMI input level set to "Low" as it's correct for most situations you're going to use your TV in, sans if you're using an XBox360/PS3/or HTPC and you've SPECIFICALLY set either of those devices to output Full RGB range. (You'd know if you did this, because it's not set this way by default.)
ajohn505 likes this.

Current HT setup:

Samsung UN65F6300 65" LCD HDTV, Polk CS20 Center, 2x Polk Monitor 75T Fronts, 2x Polk TSI300 Backs, Polk PSW110 Subwoofer.

sodaboy581 is offline  
post #19 of 21 Old 02-17-2014, 09:43 AM
Newbie
 
doughroller's Avatar
 
Join Date: Oct 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
This solution worked for me. Not sure why anything else on this thread is necessary. THANKS for the reply.
doughroller is offline  
post #20 of 21 Old 07-19-2014, 06:01 PM
Newbie
 
Join Date: Jul 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I don't know if anyone is still having the dimming problem with their Samsung TVs, but I was having the same difficulty.


I believe I have the problem solved...for me...at least I hope. I won't know for sure until this evening when it gets dark out but my fix was simply when I finally used the proper tool.


All along I was using the remote that came with my service provider, (in my case Direct TV), rather than the remote for my Samsung TV. Once I used the TV remote I simply did what the manual instructed me to do:
1) Click menu
2) Click System
3) Click Eco Solution
4) Click Eco Sensor
5) Select the arrow to toggle from On to Off
6) Exit by selecting Menu


I will know tonight if that works. If it doesn't work, I will return and let you know. If it works, I will be happily watching my brightened TV.


Wish me luck!
Lewray is offline  
post #21 of 21 Old 07-27-2014, 06:38 PM
Member
 
ws6whiteshark's Avatar
 
Join Date: Jan 2006
Location: Crownsville, MD
Posts: 160
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 10
Mine started doing it tonight watching the Lego movie on our Samsung BR player. The whole picture dimmed down to the point you could barely see it. I checked the Eco mode, but mine was "off". Has Samsung weighted in on this and provided a response?

Scott
ws6whiteshark is offline  
Reply LCD Flat Panel Displays

Tags
Samsung Un55f6300 55 Inch 1080p 120hz Slim Smart Led Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off