Samsung UE55D6500 Display only moving vertical lines Sound OK - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 08-02-2013, 04:26 AM - Thread Starter
Newbie
 
CrewThe1's Avatar
 
Join Date: Aug 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hi Everyone!

I would like to ask some help. I have got a Samsung UE55D6500 LCD TV, that turn on, give tv channel's sound, accept commands from remote controller, but the PDP modul / Screen / Display shows only moving vertical color lines all on the screen.

http://www.youtube.com/watch?v=7PiOkfJPmWY&feature=youtu.be

I made a video from this problem, if anyone can tell what could be the problem, or how to localise the problem, please tell me how...

Thank's for everyone, who can help me with anything.

Sorry for the wrong English knowledge...

Best Regards, Tibor
CrewThe1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-26-2013, 03:44 PM
Newbie
 
Wins05's Avatar
 
Join Date: Dec 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi,

 

Have you found a solution ?

I have the same problem.

Thank you in advance for your help.

 

Regards,

Wins05 is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
Samsung , Samsung Electronics



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off