Sony 65W850a reviews - Page 127 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 380Likes
 
Thread Tools
Old 06-26-2014, 09:35 AM
Newbie
 
aguilafan's Avatar
 
Join Date: Feb 2014
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 14
Quote:
Originally Posted by Jaysin0901 View Post
I was unable to connect my bluetooth headphones to this set. I believe the BT connectivity is for keyboards, remotes, etc.
Thanks for the follow up. I ended up purchasing a Bluetooth transmitter that connects directly into the TVs headphone jack and pairs with my ear buds.
aguilafan is offline  
Sponsored Links
Advertisement
 
Old 06-26-2014, 09:43 AM
Newbie
 
aguilafan's Avatar
 
Join Date: Feb 2014
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 14
While I am loving the picture of this TV, one thing I notice is when I view the screen from an angle, I can see a great deal of light emitting from the left side of the panel.

Is this normal for this set or is my particular model defective? I hope this is not the case as in addition to the TV being out of stock from Sony, it would be quite a headache to have to package it up for a return.
aguilafan is offline  
Old 06-26-2014, 09:55 AM
Member
 
GT1Boy's Avatar
 
Join Date: Mar 2006
Location: Vancouver, WA, USA
Posts: 86
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 15
It looks like Sony finally posted the release notes for the latest firmware.

Sony has designed the BRAVIA® Televisions software update process to be customer friendly. This software update (version PKG4.430AAA) provides the following benefits:
Improvements over version PKG4.411AAA:
Improves performance and stability of the Internet features
Benefits provided by previous updates and included in version PKG4.430AAA:
Improves stability of the Screen Mirroring function
Improves the login function for the Skype® online calling service
Provides HDMI® 2.0 compatibility (Applies to 4K models only)
Supports 4K 60p (3840X2160p (59.94/60Hz) YCbCr 4:2:0 8bit, 4096X2160p (59.94/60Hz) YCbCr 4:2:0 8bit)
Improves stability of the sound output with a Blu-ray Disc™ player using an HDMI connection
WhiteSands likes this.
GT1Boy is offline  
Old 06-26-2014, 11:15 AM
Newbie
 
Jaysin0901's Avatar
 
Join Date: Feb 2014
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 16
I just wanted to share my recent experience. I sent my set back (Nov. 2013 build) due to banding and not seeing the clearest picture on my Verizon FIOS set top box. Blu ray was fine, but I felt that the HD content on cable should have been better. After calling Sony support and giving them my serial number, they put me on hold. My understanding is that they were able to run tests on my unit to see if it was defective. I only assume this because they offered to replace my unit. I doubt they would do this for every customer complaining about banding issues.

They offered to send over a factory re-certified unit. I was hesitant to accept this due to the fact that my unit was new. They informed me that these units do not have any damage, but were returned for similar reasons to mine. They are then sent through an extensive series of hand testing. All of these issues that we discuss on this forum is making it's way back to Sony (not directly, but you know what I mean), so they look out for them in the hand testing. They offered a two year warranty instead of the standard one year. To me, that shows that they have more confidence in the re-certified units than in the new ones.

I have had the replacement for about a week now. I have not seen any banding issues and the picture seems to be much clearer than my last unit. The only issue that I still see is with sports tickers (NFL Network, ESPN). When the text scrolls, it seems to studder. This seems to be a motionflow issue, that not many can figure out. It is an inconsistent and tolerable issue though. Overall, I am very satisfied.
Waylo and Derbel like this.
Jaysin0901 is offline  
Old 06-26-2014, 12:32 PM
Advanced Member
 
WhiteSands's Avatar
 
Join Date: Sep 2013
Location: New Mexico
Posts: 858
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 102 Post(s)
Liked: 460
Screen shot.

steve1971 and cosmoscarl like this.
WhiteSands is offline  
Old 06-26-2014, 12:53 PM
Advanced Member
 
WhiteSands's Avatar
 
Join Date: Sep 2013
Location: New Mexico
Posts: 858
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 102 Post(s)
Liked: 460
Quote:
Originally Posted by aguilafan View Post
While I am loving the picture of this TV, one thing I notice is when I view the screen from an angle, I can see a great deal of light emitting from the left side of the panel.

Is this normal for this set or is my particular model defective? I hope this is not the case as in addition to the TV being out of stock from Sony, it would be quite a headache to have to package it up for a return.
I printed out a protractor from some online site using google search. I marked it off at 44.5 degrees on each side with a black marker, then laid the paper down on the floor in front of my TV screen. This made it easy to see Sony's side viewing limits from center screen.

Sony also recommends a 9 foot viewing distance from center screen.
cosmoscarl likes this.
WhiteSands is offline  
Old 06-26-2014, 09:41 PM
Advanced Member
 
WhiteSands's Avatar
 
Join Date: Sep 2013
Location: New Mexico
Posts: 858
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 102 Post(s)
Liked: 460
These two screen shots are for Viper04468 to compare his not so deep blacks to my set. Here you can see the deep blacks in the upholstery in the car. The other from the Voice where it's easy to see the blacked out area in the background. This set should have comparable blacks just as if the set was turned off.

Sorry guys, I tried to attach these to a PM to Viper but no way could I get it to work with a open image.

WS


cosmoscarl likes this.
WhiteSands is offline  
Old 06-27-2014, 05:14 AM
Member
 
ancaster's Avatar
 
Join Date: May 2008
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 20
Our set seems slow to respond using the remote just changing channels. At first I thought the batteries were dying but I replaced them. Not sure if it was the last software update or coincidental.

I vaguely recall freeing up memory, how? I only have 5 apps loaded.

Any other ideas?
Thx
ancaster is offline  
Old 06-27-2014, 06:19 AM
Member
 
viper04468's Avatar
 
Join Date: Nov 2006
Location: Florida (don't hold it against me)
Posts: 92
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 21
Thanks for the screen shots, WS. I'm still trying to dial in my set, but am fighting with some faint clouding. Currently, the blacks are definitively black, but in the upper left quarter of the screen there are faint clouds that are visible. I've been testing a lot of different settings, from the Sound and Vision review settings, ones posted by AVManic and tweaks I saw from Andy Sullivan to WhiteSands' settings. If I turn the LED Dynamic Control up to standard and the backlight/brightness down a bit they are more or less gone, but at the risk of a dark picture and potentially crushing some blacks in the process. This is really the only issue I have with the TV, but I notice it every time there is a fade out or very dark scene. I should point out that these are *only* visible at night when the room is dark. During the day the settings that minimize clouding at night make for a very dim picture.

Does this sound defective (the minimal clouding) or par for the course for the technology? My last TV was a FALD Samsung and had zero clouding but some blooming. I know that blooming is inherent with LED, and it's overall not too bad on the 850a. I just don't know if I need to exchange it and risk getting a set with "real"issues or deal with what I have.

My set was built in Mar 2014, if that matters. Any input is welcome!
viper04468 is offline  
Old 06-27-2014, 06:39 AM
AVS Special Member
 
steve1971's Avatar
 
Join Date: Jul 2008
Location: Saint Paul, Minnesota.
Posts: 2,606
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 423 Post(s)
Liked: 393
Quote:
Originally Posted by viper04468 View Post
Thanks for the screen shots, WS. I'm still trying to dial in my set, but am fighting with some faint clouding. Currently, the blacks are definitively black, but in the upper left quarter of the screen there are faint clouds that are visible. I've been testing a lot of different settings, from the Sound and Vision review settings, ones posted by AVManic and tweaks I saw from Andy Sullivan to WhiteSands' settings. If I turn the LED Dynamic Control up to standard and the backlight/brightness down a bit they are more or less gone, but at the risk of a dark picture and potentially crushing some blacks in the process. This is really the only issue I have with the TV, but I notice it every time there is a fade out or very dark scene. I should point out that these are *only* visible at night when the room is dark. During the day the settings that minimize clouding at night make for a very dim picture.

Does this sound defective (the minimal clouding) or par for the course for the technology? My last TV was a FALD Samsung and had zero clouding but some blooming. I know that blooming is inherent with LED, and it's overall not too bad on the 850a. I just don't know if I need to exchange it and risk getting a set with "real"issues or deal with what I have.

My set was built in Mar 2014, if that matters. Any input is welcome!

Hey viper your going to have clouding/flashlighting issues even with FALD sets. Its just an inherent flaw with LED technology. Some sets have it and some don't. My 55inch W900A has zero clouding or flash lighting thank god. Buts its called the panel lottery we all play. I would keep your set because god only knows if you exchange it you could end up with worse. You just never know.
steve1971 is offline  
Old 06-27-2014, 06:43 AM
AVS Addicted Member
 
Ph8te's Avatar
 
Join Date: Oct 2005
Posts: 14,609
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 3678 Post(s)
Liked: 2425
Quote:
Originally Posted by steve1971 View Post
Hey viper your going to have clouding/flashlighting issues even with FALD sets. Its just an inherent flaw with LED technology. Some sets have it and some don't. My 55inch W900A has zero clouding or flash lighting thank god. Buts its called the panel lottery we all play. I would keep your set because god only knows if you exchange it you could end up with worse. You just never know.

Blooming with FALD yes but, you shouldn't see Clouding or flashlighting. If it's a True FALD DL set then the blooming will occur around the "light" objects and the less blooming the better the FALD is being implemented.


Sent from my iPhone using Tapatalk
Ph8te is online now  
Old 06-27-2014, 06:49 AM
AVS Special Member
 
steve1971's Avatar
 
Join Date: Jul 2008
Location: Saint Paul, Minnesota.
Posts: 2,606
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 423 Post(s)
Liked: 393
Quote:
Originally Posted by Ph8te View Post
Blooming with FALD yes but, you shouldn't see Clouding or flashlighting. If it's a True FALD DL set then the blooming will occur around the "light" objects and the less blooming the better the FALD is being implemented.


Sent from my iPhone using Tapatalk

Agreed you shouldn't see clouding or flashlighting on a FALD set but from time to time you do. I cant tell you how many posts I have read where people with FALD sets experience this. So its not just Edge Lit sets that experience this. Like I said this just part of the tech that people have to deal with, its sucks I know, but just the way it is. As far as Blooming is concerned once in awhile I will see this on my W900 and my set isn't even FALD. No matter how much I have tried to fiddle with my settings I cant seem to fix it. But oh well to me its not worth worrying about.
steve1971 is offline  
Old 06-27-2014, 06:51 AM
Member
 
viper04468's Avatar
 
Join Date: Nov 2006
Location: Florida (don't hold it against me)
Posts: 92
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Liked: 21
Quote:
Originally Posted by steve1971 View Post
Hey viper your going to have clouding/flashlighting issues even with FALD sets. Its just an inherent flaw with LED technology. Some sets have it and some don't. My 55inch W900A has zero clouding or flash lighting thank god. Buts its called the panel lottery we all play. I would keep your set because god only knows if you exchange it you could end up with worse. You just never know.
I'm really on the fence for that very reason. I'm thinking of trying to massage the screen to see if that will help alleviate them at all. Again, they are only visible at night and on a primarily black screen that has some light, mostly the light is on the left side of the screen. I am fully aware that I'm being a bit critical, but is definitely there. I don't want to dial down the brightness too much and lose black level detail.

To those that had noticed clouds on their set and kept them, have they gone away or stayed the same and you just stopped noticing? I suspect that maybe after a few months I may just stop focusing on them.

It's like a scratch on your new car. You love the car, but every time you walk up to it, all you see is that scratch! I hate being OCD.

Viper
viper04468 is offline  
Old 06-27-2014, 07:48 AM
AVS Addicted Member
 
Ph8te's Avatar
 
Join Date: Oct 2005
Posts: 14,609
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 3678 Post(s)
Liked: 2425
Quote:
Originally Posted by steve1971 View Post
Agreed you shouldn't see clouding or flashlighting on a FALD set but from time to time you do. I cant tell you how many posts I have read where people with FALD sets experience this. So its not just Edge Lit sets that experience this. Like I said this just part of the tech that people have to deal with, its sucks I know, but just the way it is. As far as Blooming is concerned once in awhile I will see this on my W900 and my set isn't even FALD. No matter how much I have tried to fiddle with my settings I cant seem to fix it. But oh well to me its not worth worrying about.

I haven't seen reports with the 2014 sets. The closest I have seen are defective sets that get returned for what looks like clouding/flashlighting.


Sent from my iPhone using Tapatalk
Ph8te is online now  
Old 06-27-2014, 09:04 AM
AVS Special Member
 
retro124's Avatar
 
Join Date: Dec 2013
Location: Charleston, SC
Posts: 2,256
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 857 Post(s)
Liked: 621
Quote:
Originally Posted by Ph8te View Post
I haven't seen reports with the 2014 sets. The closest I have seen are defective sets that get returned for what looks like clouding/flashlighting.


Sent from my iPhone using Tapatalk
Guys what is FALD please? Let me ask yu is this TV fast enough for Ice hockey games and F1 is there any motion flow issue?

Denon X4000
Klipsch RF-7II's, RC-64II, RB-81II's, RS-62II's, RS-52II's (soon for sale (maybe) :-)
SVS 2x PC12-Pluses
Sony XBR65X850B
Emotiva XPA-200 , Oppo 103D
Apple Mac mini, Sony PS3
retro124 is online now  
Old 06-27-2014, 09:13 AM
AVS Addicted Member
 
Ph8te's Avatar
 
Join Date: Oct 2005
Posts: 14,609
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 3678 Post(s)
Liked: 2425
Quote:
Originally Posted by retro124 View Post
Guys what is FALD please? Let me ask yu is this TV fast enough for Ice hockey games and F1 is there any motion flow issue?

FALD is Full Array Local Dimming. Most sets these days are Edge Lit and employ a "pseudo" local dimming scheme. It all about the method the company choses to display the picture.


Sent from my iPhone using Tapatalk
Ph8te is online now  
Old 06-27-2014, 09:17 AM
AVS Special Member
 
retro124's Avatar
 
Join Date: Dec 2013
Location: Charleston, SC
Posts: 2,256
Mentioned: 11 Post(s)
Tagged: 0 Thread(s)
Quoted: 857 Post(s)
Liked: 621
Quote:
Originally Posted by Ph8te View Post
FALD is Full Array Local Dimming. Most sets these days are Edge Lit and employ a "pseudo" local dimming scheme. It all about the method the company choses to display the picture.


Sent from my iPhone using Tapatalk
Ok thanks for fast response. Sony don't have those models, new but refurbished and I'm thinking about one. TV have excellent reviews and I had change to try 55W900A model and it is amazing so I guess this one is very close also, just not sure if I will feel 120Hz and 240hz.

Denon X4000
Klipsch RF-7II's, RC-64II, RB-81II's, RS-62II's, RS-52II's (soon for sale (maybe) :-)
SVS 2x PC12-Pluses
Sony XBR65X850B
Emotiva XPA-200 , Oppo 103D
Apple Mac mini, Sony PS3
retro124 is online now  
Old 06-27-2014, 09:22 AM
AVS Addicted Member
 
Ph8te's Avatar
 
Join Date: Oct 2005
Posts: 14,609
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 3678 Post(s)
Liked: 2425
Quote:
Originally Posted by retro124 View Post
Ok thanks for fast response. Sony don't have those models, new but refurbished and I'm thinking about one. TV have excellent reviews and I had change to try 55W900A model and it is amazing so I guess this one is very close also, just not sure if I will feel 120Hz and 240hz.

I believe the 900b or the 950b is a FALD set, can't remember which. Usually that tech is reserved for the premium top of the line variants, but Vizio this year has made all of their sets FALD this year.


Sent from my iPhone using Tapatalk
Ph8te is online now  
Old 06-27-2014, 09:50 AM
Senior Member
 
Raitzi's Avatar
 
Join Date: Oct 2006
Location: Finland
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 29
Quote:
Originally Posted by Ph8te View Post
I believe the 900b or the 950b is a FALD set, can't remember which.
900b has same tech as w850a and x950 has FALD.
Ph8te likes this.
Raitzi is offline  
Old 06-27-2014, 03:40 PM
Advanced Member
 
WhiteSands's Avatar
 
Join Date: Sep 2013
Location: New Mexico
Posts: 858
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 102 Post(s)
Liked: 460
The reset button is located here.



WhiteSands is offline  
Old 06-27-2014, 07:35 PM
Member
 
AroundTheTV's Avatar
 
Join Date: Jul 2009
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 12
Hi all,

I just purchased this TV and while I'm in love with the picture (big talk coming from the v10 I was currently using as my main TV) I'm noticing the banding issues others have experienced in this thread. My question is, do I just learn to live with this flaw (its frustrating since I watch a lot of sports) or can I find another 65 inch TV that will be as good or at least not have these banding issues for under $1500?

Thanks
WhiteSands likes this.
AroundTheTV is offline  
Old 06-27-2014, 07:51 PM
Newbie
 
Join Date: Jun 2014
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 3
New Guy Here!!!

I just purchased the last 65w850a from my local best buy after missing out on the $1499 deal. I would love to have Whitesands settings if he/she is willing to send them to me. Thanks in advance for your help.
WhiteSands likes this.
Bmf79 is offline  
Old 06-28-2014, 06:37 AM
AVS Special Member
 
steve1971's Avatar
 
Join Date: Jul 2008
Location: Saint Paul, Minnesota.
Posts: 2,606
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 423 Post(s)
Liked: 393
Quote:
Originally Posted by Ph8te View Post
I haven't seen reports with the 2014 sets. The closest I have seen are defective sets that get returned for what looks like clouding/flashlighting.


Sent from my iPhone using Tapatalk

Trust me the 2014 sets, at least some of them, are going to have the same clouding/flashlighting issues as the previous years sets and that includes the FALD set's. Like I said before the tech isn't perfect and never will be no matter if its a high end set or low end set.
steve1971 is offline  
Old 06-28-2014, 08:19 AM
Senior Member
 
Raitzi's Avatar
 
Join Date: Oct 2006
Location: Finland
Posts: 314
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 47 Post(s)
Liked: 29
I think FALD sets are not now worth it compared to semi dimming sets like w850a taking price into the equation. Manufacturers are learning again how to make FALDs and current models are not without problems.
Raitzi is offline  
Old 06-28-2014, 10:26 AM
Member
 
cosmoscarl's Avatar
 
Join Date: Apr 2014
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 16
Thanks and kudos to WhiteSands for his settings. Used them today to help a neighbor with their new 850A. They could not stop smiling and staring at the picture when I left.

Again, thanks WS.
cosmoscarl is offline  
Old 06-28-2014, 12:08 PM
Newbie
 
Join Date: Jun 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 1
Hi Folks,

its official just hooked up the new 850A i got from frys 1499 deal .


Hi Whitesands, Can you please send me the settings that are so popular here ? Cant wait to tweak the settings.
nedstark is offline  
Old 06-28-2014, 02:38 PM
Newbie
 
Join Date: Jun 2014
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 6
Quote:
Originally Posted by nedstark View Post
Hi Folks,

its official just hooked up the new 850A i got from frys 1499 deal .


Hi Whitesands, Can you please send me the settings that are so popular here ? Cant wait to tweak the settings.
What are your impressions of the picture quality with factory settings? Any problems that you've noted so far? Won't be receiving mine until next week.
fjnaz is offline  
Old 06-28-2014, 03:42 PM
Advanced Member
 
WhiteSands's Avatar
 
Join Date: Sep 2013
Location: New Mexico
Posts: 858
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 102 Post(s)
Liked: 460
Quote:
Originally Posted by fjnaz View Post
What are your impressions of the picture quality with factory settings? Any problems that you've noted so far? Won't be receiving mine until next week.
Picture-Mode, Vivid on this set looks fantastic right out of the box. Actually a little to bright for night viewing and is why I turn the Vivid backlight down to 7 on my settings so it looks good even for night viewing.

Their is a good sized jump down when you use the Standard setting, somewhat less blacks and less color. Their is a larger jump when you go to Custom. Much less deep black and color.

With my settings I bring the Standard and Custom settings up to where their is not as much of a jump between them and Vivid.

Others may have better comments.
WhiteSands is offline  
Old 06-28-2014, 04:24 PM
Newbie
 
gogent's Avatar
 
Join Date: Jun 2014
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Liked: 15
I got my set today and I'm a bit underwhelmed. The PQ didn't pop out at me and I'm using WhiteSands' settings. So far I'm just basing this off watching FIOS TV. I should be getting my 3D blu-ray player in a couple of days so I'll see how that turns out. On another note, WhiteSand, thank you so much for the taking your time in sharing your settings and answering my question. Very helpful and you're awesome

Couple of questions for you guys:

1. Is there a shortcut to toggle between the picture setting (vivid, standard, etc) beside going through option?
2. I tried the component that Verizon provided and my cheap HDMI cable to connect my FIOS STB to the TV. Should I invest in a better HDMI cable? How are monoprice HDMI cables compare to cheap HDMI cables?
WhiteSands likes this.
gogent is offline  
Old 06-28-2014, 05:10 PM
Member
 
africanlivedit's Avatar
 
Join Date: Apr 2014
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Liked: 36
Oh here are the patch notes from the 6/23 update ....

Sony has designed the BRAVIA® Televisions software update process to be customer friendly. This software update (version PKG4.430AAA) provides the following benefits: Improvements over version PKG4.411AAA:
  • Improves performance and stability of the Internet features
Benefits provided by previous updates and included in version PKG4.430AAA:
  • Improves stability of the Screen Mirroring function
  • Improves the login function for the Skype® online calling service
  • Provides HDMI® 2.0 compatibility (Applies to 4K models only)
    Supports 4K 60p (3840X2160p (59.94/60Hz) YCbCr 4:2:0 8bit, 4096X2160p (59.94/60Hz) YCbCr 4:2:0 8bit)
  • Improves stability of the sound output with a Blu-ray Disc™ player using an HDMI connection
WhiteSands likes this.
africanlivedit is offline  
Sponsored Links
Advertisement
 
 

Tags
Sony Xbr65x850a 65 Inch 4k Ultra Hd 3d Led
taboola here
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off