Sony 65W850a reviews - Page 145 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #4321 of 4370 Old 08-21-2014, 12:28 PM
Member
 
orangedawg's Avatar
 
Join Date: Jan 2005
Posts: 144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
More info I have discovered about service menu stuff. Go to service menu:
From Remote
Press Display (I+)
5

Volume -
Power



Then, you can select various things to do. Use "1" or "5" to scroll through service menu items. Find something you want to look at, like such as test patterns. Using the "1" (goes back one menu, I think) or "5" (advances menu) until you get to a screen that has
003 dig_serv_mode
000 test pattern


Enter "0" to look at test patterns. It will allow you to select video or audio. For video select "1" then "enter" ("enter" is the round button on your remote in the middle of the directional arrows). It will then give you options, such as "white" (to check white or black levels), "ramp" (a rainbow scale of colors I think, or it may be a grey scale, I can't remember now)) and others. Let's use "white".


Select "1" then "enter". It will ask you to enter a value. 00 is black, 10 is white, and everything in between (such as 05 for a grey level). You can use this to check for banding, black, etc. Let's check out black levels. Type in "00" then "enter". You see a completely black screen. You can check for light bleed, etc. To exit out of that test, press "return" on remote. You check full white levels and for banding, etc. enter "10" then "enter". To get out of this screen, push "return". You can then enter different values, or just keep hitting return to back out to main menus. To exit the service menu, turn set off and back on.


Hope this helps if you want to check values!


All that being said, I still can't get WhiteSands service screen which shows hours used and I pushed every button and accessed almost every menu item.
orangedawg is offline  
Sponsored Links
Advertisement
 
post #4322 of 4370 Old 08-21-2014, 02:02 PM
Newbie
 
RobKnapp's Avatar
 
Join Date: Aug 2014
Location: Colorado
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1
Quote:
Originally Posted by Xenith25 View Post
Thank you for your settings WhiteSands! I am eager to try it. Greatly appreciated.
I just sent the man a request as well. Poor guy gets hammered with all our newbie request .
Xenith25 likes this.
RobKnapp is offline  
post #4323 of 4370 Old 08-21-2014, 06:18 PM
Newbie
 
aoiguy's Avatar
 
Join Date: Aug 2014
Location: Tulsa
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1
Thank you Whitesands for your settings i really like them. Before I had your settings I didn't like the motion flow I'm going to try it again with yours to see if i warm up to it.
ciosad likes this.
aoiguy is offline  
post #4324 of 4370 Old 08-21-2014, 06:23 PM
Member
 
newerakb's Avatar
 
Join Date: Aug 2006
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Anyone else having network problems with theirs? Mine was working fine the first few months, then last month all of a sudden I can't open apps anymore. When I try to open any app, it goes through the "Acquiring Internet Content" process, succeeds, and tells me that the content was updated and to run my app again. When I run the app it starts back over with the "Acquiring Internet Content" again. Over and over.

Sometimes I get an "Application cannot be launched because of server problems" error as well, but I can't find much info on that error anywhere.

The connection itself is fine. I can connect to my network over wireless or wired, get an IP, see my PC files on the network, etc. When I try to update the tv software it tells me no update is available. There is absolutely no indication at all that there is a connection problem, other than the inability to start up any apps like Netflix, Amazon, MLB.TV, etc.

Last edited by newerakb; 08-21-2014 at 06:28 PM.
newerakb is offline  
post #4325 of 4370 Old 08-21-2014, 07:29 PM
Newbie
 
Join Date: Aug 2014
Location: Sacramento, CA
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by Jared2442 View Post
Damn!!! I missed it again!

Here's to hoping more become available for shipping soon
I don't know if you're near a RC Willey but they price match and carry the kdl65w850a. I just purchased one today. Delivery tomorrow. Can't wait! Good luck!
Quigpeg is offline  
post #4326 of 4370 Old 08-22-2014, 10:02 AM
Advanced Member
 
bodean's Avatar
 
Join Date: Mar 2008
Location: Chicago
Posts: 546
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 76 Post(s)
Liked: 22
Quote:
Originally Posted by bodean View Post
Anyone try out Motionflow Clear setting? How does it compare/differ from standard?
no input from users on this settings?

Sony KDL65W850A 65" LED HDTV 
Denon AVR-2113CI
Polk Monitor 65T (Fronts)
Polk Monitor 50's (Rears)
Polk CS2 (Center)
Acoustech PL-200
bodean is offline  
post #4327 of 4370 Old 08-22-2014, 11:14 AM
Newbie
 
Join Date: Aug 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
Would you guys recommend the 850a over the newer 850b? I'm trying to decide which LED to get to replace my current TV. Looking to get a 55". I am aware of the local dimming on the 850a which seems to make the black levels and shadow detail better. Going to be using it for console gaming as well as cable and movies.

Any recommendations?

Also off topic but do any of you guys happen know a good place to get a w900a? Amazon has 2 deals but they seem a little sketchy to me and I can't seem to find it anywhere. It really fit with everything I was looking for. If that doesn't fit with this discussion then just disregard it.
kurt2134 is offline  
post #4328 of 4370 Old 08-22-2014, 11:27 AM
AVS Special Member
 
andy sullivan's Avatar
 
Join Date: Mar 2005
Location: sun city west AZ
Posts: 3,274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 181
Read the reviews for the 65w850a on Amazon. That should end your quandry.
andy sullivan is offline  
post #4329 of 4370 Old 08-22-2014, 11:58 AM
Newbie
 
ciosad's Avatar
 
Join Date: Aug 2008
Location: Atlanta, GA
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by aoiguy View Post
Thank you Whitesands for your settings i really like them. Before I had your settings I didn't like the motion flow I'm going to try it again with yours to see if i warm up to it.
Just got mine today, and am looking for these settings as a starting point. Happen to have a link to the post within this thread?

Will be posting pictures of my project to mount this bad boy. 😁 Hopefully Whitesands' settings + WoW will produce a great picture.

Thanks for the discussion in this thread;it helped make this purchase decision pretty easy!
ciosad is offline  
post #4330 of 4370 Old 08-22-2014, 11:59 AM
Newbie
 
Join Date: Aug 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
Quote:
Originally Posted by andy sullivan View Post
Read the reviews for the 65w850a on Amazon. That should end your quandry.
I have and that isn't really helpful. I've read plenty of reviews on it but there aren't as many reviews available on the 850b and I'm also hoping to get a more direct comparison of the 2.
kurt2134 is offline  
post #4331 of 4370 Old 08-22-2014, 12:17 PM
AVS Special Member
 
andy sullivan's Avatar
 
Join Date: Mar 2005
Location: sun city west AZ
Posts: 3,274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 181
Quote:
Originally Posted by kurt2134 View Post
I have and that isn't really helpful. I've read plenty of reviews on it but there aren't as many reviews available on the 850b and I'm also hoping to get a more direct comparison of the 2.
I don't know exactly how the 65w850b compares but I have had two 70w850b's and one 65w850a. The " A " is different in that it, uses the TRILUMINUCE color filter and uses the Samsung S-PVA panel. I found the A to have a far superior picture to 70B. I have never found any TV reviewed by at least 50 owners on Amazon rated 5 stars except the 65w850a. I ended up going to the 70x850b because I wanted a 70 inch display but I can tell you after 3 weeks the 65w850a still has a better picture than my new 4k set. It has a highly reflective screen but that's why the PQ is so good IMO. The fact that you can get a refurb from Sony for $1200 is a steal.
andy sullivan is offline  
post #4332 of 4370 Old 08-22-2014, 12:29 PM
Advanced Member
 
WhiteSands's Avatar
 
Join Date: Sep 2013
Location: New Mexico
Posts: 759
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 47 Post(s)
Liked: 425
Here are a few colorful screen shots favorites from my set.



steve1971 likes this.
WhiteSands is offline  
post #4333 of 4370 Old 08-22-2014, 12:55 PM
Newbie
 
Join Date: Aug 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
Quote:
Originally Posted by andy sullivan View Post
I don't know exactly how the 65w850b compares but I have had two 70w850b's and one 65w850a. The " A " is different in that it, uses the TRILUMINUCE color filter and uses the Samsung S-PVA panel. I found the A to have a far superior picture to 70B. I have never found any TV reviewed by at least 50 owners on Amazon rated 5 stars except the 65w850a. I ended up going to the 70x850b because I wanted a 70 inch display but I can tell you after 3 weeks the 65w850a still has a better picture than my new 4k set. It has a highly reflective screen but that's why the PQ is so good IMO. The fact that you can get a refurb from Sony for $1200 is a steal.
Thank you that is very helpful. I have heard some things about Sony's using different panels for different sizes. Since I'm aiming at getting a 55" I would imagine what you said will be consistent but do you happen to know if the 55" and 65" share the same panel?
kurt2134 is offline  
post #4334 of 4370 Old 08-22-2014, 12:58 PM
AVS Special Member
 
andy sullivan's Avatar
 
Join Date: Mar 2005
Location: sun city west AZ
Posts: 3,274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 181
Quote:
Originally Posted by kurt2134 View Post
Thank you that is very helpful. I have heard some things about Sony's using different panels for different sizes. Since I'm aiming at getting a 55" I would imagine what you said will be consistent but do you happen to know if the 55" and 65" share the same panel?
I'm afraid that I do not know for sure. Perhaps Whitesands might know.
andy sullivan is offline  
post #4335 of 4370 Old 08-22-2014, 01:36 PM
Advanced Member
 
WhiteSands's Avatar
 
Join Date: Sep 2013
Location: New Mexico
Posts: 759
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 47 Post(s)
Liked: 425
The panels are different for both sets in fact so is the circuitry. Even so both sets make a killer color picture including their great deep blacks. The W850a set I bought last October replaced a good plasma set I had used for years and I actually prefer the brighter better colors and blacks of this edge lit Sony LED set.

Sony stopped making the W900a set months ago but you may find one used or refurbished if you must have the 55" screen size. It's been said that the W900a set has a slightly better picture than the W850a, but that may be due to it's smaller screen size.

I do know a few asking for my settings that have bought new W850a sets recently from Fry's Electronics. I also looked and see that Sony Sales is now selling the W850a set new on their 'Outlet' page for $1499 the same price as Fry's.
Good luck with your choice. Try http://store.sony.com/ may work.

WS
WhiteSands is offline  
post #4336 of 4370 Old 08-22-2014, 01:50 PM
Newbie
 
dirtybird7's Avatar
 
Join Date: Oct 2009
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Liked: 1
Whitesands - do you have a direct link to where you found this on the Sony sight, I looked and could not find it, the only TV I saw for $1499 was the 60w850b. I also called and could not find any refurbs for $1200. Thanks
dirtybird7 is offline  
post #4337 of 4370 Old 08-22-2014, 02:06 PM
Newbie
 
Join Date: Aug 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
Quote:
Originally Posted by WhiteSands View Post
The panels are different for both sets in fact so is the circuitry. Even so both sets make a killer color picture including their great deep blacks. The W850a set I bought last October replaced a good plasma set I had used for years and I actually prefer the brighter better colors and blacks of this edge lit Sony LED set.

Sony stopped making the W900a set months ago but you may find one used or refurbished if you must have the 55" screen size. It's been said that the W900a set has a slightly better picture than the W850a, but that may be due to it's smaller screen size.

I do know a few asking for my settings that have bought new W850a sets recently from Fry's Electronics. I also looked and see that Sony Sales is now selling the W850a set new on their 'Outlet' page for $1499 the same price as Fry's.
Good luck with your choice. Try http://store.sony.com/ may work.

WS
Thank you very much for the reply. Would you be able to send me the settings you used? I'm leaning heavily toward the 55x850a and would like to have them if I get it. Do you also have any personal recommendations for a gaming mode as well?
kurt2134 is offline  
post #4338 of 4370 Old 08-22-2014, 02:35 PM
AVS Special Member
 
andy sullivan's Avatar
 
Join Date: Mar 2005
Location: sun city west AZ
Posts: 3,274
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 201 Post(s)
Liked: 181
Quote:
Originally Posted by dirtybird7 View Post
Whitesands - do you have a direct link to where you found this on the Sony sight, I looked and could not find it, the only TV I saw for $1499 was the 60w850b. I also called and could not find any refurbs for $1200. Thanks
Call CustomerService and have them check with the warehouse in Carson CA. This morning they had 5 refurb 65w850a's. The price I was given was $1200 delivered plus sales tax. Mine is shipping next Tuesday.
andy sullivan is offline  
post #4339 of 4370 Old 08-22-2014, 05:38 PM
Advanced Member
 
WhiteSands's Avatar
 
Join Date: Sep 2013
Location: New Mexico
Posts: 759
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 47 Post(s)
Liked: 425
Andy has found the best deal going. I went back to the Sony Outlet page and the W850a set shown for $1499 was removed from the page. For some reason this set didn't show to be a refurbished set. I was told Sony may have stopped production in this set in the month of June.

I did call Sony and ended up with Jo Ann in the Philippines. She spoke good English and I had her go to their outlet page.
She did not show the W850a was available anymore as she was looking at their website. She did offer me a refurbished XBR-65X850a for $2969.66 but would knock off $500 at $2469.99 if I would buy it today. This is the 4K version of the 850a set but not sure if it's deep blacks are the same as this set I now own.

They also had a XBR-55X850a set for $2069.99 but would first knock off $200 then came back to up it to $300 off or at $1769.99 if you like a 55" 4K screen.

Now I ask about their refurb warranty's. Some have bought the refurbished W850a sets and have had outstanding pictures from their sets. Somehow these same members got a 2-year warranty included with their sets. Others got a Sony blu ray player included and another a Sony soundbar.

So Jo Ann in the Philippines told me to my surprise that the refurbished sets only carried a 90-day warranty. So a Sony 2-yr warranty would cost like $179 more or if I didn't use their discount prices she could let me have like a 5-yr ext warranty for $279.

So from what I hear recently in these forms is to use Costco's warranty which is the lowest priced of them all. Costco will warranty other sets that were not purchased from them.

This is the outlet page she and I were looking at during our phone conversation.

http://store.sony.com/televisions/ca...ed-Televisions
WhiteSands is offline  
post #4340 of 4370 Old 08-22-2014, 06:08 PM
Newbie
 
MattG!'s Avatar
 
Join Date: Mar 2009
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Thanks everyone who has been posting here. This thread has been a great help in me deciding on my TV. Coming from a Samsung C7000 plasma, and after much deliberation, I found the great deal posted here for a refurb 65W850A.

Picture is amazing... But, cant deal with the flashlighting from the edge lit. Horrible. So Ill be returning this one.

Perhaps because it was a refurb it was a returned panel for this issue. I know others have had this issue and its inherent to all edge lit panels, just depends how severe it is in the panel you get. In my case it was obvious in nearly all content I watched except scenes that were bright lit. Even noticeable just watching the news. The picture along the edges about 3-4 inches on both sides would be several shades lighter, even more pronounced with dark scenes. Do others notice this at all?
If I could get another one at the deal I got, I would jump on it again and hope for the best. The picture really was that nice.
MattG! is offline  
post #4341 of 4370 Old 08-22-2014, 06:15 PM
Advanced Member
 
WhiteSands's Avatar
 
Join Date: Sep 2013
Location: New Mexico
Posts: 759
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 47 Post(s)
Liked: 425
This sounds like a bad panel to me. Sony should have replaced it if they saw the problem before selling the set. Ask for a exchange and if they say their is no sets left ask them to check the Sony warehouse Andy mentioned a few messages earlier.

Compare my many screen shots and you won't see any light sides on my screen. You might ask them to put a hold for one of these sets that are left as they may not last very long.
WhiteSands is offline  
post #4342 of 4370 Old 08-22-2014, 09:59 PM
Newbie
 
Join Date: Aug 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Quote:
Originally Posted by WhiteSands View Post
This sounds like a bad panel to me. Sony should have replaced it if they saw the problem before selling the set. Ask for a exchange and if they say their is no sets left ask them to check the Sony warehouse Andy mentioned a few messages earlier.

Compare my many screen shots and you won't see any light sides on my screen. You might ask them to put a hold for one of these sets that are left as they may not last very long.
Hi Guys..Just got the 65w850a from Fry's last week - open box for 1425+tax. I noticed that on some HD channels (Dish network, VIP 722 box) picture was sharp, some were soft (like SD broadcast). So i got the Samsung UN60F6350 from best buy today for 1285 out the door with free Samsung H450 sound bar to do a side by side comparison (even though from the readings 6350 should be 2 steps lower than the 850a). Both are sitting side by side about 12 ft away from my couch.

Some observations:
Amazon Video HD is way sharper on 6350 (Std Picture mode) than on 850a (Std/Vivid).
Colors are obviously more accurate on 850a. more orange skin tone on samsung which is prevalent with samsung sets.
Youtube HD is about the same on both, colors in some places make the 850a look better
HD channels are sharper on 850a generally speaking but in some places samsung shines.
Since most of my viewing is going to be SD + HD channels from Dish box - this is a important consideration. I dont watch a lot of blu-ray.

I am concerned about the random softness in some HD channels/amazon video on 850a. Should i reset the tv? (I have reset picture settings many times). Whats the procedure to do that?
Where are these whitesands settings? Can someone re-paste them again please?
Customer support was no help, running me around brightness/motion flow.

Am i missing something here about calibrating/optimizing the 850a? Would greatly appreciate any insights.

Thanks
atlzbest is offline  
post #4343 of 4370 Old 08-23-2014, 09:04 AM
Newbie
 
Join Date: Aug 2014
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 0
Any of you guys with the 850a that can tell me the dimensions I would be looking at from the bottom of the set to my stand? I have a few components that right now are situated underneath my current TV because the stand is situated with enough clearance to fit them underneath.

Thanks!
kurt2134 is offline  
post #4344 of 4370 Old 08-23-2014, 12:22 PM
Member
 
newerakb's Avatar
 
Join Date: Aug 2006
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 12
Quote:
Originally Posted by kurt2134 View Post
Any of you guys with the 850a that can tell me the dimensions I would be looking at from the bottom of the set to my stand? I have a few components that right now are situated underneath my current TV because the stand is situated with enough clearance to fit them underneath.
I'm measuring 1.75" to the bottom of the set, and 2.75" to the bottom of the screen (1" border).
newerakb is offline  
post #4345 of 4370 Old 08-23-2014, 05:38 PM
Newbie
 
RobKnapp's Avatar
 
Join Date: Aug 2014
Location: Colorado
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 1
Quote:
Originally Posted by atlzbest View Post
Hi Guys..Just got the 65w850a from Fry's last week - open box for 1425+tax. I noticed that on some HD channels (Dish network, VIP 722 box) picture was sharp, some were soft (like SD broadcast). So i got the Samsung UN60F6350 from best buy today for 1285 out the door with free Samsung H450 sound bar to do a side by side comparison (even though from the readings 6350 should be 2 steps lower than the 850a). Both are sitting side by side about 12 ft away from my couch.

Some observations:
Amazon Video HD is way sharper on 6350 (Std Picture mode) than on 850a (Std/Vivid).
Colors are obviously more accurate on 850a. more orange skin tone on samsung which is prevalent with samsung sets.
Youtube HD is about the same on both, colors in some places make the 850a look better
HD channels are sharper on 850a generally speaking but in some places samsung shines.
Since most of my viewing is going to be SD + HD channels from Dish box - this is a important consideration. I dont watch a lot of blu-ray.

I am concerned about the random softness in some HD channels/amazon video on 850a. Should i reset the tv? (I have reset picture settings many times). Whats the procedure to do that?
Where are these whitesands settings? Can someone re-paste them again please?
Customer support was no help, running me around brightness/motion flow.

Am i missing something here about calibrating/optimizing the 850a? Would greatly appreciate any insights.

Thanks
Standard definition looks bad on any HDTV I do not watch it ever. I use Comcast . If you must if you do watch hours of SD tv and you really like the Samsung it may be considered . But the Sony will look amazing on some HD cable . It is a mixed bag of when the content was filmed and station. Thing to consider Sony 2D to 3D is excellent. Sony 3D is excellent. Sony 3D glasses fix the best I have tested over my glasses. Are you a gamer ? Sony input lag is 18 ms. .I just purchased my first LED LCD 65W850A. It have passed all my viewing test with one major FAIL . When I tested for vertical banding I used a replay in HD of Ice Hockey . It is there I saw a thin shadow on the left side of the screen . It is very thin but it creeps up on moving content like foot ball, Women's tennis , soccer , etc. It is driving my crazy. I spend more time looking for banding to show up than focusing on the actual content I am watching . That is my serious O.C.D. kicking in. The KDL 65W850a would be great if it was not for the vertical banding I see in the exact same spot on the TV when watching sports . I can not return the set so I am going to have deal with it. If I were you I would spend some serious time looking at sporting programming . Look for the ( in my case vertical banding ) Look at Ice Hockey like Stanley Cup HD if you can find it . That content is were you will have the best chance to test fir issue. What ever TV has no or less banding is the manufacturer model you should keep. WhiteSands , Quick Vivid W850a calibration over view :First push on the remote ( options button ) then select 'Scene Select' . Pick 'General' exit with return button. Press 'Home Button ' scroll down to settings. Select picture& display icon. Do a reset for your Dish Net work input . For test purposes you are only testing Dish input therefor select 1: 'Set Memory to 'Current Input 2: Mode Vivid 3: Backlight 7 4:Picture Max or back it down to (90) optional . 5 : Brightness 50 6: Color 57 7: Hue 0 8: Color temp Cool or Neutral not much change. 8: Sharpness 50. all other settings are on default. White Sands suggest to leave on Motion Flow for Sporting events set it to Standard . Good Luck . Rob Knapp
RobKnapp is offline  
post #4346 of 4370 Old 08-23-2014, 10:41 PM
Newbie
 
pdwalg's Avatar
 
Join Date: Jul 2006
Location: Northwestern Arkansas
Posts: 14
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 14
I found this about the latest update on Sony's support page:

Sony has designed the BRAVIA® Televisions software update process to be customer friendly. This software update (version PKG4.451AAA) provides the following benefits:

Improvements over version PKG4.430AAA:

Improves the login function for the Skype® online calling service
pdwalg is offline  
post #4347 of 4370 Old 08-23-2014, 11:54 PM
Newbie
 
rexthuhking's Avatar
 
Join Date: Jun 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
WhiteSands, RobKnapp and others. I have a dilemma here with my 850a. I got it for a great price at $1499 at Frys. It was literally the last piece in the entire Western US (at least at Frys). I've applied WhiteSands settings and the picture quality just blows me away. However I seem to have banding issues and a dark band right down the middle of the screen almost like it is dirty. (I've attached some pics to this post). Can the set be further calibrated to alleviate this issue? Will it improve upon usage? This banding is visible only on a white or gray background. Especially when I'm watching sports. (which I do a lot of). I also picked up a 70 inch LG 70LB7100 and it doesn't seem to have this uniformity issue. However the black levels and color saturation on that set are nowhere close to the 850a. This brings me to my current dilemma. Should I return the Sony? I really do want to keep it cause the picture quality otherwise is killer. Is there a way that I could work with Sony to get another set in exchange? I'm guessing my local Frys can't help as this was the last piece they had. Looking for some advice/suggestions.
Attached Images
File Type: jpg IMG_0009_2.jpg (119.0 KB, 36 views)
File Type: jpg IMG_0006_2.jpg (114.5 KB, 33 views)
File Type: jpg IMG_0003_2.jpg (72.8 KB, 35 views)
File Type: jpg IMG_0002_2.jpg (135.8 KB, 27 views)
File Type: jpg IMG_0001.jpg (123.5 KB, 26 views)
rexthuhking is offline  
post #4348 of 4370 Old 08-24-2014, 05:49 AM
Advanced Member
 
WhiteSands's Avatar
 
Join Date: Sep 2013
Location: New Mexico
Posts: 759
Mentioned: 2 Post(s)
Tagged: 1 Thread(s)
Quoted: 47 Post(s)
Liked: 425
Gee. what to do. Your first screen does show a rather heavy dark area with the lighter area all around it. My questions is can you see it without the camera.

I don't see these problems with my set but can by adjusting my camera but I can't get mine to go as dark as your pictures.

I can't get the darker area to the left half f your screen on the first you tube shot. Normally the i-manual is not a good source to judge any screen abnormalities. All these sets look kind of drab when using the i-Manual. I say this and my screen shot of mine looked pretty good. Your and my red screens look the same to me. I did cheat and used the sets internal red video test screen, thanks to oragedawg. (top of this page) I tried Netflix but the red screen was up for seconds then it went to the search page.

I got a few youtube shots but I don't think I could get my camera dark enough to show the darker circle like you show. I think mine is visible so that may be normal with this set. I did have a second youtube shot different than yours but I was trying to show my set also has the dark center area but my camera makes it brighter so it don't seem as bad.

It's easier for me to watch the set in the Standard picture-mode then look for any problems. Any definite problems then play a blu ray movie which eliminates any problems from the network or you satellite receiver or cable box company.

Their are no real adjustments to doctor a bad panel which to me don't look bad. As far as some banding some see it easier than others. I almost never see it on my set which may be my age. I do keep my motionflow set to standard which seems to work best when watching 'live' sports games. If I watch a blu ray movie and I see any background jerking as the camera pans, then I turn the motionflow off. They were a few scenes in Pacific Rim that did jerk some and the flow to off eliminated it.

One member was sensitive to this and I worked with him as he gave me the frame times on the 2D version and I just happened to bought the movie. He was curious if his set was bad. No my set did the same thing set to standard but off cured the problem.

Here are my screen shots from last night to compare but they look brighter than yours. Even my settings would not affect these settings, apps type screens.

You might notice the first full black picture is more how my set looks without the camera. I graduated the shots using the camera trying to duplicate your shots and show the dark same circle you see with your set.
Attached Images
File Type: jpg My picture comparison 009.jpg (101.7 KB, 20 views)
File Type: jpg My picture comparison 016.jpg (45.1 KB, 17 views)
File Type: jpg My picture comparison 021.jpg (61.6 KB, 18 views)
File Type: jpg My picture comparison 022.jpg (84.5 KB, 16 views)
File Type: jpg My picture comparison 023_.jpg (112.7 KB, 17 views)
File Type: jpg My picture comparison 027.5.jpg (83.9 KB, 13 views)
File Type: jpg My picture comparison 027.jpg (64.0 KB, 16 views)
File Type: jpg My picture comparison 031.jpg (35.5 KB, 14 views)
File Type: jpg My picture comparison 032.jpg (59.5 KB, 15 views)

Last edited by WhiteSands; 08-24-2014 at 05:57 AM.
WhiteSands is offline  
post #4349 of 4370 Old 08-24-2014, 10:16 AM
Member
 
ibanezjp's Avatar
 
Join Date: Mar 2014
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 31
Here are some screen shots from last night. After seeing the last 2 posts I believe the light on the sides is just how every one of these sets are. It really bothers me when looking for it but I have to remember that most of the content you're focused on the center of the screen then it's not so bad. The 3rd pic has the backlight down to 4 while the 1st two have backlight on max. I'm using WhiteSands settings with some small modifications.
Attached Images
File Type: jpg image_1408900492197.jpg (203.6 KB, 33 views)
File Type: jpg image_1408900528356.jpg (156.8 KB, 31 views)
File Type: jpg image_1408900562830.jpg (160.6 KB, 34 views)
ibanezjp is offline  
post #4350 of 4370 Old 08-24-2014, 04:50 PM
Newbie
 
YungHeat's Avatar
 
Join Date: May 2014
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 20
Hello everyone I have a delima I want to mount my tv but I want to hide my cords within the wall I believe the only cords I need to run threw the wall are 1 hdmi cable ( being that all of my components will run threw my RECIEVER) and the power cord for the tv so just those two cords am I on the right track I want to plug my tv into my conditioner wich is on my stand underneath it is the how long is the power cord my tv will be here soon so I wonder if it will be long enough to reach the conditioner and do I only need two run those twi cords and do I just leave the holes in the wall or is there something to cover it hope this makes sense
YungHeat is offline  
Reply LCD Flat Panel Displays

Tags
Sony Xbr65x850a 65 Inch 4k Ultra Hd 3d Led
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off