Samsung, no picture no sound. Model LN46A650A1F - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!

Forum Jump: 
Thread Tools
Old 09-23-2013, 08:34 PM - Thread Starter
hunterboy33's Avatar
Join Date: Sep 2013
Location: South Louisiana
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
I am new to this site. Any help on this matter will be greatly appreciated.
hunterboy33 is offline  
Sponsored Links
Old 09-23-2013, 10:20 PM
AVS Addicted Member
lovinthehd's Avatar
Join Date: Dec 2007
Location: OROR
Posts: 10,856
Mentioned: 10 Post(s)
Tagged: 0 Thread(s)
Quoted: 2136 Post(s)
Liked: 2497
Maybe it's broken or is there some other indication of it reacting to being plugged in and being turned on? This with all sources/inputs? Try unplugging it for a bit and try again?
lovinthehd is offline  
Old 09-23-2013, 10:31 PM
AVS Special Member
WaTaGuMp's Avatar
Join Date: Oct 2007
Location: The OC
Posts: 1,896
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 195 Post(s)
Liked: 193
Have you made sure you are using the proper input? Go through the inputs, swapping between them. The TV source inputs.

RIP John, my best friend. Oct 17th 1966 - Nov 13th 2010

RIP Victor, my dad, June 26th 1927 - April 13th 2011
WaTaGuMp is offline  

Samsung Ln46a650 46 Inch 1080p 120 Hz Lcd Hdtv With Red Touch Of Color
Thread Tools

Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off