Samsung LED TV - Black box at top of screen periodically - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 10-01-2013, 08:22 AM - Thread Starter
Newbie
 
dege13's Avatar
 
Join Date: Oct 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello,
I have this issue where a black box comes down from the top of the screen often. Some times it happens every few seconds several times in a row. I suspect that it is a notification box which is missing the text. But I have no idea why it is happening.

I tried disconnecting the HDMI device and it still happens.
I tried shutting down my AllShare server on the network, and it still happens.
I tried removing my Samsung account from the TV in case it was the cause, and it still happens.
I think the issue only started after I updated the firmware to version 111. ( I think it was the last digit of the version, I will check again when I get home to get the full version).
The issue happens while using HDMI.
Happens while using the YouTube 'SmartTV' 'app' (its really just a web page).
It even happens while the Smart Hub is up.

I still have to try resetting all settings on the TV and see if that helps.
I have not been able to find a way to revert the firmware, but I would try that for sure.

Video showing the issue: https://www.youtube.com/watch?v=am8Gl5MktAo
(This is recorded while my Raspberry Pi is connected doing an update.)
TV model: UN46F6300AFXZC

Specs: Samsung 46" 1080p 120Hz LED Smart TV
dege13 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 10-09-2013, 09:15 AM - Thread Starter
Newbie
 
dege13's Avatar
 
Join Date: Oct 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

No replies at all, eh?

Let me know if you have any other ideas of things to try. Looks like rolling back to an older firmware is 'not possible'. I really think that firmware 100 (the one it shipped with) did not have the issue.

 

I contacted Samsung support... they said 'it may be in 'Demo Mode'. They were wrong and it is already in Home Mode.

I contracted them again, they said to do a reset to factory defaults. That did not help either.

 

I just contacted them again. I provided more videos of the issue, including while using the out of the box Setup, Smart Hub and while watching static with no inputs connected.

https://www.youtube.com/watch?v=W_A2pKGvl5Y

https://www.youtube.com/watch?v=MVfZ6Jsay6o

https://www.youtube.com/watch?v=EtkBULCH6nI

https://www.youtube.com/watch?v=2u-SgsLSss4

 

I am tempted to just take the TV back, but no Futureshop or Best Buy stock this model so getting a replacement would suck or I have to get a different model.

dege13 is offline  
post #3 of 3 Old 10-09-2013, 11:40 AM
Advanced Member
 
SiGGy's Avatar
 
Join Date: Jul 2004
Location: Lenexa, Kansas
Posts: 741
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Liked: 90
It almost looks like it might be the "Cinema black" feature misbehaving. In general the top section of the screen dimming. Or is it a transparent area popping up? Hard to tell without seeing it in person. Either way...

If factory reset didn't fix it I'd swap that set out.

-SiGGy
SiGGy is offline  
Reply LCD Flat Panel Displays

Tags
Samsung Un46f6300 46 Inch Slim Smart Led Hdtv
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off