Help! Can't find the RGB Gain/Bias controls on my Sony - AVS Forum
Forum Jump: 
 
Thread Tools
Old 10-15-2013, 04:38 AM - Thread Starter
Member
 
Mark Winston's Avatar
 
Join Date: Oct 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey there guys, I cant seem to find the RGB Gain/Bias controls on my Sony Bravia KLV-40EX43B. Are there such controls for this screen? I really seriously need to adjust the red levels because whites become reddish when I am on Cinema/Warm picture mode. Thanks in advance guys!
Mark Winston is offline  
Sponsored Links
Advertisement
 
Old 10-15-2013, 09:43 AM
AVS Special Member
 
Steve S's Avatar
 
Join Date: Mar 2001
Location: Fresno CA
Posts: 5,356
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 46
If not in "advanced" settings--usually available only in "cinema mode", you probably need to access the service menu.

Btw, whites are supposed to look a little reddish in "warm".

Steve S.
Steve S is offline  
Old 10-15-2013, 12:59 PM - Thread Starter
Member
 
Mark Winston's Avatar
 
Join Date: Oct 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks for the quick reply... smile.gif the problem now is that I cant adjust the white balance even in the service menu, there isnt an option in the service menu to do so. Am I missing something here? And my screen just has one Warm option, unlike many that we read here, which have Warm1 and Warm2. I hope I could adjust the white balance, the reddish/orangish/brownish shade in whites are really bugging me... lol! Can anyone here help me out?
Mark Winston is offline  
Old 10-15-2013, 11:50 PM - Thread Starter
Member
 
Mark Winston's Avatar
 
Join Date: Oct 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Another quick question, are there any Sony screens out there that doesnt have a white balance control? This screen that I have is fairly a new model, maybe just one year old...
Mark Winston is offline  
Old 10-17-2013, 03:22 AM - Thread Starter
Member
 
Mark Winston's Avatar
 
Join Date: Oct 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Guys, I seriously need help! Thanks!
Mark Winston is offline  
Old 10-17-2013, 05:53 AM
AVS Special Member
 
8mile13's Avatar
 
Join Date: Nov 2009
Posts: 4,167
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 415 Post(s)
Liked: 271
On my sony's its Picture - Advanced Settings - White Balance, but mine sony's are top of the line. Cheap models do not have such options, obviously.

For further questions i suggest you go to were the experts hang out, and start a thread in the Display Calibration Forum
http://www.avsforum.com/f/139/display-calibration
8mile13 is offline  
Old 10-18-2013, 02:39 AM - Thread Starter
Member
 
Mark Winston's Avatar
 
Join Date: Oct 2013
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Thanks... I will do just that! smile.gif
Mark Winston is offline  
 
Thread Tools


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off