**Official** Samsung 4K UN55F9000, UN65F9000, and UN85S9 Thread - Page 76 - AVS | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 91Likes
Reply
 
Thread Tools
post #2251 of 2320 Old 05-06-2015, 03:20 PM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,552
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 962 Post(s)
Liked: 428
Quote:
Originally Posted by WhiteJ View Post
So just to make sure this isn't an issue with the original box correct? I turned off auto update anyways.
Doesn't seem to be an issue with the original one connect unless you had an sek-2500u that updated firmware and screwed up the panel.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1240.3
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
Sponsored Links
Advertisement
 
post #2252 of 2320 Old 05-06-2015, 05:15 PM
Newbie
 
boosting1bar's Avatar
 
Join Date: Dec 2007
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by wookiee2cu View Post
In all fairness the issue has been going on for a week and they are now covering parts and labor, other manufacturers would ignore issues much longer. Heck, it took Apple 2 years to fix the texting issue, (if you left the iPhone and went to an Android you would not received all your texts) and their initial response was to get a new phone number. It is frustrating but the way I see it is Samsung is stepping up and doing the right thing in a short period of time. They really do need to have better quality control with testing these firmwares though.
I just got off the phone with them and they are still claiming no knowledge of the issue and that it's out of warranty and they have no intention of fixing it.
boosting1bar is offline  
post #2253 of 2320 Old 05-06-2015, 06:28 PM
Member
 
WhiteJ's Avatar
 
Join Date: Jan 2010
Location: California
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 14
Quote:
Originally Posted by sikclown View Post
Doesn't seem to be an issue with the original one connect unless you had an sek-2500u that updated firmware and screwed up the panel.
Thanks now when the 3500 box comes out hopefully we can go from original to 3500 without the 2500.
WhiteJ is offline  
post #2254 of 2320 Old 05-06-2015, 07:07 PM
Newbie
 
Join Date: May 2015
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 7
Thumbs down

whats update
dratul2k is offline  
post #2255 of 2320 Old 05-06-2015, 07:08 PM
Newbie
 
Join Date: May 2015
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 7
we should post same problems on samsung support facebook page
dratul2k is offline  
post #2256 of 2320 Old 05-06-2015, 07:08 PM
Newbie
 
Join Date: May 2015
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 7
i am attaching my link
dratul2k is offline  
post #2257 of 2320 Old 05-06-2015, 07:09 PM
Newbie
 
Join Date: May 2015
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 7
https://www.facebook.com/samsungsupp...t=feed_comment
please write as much as we can so samsung will know how big is this problem
BuckeyeBrown and ray0414 like this.
dratul2k is offline  
post #2258 of 2320 Old 05-06-2015, 08:08 PM
Member
 
WhiteJ's Avatar
 
Join Date: Jan 2010
Location: California
Posts: 69
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 14
Guys I hope this gets fixed. I am not experiencing the issue but reading the way Sammy support is treating some of you is getting me pretty heated. Sorry for those with botched sets.
WhiteJ is offline  
post #2259 of 2320 Old 05-07-2015, 12:45 PM
Senior Member
 
atodzia's Avatar
 
Join Date: Dec 2010
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 65
F9000 serviced today for bad firmware

The tech came today and replaced the mainboard inside the TV, hooked up the original one connect box, and everything seems fine now. Still have to hang it up on the wall and do the one connect update. He suggested to wait at least another week to hook up the SEK-2500 box so he can verify with Samsung that the TV will still work. At this point he doesn't have a definite answer from Samsung about the SEK-2500.
rlb, sikclown and LordArt like this.

Last edited by atodzia; 05-07-2015 at 01:25 PM.
atodzia is online now  
post #2260 of 2320 Old 05-07-2015, 12:58 PM
Member
 
LordArt's Avatar
 
Join Date: May 2011
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 31
Quote:
Originally Posted by atodzia View Post
The tech came today and replaced the mainboard inside the TV, hooked up the original one connect box, and everything seems fine now. Still have to hang it up on the wall and do the one connect update. He suggested to wait at least another week to hook up the SEK-2500 box so he can verify with Samsung that the TV will still work. At this point he doesn't have a definite answer form Samsung about the SEK-2500.
Wow! Congrats! Thanks for the update! Good advice! Keep us posted!
LordArt is online now  
post #2261 of 2320 Old 05-07-2015, 02:42 PM
Newbie
 
BuckeyeBrown's Avatar
 
Join Date: Dec 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 15
Fought and fought with Samsung, spoke with two different ECR people and filed a complaint with them, which I'm sure lands in the circular file...

They would only replace parts at no charge - labor is on me. I asked them what they would think if there 3 yr car warranty was at 3 years and a couple months, the manufacturer contacted them to let them know that there was an update available for their car's electronics and then after they do the update their car only runs for about 40 seconds and turns off. I asked if they thought that it would be fair for them to have to pay a single dime to fix the problem clearly caused by the update???...... crickets chirping....

This sucks. I've already filed my Better Business Bureau complaint.

Facebook is next...
BuckeyeBrown is offline  
post #2262 of 2320 Old 05-07-2015, 03:02 PM
Senior Member
 
atodzia's Avatar
 
Join Date: Dec 2010
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 65
Quote:
Originally Posted by LordArt View Post
Wow! Congrats! Thanks for the update! Good advice! Keep us posted!

Updated the original OCB software and everything seems fine again. I think I will wait a week before hooking up the SEK-2500 again.
sikclown and LordArt like this.
atodzia is online now  
post #2263 of 2320 Old 05-08-2015, 06:54 AM
Newbie
 
BuckeyeBrown's Avatar
 
Join Date: Dec 2010
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 15
Quote:
Originally Posted by dratul2k View Post
https://www.facebook.com/samsungsupp...t=feed_comment
please write as much as we can so samsung will know how big is this problem
I followed suite as I mentioned planning to do above...

https://www.facebook.com/samsungsupp...88119774616969

Samsung Support commented, asking me to provide more contact info so that they could look further into this. I'm hoping that they reconsider their position on this and if so I will report to the BBB that an agreement has been worked out.
sikclown and LordArt like this.
BuckeyeBrown is offline  
post #2264 of 2320 Old 05-08-2015, 11:56 AM
Newbie
 
Join Date: Apr 2015
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 2
Quote:
Originally Posted by BuckeyeBrown View Post
I followed suite as I mentioned planning to do above

Samsung Support commented, asking me to provide more contact info so that they could look further into this. I'm hoping that they reconsider their position on this and if so I will report to the BBB that an agreement has been worked out.
Great post.

I've refused service from Samsung because they will only pay for parts. They absolutely refuse to pay for the service. If this was a typical hardware failure then kudos to Samsung for paying for parts for a TV out of warranty, but this is clearly Samsungs fault and I'm not going to pay for this repair. Samsung has called daily to find out why I've refused service, but when I give them an explanation they say there is nothing they can do. Ridiculous. They won't transfer me to Executive Service or anything. I'm going to keep refusing. Hopefully Samsung will come to their senses and compensate us.
SumSam is offline  
post #2265 of 2320 Old 05-08-2015, 12:52 PM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,552
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 962 Post(s)
Liked: 428
Well the technician just left and my set is back up and running with the SEK-2500U. The poor technician was a nice guy but he didn't know much at all. First he replaced the board with part #BN94-07229B and put everything back together. I hooked up the original OCB and plugged the power back in. The TV turned on fine except for some white flashes and then it went to the Smart Hub but the Source was a blank off white screen. All Smart Hub Apps worked fine but none of the sources. Aftér a back and forth with the Technician about it being a loose connection in the board he just installed he wanted me to check all my sources. I then just powered off, unplugged the TV and then the OCB and then plugged it back in and turned it on. There was the typical Connect OCB graphic but it was surrounded by an Off White Screen instead of solid black. I reiterated that it was something loose in the board. The Tech looked at me blankly and called home base. They then sat on the phone going back and forth for close to 20 minutes. At this point I pleaded to just take the back off and double check the board connections. Finally he agreed and when we opened it up the main lead heading out of the main board to the panel was not snapped in/shut properly. Once we fixed that I got everything back up and running and then BOOM! Tv glorious Tv! All was fixed. I then did an Evolution Kit backup, Turned off TV, Unplugged the power, Unlugged the OCB, removed all sources, plugged all the sources into the SEK-2500U, plugged the OCB into panel, plugged in TV, and then powered on. The OCB Setup started and I reset everything up, choosing Update later when it got to that point. Everything is running perfectly and when I go to Samsung Support screen my firmware is set at 1240.3. All of this free of charge but I am still in warranty anyway.
LordArt and dratul2k like this.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1240.3
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #2266 of 2320 Old 05-08-2015, 01:50 PM
Member
 
LordArt's Avatar
 
Join Date: May 2011
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 31
Thanks for the part number! If the tech can't get the part, I've found it is $110 online and I'll replace it myself. It isn't like my TV is in warrenty anyway, and I'm use to dealing with computer hardware, this is no different. I've swaped video cards in my laptops over the years, and built machines before too. This is no different. I presume all he did was unscrew everything, unplug and replug in ribon cables and that is about it. No special "service menu" stuff or anything funky?
LordArt is online now  
post #2267 of 2320 Old 05-08-2015, 02:24 PM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,552
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 962 Post(s)
Liked: 428
Quote:
Originally Posted by LordArt View Post
Thanks for the part number! If the tech can't get the part, I've found it is $110 online and I'll replace it myself. It isn't like my TV is in warrenty anyway, and I'm use to dealing with computer hardware, this is no different. I've swaped video cards in my laptops over the years, and built machines before too. This is no different. I presume all he did was unscrew everything, unplug and replug in ribon cables and that is about it. No special "service menu" stuff or anything funky?
Make sure the ribbon connector going from the mainboards top right hand corner across to the right side and into the panel is complete'y snapped in at the board. It is a very simple board swap. FYI, my ordeal started Thursday of last week and Samsung sent it via ground. That is likely why you were quoted a Tuesday.
LordArt likes this.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1240.3
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #2268 of 2320 Old 05-08-2015, 03:04 PM
Member
 
wookiee2cu's Avatar
 
Join Date: Jun 2007
Location: Seattle, WA.
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Liked: 42
Quote:
Originally Posted by sikclown View Post
Well the technician just left and my set is back up and running with the SEK-2500U. The poor technician was a nice guy but he didn't know much at all. First he replaced the board with part #BN94-07229B and put everything back together. I hooked up the original OCB and plugged the power back in. The TV turned on fine except for some white flashes and then it went to the Smart Hub but the Source was a blank off white screen. All Smart Hub Apps worked fine but none of the sources. Aftér a back and forth with the Technician about it being a loose connection in the board he just installed he wanted me to check all my sources. I then just powered off, unplugged the TV and then the OCB and then plugged it back in and turned it on. There was the typical Connect OCB graphic but it was surrounded by an Off White Screen instead of solid black. I reiterated that it was something loose in the board. The Tech looked at me blankly and called home base. They then sat on the phone going back and forth for close to 20 minutes. At this point I pleaded to just take the back off and double check the board connections. Finally he agreed and when we opened it up the main lead heading out of the main board to the panel was not snapped in/shut properly. Once we fixed that I got everything back up and running and then BOOM! Tv glorious Tv! All was fixed. I then did an Evolution Kit backup, Turned off TV, Unplugged the power, Unlugged the OCB, removed all sources, plugged all the sources into the SEK-2500U, plugged the OCB into panel, plugged in TV, and then powered on. The OCB Setup started and I reset everything up, choosing Update later when it got to that point. Everything is running perfectly and when I go to Samsung Support screen my firmware is set at 1240.3. All of this free of charge but I am still in warranty anyway.
When you say he replaced the board, do you mean the board in the original 2013 OCB or a board within the TV itself?
wookiee2cu is online now  
post #2269 of 2320 Old 05-08-2015, 04:11 PM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,552
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 962 Post(s)
Liked: 428
Quote:
Originally Posted by wookiee2cu View Post
When you say he replaced the board, do you mean the board in the original 2013 OCB or a board within the TV itself?
Sorry, he replaced the main board in the panel. Neither of my one connect boxes (2013 and 2014) were opened or replaced.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1240.3
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #2270 of 2320 Old 05-08-2015, 05:11 PM
Newbie
 
Join Date: May 2015
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Samsung service finally came out today and replaced the main board in the TV panel under a one time out of warranty repair at no cost to me. He then set up the original OCB and the TV works again! I asked him to connect the 2014 Evolution Kit, he called Samsung and they told him not to connect the 2014 Evolution Kit until they are sure it won't screw up the TV again. He said they will contact me directly, which I do not believe they will. I've already ordered the 2015 Evolution from Samsung, so hopefully they will have it all worked out by then.
darrylj is offline  
post #2271 of 2320 Old 05-08-2015, 05:28 PM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,552
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 962 Post(s)
Liked: 428
Quote:
Originally Posted by darrylj View Post
Samsung service finally came out today and replaced the main board in the TV panel under a one time out of warranty repair at no cost to me. He then set up the original OCB and the TV works again! I asked him to connect the 2014 Evolution Kit, he called Samsung and they told him not to connect the 2014 Evolution Kit until they are sure it won't screw up the TV again. He said they will contact me directly, which I do not believe they will. I've already ordered the 2015 Evolution from Samsung, so hopefully they will have it all worked out by then.
FYI
I reset my 2013 One Connect and then went through the setup again. During that it updated the firmware to the latest and greatest. I did an Evolution Kit Backup and then re-installed the 2014 SEK-2500U with no issues.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1240.3
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #2272 of 2320 Old 05-08-2015, 08:05 PM
Senior Member
 
atodzia's Avatar
 
Join Date: Dec 2010
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Liked: 65
Quote:
Originally Posted by LordArt View Post
Thanks for the part number! If the tech can't get the part, I've found it is $110 online and I'll replace it myself. It isn't like my TV is in warrenty anyway, and I'm use to dealing with computer hardware, this is no different. I've swaped video cards in my laptops over the years, and built machines before too. This is no different. I presume all he did was unscrew everything, unplug and replug in ribon cables and that is about it. No special "service menu" stuff or anything funky?

When he was at my house he told me he had to go back with his service menu remote to flip the pic upright for the same fix he just did at another persons house because it was upside down. My pic was right side up when he installed the mainboard. Just FYI. I don't know anything else about it.
LordArt likes this.
atodzia is online now  
post #2273 of 2320 Old 05-11-2015, 09:46 AM
Newbie
 
Join Date: May 2015
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 1
Quote:
Originally Posted by LordArt View Post
Thanks for the part number! If the tech can't get the part, I've found it is $110 online and I'll replace it myself. It isn't like my TV is in warrenty anyway, and I'm use to dealing with computer hardware, this is no different. I've swaped video cards in my laptops over the years, and built machines before too. This is no different. I presume all he did was unscrew everything, unplug and replug in ribon cables and that is about it. No special "service menu" stuff or anything funky?

Where did you find the part? Can you post a link?
darrylj is offline  
post #2274 of 2320 Old 05-11-2015, 11:53 AM
Member
 
LordArt's Avatar
 
Join Date: May 2011
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 31
Quote:
Originally Posted by darrylj View Post
Where did you find the part? Can you post a link?
I just did a google search on the part number. Unfortunately, when I look now, the places seemed to have dried up (at least a cheaper version of it). I did find it on Ebay however. I think others have realized the issue, had the same idea and have snatched it up. I wish I had better news.
LordArt is online now  
post #2275 of 2320 Old 05-12-2015, 07:37 AM
Member
 
sangnas's Avatar
 
Join Date: Apr 2014
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 23
So they kept me waiting until now with a 'waiting on a part' line and then I get call today saying that they are going to do an exchange. And another 10 business days.

Awesome!

Last edited by sangnas; 05-12-2015 at 10:37 AM.
sangnas is online now  
post #2276 of 2320 Old 05-12-2015, 07:41 AM
rlb
AVS Special Member
 
rlb's Avatar
 
Join Date: Apr 2002
Location: North Royalton, OH
Posts: 4,085
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 753 Post(s)
Liked: 410
Quote:
Originally Posted by sangnas View Post
So they kept me waiting until know on a 'waiting on a part' and then I get call today saying that they are going to do an exchange. And another 10 business days.

Awesome!

Exchange for what?
rlb is online now  
post #2277 of 2320 Old 05-12-2015, 07:43 AM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,552
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 962 Post(s)
Liked: 428
Quote:
Originally Posted by sangnas View Post
So they kept me waiting until know on a 'waiting on a part' and then I get call today saying that they are going to do an exchange. And another 10 business days.

Awesome!
Wait they are exchanging the entire set? And you have to wait another 10 business days? I would raise holy hell at this point. Patience is a virtue but that is absolutely ridiculous considering it is their fault. I don't understand why there are so many different outcomes from one Company with this issue. It should be a no brainer to just get a new main board installed seeing as that fixed the issue completely.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1240.3
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #2278 of 2320 Old 05-12-2015, 07:45 AM
Member
 
sangnas's Avatar
 
Join Date: Apr 2014
Posts: 51
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 23
Quote:
Originally Posted by sikclown View Post
Wait they are exchanging the entire set? And you have to wait another 10 business days? I would raise holy hell at this point. Patience is a virtue but that is absolutely ridiculous considering it is their fault. I don't understand why there are so many different outcomes from one Company with this issue. It should be a no brainer to just get a new main board installed seeing as that fixed the issue completely.
Exchanging for a 'similar' set

considering it's a UN65F9000, I expect at least that.
sangnas is online now  
post #2279 of 2320 Old 05-12-2015, 07:52 AM
AVS Special Member
 
sikclown's Avatar
 
Join Date: Feb 2009
Posts: 1,552
Mentioned: 9 Post(s)
Tagged: 0 Thread(s)
Quoted: 962 Post(s)
Liked: 428
Quote:
Originally Posted by sangnas View Post
Exchanging for a 'similar' set

considering it's a UN65F9000, I expect at least that.
A similar set could mean anything. I would ask for a buy back at this point for original purchase price so you can go choose your own set. They will likely try and give you the UN65HU8550 but the HU9000 is the flagship for that generation. Don't sign off on anything until you find out what model they are giving you. Also keep in mind that any "similar" set they give you means that your SEK-2500U is useless as it only works on the F9000 and S9. I would sell that on eBay to recoup some of the money.

UN65F9000AFXZA + SEK2500U/ZA firmware version 1240.3
Denon AVR-X5200W, Apple TV, Sony BDP-S6200, PS4, Xbox One
(2) Klipsch RF-82IIs, (2)RS-62IIs (4)RS-52IIs, (2)RS-42IIs, (1)RC-62ii, (2)RB-61IIs
(1) SVS PB12-Plus, (1)Emotiva XPA-100, (1)XPA-200, (1)UPA-200,
UN55HU8550, AVR-S900W, Ceton Echo, Apple TV, Panny BDT460, PC,
(1)Klipsch G-42, (2)G-16s, (2) Bose 161, (1)BIC Acoustech PL-200
sikclown is online now  
post #2280 of 2320 Old 05-12-2015, 08:44 AM
Member
 
wookiee2cu's Avatar
 
Join Date: Jun 2007
Location: Seattle, WA.
Posts: 182
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Liked: 42
I would ask which set they plan to replace it with, if you are getting a 2014 or even 2015 model I wouldn't mind the 10 days. If they are going to replace it with your original model then I would ask them to throw in the 2015 3500 OCB for all your troubles... can't hurt to ask.
wookiee2cu is online now  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
Samsung Un55f9000 55 Inch 4k Ultra Hd Led Hdtv , Samsung Un65f9000 65 Inch 4k Ultra Led Hdtv
Gear in this thread



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off