**Official** Samsung 4K UN55F9000, UN65F9000, and UN85S9 Thread - Page 80 - AVS Forum | Home Theater Discussions And Reviews
Baselworld is only a few weeks away. Getting the latest news is easy, Click Here for info on how to join the Watchuseek.com newsletter list. Follow our team for updates featuring event coverage, new product unveilings, watch industry news & more!


Forum Jump: 
 94Likes
Reply
 
Thread Tools
post #2371 of 2414 Old 12-01-2015, 04:44 AM
Member
 
FeeFi's Avatar
 
Join Date: Feb 2005
Location: Sullivan, IL
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 11
Did you get 4k through the RVU as I think that is the only reason to use it.
FeeFi is offline  
Sponsored Links
Advertisement
 
post #2372 of 2414 Old 12-13-2015, 01:00 PM
Newbie
 
Dratai's Avatar
 
Join Date: Jun 2014
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
On my htpc I can choose between the resolutions 3840x2160 and 4096x2160. Which is the correct resolution for the un65F9005? I've been using 3840 until now but then got to thinking, why not 4096 if it's the maximum?
Dratai is offline  
post #2373 of 2414 Old 12-27-2015, 02:08 PM
Senior Member
 
atodzia's Avatar
 
Join Date: Dec 2010
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 85
4K 60hz - how to turn Auto Motion off?

It appears that Samsung is setting the Auto Motion default for 4k 60hz HDMI input to Auto Motion On set at Standard. Does anyone know how to turn Auto Motion off or to Custom with a 60HZ input?

Samsung UN65F9000, SEK-3500
Samsung UBD-K8500, Oppo BDP-105D
atodzia is offline  
post #2374 of 2414 Old 01-06-2016, 07:25 PM
Newbie
 
Join Date: Jan 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Samsung UN65F9000 Help

New member here. Been a lurker for years now. I get a lot of great info from the site. So I had the power cycle problem with my 1.5 year old UN65F9000 that I've read so much about. Luckily I got the Square Trade Warranty through Costco (89 bucks, I recommend). Square trade tried to diagnose it over the phone and ordered a slew of parts for a service tech to switch out. Changed out the main board first which fixed the issue for all of 4 hours. Came back a couple days later and changed out a bunch of cables and the power board. Still could not get it working. Tech said he would get with Square Trade and order new Power Board. He thinks the original power board is bad as well as the replacement. I called Square Trade and told them enough is enough, quit throwing parts at my tv. They agreed to give me a new UN65JU7100 to replace mine. Also letting me keep my TV. So now I'm going to attempt to either let the service tech fix my original UN65F9000 or order a power board, FRC Board, or main board myself. Just want to get some ideas as to what board to replace first. My TV will turn on without the one connect plugged in but the screen is blue. No logos or anything. Remote does nothing. When TV powers on the Power Board has 2 clicks. I heard a high buzzing noise coming from the FRC board as well. Maybe not getting enough volts from the power board? If I plug in the one connect box the tv shuts down. It sounds to me like a power board issue but wanted to see if we had experts here offer their advice or someone with same symptoms. Main board and power board have been replaced. Thinking of replacing the FRC board ($50) since it is making a high pitch noise and the heat sinks are not getting warm like the other boards. Thanks a lot for the help.
CDR15 is offline  
post #2375 of 2414 Old 01-07-2016, 11:25 AM
Member
 
narkotic's Avatar
 
Join Date: Jul 2007
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Any thoughts on the latest firmware release? I've disabled auto updating as the last one bricked my TV.

I have the 65" 9000 series with SEK-2500u.

Is there anywhere to see release notes?
narkotic is offline  
post #2376 of 2414 Old 01-07-2016, 11:25 AM
Member
 
narkotic's Avatar
 
Join Date: Jul 2007
Posts: 20
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
Any thoughts on the latest firmware release? I've disabled auto updating as the last one bricked my TV.

I have the 65" 9000 series with SEK-2500u.

Is there anywhere to see release notes?
narkotic is offline  
post #2377 of 2414 Old 01-07-2016, 07:07 PM
Newbie
 
Join Date: Jan 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Ive owned a un65f9000 for just over 2 years and now when on 3d mode i get a bad flicker on the left side of the screen. Anyone else having this issue? Is there a fix? Any help would be appreciated. Ive been in contact with Samsung but nobody is getting back to me.
orenbuchler is offline  
post #2378 of 2414 Old 01-08-2016, 06:00 AM
Newbie
 
Join Date: Jan 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by CDR15 View Post
New member here. Been a lurker for years now. I get a lot of great info from the site. So I had the power cycle problem with my 1.5 year old UN65F9000 that I've read so much about. Luckily I got the Square Trade Warranty through Costco (89 bucks, I recommend). Square trade tried to diagnose it over the phone and ordered a slew of parts for a service tech to switch out. Changed out the main board first which fixed the issue for all of 4 hours. Came back a couple days later and changed out a bunch of cables and the power board. Still could not get it working. Tech said he would get with Square Trade and order new Power Board. He thinks the original power board is bad as well as the replacement. I called Square Trade and told them enough is enough, quit throwing parts at my tv. They agreed to give me a new UN65JU7100 to replace mine. Also letting me keep my TV. So now I'm going to attempt to either let the service tech fix my original UN65F9000 or order a power board, FRC Board, or main board myself. Just want to get some ideas as to what board to replace first. My TV will turn on without the one connect plugged in but the screen is blue. No logos or anything. Remote does nothing. When TV powers on the Power Board has 2 clicks. I heard a high buzzing noise coming from the FRC board as well. Maybe not getting enough volts from the power board? If I plug in the one connect box the tv shuts down. It sounds to me like a power board issue but wanted to see if we had experts here offer their advice or someone with same symptoms. Main board and power board have been replaced. Thinking of replacing the FRC board ($50) since it is making a high pitch noise and the heat sinks are not getting warm like the other boards. Thanks a lot for the help.


Where are you finding parts? From everything I've read online seems a lot of Samsung tvs have power supply issues.
orenbuchler is offline  
post #2379 of 2414 Old 01-11-2016, 12:05 AM
Member
 
Rishikesh100's Avatar
 
Join Date: Nov 2013
Location: Nagpur, India
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 12
Anybody has seen the new one connect box (OCB) for samsung 2016 UHD sets? What are the improvements samsung made to the new OCB in comparision to those of 2015, the SEK-3500U? Are they compatible with f9000 series 2013 model TVs?
Rishikesh100 is offline  
post #2380 of 2414 Old 01-11-2016, 01:19 AM
Senior Member
 
poisike's Avatar
 
Join Date: Mar 2014
Posts: 492
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 83
Quote:
Originally Posted by Rishikesh100 View Post
Anybody has seen the new one connect box (OCB) for samsung 2016 UHD sets? What are the improvements samsung made to the new OCB in comparision to those of 2015, the SEK-3500U? Are they compatible with f9000 series 2013 model TVs?
According to CES there will not be a evolution kit this year. And I find strange that Samsung didn't even mention OCB for the KS series. It looks like there are no more evolution kits in the future.
On the positive side, Samsung said that last years models will get the new features with firmware update...

Samsung UE65F9000ST + SEK-3500U/ZG (European firmware v1421.2)
Samsung UE78HU8500TX (European firmware v1290.2
poisike is offline  
post #2381 of 2414 Old 01-13-2016, 02:45 PM
Newbie
 
Join Date: Jan 2016
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Quote:
Originally Posted by orenbuchler View Post
Ive owned a un65f9000 for just over 2 years and now when on 3d mode i get a bad flicker on the left side of the screen. Anyone else having this issue? Is there a fix? Any help would be appreciated. Ive been in contact with Samsung but nobody is getting back to me.

Well after talking to Samsung multiple times and relizing they are worthless. I ordered a new power supply board from eBay. Installed it and now 3D is working. I'm so happy. I'm not one to just let something like this go. Anyway I'll be posting a video on YouTube showing before and after with parts.
orenbuchler is offline  
post #2382 of 2414 Old 01-23-2016, 12:03 PM
Member
 
jcwilkerson's Avatar
 
Join Date: Sep 2006
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Hello Everyone! I have been a long time AVS Forum "reader". I haven't been able to contribute much but have benefited greatly from all the experienced members over the years. I am needing the help of some of the members of this forum. I acquired a UN55F9000 from a friend for very little but there was only the display, power cord and remote. I wasn't given the One Connect box. I was able to find a SEK-2500U at Best Buy last night that was an OPEN BOX item for only $171.00. I thought it was a great deal and was excited to purchase and hook up to the display, only to find that it didn't work properly. After turning on the display and hooking up the SEK-2500U I just get the screen showing the display and One Connect box with arrows indicating I should hook up the two devices. I have no idea if the firmware has been updated and I am going to try to update the firmware via USB here shortly. I just wanted to see if anyone had any ideas as to why I am getting that screen or as to why the supposed "working" SEK-2500U I got from BB might not be working. I can assume a few things here: the display is bad (or One Connect connection), the cable or box I got that was "open box" is not working, or that maybe the firmware just needs to be updated. If anyone has any tricks I can try or any insight I would be much appreciated.
Attached Thumbnails
Click image for larger version

Name:	IMG_3784.jpg
Views:	84
Size:	93.2 KB
ID:	1204009  
jcwilkerson is offline  
post #2383 of 2414 Old 01-23-2016, 01:08 PM
Senior Member
 
poisike's Avatar
 
Join Date: Mar 2014
Posts: 492
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 83
Quote:
Originally Posted by jcwilkerson View Post
Hello Everyone! I have been a long time AVS Forum "reader". I haven't been able to contribute much but have benefited greatly from all the experienced members over the years. I am needing the help of some of the members of this forum. I acquired a UN55F9000 from a friend for very little but there was only the display, power cord and remote. I wasn't given the One Connect box. I was able to find a SEK-2500U at Best Buy last night that was an OPEN BOX item for only $171.00. I thought it was a great deal and was excited to purchase and hook up to the display, only to find that it didn't work properly. After turning on the display and hooking up the SEK-2500U I just get the screen showing the display and One Connect box with arrows indicating I should hook up the two devices. I have no idea if the firmware has been updated and I am going to try to update the firmware via USB here shortly. I just wanted to see if anyone had any ideas as to why I am getting that screen or as to why the supposed "working" SEK-2500U I got from BB might not be working. I can assume a few things here: the display is bad (or One Connect connection), the cable or box I got that was "open box" is not working, or that maybe the firmware just needs to be updated. If anyone has any tricks I can try or any insight I would be much appreciated.
Problem is that the sek-2500u has not been set up, so your F9000 does not recognize it.
You need to make a backup on the original OCB to install the sek-2500u. Of course You can't do this because you don't have the original OCB.
Another possibility is to find another F9000 with OCB and use it to make a backup, then connect your sek-2500u and set it up. After that, it should work with your TV.
I have tried my sek-2500u with HU9000 and it works, so it may be possible to get it working if you can connect it to HU9000 and set it up.
It maybe also possible to set it up manually in extended service menu, but I'm not sure if you even can get there if its not set up.

Samsung UE65F9000ST + SEK-3500U/ZG (European firmware v1421.2)
Samsung UE78HU8500TX (European firmware v1290.2
poisike is offline  
post #2384 of 2414 Old 01-23-2016, 02:52 PM
Member
 
jcwilkerson's Avatar
 
Join Date: Sep 2006
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by poisike View Post
Problem is that the sek-2500u has not been set up, so your F9000 does not recognize it.
You need to make a backup on the original OCB to install the sek-2500u. Of course You can't do this because you don't have the original OCB.
Another possibility is to find another F9000 with OCB and use it to make a backup, then connect your sek-2500u and set it up. After that, it should work with your TV.
I have tried my sek-2500u with HU9000 and it works, so it may be possible to get it working if you can connect it to HU9000 and set it up.
It maybe also possible to set it up manually in extended service menu, but I'm not sure if you even can get there if its not set up.
Poisike, thank you for the information. I will research how to attempt getting into service mode to see if it's an option. Thanks again.
jcwilkerson is offline  
post #2385 of 2414 Old 01-26-2016, 07:25 AM
Advanced Member
 
upstate-avfan-da's Avatar
 
Join Date: May 2011
Location: Upstate NY
Posts: 708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 35
What an ordeal.... I opened a service claim with BB on 11/5, the right side of my panel was not getting to the correct brightness in certain dark scenes so my tv looked like hell. Two LCD panel replacements and a FRC (or something like that) board the problem is fixed - it was the new board that fixed it. The board was the one in the middle of the the boards inside.

So after all this, my original panel would have been ok to keep, but the first and second replacements both have their issues, latest being clouding and a darkish dot. My service contractor needs to come back out then report as non repairable, then it will go to the replacement process.

What are the equivalent models for the UN55F9000 so I can make sure they are not downgrading me?

Feel bad for the tech since this job could've been much easier, new board and done. But they made him order a new panel to fix on the first go around.
upstate-avfan-da is offline  
post #2386 of 2414 Old 02-01-2016, 05:14 PM
Member
 
CXENTE's Avatar
 
Join Date: May 2014
Location: USA houston TX
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 30
My tv went black screen! It turns on but nothing is displayed? And even when I put back the original OneConnect box, nothing shows? And my tv is out warrenty 😒
CXENTE is offline  
post #2387 of 2414 Old 02-02-2016, 10:44 AM
Newbie
 
lukianp's Avatar
 
Join Date: Jan 2014
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
Quote:
Originally Posted by lukianp View Post
signing in from the uk here.

Firmware bricked my uef9000... It was my main computer monitor now have to use the gf's mac.. Sigh

Starting the process tomorrow as customer service is not available on sunday. Its out of warranty but they will fix or replace this for free!
So... here we go again....

www . youtube . com watch?v= En37grCtIjg

The update looks like its bricked the one connect box.. when will they learn!
lukianp is offline  
post #2388 of 2414 Old 02-04-2016, 03:59 PM
Member
 
CXENTE's Avatar
 
Join Date: May 2014
Location: USA houston TX
Posts: 87
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 42 Post(s)
Liked: 30
Quote:
Originally Posted by lukianp View Post
So... here we go again....

www . youtube . com watch?v= En37grCtIjg

The update looks like its bricked the one connect box.. when will they learn!
HMM,.. Could this be what happened to mine?

UPDATE!! I can hear the tv sound, clicks, channels playing,. Who posted the model number of the display, and where to buy it?? , for this tv

Last edited by CXENTE; 02-04-2016 at 04:21 PM.
CXENTE is offline  
post #2389 of 2414 Old 02-08-2016, 02:30 AM
Member
 
Join Date: Jan 2016
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 0
Hey guys!

Just got my panel replaced because of some weird looking dots in the screen, you can look it up at Samsung UE65F9005 Damage to the screen - What is this?

Anyway, after i got my panel replaced i noticed the clouding on it, which was not there before (well, duh, it wasn't the same panel)
And now when I've contacted Samsung support again regarding this they simply gave me the answer: This is normal, no service required.

WTF?! Sure i understand that theres some issues with LCD screens, but there must be some guideline to what is ok and not. I Can even see it in broad daylight, its a like a baseball in the left corner. Anyone got ant tips on what to do?

Thanks in advance

Edit: Its not in standard mode, I use Moviemode with some tweaks.
Attached Thumbnails
Click image for larger version

Name:	IMG_0316.jpg
Views:	67
Size:	125.4 KB
ID:	1237777   Click image for larger version

Name:	IMG_0306.JPG
Views:	55
Size:	42.5 KB
ID:	1237785   Click image for larger version

Name:	IMG_0307.JPG
Views:	58
Size:	84.8 KB
ID:	1237793  
Sjoegren is offline  
post #2390 of 2414 Old 02-15-2016, 07:23 AM
Senior Member
 
atodzia's Avatar
 
Join Date: Dec 2010
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 85
F9000, UBD-K8500 and HDR Blu-rays

Just watched Exodus and the first 5 minutes of Kingsman. As reported in other threads, in Exodus I noticed banding in the sky in a scene but turned off Deep Color on the player and the banding went away completely. With Exodus the F9000 had changed my backlight setting to 20 (I usually have it set at 14) and I always have my contrast set at 100 so that did not change. With the Kingsman the F9000 did not change my backlight setting from 14. I thought that both discs were HDR, but maybe not the Kingsman or else something else is going on. I also have The Martian but won't be trying that until tomorrow. If anyone has comments on the backlight being automatically adjusted I would like to know if it has to do with HDR or something else.


I compared the Blu-ray which I loaded in my Oppo 105D to the UHD version of Exodus and the two versions were very different. The UHD had deeper colors and much more contrast. Night scenes were much darker and also shadows. The Blu-ray had much less contrast. I found if I changed the picture mode on the player settings to dynamic I liked the picture better on the UHD version and it brought out a little more detail in the darker parts of the picture and shadows. The Kingsman looked very good and did not have that high contrast look of Exodus. Colors were great. Did not compare it to the Blu-ray yet.

Samsung UN65F9000, SEK-3500
Samsung UBD-K8500, Oppo BDP-105D
atodzia is offline  
post #2391 of 2414 Old 02-15-2016, 10:14 AM
Senior Member
 
atodzia's Avatar
 
Join Date: Dec 2010
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 85
Quote:
Originally Posted by atodzia View Post
Just watched Exodus and the first 5 minutes of Kingsman. As reported in other threads, in Exodus I noticed banding in the sky in a scene but turned off Deep Color on the player and the banding went away completely. With Exodus the F9000 had changed my backlight setting to 20 (I usually have it set at 14) and I always have my contrast set at 100 so that did not change. With the Kingsman the F9000 did not change my backlight setting from 14. I thought that both discs were HDR, but maybe not the Kingsman or else something else is going on. I also have The Martian but won't be trying that until tomorrow. If anyone has comments on the backlight being automatically adjusted I would like to know if it has to do with HDR or something else.


I compared the Blu-ray which I loaded in my Oppo 105D to the UHD version of Exodus and the two versions were very different. The UHD had deeper colors and much more contrast. Night scenes were much darker and also shadows. The Blu-ray had much less contrast. I found if I changed the picture mode on the player settings to dynamic I liked the picture better on the UHD version and it brought out a little more detail in the darker parts of the picture and shadows. The Kingsman looked very good and did not have that high contrast look of Exodus. Colors were great. Did not compare it to the Blu-ray yet.

Very strange. When I popped in the Exodus disc today and it did not force the backlight setting to 20 on the TV. Either there is a setting I am not aware of that affects this or the Samsung player is a little buggy. Also, when turning UHD color off on the TV, as some posters suggested in another thread with the HU and JS series TVs, the pic does get brighter with a little more pop at the expense of blown out highlights. This is very evident in the scene after the first battle where Moses is talking to the King. The sky is all white with no cloud detail at all. When UHD color is turned on in the TV menu the clouds can be seen with some color in the sky. Also, what is strange is I watched the Kingsman (excellent) today and it forced the backlight to 20. It didn't do that yesterday when I watched the first 5 minutes of that disc.

Samsung UN65F9000, SEK-3500
Samsung UBD-K8500, Oppo BDP-105D

Last edited by atodzia; 02-15-2016 at 12:51 PM.
atodzia is offline  
post #2392 of 2414 Old 02-16-2016, 02:03 AM
Member
 
Rishikesh100's Avatar
 
Join Date: Nov 2013
Location: Nagpur, India
Posts: 31
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 12
F9000 with Samsung UHD Player

Quote:
Originally Posted by atodzia View Post
Very strange. When I popped in the Exodus disc today and it did not force the backlight setting to 20 on the TV. Either there is a setting I am not aware of that affects this or the Samsung player is a little buggy. Also, when turning UHD color off on the TV, as some posters suggested in another thread with the HU and JS series TVs, the pic does get brighter with a little more pop at the expense of blown out highlights. This is very evident in the scene after the first battle where Moses is talking to the King. The sky is all white with no cloud detail at all. When UHD color is turned on in the TV menu the clouds can be seen with some color in the sky. Also, what is strange is I watched the Kingsman (excellent) today and it forced the backlight to 20. It didn't do that yesterday when I watched the first 5 minutes of that disc.
Its great that somebody checked F9000 with Samsung UHD player and posted on the forum for benefit of others. It seems that more updates are on the way from Samsung to address the issue of proper handshake. God forbids if something is again bricked. I would like to know the firmware version of your OCB, where these issues are being observed?
Rishikesh100 is offline  
post #2393 of 2414 Old 02-16-2016, 08:14 AM
Senior Member
 
atodzia's Avatar
 
Join Date: Dec 2010
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 85
Quote:
Originally Posted by Rishikesh100 View Post
Its great that somebody checked F9000 with Samsung UHD player and posted on the forum for benefit of others. It seems that more updates are on the way from Samsung to address the issue of proper handshake. God forbids if something is again bricked. I would like to know the firmware version of your OCB, where these issues are being observed?

My SEK-3500 currently is running version 1440.4 . I did put in Exodus again and it recognized it as an HDR disc and set my backlight to 20 and no message. I think it may have to do with some of the settings I was changing, possibly changing Auto color on the player to a fixed value. Some people in the other forums with newer Samsung TVs claim that setting UHD color on the TV to off and Deep Color on the player to off results in the best picture. For me I prefer UHD Color on the TV to be on and Deep Color of the player to be off. With the movies I have watched there is more detail, better color, and it looks like a "haze" has been lifted off the picture when compared to the BD disc that came with the UHD version.

Samsung UN65F9000, SEK-3500
Samsung UBD-K8500, Oppo BDP-105D
atodzia is offline  
post #2394 of 2414 Old 02-16-2016, 11:39 AM
Senior Member
 
atodzia's Avatar
 
Join Date: Dec 2010
Posts: 298
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 140 Post(s)
Liked: 85
Quote:
Originally Posted by atodzia View Post
My SEK-3500 currently is running version 1440.4 . I did put in Exodus again and it recognized it as an HDR disc and set my backlight to 20 and no message. I think it may have to do with some of the settings I was changing, possibly changing Auto color on the player to a fixed value. Some people in the other forums with newer Samsung TVs claim that setting UHD color on the TV to off and Deep Color on the player to off results in the best picture. For me I prefer UHD Color on the TV to be on and Deep Color of the player to be off. With the movies I have watched there is more detail, better color, and it looks like a "haze" has been lifted off the picture when compared to the BD disc that came with the UHD version.
I stumbled upon one way the disc will not be recognized as an HDR disc with the F9000 (or it is just a player firmware issue). It probably will need a player firmware update to fix this. I was playing The Martian and accidently hit Home on the remote which took me back to the player home screen. When I hit play to restart the movie I got the "for best results use a 4K HDR TV" message and when it resumed the color was washed out and it wasn't in HDR mode. I stopped the disc, hit eject on the player, and then hit it again to take in the disc, the Fox logo appeared, no warning message, selected resume, and I was back to where I left off and in HDR mode.

Samsung UN65F9000, SEK-3500
Samsung UBD-K8500, Oppo BDP-105D
atodzia is offline  
post #2395 of 2414 Old 02-23-2016, 02:28 PM
Member
 
Join Date: Apr 2015
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 10 Post(s)
Liked: 1
Sek-3500u

I have been running the 2015 OCB (uk) with a 55inch F9000 for 3 months and all is great. Picture and contrast is a big improvement both in standard def, HD channels and blu ray. 4K on youtube and Amazon plays great and it well worth buying. Interested to know if anyone has any info on HDR and if it works well on F9000, I will buy the new player when it comes out on these shores.
Crislond is offline  
post #2396 of 2414 Old 02-29-2016, 12:01 AM
Senior Member
 
Martinuz's Avatar
 
Join Date: Jan 2014
Posts: 224
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Liked: 18
Quote:
Originally Posted by Sjoegren View Post
Hey guys!

Just got my panel replaced because of some weird looking dots in the screen, you can look it up at Samsung UE65F9005 Damage to the screen - What is this?

Anyway, after i got my panel replaced i noticed the clouding on it, which was not there before (well, duh, it wasn't the same panel)
And now when I've contacted Samsung support again regarding this they simply gave me the answer: This is normal, no service required.

WTF?! Sure i understand that theres some issues with LCD screens, but there must be some guideline to what is ok and not. I Can even see it in broad daylight, its a like a baseball in the left corner. Anyone got ant tips on what to do?

Thanks in advance

Edit: Its not in standard mode, I use Moviemode with some tweaks.
I get the clouding also sometimes. After a sw update I reset the TV, most of the time it's gone. Sometimes it will help, to put the TV in demo store mode and than back. I'm convinced it's a sw thinghy, because it sometimes happens after using apps, like netflix. Then Tv will get hick up. Sometimes it's gone next day after total electric shut down. On the other hand, maybe my TV just sucks.
Martinuz is offline  
post #2397 of 2414 Old 03-01-2016, 12:21 AM
Member
 
Join Date: Jan 2016
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Liked: 0
Quote:
Originally Posted by Martinuz View Post
I get the clouding also sometimes. After a sw update I reset the TV, most of the time it's gone. Sometimes it will help, to put the TV in demo store mode and than back. I'm convinced it's a sw thinghy, because it sometimes happens after using apps, like netflix. Then Tv will get hick up. Sometimes it's gone next day after total electric shut down. On the other hand, maybe my TV just sucks.
Read this: Got my panel replaced due to some damage, now the clouding is MASSIVE

It only got worse, so it aint nothing other than faulty hardware.
Sjoegren is offline  
post #2398 of 2414 Old 03-05-2016, 10:02 AM
Advanced Member
 
upstate-avfan-da's Avatar
 
Join Date: May 2011
Location: Upstate NY
Posts: 708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 35
So I've had 2 panel replacements. This one has some clouding in mostly black screens. Do I gamble in another repair or live with it? I was hoping for full replacement since this is the third overall repair and replacing the panel is a pain.

Edit: the picture is kinda bad sure to my camera on phone sucking. The clouding isn't this exaggerated, it's just the area on the right upper quad.
Attached Thumbnails
Click image for larger version

Name:	IMG_20160301_144536108_1457200904679.jpg
Views:	37
Size:	56.3 KB
ID:	1295161  
upstate-avfan-da is offline  
post #2399 of 2414 Old 03-05-2016, 10:31 AM
Senior Member
 
poisike's Avatar
 
Join Date: Mar 2014
Posts: 492
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 291 Post(s)
Liked: 83
Quote:
Originally Posted by upstate-avfan-da View Post
So I've had 2 panel replacements. This one has some clouding in mostly black screens. Do I gamble in another repair or live with it? I was hoping for full replacement since this is the third overall repair and replacing the panel is a pain.

Edit: the picture is kinda bad sure to my camera on phone sucking. The clouding isn't this exaggerated, it's just the area on the right upper quad.
Are you using the original OCB? I ask because with the original OCB (and SEK-2500U) Smart LED does not work in apps and that's probably why you have so much clouding on that screen. If you have any other device that can run Netflix then try looking at the same screen when using HDMI source.
With SEK-3500U Smart LED finally seems to work in apps, but it still doesn't work as good as in other sources.

Samsung UE65F9000ST + SEK-3500U/ZG (European firmware v1421.2)
Samsung UE78HU8500TX (European firmware v1290.2

Last edited by poisike; 03-05-2016 at 10:37 AM.
poisike is offline  
post #2400 of 2414 Old 03-05-2016, 11:53 AM
Advanced Member
 
upstate-avfan-da's Avatar
 
Join Date: May 2011
Location: Upstate NY
Posts: 708
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 67 Post(s)
Liked: 35
Yeah I'm using the newest OCB. It's really only apparent during times when clouding would show in the perfect scenario. My previous original panel was great, unfortunately it fell victim to the first repair (end resulting fix determined panel was not part of the problem just my luck).
upstate-avfan-da is offline  
Sponsored Links
Advertisement
 
Reply LCD Flat Panel Displays

Tags
Samsung Un55f9000 55 Inch 4k Ultra Hd Led Hdtv , Samsung Un65f9000 65 Inch 4k Ultra Led Hdtv
Gear in this thread

taboola here


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off