Sony KDL 40z4100 tv having issue with picture after 5 minute warm up... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 3 Old 11-22-2013, 07:55 PM - Thread Starter
Newbie
 
atm3535's Avatar
 
Join Date: Mar 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey everyone. I've had my Sony for almost 10 years now and it has been great for me. I am just now experiencing contrast and brightness setting issues after having the TV on for more then 5 minutes. If I turn it on whiles its been off for a while, the picture looks great as usual. When the 5 minute period is up, the picture slowly start to get darker and colors change to more of a yellowish and black only. The contract seems to go very dark as well.


Here is a picture when I turn the TV on from rest. Looks great....

IMG_20131121_213453_424_zps3b124c0d.jpg

Now here is a picture of the TV after being on for 5 minutes or so.

IMG_20131121_214743_712_zps05b8e507.jpg


I'm thinking that its one of the electrical boards inside the TV. I just want to make sure I order the right one first so I don't order the wrong one, replace it and it ends up being the other. I'm an electrical Engineer and work on flow cytometry instruments all day long so this should be a breeze.
atm3535 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-22-2013, 09:56 PM
Advanced Member
 
Do-It-Yourself's Avatar
 
Join Date: Sep 2010
Location: In a house far away from you creeps (hopefully)
Posts: 900
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 23
It could be a loose TAB, as the heat will cause it to warp and partially lose connection to the LCD.

It's not a serious issue and it could be simple as pushing it in or taping it securely.
Do-It-Yourself is offline  
post #3 of 3 Old 11-24-2013, 05:43 PM - Thread Starter
Newbie
 
atm3535's Avatar
 
Join Date: Mar 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
hey I took the whole TV apart and checked all the tabs. I made sure they were all tight and I tried pulling them both ways and nothing worked. the screen is still dark and colors are off. what would be the next step?
atm3535 is offline  
Reply LCD Flat Panel Displays

Tags
Sony Bravia Z Series Kdl 40z4100 B 40 Inch Lcd Hdtv
Gear in this thread

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off