Just purchased a Vizio 42 LED 420i-ao... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 2 Old 11-29-2013, 09:15 AM - Thread Starter
Member
 
MikeDaMan's Avatar
 
Join Date: Jan 2007
Posts: 97
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hey guys I just purchased it and the picture is really nice. But I notice very light but enough to annoy the hell out of me Grey bars across the screen when the image is on a white background. Even in the ps3 menu when scrolling left and right to different applications I see them faintly in the background they are light vertical lines/bars of some sort. I bought the TV from Walmart on the 27th should I take it back? Or with LED it's inevitable?
MikeDaMan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 11-29-2013, 09:16 AM
AVS Special Member
 
Otto Pylot's Avatar
 
Join Date: May 2004
Location: San Jose, CA
Posts: 7,162
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 115 Post(s)
Liked: 235
That's not inevitable with LEDs. Call Vizio and see what they say, if you get the runaround, take it back for another one or maybe try a different mfr altogether.
Otto Pylot is offline  
Reply LCD Flat Panel Displays

Tags
Vizio 42 Inch Smart Led Fhdtv E420i A1
Gear in this thread - E420i by PriceGrabber.com

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off