New Seiki LED TV can't find channels - Page 2 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #31 of 60 Old 12-04-2013, 11:10 AM - Thread Starter
Member
 
rolltide2014's Avatar
 
Join Date: Dec 2013
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

So, I just wanted to update everyone that may be in the same situation I was in.  I went to Wal-Mart this morning and bought a cheap RCA rabbit-ear antenna for $10.  Came home, plugged that into the coaxial port on the TV, and ran the channel scan for Antenna.  It found 2 channels that were both pretty much pure snow, but it got me into the menu on the TV source.  I went to the channel tab, changed the tuner to QAM.  At this point it was asking for the 5-digit code.  Before entering the code, I unhooked the antenna and hooked up the coaxial cable running out of the wall to the TV, then put in the code (31415).  At this point, the scan has been running for a few minutes and already found over 80 channels, so so-far-so-good!

rolltide2014 is offline  
Sponsored Links
Advertisement
 
post #32 of 60 Old 12-04-2013, 11:33 AM
Newbie
 
brianlb1's Avatar
 
Join Date: Dec 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by rolltide2014 View Post
 

So, I just wanted to update everyone that may be in the same situation I was in.  I went to Wal-Mart this morning and bought a cheap RCA rabbit-ear antenna for $10.  Came home, plugged that into the coaxial port on the TV, and ran the channel scan for Antenna.  It found 2 channels that were both pretty much pure snow, but it got me into the menu on the TV source.  I went to the channel tab, changed the tuner to QAM.  At this point it was asking for the 5-digit code.  Before entering the code, I unhooked the antenna and hooked up the coaxial cable running out of the wall to the TV, then put in the code (31415).  At this point, the scan has been running for a few minutes and already found over 80 channels, so so-far-so-good!


Way to go!  I guess I was lucky that my cable company broadcast a sort of test pattern on a couple of the analog channels.  I still haven't received an email back from Seiki with the access code.  Without your help, I still wouldn't have a working TV.  Thanks again.

brianlb1 is offline  
post #33 of 60 Old 12-04-2013, 01:29 PM - Thread Starter
Member
 
rolltide2014's Avatar
 
Join Date: Dec 2013
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Yeah no problem, I'm just glad we finally got everything straightened out. It's a pretty poor design IMO that you have to be able to find some channels to be able to access the menu that has the tuner settings, but thankfully I found this little workaround that worked for me.  I've tried both calling and emailing Seiki customer service and never heard anything from them.  How I got the code was when I called them on Saturday night, they were closed and it said on the answering machine that if you were needing a code to send an email to a certain address and they'd get the code right back to you.  So I just sent a blank email with SE50FY10 as the subject line to tunerhdtv@gmail.com, and I got an automated email back with that code right away.  Other than that, Seiki has been damn near impossible to get ahold of, so I'm really hoping I don't have any more issues arise.  Best of luck with your TV as well!

rolltide2014 is offline  
post #34 of 60 Old 12-04-2013, 01:54 PM
Newbie
 
Emmie's Avatar
 
Join Date: Dec 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi,

 

Glad I found this thread as I'm having a similar issue.  I can't seem to get/find any of the unscrambled HD/digital channels - and I can't get to the place to put in the Seiki code.  When I set up the TV and plugged in the cable cord (from the wall - no box), the TV did scan and now shows my basic cable channels - but it didn't include any of the unscrambled HD/digital channels.  I tried to follow what a couple of you did.  But in "channels" (under menu - last picture in the row) I don't have an "input" subcategory.  My only subcategories are:  air/cable, auto scan, favorites, show/hide, channel number, channel label, and DTV signal (this last one is written in grey and I can't access it).  TV is selected as my source.

 

Am I looking for QAM input in the wrong place?  Any help/thoughts would be greatly appreciated.  Thanks in advance.

Emmie is offline  
post #35 of 60 Old 12-04-2013, 01:56 PM - Thread Starter
Member
 
rolltide2014's Avatar
 
Join Date: Dec 2013
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Emmie View Post
 

Hi,

 

Glad I found this thread as I'm having a similar issue.  I can't seem to get/find any of the unscrambled HD/digital channels - and I can't get to the place to put in the Seiki code.  When I set up the TV and plugged in the cable cord (from the wall - no box), the TV did scan and now shows my basic cable channels - but it didn't include any of the unscrambled HD/digital channels.  I tried to follow what a couple of you did.  But in "channels" (under menu - last picture in the row) I don't have an "input" subcategory.  My only subcategories are:  air/cable, auto scan, favorites, show/hide, channel number, channel label, and DTV signal (this last one is written in grey and I can't access it).  TV is selected as my source.

 

Am I looking for QAM input in the wrong place?  Any help/thoughts would be greatly appreciated.  Thanks in advance.

I'm not at home right now, so I'm trying to remember off the top of my head.  I think it might be that first one...what are your options for the air/cable selection?

rolltide2014 is offline  
post #36 of 60 Old 12-04-2013, 02:02 PM
Newbie
 
Emmie's Avatar
 
Join Date: Dec 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

under air/cable category my options are only "air" or "cable"  then which ever I pick I can run an auto scan.  Both work.  When I picked "air" and ran the scan it didn't pick up any HD/digital channels (but - and this might be odd - it did get about 30 of my basic cable channels from Hotwire in regular SD). 

 

when I write both worked - I mean that both successfully scanned for channels.  But neither found any HD/digital ones

Emmie is offline  
post #37 of 60 Old 12-04-2013, 02:05 PM - Thread Starter
Member
 
rolltide2014's Avatar
 
Join Date: Dec 2013
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Emmie View Post
 

under air/cable category my options are only "air" or "cable"  then which ever I pick I can run an auto scan.  Both work.  When I picked "air" and ran the scan it didn't pick up any HD/digital channels (but - and this might be odd - it did get about 30 of my basic cable channels from Hotwire in regular SD). 

 

when I write both worked - I mean that both successfully scanned for channels.  But neither found any HD/digital ones

Dang, I can't remember for sure.  I was thinking maybe mine had a third option under that category, but maybe not.  Does your Channel menu look exactly like the one on page 17 of this manual?

 

http://www.seiki.com/Manuals/Seiki_Manual_SE501TS.pdf

rolltide2014 is offline  
post #38 of 60 Old 12-04-2013, 02:58 PM
Thread Ender
 
WS65711's Avatar
 
Join Date: Mar 2003
Location: Covington, LA OTA & Charter CableCard
Posts: 4,124
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 61
Quote:
Originally Posted by Emmie View Post

.... when I write both worked - I mean that both successfully scanned for channels.  But neither found any HD/digital ones

Does any other device in your house receive clear un-encrypted HD QAM channels?
Maybe all of your HD is encrypted by your provider?

Don't ever make the MISTAKE of buying a Samsung TV..
They consider THIS
normal on a two month old set..
WS65711 is offline  
post #39 of 60 Old 12-04-2013, 03:45 PM
Newbie
 
Emmie's Avatar
 
Join Date: Dec 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by WS65711 View Post


Does any other device in your house receive clear un-encrypted HD QAM channels?
Maybe all of your HD is encrypted by your provider?


I was thinking the same thing about my provider - but just figured they'd be like most of the other cable cos.  Guess I have to give Hotwire a call.  Unfortunately I don't have any other TV/device to receive QAM so I can't check that way.  My channel menu does look the same as on pg 17 of the Seiki manual.  I'm still curious - how did you get to the area where you input the Seiki code?  On a side note - when I first got the TV and no HD/digital channels showed up,  I read online that Seiki didn't have QAM turned on. I read how to get into the Service Menu which I did and and turned on QAM.  Ran scan again but got the same result - just SD channels.  Just mention that in case it means something. 

Emmie is offline  
post #40 of 60 Old 12-04-2013, 04:47 PM - Thread Starter
Member
 
rolltide2014's Avatar
 
Join Date: Dec 2013
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Emmie View Post
 


I was thinking the same thing about my provider - but just figured they'd be like most of the other cable cos.  Guess I have to give Hotwire a call.  Unfortunately I don't have any other TV/device to receive QAM so I can't check that way.  My channel menu does look the same as on pg 17 of the Seiki manual.  I'm still curious - how did you get to the area where you input the Seiki code?  On a side note - when I first got the TV and no HD/digital channels showed up,  I read online that Seiki didn't have QAM turned on. I read how to get into the Service Menu which I did and and turned on QAM.  Ran scan again but got the same result - just SD channels.  Just mention that in case it means something. 

I'll be home in maybe a half-hour so I'll take a look and try and remember how I got mine to work and update on here.  Be careful going into the service menu, I did that as well, but then read online a bunch of people freaking that you could really do some damage to the TV, as well as you could void the warranty by doing so.  Thankfully the TV that I was doing that messing around on was defective anyway and I'm on my second one now.  I don't know that you have anything to worry about, just thought I'd give you the heads-up to be careful there.  I can tell you that I didn't have to go into the service menu to get mine working, and that once I got the antenna to pick up a couple channels and get me into the Channels tab on the menu, it was a breeze, I'm just having trouble recalling what exactly I did to get there.  I swear it was just one of the options under that first choice, then going down and hitting auto-scan, but I don't see why yours wouldn't have the same options.  I'll be sure and update when I can.  Best of luck getting it straightened out.

rolltide2014 is offline  
post #41 of 60 Old 12-04-2013, 05:26 PM - Thread Starter
Member
 
rolltide2014's Avatar
 
Join Date: Dec 2013
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Okay, so I just got home...On the first line on the Channel tab, I have 3 options: Cable, Air, and QAM.  I choose QAM and then go down to Auto-Scan.  I don't know why yours wouldn't have that when mine wouldn't.  This TV was pretty much brand new out of the box and I hadn't messed with any settings on this one, so I don't know what to tell you...Sorry, best of luck figuring it out.

rolltide2014 is offline  
post #42 of 60 Old 12-04-2013, 06:02 PM
Newbie
 
Emmie's Avatar
 
Join Date: Dec 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Bummer.  Out of the box for me my only 2 options were air or cable.  I can't imagine why some would have Qam as an option but 1 TV wouldn't.  O, well.  I really don't know what else to do - yeah, didn't feel comfortable going into service menu but at the time thought it was the only way to turn it on and that its being off was why I wasn't getting any HD channels. Just a thought - under set up (or one of the options under regular menu) is default to factory settings.  Do you think it would be worth a shot to do that?  

 

Anyway, I thank you for all your time and help.  Tomorrow, I might see what happens if I just hook up an antenna.

Emmie is offline  
post #43 of 60 Old 12-04-2013, 06:29 PM
Senior Member
 
quattroG's Avatar
 
Join Date: Mar 2007
Posts: 325
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by WS65711 View Post

In your OP you stated that you could receive the channels on "your older TV". What model was your old TV?
Maybe it wasn't receiving digital QAM, but rather analog cable?
Maybe all of your digital QAM is encrypted? Or maybe the QAM signal strength to your house is too low?
And possibly this new Seiki doesn't tune analog cable?

I believe this is exactly what is happening. I had the Seiki for a short period of time. In that time, my cable did have clear qam and the tv did find the channels. But then after the fcc allowed cable companies to scamble the OTA channels that were previously not being encrypted, all channels were lost. Though I was able to find some OTA channels with an antenna. I ended up getting a cable box for that tv.
quattroG is offline  
post #44 of 60 Old 12-05-2013, 07:15 AM
Newbie
 
brianlb1's Avatar
 
Join Date: Dec 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by quattroG View Post


I believe this is exactly what is happening. I had the Seiki for a short period of time. In that time, my cable did have clear qam and the tv did find the channels. But then after the fcc allowed cable companies to scamble the OTA channels that were previously not being encrypted, all channels were lost. Though I was able to find some OTA channels with an antenna. I ended up getting a cable box for that tv.


Even if the cable company scrambled the QAM channels, you would still have the option on the menu.  Your menu should like it does on page 17 of the manual that can be found here:

http://www.almoproav.com/products/Details.aspx?pid=SE32HY10-2-KIT&m=SEIKI .  If you don't see a QAM option, I would try a factory reset first before going to the service section.

brianlb1 is offline  
post #45 of 60 Old 12-05-2013, 07:19 AM
Newbie
 
brianlb1's Avatar
 
Join Date: Dec 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Emmie View Post
 

Bummer.  Out of the box for me my only 2 options were air or cable.  I can't imagine why some would have Qam as an option but 1 TV wouldn't.  O, well.  I really don't know what else to do - yeah, didn't feel comfortable going into service menu but at the time thought it was the only way to turn it on and that its being off was why I wasn't getting any HD channels. Just a thought - under set up (or one of the options under regular menu) is default to factory settings.  Do you think it would be worth a shot to do that?  

 

Anyway, I thank you for all your time and help.  Tomorrow, I might see what happens if I just hook up an antenna.


I assume you have the SE32HY10 that was a lightning deal on Amazon.  Correct?  If so, you should have a QAM tuner.  Check my previous post where I listed a link to the manual for this TV.  On page 17 it shows the QAM manual. The interesting thing is the manual that came with my TV had a different page 17 in the bound manual. Then they inserted the page 17 with the QAM menu loose into the manual.  I wonder if they originally made this without the QAM tuner.  But according to the spec sheet, dated March 2013 on that same site, it should have the tuner. If you don't have that menu, you might want to try a factory reset.

brianlb1 is offline  
post #46 of 60 Old 12-05-2013, 07:57 AM
Senior Member
 
quattroG's Avatar
 
Join Date: Mar 2007
Posts: 325
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
Quote:
Originally Posted by brianlb1 View Post


Even if the cable company scrambled the QAM channels, you would still have the option on the menu.  Your menu should like it does on page 17 of the manual that can be found here:
http://www.almoproav.com/products/Details.aspx?pid=SE32HY10-2-KIT&m=SEIKI .  If you don't see a QAM option, I would try a factory reset first before going to the service section.

I would find it very hard to believe that any tv manufactured now would NOT have a qam turner. Back when the flat screens were first coming out, yes. Many back then only had analog or the ATSC digital OTA tuner. And few had the QAM. But now it's pretty much standard.
quattroG is offline  
post #47 of 60 Old 12-05-2013, 08:21 AM
Senior Member
 
quattroG's Avatar
 
Join Date: Mar 2007
Posts: 325
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 14
I had the Seiki SE461TS. I didn't remember having to enter a code. But now that i think about it.... maybe I did. Though first time hooking it up to the cable with clear qam, it found all channels in the clear. It's good that your cable still has channels in the clear. My parents have a cable company that still has all their content, including HD channels in the clear. It just sucks in that each time they turn on the tv, they never know if all the channels are going to be in the same location and many times have to re-scan to get all the channels back. That's just a downside to how the cable companies broadcast via qam.
quattroG is offline  
post #48 of 60 Old 12-05-2013, 09:35 AM
Newbie
 
Emmie's Avatar
 
Join Date: Dec 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by brianlb1 View Post
 


I assume you have the SE32HY10 that was a lightning deal on Amazon.  Correct?  If so, you should have a QAM tuner.  Check my previous post where I listed a link to the manual for this TV.  On page 17 it shows the QAM manual. The interesting thing is the manual that came with my TV had a different page 17 in the bound manual. Then they inserted the page 17 with the QAM menu loose into the manual.  I wonder if they originally made this without the QAM tuner.  But according to the spec sheet, dated March 2013 on that same site, it should have the tuner. If you don't have that menu, you might want to try a factory reset.


Yes, that is the same TV I got from the lightning deal on Amazon.  The manual in your second link does show the QAM page (the first link didn't - at least for me).  However I didn't get a QAM page in my hard copy manual that came with the TV.  So based on what it should look like (on almoproav link) and what my menu screen actually shows (just "air/cable") - I am going to try a factory reset.  On a side note: my neighbor who alerted me to the Amazon deal deal got the Seiki 40" lightning deal on Amazon and has the exact same problem as I do (and no QAM page in his manual either) - which is why I thought maybe it had something to do with our cable service (we both have Hotwire).  But I agree the cable provider should have nothing to do with whether the choice of QAM shows up in my TV menu.  I'll let you know what happens after the reset.  Again thanks to all.

Emmie is offline  
post #49 of 60 Old 12-05-2013, 09:44 AM
Newbie
 
Emmie's Avatar
 
Join Date: Dec 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Well, I just did "factory default" under set up and - I still don't have QAM as a choice under Channels.  Still can only toggle back and forth between Air/Cable.

Emmie is offline  
post #50 of 60 Old 12-05-2013, 10:38 AM
Newbie
 
brianlb1's Avatar
 
Join Date: Dec 2013
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by Emmie View Post
 


Yes, that is the same TV I got from the lightning deal on Amazon.  The manual in your second link does show the QAM page (the first link didn't - at least for me).  However I didn't get a QAM page in my hard copy manual that came with the TV.  So based on what it should look like (on almoproav link) and what my menu screen actually shows (just "air/cable") - I am going to try a factory reset.  On a side note: my neighbor who alerted me to the Amazon deal deal got the Seiki 40" lightning deal on Amazon and has the exact same problem as I do (and no QAM page in his manual either) - which is why I thought maybe it had something to do with our cable service (we both have Hotwire).  But I agree the cable provider should have nothing to do with whether the choice of QAM shows up in my TV menu.  I'll let you know what happens after the reset.  Again thanks to all.


The first link was from someone else and for a different Seiki TV.  The almoproav link directs you to the manual for the SE32HY10 TV that I bought on Thanksgiving day from Amazon.  I found a pdf of the manual also on both tigerdirect.com and homedepot.com and they both include the page 17 on the QAM tuner.  The fact that you didn't get a separate QAM page (17) in your hardcopy manual makes me wonder if Seiki did not put a QAM tuner in some of the older versions of this TV.  Unfortunately, you probably will have to either get in touch with Seiki to see if there is something you can do or have Amazon replace it if you need the QAM tuner.  From the specs (also on the Almoprav link), it should have a QAM tuner.  Good luck.  Sorry I couldn't be of more help.

brianlb1 is offline  
post #51 of 60 Old 12-05-2013, 11:30 AM
Thread Ender
 
WS65711's Avatar
 
Join Date: Mar 2003
Location: Covington, LA OTA & Charter CableCard
Posts: 4,124
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 64 Post(s)
Liked: 61
Quote:
Originally Posted by brianlb1 View Post

....  The fact that you didn't get a separate QAM page (17) in your hardcopy manual makes me wonder if Seiki did not put a QAM tuner in some of the older versions of this TV . . .

The OP said here that Seiki told him there was no QAM tuner in his TV. Eventually though he was able to get it to work.

Don't ever make the MISTAKE of buying a Samsung TV..
They consider THIS
normal on a two month old set..
WS65711 is offline  
post #52 of 60 Old 12-05-2013, 11:51 AM
Newbie
 
Emmie's Avatar
 
Join Date: Dec 2013
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by brianlb1 View Post
 


The first link was from someone else and for a different Seiki TV.  The almoproav link directs you to the manual for the SE32HY10 TV that I bought on Thanksgiving day from Amazon.  I found a pdf of the manual also on both tigerdirect.com and homedepot.com and they both include the page 17 on the QAM tuner.  The fact that you didn't get a separate QAM page (17) in your hardcopy manual makes me wonder if Seiki did not put a QAM tuner in some of the older versions of this TV.  Unfortunately, you probably will have to either get in touch with Seiki to see if there is something you can do or have Amazon replace it if you need the QAM tuner.  From the specs (also on the Almoprav link), it should have a QAM tuner.  Good luck.  Sorry I couldn't be of more help.

 

Yeah, I think I'm going to have to get in touch with Seiki too.  I did see the PDF from your link and the correct QAM page in it.  But my hard copy manual (and my TV's menu both show the older version of just "air/cable").  It just seems too coincidental that my neighbor has my exact same issue with his 40" Seiki.  If I ever get this worked out I'll post back here.  Meanwhile, thanks for trying - appreciate the help.

Emmie is offline  
post #53 of 60 Old 12-05-2013, 11:58 AM - Thread Starter
Member
 
rolltide2014's Avatar
 
Join Date: Dec 2013
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by WS65711 View Post


The OP said here that Seiki told him there was no QAM tuner in his TV. Eventually though he was able to get it to work.

Yep that's exactly what they told me, so who knows if they really know what they're talking about.  I have the model SE50FY10, the 50" LED that sold for $229 on Amazon right before Black Friday, so that may make a difference.  I didn't have to do anything but go into the Channel tab in the menu and select QAM under the first option, and then go down and run the auto-scan.  But someone else on here was saying theirs didn't have that QAM option, so maybe some have it and some don't.

rolltide2014 is offline  
post #54 of 60 Old 12-11-2013, 04:41 PM
Newbie
 
Eyelk4deals's Avatar
 
Join Date: Dec 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello. I just wanted to add my 2 pence on this blog. I also purchased one of the Seiki brand tv. I needed the QAM Code to unlock my digital channels. I like many others have emailed requesting the code. Almost two weeks have past and no return email from Seiki. I began to search the web and low and behold I found AVS forum. The code posted here worked on my Seiki46led tv. I was going to say people should post there model and digital code to help others still waiting on the email from Seiki.
Eyelk4deals is offline  
post #55 of 60 Old 03-28-2014, 03:23 PM
Advanced Member
 
PassedPawn's Avatar
 
Join Date: Jan 2002
Location: Just below the treeline, in Clearwater, FL.
Posts: 513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by Emmie View Post

Yeah, I think I'm going to have to get in touch with Seiki too.  I did see the PDF from your link and the correct QAM page in it.  But my hard copy manual (and my TV's menu both show the older version of just "air/cable").  It just seems too coincidental that my neighbor has my exact same issue with his 40" Seiki.  If I ever get this worked out I'll post back here.  Meanwhile, thanks for trying - appreciate the help.

I have the exact same problem as you. No QAM, no place to enter this secret code, DTV grayed out.

Did you ever resolve this?

I did try the 0-0-0-0 trick to get into the service menu, but I don't have the same options as some others have had.

#include stdsig.h
PassedPawn is offline  
post #56 of 60 Old 04-06-2014, 12:31 PM
Newbie
 
SchaefTexAVS's Avatar
 
Join Date: Apr 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by PassedPawn View Post


I have the exact same problem as you. No QAM, no place to enter this secret code, DTV grayed out.

Did you ever resolve this?

I did try the 0-0-0-0 trick to get into the service menu, but I don't have the same options as some others have had.

 

Just helped my parents with same issue with a new SEIKI SE40FY27. The 0-0-0-0 trick worked. Once that's set be sure to go back and auto scan. We had tried different cable settings on auto scan and if you did, make sure you set it back to 'Auto'. Once this is done the DTV is still grayed out but now has a signal strength of 'Good.' I could never find a place to enter a code either.

 

Quote:
click menu
click 0,0,0,0, the service menu will open
scroll and click others
scroll and click other settings
scroll down to cable qam - switch it to on
SchaefTexAVS is offline  
post #57 of 60 Old 04-06-2014, 12:52 PM
Advanced Member
 
PassedPawn's Avatar
 
Join Date: Jan 2002
Location: Just below the treeline, in Clearwater, FL.
Posts: 513
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 11
Quote:
Originally Posted by SchaefTexAVS View Post

Just helped my parents with same issue with a new SEIKI SE40FY27. The 0-0-0-0 trick worked. Once that's set be sure to go back and auto scan. We had tried different cable settings on auto scan and if you did, make sure you set it back to 'Auto'. Once this is done the DTV is still grayed out but now has a signal strength of 'Good.' I could never find a place to enter a code either.

Yea, the crazy thing is that I don't have the "other settings" option. I click "others", but after that I get a menu that does NOT include the "other settings" menu item. I've looked about 50 times!

#include stdsig.h
PassedPawn is offline  
post #58 of 60 Old 04-06-2014, 07:13 PM
Newbie
 
SchaefTexAVS's Avatar
 
Join Date: Apr 2014
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Quote:
Originally Posted by PassedPawn View Post


Yea, the crazy thing is that I don't have the "other settings" option. I click "others", but after that I get a menu that does NOT include the "other settings" menu item. I've looked about 50 times!

 

Dang, sorry it didn't work for you. It's amazing that this brand has so many different variables.

SchaefTexAVS is offline  
post #59 of 60 Old 06-19-2014, 05:28 PM
Newbie
 
Join Date: Jun 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Hi, I'm new here, and I have the same problem with my Seiki 32" LEDTV SE32HY27. I did the 0-0-0-0 trick with no results and I'm not sure what to do next. Any ideas?
Henry Jones is offline  
post #60 of 60 Old 07-03-2014, 08:29 PM
Newbie
 
Join Date: Jul 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Seiki suckis when it comes to finding channels

I have a Seiki also, my Sony and my Samsung have a better
channel scanning system and software, they find 92 channels on RF
but Suckie finds zero channels, they definetively need to improve on that aspect.
Carlos Mansilla is offline  
Reply LCD Flat Panel Displays

Tags
Seiki Digital Se50uy04 50 Inch 4k 120hz Led Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off