Official 2014 Vizio Exxx-Bx Series owners thread - Page 109 - AVS Forum
Forum Jump: 
Reply
Thread Tools
post #3241 of 3250 Old Yesterday, 01:55 PM
Newbie
 
grizzy78's Avatar
 
Join Date: Apr 2006
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 10
no firmware update yet

Anyone else not yet received the firmware update? E600 still on 1.34.44.0180. Had the main board replaced @The T ime 1.6 was released. not sure if that has anything to do with it
grizzy78 is offline  
Sponsored Links
Advertisement
 
post #3242 of 3250 Old Yesterday, 02:26 PM
Member
 
Basstrix's Avatar
 
Join Date: Dec 2012
Location: AZ
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 11
Quote:
Originally Posted by grizzy78 View Post
Anyone else not yet received the firmware update? E600 still on 1.34.44.0180. Had the main board replaced @The T ime 1.6 was released. not sure if that has anything to do with it
I'm still on 1.34....had my set since July.

Vizio M652i-B2....................HCFR 3.1.6
Vizio E600i-B3.....................i1 Display Pro
Sharp LC-70C8470U............ControlCAL Elite X5 Edition v2
Onkyo TX-SR606.................AVSHD-709
PS-3
Homegrown HTPC
Basstrix is online now  
post #3243 of 3250 Old Yesterday, 03:06 PM
Member
 
Join Date: Nov 2014
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 1
Quote:
Originally Posted by grizzy78 View Post
Anyone else not yet received the firmware update? E600 still on 1.34.44.0180. Had the main board replaced @The T ime 1.6 was released. not sure if that has anything to do with it
It's caused nothing but issues for me with the e600 I would disconnect it from the internet so it dosen't update. I wish I could go back to 1.34
wbg2187 is offline  
post #3244 of 3250 Old Yesterday, 05:00 PM
Member
 
Basstrix's Avatar
 
Join Date: Dec 2012
Location: AZ
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 11
nulsul, here's my 60" E series latest CIE:


Red and Yellow could use some help, but the picture looks good.






These are the worst offenders on the color checker. Note the average dE is 1.51....not bad.

Vizio M652i-B2....................HCFR 3.1.6
Vizio E600i-B3.....................i1 Display Pro
Sharp LC-70C8470U............ControlCAL Elite X5 Edition v2
Onkyo TX-SR606.................AVSHD-709
PS-3
Homegrown HTPC
Basstrix is online now  
post #3245 of 3250 Old Yesterday, 07:49 PM
Member
 
nulsul's Avatar
 
Join Date: Apr 2008
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 10
Quote:
Originally Posted by Basstrix View Post
nulsul, here's my 60" E series latest CIE:


Red and Yellow could use some help, but the picture looks good.

These are the worst offenders on the color checker. Note the average dE is 1.51....not bad.
Your yellow is over saturated.

I was able to get average dE of 1.3 with max of 2.69 on color checker.

Here was my final cut. Magenta looks under sat in mine... but I am happy with it.
Looking back at mine, it looks like my red hue might be a shade off too. Your red is better than mine

Gosh dang I feel like I could tweak this thing forever....
Attached Thumbnails
Click image for larger version

Name:	70p final cut.PNG
Views:	24
Size:	458.5 KB
ID:	443346  
nulsul is online now  
post #3246 of 3250 Old Today, 02:30 AM
Newbie
 
Join Date: Dec 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 0
Question Dim on Streaming Services

So this might be a nit-picky thing, but has anyone else noticed that when you select a movie/TV show in either the Netflix or Amazon app, the video will darken to where you lose a lot of detail? Maybe someone could point me in the right direction.

I've got the "Calibrated" setting on for all of my inputs (haven't gotten into manually modifying; just got it yesterday and "Calibrated" is good enough for now). The TV saves that setting for me, which is great. When I open Netflix or Amazon, the menus all look correct. But when I select a video/TV show, the streaming video is much darker than it should be. I waited for at least 5 minutes and it never got lighter. The Auto Brightness Control is NOT on, so it's not trying to compensate for ambient light or anything.

However, if I switch the picture mode to "Standard" or "Calibrated Dark," or any other setting for a second and switch it back to "Calibrated," the picture is then clear, bright and detailed as it should be. (See pics) I'm stumped as to why it's doing this and I can't find anyone else online with the same problem. Do I have a setting wrong, or is this just a quirk of an otherwise good TV? It's a tad irritating to have to do this with everything I watch on the streaming services, but if it's a quirk, I can deal.

Any ideas?
Attached Thumbnails
Click image for larger version

Name:	Darker Picture.jpg
Views:	19
Size:	276.5 KB
ID:	443666   Click image for larger version

Name:	After Switching to Standard and Back to Calibrated.jpg
Views:	17
Size:	274.5 KB
ID:	443674  
vivi62387 is offline  
post #3247 of 3250 Old Today, 09:18 AM
Member
 
Basstrix's Avatar
 
Join Date: Dec 2012
Location: AZ
Posts: 45
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Liked: 11
Quote:
Originally Posted by vivi62387 View Post
However, if I switch the picture mode to "Standard" or "Calibrated Dark," or any other setting for a second and switch it back to "Calibrated," the picture is then clear, bright and detailed as it should be.

Any ideas?
What version firmware are you on? You might try toggling active LED on/off and see if that clears it up in the same manner switching picture modes does.

Vizio M652i-B2....................HCFR 3.1.6
Vizio E600i-B3.....................i1 Display Pro
Sharp LC-70C8470U............ControlCAL Elite X5 Edition v2
Onkyo TX-SR606.................AVSHD-709
PS-3
Homegrown HTPC
Basstrix is online now  
post #3248 of 3250 Old Today, 10:03 AM
Newbie
 
Ambulater's Avatar
 
Join Date: Aug 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Liked: 0
Quote:
Originally Posted by BViz View Post
Yes, I'll try to do it tonight when I'm home.
That would be great if you could post your settings including white balance settings.


What is generally the best picture setting to start on when calibrating?[/QUOTE]

I think the Calibrated Dark setting is one of the best settings to start with. Here's what I ended up with for my 70" in a dim room.

Auto Brightness Off
Backlight 52
Contrast 79
Color 51
Tint -1
Sharp 0

Color Temp Normal
Black Detail Off
Active LED Zones On
Smooth Motion Off
Clear Action Off
Reduce Signal Noise Off
Reduce Block Noise Off
Game Latency Off
Film Mode Auto
Gamma 2.2

COLOR TUNER

RED GREEN BLUE CYAN MAGENTA YELLOW
HUE -30 2 0 5 6 2
SAT 0 0 -2 0 5 -3
BRI -10 0 -2 0 -3 0
OFFS -3 -8 -9
GAIN -21 -10 0

11 PT WHITE BALANCE

GAIN RED GREEN BLUE
5% 0 0 0
10% -4 2 0
20% -4 0 -2
30% -1 -1 -2
40% -5 -1 -1
50% -4 -2 -2
60% -1 -1 -4
70% -3 -3 -5
80% -3 -3 -3
90% -2 -2 -2
100% 0 0 0

Cheers!
Ambulater is offline  
post #3249 of 3250 Old Today, 04:16 PM
AVS Special Member
 
lovingdvd's Avatar
 
Join Date: Jul 2002
Posts: 9,111
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 224 Post(s)
Liked: 81
Quote:
Originally Posted by Basstrix View Post
nulsul, here's my 60" E series latest CIE:


Red and Yellow could use some help, but the picture looks good.






These are the worst offenders on the color checker. Note the average dE is 1.51....not bad.
You and Nulsul got much better results than my 24" E Series, which had horrendous color tracking. Maybe mine was defective or maybe the 24" is the lowest of low end. That said, your red is a little concerning. Has a push toward orange at the 100% mark. Can you post the graph from the CalMAN saturations page that has the dE of each color at 25%, 50%, 75% and 100%? Actually I think that's only available in a custom workflow, but you can download that workflow for free from the CalMAN forums in the custom workflows area.

Also have you tried bringing the saturation down for green and yellow? Why are these beyond their Rec 709 targets?
lovingdvd is offline  
post #3250 of 3250 Unread Today, 09:00 PM
Newbie
 
Join Date: Dec 2014
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Liked: 0
Any tips on using the Disney WOW calibration disk to get a proper 11 point white balance?
BViz is online now  
Reply LCD Flat Panel Displays

Tags
vizio e 600-b3 , Vizio E Series E401i A2 40 Inch 1080p 120hz Led Lit Internet Hdtv , vizio m series m602i-b3
Gear in this thread - E401i by PriceGrabber.com



Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off