HDMI port not working on TV - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 6 Old 01-13-2014, 05:03 AM - Thread Starter
Newbie
 
larryecook's Avatar
 
Join Date: Jan 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Hi my name Larry I have a flat screen TV that was made by Syntax-Brillian Corporation . It has the name Olevia Engraved on the front the model number is LCD HD Olevia 232-T12. It was working fine until recently. The HDMI port stopped working. When I plug my Playstation 3 into the HDMI port it says no signal. I've tried plugging the Playstation 3 into other HD TVs and it works fine. I did a little research on the Olevia website it suggested I up date the firmware. When I went to the website I could not find the firmware I was wonder if you could help me locate it or suggest something else to fix my TV?

larryecook is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-13-2014, 07:46 AM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,496
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 289
Olevia/Syntax-Brillian is out of business since around 2008.

First, I'd try unplugging the TV from wall power for a few minutes. While unplugged, connect the HDMI cable from the PS3 to the TV and then plug in the TV and power on.


If you want to take a big chance, here's a link I found. USE AT YOUR OWN RISK!
http://seoanalyses.com/download/olevia%20232%20t12%20firmware%20download
Ratman is online now  
post #3 of 6 Old 03-04-2014, 03:18 PM - Thread Starter
Newbie
 
larryecook's Avatar
 
Join Date: Jan 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

That link doesn't work it's dead when I unplugged the TV and plugged the PS3  back in the screen turned black but nothing happend.

larryecook is offline  
post #4 of 6 Old 03-05-2014, 05:26 AM
AVS Addicted Member
 
Ratman's Avatar
 
Join Date: May 2002
Location: Collingswood, N.J.
Posts: 14,496
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 186 Post(s)
Liked: 289
It worked on January 13.
Ratman is online now  
post #5 of 6 Old 03-05-2014, 02:21 PM - Thread Starter
Newbie
 
larryecook's Avatar
 
Join Date: Jan 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

 Well I unplugged everything like you said. When I plugged everything back and turned my ps3 on the screen  was black.But it did not say no signal

larryecook is offline  
post #6 of 6 Old 03-16-2014, 12:34 PM - Thread Starter
Newbie
 
larryecook's Avatar
 
Join Date: Jan 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I found another post on this forum that had a download link that worked. But I'm not sure if the firmware is the correct firmware for my TV. The update came with instructions.The instructions say it's for 232 models. I have an   LCD HD Olevia 232-T12. Do you think it's right. Here is the post I'm referring to 

 

http://www.avsforum.com/t/756206/olevia-32-2-series-lcd-hdtv-232v/1440

larryecook is offline  
Reply LCD Flat Panel Displays

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off