Sharp Aquos LC-46D62U - color blocks displayed on screen... - AVS Forum
Forum Jump: 
 
Thread Tools
post #1 of 1 Old 03-10-2014, 10:14 AM - Thread Starter
Member
 
avale's Avatar
 
Join Date: Mar 2002
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10
Hello, I have a Sharp Aquos LC-46D62U LCD tv that has been issue free for a lot of years. Last night the image on the screen had color blocks show up over the displayed image (sometime gray boxes, sometimes different colors). This is consistent for channels received using the internal OTA receiver and the HDMI inputs. I'm guessing that this could be a couple of things but was hoping that people here could help be diagnose it so that I can determine if it is something I can repair myself, is something that is reasonably priced to have someone repair or if it is time to replace it. My thoughts are...

1. Something got out of whack and needs to be service reset (if that exists, not sure).
2. The display card/graphics card is bad and needs to be fixed or replaced (not sure if this is a separate card or integrated onto the main board)
3. Other

I know that the final decision will most likely be to replace the tv but I'm hoping to debug the issue first (with the help of this forum). I've done a search but most posts are talking about banding issues. I'll post a picture of the image issue I'm seeing later but perhaps if people could tell me what the keywords are for this issue I could do a search with a more accurate description.

Thanks in advance!
avale is offline  
Reply LCD Flat Panel Displays

Tags
Sharp Aquos Lc42d62u 42 Inch 1080p Lcd Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off