OFFICIAL Samsung 4k HU8550 and HU9000 thread - Page 152 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #4531 of 4548 Old 08-28-2014, 08:06 PM
Member
 
WheelHoss1's Avatar
 
Join Date: May 2008
Location: Brooklyn
Posts: 132
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 30 Post(s)
Liked: 14
Too much salt in this thread. What is this GameFAQs?
WheelHoss1 is offline  
Sponsored Links
Advertisement
 
post #4532 of 4548 Old 08-28-2014, 10:38 PM
AVS Special Member
 
Chris J's Avatar
 
Join Date: Dec 1999
Location: NY
Posts: 1,030
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Quote:
Originally Posted by westa6969 View Post
Good news announced at FlatpanelsHD for On-Demand by Samsung for UHD and more info to be announced at IFA next week.

http://www.flatpanelshd.com/news.php...&id=1409228988


Now this is good news....
Chris J is offline  
post #4533 of 4548 Old 08-28-2014, 10:40 PM
AVS Special Member
 
Chris J's Avatar
 
Join Date: Dec 1999
Location: NY
Posts: 1,030
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Quote:
Originally Posted by twin2turbo View Post
I sent my XBR65X850B back to Sony yesterday for full refund. I could not live with the clouding/light bleed in the corners. So now I'm looking at the UN65HU8550. How is PQ in dark rooms? Anyone had a problem with gray clouds in the dark sense? About 95% of what we watch are Blu-rays in the dark with only the Lava lamp for light.
No problems at all...
Chris J is offline  
post #4534 of 4548 Old Yesterday, 04:19 AM
Member
 
Join Date: Jul 2014
Posts: 137
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 73 Post(s)
Liked: 10
Quote:
Originally Posted by WheelHoss1 View Post
Too much salt in this thread. What is this GameFAQs?
Lol am i the only one that got that?
WheelHoss1 likes this.
dreadnok89 is offline  
post #4535 of 4548 Old Yesterday, 08:04 AM
Member
 
fonz5000's Avatar
 
Join Date: Feb 2011
Location: Iowa
Posts: 134
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 17
Quote:
Originally Posted by x3sphere View Post
You must have read what I said wrong, my PC monitor (LG 34UM95) is 18ms. Comparing it to the Samsung, I don't notice a difference in input lag. http://www.hdtvtest.co.uk/ reviewed the HU8700 recently and measured 40ms... that is the same panel used in the HU8550, just curved. Early reviews of the 8550 put it at ~60ms, so it seems firmware updates have brought that down since. But can't say for sure since I haven't seen any outlet re-test it. Either way... the lag is no problem at all for me.

Yes I did rename the input to PC on the Samsung, that is a must. I can definitely feel the input lag on default settings
Does anyone have any new input lag measurements for HU9000 after updates?? I renamed an input PC for my PS4, but I don't love that I can't use the Cinema Black and other features on PC mode.
fonz5000 is offline  
post #4536 of 4548 Old Yesterday, 08:33 AM
AVS Special Member
 
jbug's Avatar
 
Join Date: Feb 2004
Location: Chicago
Posts: 3,574
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Liked: 41
Quote:
Originally Posted by westa6969 View Post
Good news announced at FlatpanelsHD for On-Demand by Samsung for UHD and more info to be announced at IFA next week.

http://www.flatpanelshd.com/news.php...&id=1409228988


Good news! I did a focus group for an LG UHD TV a month or so ago. When they saw in the questions that I had a Samsung 4k set they asked if they could come to my home for an interview (mo money). One of the questions asked was why I picked a Samsung and I explained to them that the promise of content was one of the factors. Until 4k blu ray is a reality, this is welcome news. I Hope the selections and the picture quality of the 4k movies coming are good.
jbug is offline  
post #4537 of 4548 Old Yesterday, 10:00 AM
Senior Member
 
howardstern's Avatar
 
Join Date: Dec 2005
Posts: 202
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 11
Thanks for deleting my entire post mods. You could have deleted the part to Mrorange and left my settings.


Thanks again @sikclown . Very informative post. I posted all my settings for you but the mods deleted it so I wanted to thank you again cause I'm not sure you ever saw it.


I tried the ones you posted and they look better than mine. I have to have Smart Led on high and dial back the gamma and brightness due to the clouding.
howardstern is offline  
post #4538 of 4548 Old Yesterday, 10:26 AM
Senior Member
 
howardstern's Avatar
 
Join Date: Dec 2005
Posts: 202
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Liked: 11
Quote:
Originally Posted by westa6969 View Post
Good news announced at FlatpanelsHD for On-Demand by Samsung for UHD and more info to be announced at IFA next week.

http://www.flatpanelshd.com/news.php...&id=1409228988

All this sounds nice until we realize that they are all just remastered to 'near' UHD quality and actually look no better than Blu Ray. Ghostbusters 2 and Hitch being prime examples. More grandios claims with underwhelming product/performance to follow. The industry is on fire lately. 4k/Curved TV/HDMI 2.0/10 bit color....etc...they never fail to disappoint.

Wake me up when we have 150" roll upable 8k OLED's with HDMI 9.0, 24 bit color and 4D capability that look no better than Blu Ray.

Last edited by howardstern; Yesterday at 10:30 AM.
howardstern is offline  
post #4539 of 4548 Old Yesterday, 10:44 AM
Senior Member
 
Hisma's Avatar
 
Join Date: Apr 2014
Posts: 408
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 272 Post(s)
Liked: 105
Quote:
Originally Posted by howardstern View Post
All this sounds nice until we realize that they are all just remastered to 'near' UHD quality and actually look no better than Blu Ray. Ghostbusters 2 and Hitch being prime examples. More grandios claims with underwhelming product/performance to follow. The industry is on fire lately. 4k/Curved TV/HDMI 2.0/10 bit color....etc...they never fail to disappoint.

Wake me up when we have 150" roll upable 8k OLED's with HDMI 9.0, 24 bit color and 4D capability that look no better than Blu Ray.
You gotta start somewhere bro. I know you're trying to be a realist here, but this is as good as it gets until movie and TV studios fully get behind 4K. It's not like samsung is purposely trying to screw us here.

I see the most potential with 4K streaming, where HEVC encoding can deliver blu ray quality picture quality at reasonable bandwidth. That's already a huge improvement over what we get now.

Sent from my HTC One_M8 using Tapatalk
DRaven72 likes this.
Hisma is offline  
post #4540 of 4548 Old Yesterday, 11:47 AM
Newbie
 
techdiver's Avatar
 
Join Date: Jan 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
Can I ask if anyone else is seeing the following behavior.

I have the UE65HU8500 (European version of the UN65HU9000).

When I play full 3d MVC m2ts files either over dlna or via USB the TV is clearly enabling auto motion plus as I get horrible soap opera effect. I check the picture settings and amp is definitely set to off.

It doesn't happen with half side by side 3d only MVC.

Is this happening to anyone else?
techdiver is offline  
post #4541 of 4548 Old Yesterday, 12:01 PM
AVS Special Member
 
Citivas's Avatar
 
Join Date: Oct 2000
Posts: 2,372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 223 Post(s)
Liked: 143
Quote:
Originally Posted by white_tiger View Post
Un85hu8550 has a sound problem that I haven't solved yet. When watching direct tv for maybe an hour, sound will just stop even though it isn't muted. The only way I can get sound back is to turn tv off and then right back on. Any ideas?
Happens consistently and mid-program?
Citivas is offline  
post #4542 of 4548 Old Yesterday, 12:11 PM
Senior Member
 
Hisma's Avatar
 
Join Date: Apr 2014
Posts: 408
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 272 Post(s)
Liked: 105
Quote:
Originally Posted by Citivas View Post
Happens consistently and mid-program?
have you settled on a TV yet? I remember you were eyeing the 85" 8550 not too long ago. With 4K OLED & vizio P/R series on the horizon it's tough to decide!
Hisma is offline  
post #4543 of 4548 Old Yesterday, 12:17 PM
AVS Special Member
 
Citivas's Avatar
 
Join Date: Oct 2000
Posts: 2,372
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 223 Post(s)
Liked: 143
Quote:
Originally Posted by Hisma View Post
have you settled on a TV yet? I remember you were eyeing the 85" 8550 not too long ago. With 4K OLED & vizio P/R series on the horizon it's tough to decide!
No real resolution yet. I have been trying out the 2013 80" Vizio for almost 3 months and have to return it within a couple weeks if I'm going to. Very lukewarm on it. Picture is okay but not great and it has remote and lip sync issues. But it's $3K. I still like the 85" 8550 but not for $10K. Haven't ruled out the 78" HU9000 but don't like how huge the price premium is for the authorized dealers and don't want to risk no return policy. I would be excited about the new Vizio's or LG OLED if they had an 80"+ model. Don't want to wait yet another year but starting to wonder if I will...
Citivas is offline  
post #4544 of 4548 Old Yesterday, 01:40 PM
Newbie
 
white_tiger's Avatar
 
Join Date: Nov 2010
Location: Garland, Texas
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 10
I've changed settings on the marantz AVR sr5009 to just pass through hdmi in native format, I've turned off Samsung Anynet+, Made sure hdmi cable to receiver is plugged into hdmi 2(DVI) and is hdmi cable is high speed + Ethernet. I now await to see if the sound problem recurs. It was happening last night but am just getting back into solving the problem today. In addition, since firmware 2150 updated, my 3d has been messed up. Samsung still insists to wait for the next firmware update that may fix the 3d. By the way, I was able to get $1200 in Best Buy certificates by taking out their Credit card for this purchase. Will simply pay off card and never incur any interest expense.
white_tiger is offline  
post #4545 of 4548 Old Yesterday, 03:13 PM
Senior Member
 
bberns22's Avatar
 
Join Date: May 2003
Location: Chicago burbs
Posts: 360
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Liked: 19
Quote:
Originally Posted by vega509 View Post
spent some time calibrating my 75hu8550 last night. had to make some pretty big moves to get the grayscale and gamma to track due to enabling dynamic contrast and smart led








55 Foot Lamberts is extremely bright and with dynamic contrast on I dont beleive your gamma readings will be accurate.
bberns22 is offline  
post #4546 of 4548 Old Yesterday, 03:19 PM
rlb
AVS Special Member
 
rlb's Avatar
 
Join Date: Apr 2002
Location: North Royalton, OH
Posts: 3,087
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 137 Post(s)
Liked: 95
Quote:
Originally Posted by white_tiger View Post
I've changed settings on the marantz AVR sr5009 to just pass through hdmi in native format, I've turned off Samsung Anynet+, Made sure hdmi cable to receiver is plugged into hdmi 2(DVI) and is hdmi cable is high speed + Ethernet. I now await to see if the sound problem recurs. It was happening last night but am just getting back into solving the problem today. In addition, since firmware 2150 updated, my 3d has been messed up. Samsung still insists to wait for the next firmware update that may fix the 3d. By the way, I was able to get $1200 in Best Buy certificates by taking out their Credit card for this purchase. Will simply pay off card and never incur any interest expense.

Sorry I didn't respond to your earlier post regarding audio stopping every or so when watching DTV on your Samsung. Issue is possibly HDMI related. Following is best I've read regarding HDMI problems: Official OPPO BDP-103D (Darbee Edition) Owner's Thread
Every week or so I experience the same issue on my F9000 with 2014 UHD one connect. I can solve the issue by hitting "stop" on the remote and then starting play again. Problem could be in my HR44 or Integra 9.8 (AV processor). Since it happens so infrequently, I haven't spent much of an effort to trouble shoot the problem.


If I were you, I would first try using a different HDMI input on the Marantz. If problem goes away, use the new input vice the old HDMI 2. Would also try a new cable, just in case. You can try various issues discussed in the above post on HDMI issues.


As a last resort, if nothing else works, I personally would run optical digital from the DTV receiver to the Marantz and use that for sound. It might be the HDMI output (connector, card, etc.) that is causing the problem. If that works and you have the DTV warranty program, try talking them into replacing/upgrading your DTV receiver.
rlb is offline  
post #4547 of 4548 Old Yesterday, 03:59 PM
AVS Addicted Member
 
Cleveland Plasma's Avatar
 
Join Date: Jun 2005
Location: Cleveland, Ohio
Posts: 12,040
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 316 Post(s)
Liked: 536
Quote:
Originally Posted by Citivas View Post
No real resolution yet. I have been trying out the 2013 80" Vizio for almost 3 months and have to return it within a couple weeks if I'm going to. Very lukewarm on it. Picture is okay but not great and it has remote and lip sync issues. But it's $3K. I still like the 85" 8550 but not for $10K. Haven't ruled out the 78" HU9000 but don't like how huge the price premium is for the authorized dealers and don't want to risk no return policy. I would be excited about the new Vizio's or LG OLED if they had an 80"+ model. Don't want to wait yet another year but starting to wonder if I will...
LG 84UB9800 is at ridiculous price for the next 24 hours....
Hisma likes this.
Cleveland Plasma is offline  
post #4548 of 4548 Old Yesterday, 04:06 PM
Senior Member
 
Hisma's Avatar
 
Join Date: Apr 2014
Posts: 408
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 272 Post(s)
Liked: 105
Quote:
Originally Posted by Cleveland Plasma View Post
LG 84UB9800 is at ridiculous price for the next 24 hours....
No pressure or anything!
Hisma is offline  
post #4549 of 4548 Old Yesterday, 05:13 PM
Newbie
 
white_tiger's Avatar
 
Join Date: Nov 2010
Location: Garland, Texas
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Liked: 10
Quote:
Originally Posted by rlb View Post
Sorry I didn't respond to your earlier post regarding audio stopping every or so when watching DTV on your Samsung. Issue is possibly HDMI related. Following is best I've read regarding HDMI problems: Official OPPO BDP-103D (Darbee Edition) Owner's Thread
Every week or so I experience the same issue on my F9000 with 2014 UHD one connect. I can solve the issue by hitting "stop" on the remote and then starting play again. Problem could be in my HR44 or Integra 9.8 (AV processor). Since it happens so infrequently, I haven't spent much of an effort to trouble shoot the problem.


If I were you, I would first try using a different HDMI input on the Marantz. If problem goes away, use the new input vice the old HDMI 2. Would also try a new cable, just in case. You can try various issues discussed in the above post on HDMI issues.


As a last resort, if nothing else works, I personally would run optical digital from the DTV receiver to the Marantz and use that for sound. It might be the HDMI output (connector, card, etc.) that is causing the problem. If that works and you have the DTV warranty program, try talking them into replacing/upgrading your DTV receiver.
Thanks,

So far so good. Hopefully the problem doesn't resurface. hdmi cable is new, tv is new, receiver is new, new digital optical cable is also hooked up giving Dolby sound on Netflix app and also to rooftop antenna for when DTV goes down due to rain. Fingers crossed but picture is absolutely spectacular. This set has no visible flaws and is definately a fully backlit set for those that still doubt the 85" as such.

Thanks for your great advice forum contributors!
white_tiger is offline  
post #4550 of 4548 Old Today, 06:00 AM
Newbie
 
Join Date: Aug 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 0
I have an unusual problem with my 55" UHD 8550 I can plug it into the wall (power) and turn it on with the remote and everthing works as it should. If I turn it off with the remote it goes off. Now.. when I turn it back on with the remote I get Audio but No Video. No menus on the screen. Only thing the remote will do is shut the tv off. Red light on tv shows signal is being received. So.. If I unplug the tv from the wall and then plug it back in everything works again until the next time I shut it off. Same results with the button on the back of the tv and the smart remote. I have scheduled a service call and the tech is guessing its the motherboard and has ordered one before he comes out. Anyone else heard of a problem like this??
dredfern is online now  
Reply LCD Flat Panel Displays

Tags
samsung u8550 , Samsung Un55c8000 55 Inch 1080p 240 Hz 3d Led Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off