OFFICIAL Samsung 4k HU8550 and HU9000 thread - Page 41 - AVS Forum
Forum Jump: 
Reply
 
Thread Tools
post #1201 of 5419 Old 05-11-2014, 10:21 PM
Member
 
jimbotron's Avatar
 
Join Date: May 2008
Posts: 189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
That annoying auto-dimming feature has a name, CE Dimming. It's a hard-coded feature in these TVs which deactivates the backlight when the image gets all-black. Until about 2012, this feature could be disabled in the service menu, but not anymore. It also used to be disabled when in Movie mode, but that is no longer the case either.

Even in dark environments, I don't like Movie mode. It gives the screen a 'foggy' grayish look. No matter how much I adjust the colors and white balance, the colors seem muted and cloudy. I calibrated my screen in Natural Mode, which unfortunately disables the Advanced Settings menu, which has color space, white balance and gamma. I'm very happy with the results though.

I'm picking up a Spears and Munsil disc in a week or so, but I have the picture settings as follows:

Picture Mode: Natural
Backlight: 15
Contrast: 100
Brightness: 52 (CE Dimming is disabled at this brightness level. At 51, the backlight still shuts off)
Sharpness: 0 (Doesn't seem necessary, even with broadcasts)
Color: 50
Tint: 50/50

Picture Options:
Color Tone: Standard
Digital Clear View: Off
MPEG Noise Filter: Off
HDMI Black Level: Low
Auto Motion Plus: Custom (LED Clear Motion On)
Smart LED: Off
jimbotron is offline  
Sponsored Links
Advertisement
 
post #1202 of 5419 Old 05-11-2014, 10:58 PM
Member
 
Mike3010's Avatar
 
Join Date: Apr 2014
Posts: 63
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 15
Quote:
Originally Posted by jimbotron 
Even in dark environments, I don't like Movie mode. It gives the screen a 'foggy' grayish look. No matter how much I adjust the colors and white balance, the colors seem muted and cloudy.
Are you viewing the screen at an angle? What does it look like when you are square on?
Mike3010 is offline  
post #1203 of 5419 Old 05-11-2014, 11:22 PM
Member
 
jimbotron's Avatar
 
Join Date: May 2008
Posts: 189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
No, it's dead on from about 7 feet back. I like the black level in Natural, so I'll stick with it.

I've also found I need to set the audio to a 60ms delay. I thought maybe it was because of passing the video through an AVR, but the gap exists even when I plug my BD player directly into the TV.
jimbotron is offline  
post #1204 of 5419 Old 05-11-2014, 11:29 PM
AVS Special Member
 
CBdicX's Avatar
 
Join Date: Nov 2008
Posts: 1,103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 19 Post(s)
Liked: 13
Hi Jimbotron,

thanks for this setup list, i only prever color at Cool and like you i like Natural ;-)
I will try this setting and see if this will change also the motion hickup the tv has sometimes.

Thx.....
CBdicX is offline  
post #1205 of 5419 Old 05-12-2014, 12:06 AM
Senior Member
 
Ahzari's Avatar
 
Join Date: Jan 2013
Posts: 245
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
Liked: 32
Quote:
Originally Posted by CBdicX View Post

Hi Jimbotron,

thanks for this setup list, i only prever color at Cool and like you i like Natural ;-)
I will try this setting and see if this will change also the motion hickup the tv has sometimes.

Thx.....

ditto i prefer the natural setting with some adjustments over the movie mode, which seems a bit dull and lifeless..

Audio: Yamaha A-S1000 Stereo Amplifier // Kef LS50 Speakers // Energy EW8 Subwoofer
Video: Samsung 65in HU9000 UHD TV // Oppo BDP-105 Blu-ray player // Apple TV (3G)
Power: Furman PST-8 AC Power Conditioner
Headphones: Bose AE2W // Klipsch Image x10
Ahzari is offline  
post #1206 of 5419 Old 05-12-2014, 02:46 AM
Newbie
 
teerexx52's Avatar
 
Join Date: May 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

I have a new 55" HU8550.  Netflix has been giving me problems.  I get a message that says that it cannot play the content and to try again later.  After several calls to Samsung and chats with tech they can get it to work for a bit but ultimately it goes back to the same message. My connection tests out fine and Netflix works fine on my Apple TV. Has anyone found a way to fix this?  Thank you

teerexx52 is offline  
post #1207 of 5419 Old 05-12-2014, 03:11 AM
Member
 
BBBB1111's Avatar
 
Join Date: Apr 2014
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10

 Netflix Broadcasting 60 fps streams along with 10-bit color

But how Samsung HU9000 with 8 BIT Panel  broadcast  10 bit color?

 

the company has stated that it will eventually support 60 fps streams along with 10-bit color."

http://hdguru.com/4k-content-a-status-report/

BBBB1111 is offline  
post #1208 of 5419 Old 05-12-2014, 04:50 AM
AVS Special Member
 
Mattopotamus's Avatar
 
Join Date: Nov 2012
Posts: 1,185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 514 Post(s)
Liked: 246
Quote:
Originally Posted by BBBB1111 View Post

 Netflix Broadcasting 60 fps streams along with 10-bit color
But how Samsung HU9000 with 8 BIT Panel  broadcast  10 bit color?

the company has stated that it will eventually support 60 fps streams along with 10-bit color."
http://hdguru.com/4k-content-a-status-report/

B.c netflix supports more than just samsung. Other panels with 10+ bit will take advantage.
Mattopotamus is online now  
post #1209 of 5419 Old 05-12-2014, 05:03 AM
Member
 
BBBB1111's Avatar
 
Join Date: Apr 2014
Posts: 54
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Liked: 10
Quote:
Originally Posted by Mattopotamus View Post


B.c netflix supports more than just samsung. Other panels with 10+ bit will take advantage.

I did not understand what the connection to my question?

Stupid thing to buy screen that no gives me the color of UHD

 

PANEL 1080P provides me 10 BIT and UHD no ?

this stupid Why buy UHD?

 

 panel Samsung not  quality  enough

BBBB1111 is offline  
post #1210 of 5419 Old 05-12-2014, 05:42 AM
AVS Special Member
 
tigerfan33's Avatar
 
Join Date: Jun 2007
Posts: 1,164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 33 Post(s)
Liked: 25
Quote:
Originally Posted by teerexx52 View Post

I have a new 55" HU8550.  Netflix has been giving me problems.  I get a message that says that it cannot play the content and to try again later.  After several calls to Samsung and chats with tech they can get it to work for a bit but ultimately it goes back to the same message. My connection tests out fine and Netflix works fine on my Apple TV. Has anyone found a way to fix this?  Thank you

Let me guess that samsung or netflix have never heard of this problem?
My 8550 was doing the same along with amazon prime. After a couple of resets it seems to have gone away..........for the moment anyway.
tigerfan33 is offline  
post #1211 of 5419 Old 05-12-2014, 06:09 AM
Senior Member
 
GerryWaz's Avatar
 
Join Date: Jul 2002
Location: Woodbury, MN
Posts: 285
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 10
New review of the HU9000. Includes their calibration settings.

Note: Reviewer is not a big fan of curved panels.
GerryWaz is offline  
post #1212 of 5419 Old 05-12-2014, 07:34 AM
Member
 
rgg14's Avatar
 
Join Date: Jan 2006
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I need help my 65HU9000 is set with my receiver and the settings for audio are "receiver" the problem is that every time I turn my TV on the settings changed to TV speakers so I have to go to settings and changed again to receiver. Samsung service just told me that is normal that a Samsung TV has to be change to external sound every single time you turn it on. This is my fist TV Samsung, perhaps the last, I can't stand this is stupid. Settings must remain in the way the OWNER want it.
rgg14 is offline  
post #1213 of 5419 Old 05-12-2014, 07:39 AM
Advanced Member
 
doctorwizz's Avatar
 
Join Date: Mar 2003
Location: Maryland
Posts: 548
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 161 Post(s)
Liked: 42
Quote:
Originally Posted by rgg14 View Post

I need help my 65HU9000 is set with my receiver and the settings for audio are "receiver" the problem is that every time I turn my TV on the settings changed to TV speakers so I have to go to settings and changed again to receiver. Samsung service just told me that is normal that a Samsung TV has to be change to external sound every single time you turn it on. This is my fist TV Samsung, perhaps the last, I can't stand this is stupid. Settings must remain in the way the OWNER want it.

Menu, system, scroll to Anynet+ (HDMI-CEC). Turn Anynet off.

Samsung 65" HU8550 - TS01, Denon 3312 AVR, Cerwin Vega VE speakers x 7, DefTech ProSub 1000 x 2
WDTV Live, Roku 3, Amazon FireTV, LG BD390 Bluray, WiiU,
DishTV Hopper w/Sling, Self Made PC, AMD FX8350, 16GB Ram, LG 16x BD-RW
EVGA GTX-780 6GB SC, Gigabyte GTX-750Ti 2GB, 3840x2160@60Hz , Asus AC-68 Router
Samsung 840 Evo 250GB SSD, Samsung HD204Ui 2TB, 3 UPS's
doctorwizz is online now  
post #1214 of 5419 Old 05-12-2014, 07:41 AM
Advanced Member
 
doctorwizz's Avatar
 
Join Date: Mar 2003
Location: Maryland
Posts: 548
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 161 Post(s)
Liked: 42
Also press tools button and make sure it is set to audio out.

Samsung 65" HU8550 - TS01, Denon 3312 AVR, Cerwin Vega VE speakers x 7, DefTech ProSub 1000 x 2
WDTV Live, Roku 3, Amazon FireTV, LG BD390 Bluray, WiiU,
DishTV Hopper w/Sling, Self Made PC, AMD FX8350, 16GB Ram, LG 16x BD-RW
EVGA GTX-780 6GB SC, Gigabyte GTX-750Ti 2GB, 3840x2160@60Hz , Asus AC-68 Router
Samsung 840 Evo 250GB SSD, Samsung HD204Ui 2TB, 3 UPS's
doctorwizz is online now  
post #1215 of 5419 Old 05-12-2014, 08:13 AM
Member
 
rgg14's Avatar
 
Join Date: Jan 2006
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
If I turn Anynet off ARC don't work and the audio from Netflix is gone. I checked in tools set to audio out and set to receiver.
rgg14 is offline  
post #1216 of 5419 Old 05-12-2014, 08:17 AM
Advanced Member
 
doctorwizz's Avatar
 
Join Date: Mar 2003
Location: Maryland
Posts: 548
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 161 Post(s)
Liked: 42
Its the only way I know to fix it.
You could use an optical for the apps. I do. You lose DD+ on NF. You would only get DD.

Samsung 65" HU8550 - TS01, Denon 3312 AVR, Cerwin Vega VE speakers x 7, DefTech ProSub 1000 x 2
WDTV Live, Roku 3, Amazon FireTV, LG BD390 Bluray, WiiU,
DishTV Hopper w/Sling, Self Made PC, AMD FX8350, 16GB Ram, LG 16x BD-RW
EVGA GTX-780 6GB SC, Gigabyte GTX-750Ti 2GB, 3840x2160@60Hz , Asus AC-68 Router
Samsung 840 Evo 250GB SSD, Samsung HD204Ui 2TB, 3 UPS's
doctorwizz is online now  
post #1217 of 5419 Old 05-12-2014, 08:56 AM
Member
 
Lostonmountain's Avatar
 
Join Date: May 2014
Location: Sierra Nevada
Posts: 119
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Liked: 20

Quote:

Originally Posted by rgg14 View Post

I need help my 65HU9000 is set with my receiver and the settings for audio are "receiver" the problem is that every time I turn my TV on the settings changed to TV speakers so I have to go to settings and changed again to receiver. Samsung service just told me that is normal that a Samsung TV has to be change to external sound every single time you turn it on. This is my fist TV Samsung, perhaps the last, I can't stand this is stupid. Settings must remain in the way the OWNER want it.

I presume they do this to reduce the number of  "I can't hear my TV" complaints.  It would be nice if they had an extra "leave it this way" option instead of this annoyance.  Guess I'll just use the apps on my PS4 (but I can't stream 4k so it doesn't matter not getting it from the TV).

 

One thought: get a universal remote that can be set to send the codes to switch the audio every time you turn the TV on.  Would need a blue-tooth like a Logitech (though I understand some of these TV's come with an a second remote if it's an IR remote  any programmable remote should work like a Universal RF-20).

Lostonmountain is offline  
post #1218 of 5419 Old 05-12-2014, 09:52 AM
Member
 
twssas's Avatar
 
Join Date: Dec 2007
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
I have the 65 inch 8550, and really impressed with a number of its attributes.....I have been playing with it a couple days now, and really struggling with the auto motion plus.....example: watching a recorded version of the new season of 24 the other night.....lots of fast action, my eyes just could not keep up...looked very jerky, and lots of soap opera effect. played with the settings didnt seem to change much.....example 2: was watching a live broadcast of a bicycle race on NBC sports....as the bikes went by the trees, the trees looked blurred, and sometimes the faces of the riders were blurred as well.

On the other hand, was watching dirt bike racing (looking for something with fast action), it seemed to be ok......NBA basketball game looked good....and then watched Amazing Race last night on clear setting, it seemed to be ok....

Net results are all over the place, and I really want to like this set, so I am wondering what the general consensus is with regard to auto motion plus......and by the way I do not game with TV so those issues dont effect me.
OFF
Clear
Standard
Smoothing
Custom (if so what settings?)

LED motion plus setting?

I have read these threads, and saw that some folks disabled digital clean view and mpeg noise filter. Sharpness at zero. and then custom with blur only (dont know which setting), while others have different values. I know this is a personal thing....but looking for a bit of guidance.....

Lip sync, tv through cable is good, blu ray is good, net flix house of cards not so good.....and guidance on adjustments for netflix?
twssas is offline  
post #1219 of 5419 Old 05-12-2014, 10:10 AM
Advanced Member
 
doctorwizz's Avatar
 
Join Date: Mar 2003
Location: Maryland
Posts: 548
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 161 Post(s)
Liked: 42
I think the best results for auto motion plus settings are: Custom, Blur reduction - 10 Judder Reduction 10. The other motion settings don't seem to do enough.
LED motion plus off. That makes a lot of flicker. Not watchable.
And if you are not used to it, you may get the soap opera effect. I got that at first, but I am used to it now. And I love it. This is my 3d week with the 65" 8550.

The only thing that I don't like is some facial judder in 24P Blurays. It is not the whole frame that judders, just a face when it turns or moves fast. I don't know if judder is the correct term. I don't notice it on DishTV yet. I don't watch much TV.
It seems like it happens when you see a face blur when you do a frame by frame. I was trying to figure out what causes it by doing slow motion and frame by frame.
It's just minor annoyance to me.

Edit:

Setting judder to zero seems to have got rid of the facial artifacts.

Samsung 65" HU8550 - TS01, Denon 3312 AVR, Cerwin Vega VE speakers x 7, DefTech ProSub 1000 x 2
WDTV Live, Roku 3, Amazon FireTV, LG BD390 Bluray, WiiU,
DishTV Hopper w/Sling, Self Made PC, AMD FX8350, 16GB Ram, LG 16x BD-RW
EVGA GTX-780 6GB SC, Gigabyte GTX-750Ti 2GB, 3840x2160@60Hz , Asus AC-68 Router
Samsung 840 Evo 250GB SSD, Samsung HD204Ui 2TB, 3 UPS's
doctorwizz is online now  
post #1220 of 5419 Old 05-12-2014, 10:52 AM
Member
 
jimbotron's Avatar
 
Join Date: May 2008
Posts: 189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by CBdicX View Post

Hi Jimbotron,

thanks for this setup list, i only prever color at Cool and like you i like Natural ;-)
I will try this setting and see if this will change also the motion hickup the tv has sometimes.

Thx.....

I tried Cool for a little bit, but given how so much material has that teal/orange push, many movies don't need any help in that department. I just switched to Warm1, and if I like it, I'll stay there.
jimbotron is offline  
post #1221 of 5419 Old 05-12-2014, 10:55 AM
Member
 
jimbotron's Avatar
 
Join Date: May 2008
Posts: 189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by doctorwizz View Post

I think the best results for auto motion plus settings are: Custom, Blur reduction - 10 Judder Reduction 10. The other motion settings don't seem to do enough.
LED motion plus off. That makes a lot of flicker. Not watchable.
And if you are not used to it, you may get the soap opera effect. I got that at first, but I am used to it now. And I love it. This is my 3d week with the 65" 8550.

The only thing that I don't like is some facial judder in 24P Blurays. It is not the whole frame that judders, just a face when it turns or moves fast. I don't know if judder is the correct term. I don't notice it on DishTV yet. I don't watch much TV.
It seems like it happens when you see a face blur when you do a frame by frame. I was trying to figure out what causes it by doing slow motion and frame by frame.
It's just minor annoyance to me.

I'm on the fence about LED Motion Plus. The only difference I see is that it makes the screen darker. When it's off, I do set Blur Reduction to 10, however Judder Reduction is 0 because it creates the soap opera effect. I occasionally switch it to 10 to show others how much it messes up movies. smile.gif I want movies to retain that 23.976 look. However at the same time, I want baseball games to not have any blurring or strobing.
jimbotron is offline  
post #1222 of 5419 Old 05-12-2014, 11:37 AM
Member
 
x3sphere's Avatar
 
Join Date: Mar 2014
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 19
Quote:
Originally Posted by jimbotron View Post


I'm on the fence about LED Motion Plus. The only difference I see is that it makes the screen darker. When it's off, I do set Blur Reduction to 10, however Judder Reduction is 0 because it creates the soap opera effect. I occasionally switch it to 10 to show others how much it messes up movies. smile.gif I want movies to retain that 23.976 look. However at the same time, I want baseball games to not have any blurring or strobing.

For movies/TV, I agree. That said LED Motion Plus seems to help a great deal with blurring in fast motion games, almost completely eliminates it. The option isn't available with the input renamed to PC unfortunately though so there is a tradeoff between that and higher input lag.

x3sphere is online now  
post #1223 of 5419 Old 05-12-2014, 11:53 AM
Member
 
jimbotron's Avatar
 
Join Date: May 2008
Posts: 189
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Liked: 11
Quote:
Originally Posted by x3sphere View Post

For movies/TV, I agree. That said LED Motion Plus seems to help a great deal with blurring in fast motion games, almost completely eliminates it. The option isn't available with the input renamed to PC unfortunately though so there is a tradeoff between that and higher input lag.

Right now I have everything going through my AVR, so everything is plugged into HDMI1. I suppose I'll give my BD player a separate input, and put everything else to HDMI2 with the same settings, but with anti-judder on.

I haven't really looked at the anti-judder feature for video games yet. If it can make 30fps games look like 60fps without looking unnatural, I'm all for that.

So switching the input name to PC removes lag? Is that better or worse than turning on Game Mode? I set an input to PC mode once when using BD/cable, but the TV knew if it wasn't receiving a PC signal, so it was set back to Natural/Movie without any decrease in lag.
jimbotron is offline  
post #1224 of 5419 Old 05-12-2014, 12:08 PM
Member
 
Pxtreme's Avatar
 
Join Date: May 2014
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Hi there

In the UK I had trouble with the motion plus settings, the best way to solve the problem is to switch game mode on (if you can). You do loose some options and you are stuck with standard picture mode but it works a charm
Pxtreme is online now  
post #1225 of 5419 Old 05-12-2014, 12:09 PM
Member
 
x3sphere's Avatar
 
Join Date: Mar 2014
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 11 Post(s)
Liked: 19
Quote:
Originally Posted by jimbotron View Post


Right now I have everything going through my AVR, so everything is plugged into HDMI1. I suppose I'll give my BD player a separate input, and put everything else to HDMI2 with the same settings, but with anti-judder on.

I haven't really looked at the anti-judder feature for video games yet. If it can make 30fps games look like 60fps without looking unnatural, I'm all for that.

So switching the input name to PC removes lag? Is that better or worse than turning on Game Mode? I set an input to PC mode once when using BD/cable, but the TV knew if it wasn't receiving a PC signal, so it was set back to Natural/Movie without any decrease in lag.

Well, turning the anti-judder up for 30FPS games doesn't work too well, introduces a lot of motion artifacts (you can usually see a blurry outline on anything that is moving). But the judder settings are disabled anyway when LED Clear Motion is on.

 

Also yeah, input renamed to PC offers the lowest input lag in my experience. A few more settings are disabled with the PC input like Smart LED, but can't say I noticed much of a PQ difference over Game once the brightness, contrast etc values were properly tuned. 

x3sphere is online now  
post #1226 of 5419 Old 05-12-2014, 12:13 PM
Newbie
 
teerexx52's Avatar
 
Join Date: May 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 10

Actually Netflix spent tons of time with me trying to fix the problem.  Ultimately a reset has worked so far.  Not sure if it will last or not.

teerexx52 is offline  
post #1227 of 5419 Old 05-12-2014, 12:17 PM
Member
 
Pxtreme's Avatar
 
Join Date: May 2014
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Quote:
Originally Posted by Pxtreme View Post

Hi there

In the UK I had trouble with the motion plus settings, the best way to solve the problem is to switch game mode on (if you can). You do loose some options and you are stuck with standard picture mode but it works a charm


Sorry, new to the forums, what I was trying to say was I use game mode for all my sources, including my cable tv box. It stops almost all motion judder. It does limit some of the picture settings but stops the judder, for example on the ticker on a sports channel, fast moving movies, football (soccer!) etc.
Pxtreme is online now  
post #1228 of 5419 Old 05-12-2014, 01:23 PM
Member
 
twssas's Avatar
 
Join Date: Dec 2007
Posts: 64
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Liked: 12
Quote:
Originally Posted by Pxtreme View Post

Sorry, new to the forums, what I was trying to say was I use game mode for all my sources, including my cable tv box. It stops almost all motion judder. It does limit some of the picture settings but stops the judder, for example on the ticker on a sports channel, fast moving movies, football (soccer!) etc.
I looked, but could not find the game mode
twssas is offline  
post #1229 of 5419 Old 05-12-2014, 01:31 PM
Member
 
Pxtreme's Avatar
 
Join Date: May 2014
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Liked: 11
Quote:
Originally Posted by twssas View Post

I looked, but could not find the game mode

Menu>system>general>game mode

Don't know why they hide it !
Pxtreme is online now  
post #1230 of 5419 Old 05-12-2014, 01:40 PM
AVS Special Member
 
Mattopotamus's Avatar
 
Join Date: Nov 2012
Posts: 1,185
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 514 Post(s)
Liked: 246
I may be wrong, but I think game mode severely hurts Picture quality.
Mattopotamus is online now  
Reply LCD Flat Panel Displays

Tags
samsung u8550 , Samsung Un55c8000 55 Inch 1080p 240 Hz 3d Led Hdtv
Gear in this thread

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page


Forum Jump: 

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off